Miele Geschirrspüler Spülmaschine  G1530SCI Typ HG03

Reparaturtipps zum Fehler: Fehler F18 nach Reinigung

Im Unterforum Geschirrspüler - Beschreibung: Tipps für Reparaturen an Geschirrspülern, Spülmaschinen, Spülautomaten

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 21 6 2024  14:14:37      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Geschirrspüler        Geschirrspüler : Tipps für Reparaturen an Geschirrspülern, Spülmaschinen, Spülautomaten


Autor
Geschirrspüler Miele G1530SCI Typ HG03 --- Fehler F18 nach Reinigung
Suche nach Geschirrspüler Miele HG03

Fehler gefunden    







BID = 1101631

fred922

Gerade angekommen


Beiträge: 15
Wohnort: 72147 Nehren
 

  


Geräteart : Geschirrspüler
Defekt : Fehler F18 nach abspülen
Hersteller : Miele
Gerätetyp : G1530SCI Typ HG03
S - Nummer : 33/65192977
FD - Nummer : keine gef.
Typenschild Zeile 1 : M-Nr. 6177630
Kenntnis : Artverwandter Beruf
Messgeräte : Multimeter, Phasenprüfer, Duspol
______________________

Hallo liebe Forumsmitglieder,

nach mittlerweile 5.500 Betriebsstunden und kleineren Reparaturen wie Dichtring am Magnetventil, leckender Klarspüler-Dosiereinheit
und einem an der Übergangs-Gummimanschette unten undichten Zuflussrohr
fordert mich das Gerät erneut:

Es läßt sich einschalten,
Programm wählen,
starten und es spült.

Dabei wird Wasser eingelassen,
der Wassereinlass gestoppt,
dann wird umgewälzt und abgespült,
das Wasser abgepumpt,
wieder Wasser eingelassen (vermute, zum letzten Klarspülen)
und nun kommt der F18.
Gerät piept, es hört sich an als ob Wasser einläuft,
die Lenz-/Laugen-Pumpe läuft ebenfalls und Wasser wird abgepumpt

Das passiert am Ende des Programms!
Das Geschirr ist sauber, aber natürlich nass...

Was könnte die Ursache sein ?

Den F18 gabs hier ja schon öfter:
Heisst der Flügelradzähler detektiert Wassereinlauf,
obwohl keines fliessen sollte, also
das Aquastop/Zulaufventil geschlossen sein müsste...

Sieb im Zulaufventil vorhanden, nochmal gesäubert..

Meine Gedanken dazu:
Prinzipiell müsste das Zulaufventil ja richtig angesteuert werden können
und es müsste auch funktionieren.
Falls nicht, müsste der F18 ja schon am Anfang kommen,
sobald genug Wasser zum Spülen eingelassen ist und der Zulauf deswegen gestoppt wird.
Oder denke ich hier falsch ?

Warum kommt der Fehler erst am Ende ?
Was ist beim letzten Klar-Spülen anders ?

Sollte der Füllstands-Sensor nicht richtig funktionieren,
dann kann die Steuerung ja auch die Zulauf-Wassermenge ungefähr aus den Impulsen berechnen und vor dem Überlauf der Wanne das Zulaufventil schliessen...

Hatte schon mal jemand Zulaufventile,
die nur manchmal nicht richtig schliessen ?

Für jede Idee oder Denkanstoss dankbar

Fred

PS: Der Titel ist eventuell missverständlich, kann ich aber nicht mehr ändern:
Ich habe nicht die Maschine gereinigt, bevor der Fehler aufgetaucht ist !


[ Diese Nachricht wurde geändert von: fred922 am  6 Sep 2022 22:35 ]

BID = 1101638

driver_2

Moderator

Beiträge: 12086
Wohnort: Schwegenheim
ICQ Status  

 

  

Hallo,

Seitenwand links demontieren und Gerät beobachten, ob, wenn F18 (oder kurz davor) auftritt, der Flügelradzähler sich (leicht) dreht oder nicht.

Wenn deutlich sichtbar und schnell der FRZ dreht, wird durch einen defekten Treiber-IC der Aquastopschlauch angesteuert, das hatte ich schonmal, Elektronik wechseln:

6743220
Steu./Leist.Elektr. ELPW530-A 200-240V
390,00 EUR

Der AS-Schlauchkopf hat Doppelventil in Reihe, daß die beide undicht sind, ist extrem unwahrscheinlich. Ansonsten wäre der auszutauschen:

10499864
Wasserschutzeinr. 220-240V 2,5l 2m
138,00 EUR

Du kannst aber auch mal mit einer neuen Flügelradzählerplatine probieren, die ist von den dreien das günstigste Teil:

5544031
-Platine Flügelradzähler
29,40 EUR

Bedenke bitte, daß Dein Spüler mit 33er Index einer der ersten der ganzen Baureihe G1/2000 ist und 18 Jahre alt. Es könnennoch weitere versteckte Defekte vorhanden sein, schau Dir mal das Bodenblech an.



_________________
VDE Sicherheitsregeln beachten !Haftungsausschluß:
Bei obigem Beitrag handelt es sich um meine private Meinung.
Rechtsansprüche dürfen aus deren Anwendung nicht abgeleitet werden.
Wer absolut keine Ahnung hat rufe eine Elektrofachkraft !
Diskussionen über Ersatzteilpreise sinnlos, interessiert mich nicht.
Antwortuhrzeiten: irgendwo zwischen 9-21 Uhr

BID = 1101675

fred922

Gerade angekommen


Beiträge: 15
Wohnort: 72147 Nehren

Danke für die superschnelle Antwort !

Seitenwand links demontieren und Gerät beobachten, ob, wenn F18 (oder kurz davor) auftritt, der Flügelradzähler sich (leicht) dreht oder nicht.

Hatte die Maschine noch nicht draussen... aber bei "F18" dreht sich der- Wasserzähler unten im Keller. (Sonst im Haus sicher kein Wasser-Verbrauch.)
Gehe davon auss daß sich der FRZ dann auch dreht

Wenn deutlich sichtbar und schnell der FRZ dreht, wird durch einen defekten Treiber-IC der Aquastopschlauch angesteuert, das hatte ich schonmal, Elektronik wechseln:
Jo.. wäre an sich logisch...
Einen TreiberIC könnte ich auch selbst austauschen wenn man den Chip herbekommt...
nur:
Müsste dann der F18 nicht schon kurz nach Einschalten bzw nach dem ersten Wassereinlauf fürs spülen auftreten ?
Wie gesagt:
Am Anfang des SpülProgramms wird das AS Ventil ja geöffnet Wasser eingelassen und dann und wieder geschlossen. Dann wird umgewälzt...

Die Elektronik vom Werk ist mir dann doch zu teuer..
hier schaue ich dann wohl mal nach einer gebrauchten...

> Der AS-Schlauchkopf hat Doppelventil in Reihe, daß die beide undicht sind, ist extrem unwahrscheinlich.
Bin nicht vom Haustechnik-Fach, würde ich bei einem Doppelventil aber auch so einschätzen

> Du kannst aber auch mal mit einer neuen Flügelradzählerplatine probieren, die ist von den dreien das günstigste Teil
Billig, aber das mess ich vorher mal..
Ist dass ein Hall-Sensor oder ein Reed-Kontakt ? Letzterer könnte kleben...

> Bedenke bitte, daß Dein Spüler mit 33er Index einer der ersten der ganzen Baureihe G1/2000 ist und 18 Jahre alt. Es können noch weitere versteckte Defekte vorhanden sein, schau Dir mal das Bodenblech an.

Klar... Danke für den Hinweis.. ich hatte auch die Bilder und Deine Antwort in einem anderen Thread hier im Forum gelesen. Die Maschine dort wurde .

Bei meiner letzten "F70" Reparatur war das Bodenblech komplett überall verrostet.
Habe es mit der Bohrmaschinendrahtbürste gesäubert und mit Rostschutzgrund lackiert. Keine Hinweise mehr also

Mit den beiden undichten Zuflussrohren 11807590 und 11807570
zu den Spülarmen habe ich auch meine alte,
wieder instand gesetzte und erst gute 3 Jahre gebrauchte UWP
komplett wieder eingebaut. Die ist auch wieder überall dicht


Von daher haben einige der teuersten und zentralen Komponenten nicht wirklich 17 Betriebs Jahre auf dem Buckel...

Ehrlich gesagt bin ich hier bei der G1530 von Miele etwas entäuscht...
Unsere noch deutlich ältere G-661SC im Haus funktioniert immer noch
und auch ohne dauernde Reparaturen...

Werde berichten, wer gewonnen hat

BID = 1101685

driver_2

Moderator

Beiträge: 12086
Wohnort: Schwegenheim
ICQ Status  


Zitat :

Hatte die Maschine noch nicht draussen... aber bei "F18" dreht sich der- Wasserzähler unten im Keller. (Sonst im Haus sicher kein Wasser-Verbrauch.)
Gehe davon auss daß sich der FRZ dann auch dreht



Bitte spezifizieren und prüfen.


Zitat :
Einen TreiberIC könnte ich auch selbst austauschen wenn man den Chip herbekommt...


www.repartly.de die reparieren gut und sicher, sind Miele Junxxs


Zitat :
nur:
Müsste dann der F18 nicht schon kurz nach Einschalten bzw nach dem ersten Wassereinlauf fürs spülen auftreten ?


Bei meinem Fall war dies so, einschalten und es lief los.


Zitat :
Ist dass ein Hall-Sensor oder ein Reed-Kontakt ? Letzterer könnte kleben...


Schau rein, nimm die Seitenwand ab

[quote]Habe es mit der Bohrmaschinendrahtbürste gesäubert und mit Rostschutzgrund lackiert. Keine Hinweise mehr also

Vllt neue Hinweise, man weiß ja nie.


Zitat :

Mit den beiden undichten Zuflussrohren 11807590 und 11807570
zu den Spülarmen habe ich auch meine alte,
wieder instand gesetzte und erst gute 3 Jahre gebrauchte UWP
komplett wieder eingebaut. Die ist auch wieder überall dicht


Aufgequollene Gummi durch Reinigerlauge sind typische Anzeichen für falsche Gerätenutzung und schlechtes Spülpulver



Zitat :
Ehrlich gesagt bin ich hier bei der G1530 von Miele etwas entäuscht...
Unsere noch deutlich ältere G-661SC im Haus funktioniert immer noch
und auch ohne dauernde Reparaturen...


Siehe oben: Wenn die Geräte als Bioeimer im ECO Programm ohne Vorspülen mit den Billigtabs aus dem Supermarkt mißbraucht werden, sind die eben schnell kaputt.



_________________
VDE Sicherheitsregeln beachten !Haftungsausschluß:
Bei obigem Beitrag handelt es sich um meine private Meinung.
Rechtsansprüche dürfen aus deren Anwendung nicht abgeleitet werden.
Wer absolut keine Ahnung hat rufe eine Elektrofachkraft !
Diskussionen über Ersatzteilpreise sinnlos, interessiert mich nicht.
Antwortuhrzeiten: irgendwo zwischen 9-21 Uhr

BID = 1101718

fred922

Gerade angekommen


Beiträge: 15
Wohnort: 72147 Nehren

Rausnehmen ist nicht ganz so einfach:
Ich müsste dazu die Silikonfugen am Sockelbrett der Küche aufschneiden.
und danach wieder alles abkratzen und neu verfugen.
(ich weiss, für Sockel-Bretter gibt auch spezielle Boden-Dichtprofile..
die sind aber nicht verbaut weil das Brett gefliest ist.. )

Aber ich bin weiter:
Nachdem ich gestern den Schaltplan in der Steuerung gefunden habe
und heute im Web das Miele Tech-Infos Manual für G1000/G2000 in engl.
habe ich eben nochmal getestet, genau hingeschaut und mit dem Multimeter gemessen...



Zitat :
Bei meinem Fall war dies so, einschalten und es lief los.


So ist es tatsächlich auch bei meiner Maschine.
Meine erste Beobachtung/Schilderung war nicht korrekt

Das Magnetventil Wassereinlauf Y2 wird gleich beim Einschalten bestromt
Multimeter zeigt ca 140-150V AC am Triac Ausgang der Elektronik, Stecker 3 Strompfad 6
Ventil brummt leicht, Wasser läuft, hört man und sieht man am Wasserzähler.


Es ist also tatsächlich die Elektronik defekt !
(wie von driver_2 trotz meiner falschen Beschreibung vorhergesagt )

Eine identische, gebrauchte Steuerung ist bestellt.

Fortsetzung folgt sobald die andere Steuerung da ist und ich sie testen konnte
Und das Beste dabei: das Sockelbrett kann erst mal noch dran bleiben


Zitat :
Aufgequollene Gummi durch Reinigerlauge sind typische Anzeichen für falsche Gerätenutzung und schlechtes Spülpulver
Wenn die Geräte als Bioeimer im ECO Programm ohne Vorspülen mit den Billigtabs aus dem Supermarkt mißbraucht werden, sind die eben schnell kaputt.


Tatsächlich waren die weissen Gummi-Übergangsmuffen zwischen Wasserweiche und dem formstabilen Rohr aufgquollen und porös
-> Wasserverlust -> F70

Aber Gerätemißbrauch ?

Sämtliches Geschirr wird bei uns vor dem Einräumen grundsätzlich mit Wasser
im Spülbecken vorgespült. Auch das Besteck.

Pulver haben wir noch nie verwendet.
Und wir haben auch noch nie Billig-Tabs aus dem Discounter verwendet.

Also wenn die Verwendung von Marken-Tabs im "Auto"-Programm (zu 99,9%)
eine "falsche Gerätenutzung" ist ,
Wie nutze ich das Gerät dann "richtig" ?

"schnell kaputt" ist relativ.. 17 Jahre haben die Gummis ja gehalten.....
...insofern.... vielleicht musste hier einfach ein Kompromiss
bei der Materialauswahl im Bezug auf Haltbarkeit gemacht werden,
da der Gummi ja mit den Rohren verklebt werden muss...

Nur liest man überall, Miele Geräte seien für 10.000 h ausgelegt..
Meine Maschine hat jetzt ziemlich genau 5.500h.
Das wäre erst die gut halbe Lebenszeit.

Die Schläuche waren bei ca 5.000 defekt.. schnell kaputt kann man so also nicht sagen...

Wenn die Masch. mit der anderen Elektronik nochmal 3-5 Jahre ohne größere Probleme läuft wird die nächste wohl wieder eine Miele


[ Diese Nachricht wurde geändert von: fred922 am  8 Sep 2022 23:29 ]

BID = 1101729

driver_2

Moderator

Beiträge: 12086
Wohnort: Schwegenheim
ICQ Status  


Zitat :
Rausnehmen ist nicht ganz so einfach:
Ich müsste dazu die Silikonfugen am Sockelbrett der Küche aufschneiden.
und danach wieder alles abkratzen und neu verfugen.
(ich weiss, für Sockel-Bretter gibt auch spezielle Boden-Dichtprofile..
die sind aber nicht verbaut weil das Brett gefliest ist.. )


Wer so einen Scheiß macht, gehört eh geschlagen, ein GSP muß IMMER und ZU JEDER ZEIT herausnehmbar sein für die Rep.

War mal bei einer Kundin, Seile an BSH Spüler gerissen, Tür fiel herunter, Ihr Vater hat noch kurz vor seinem Tod die Küche gefliest, ohne die alte Küche auszubauen, Spüler preß unter die Arbeitsplatte, alles tief, der Spüler war nur durch abheben der kompletten Arbeitsplatte über Ecke oder ausmeiseln der Fliesen vorne dran herauszubekommen, ich habe die Entscheidung der Kundin überlassen und bin gegangen, nie mehr was davon gehört.


Zitat :

Tatsächlich waren die weissen Gummi-Übergangsmuffen zwischen Wasserweiche und dem formstabilen Rohr aufgquollen und porös
-> Wasserverlust -> F70

Aber Gerätemißbrauch ?

Sämtliches Geschirr wird bei uns vor dem Einräumen grundsätzlich mit Wasser
im Spülbecken vorgespült. Auch das Besteck.

Pulver haben wir noch nie verwendet.
Und wir haben auch noch nie Billig-Tabs aus dem Discounter verwendet.



Passt nicht zusammen, Geräte mit aufgequollenen Gummis haben eine zu hohen Anteil an Fetten/kaltgepressten Ölen im Spülwasser bei zu wenig Reinigerpulver. Ist ein chemischer Prozeß, von dem jeder Hersteller betroffen ist, die Lauge mit dem Ölen/Fetten läßt die Gummi aufquellen.

Schau Dir mal die Schwalldichtung unten an der Türe an, wie die aussieht.

Ich nehme mittlerweile ausschließlich das Miele Pulver/Tabs, die lösen Fette und Teeflecken extrem gut, kannst zur Not auch als Rohrreiniger nehmen, so gut ist das Zeug, da blubbert und brodelt im Wasser, bei hoher Dosierung, habe damit den Miniablauf des Abtropfbeckens am Spülbecken von der Verstopfung befreit.



_________________
VDE Sicherheitsregeln beachten !Haftungsausschluß:
Bei obigem Beitrag handelt es sich um meine private Meinung.
Rechtsansprüche dürfen aus deren Anwendung nicht abgeleitet werden.
Wer absolut keine Ahnung hat rufe eine Elektrofachkraft !
Diskussionen über Ersatzteilpreise sinnlos, interessiert mich nicht.
Antwortuhrzeiten: irgendwo zwischen 9-21 Uhr

BID = 1101771

fred922

Gerade angekommen


Beiträge: 15
Wohnort: 72147 Nehren

Das mit den "Fetten/kaltgepressten Ölen" könnte durchaus sein..
Die werden bei uns in der Kücke gerne verwendet und gehen natürlich beim groben Vorspülen im Spülbecken nicht wirklich komplett ab...
Wir setzen bisher auf Classic Tabs der bekannten Marken + Salz + KlarSpüler.
Muss ich dann wohl mal überdenken... danke für die Infos und Tips...


Da die gebrauchte Elektronik noch nicht da ist,
habe ich die alte schon mal ausgebaut und zerlegt...
Und tatsächlich:
Der Treiber Chip ist im wahrsten sinne des Wortes abgeraucht:




Das ist ein 3 Kanal Triac Treiber.
https://pdf1.alldatasheet.net/datas......html

Durchgebrannt ist der "rechte" Kanal 3, der zum Magnetventil Y5 Spülwasserhärte geht.

Aber warum ??
Am Magnetventil Y5 messe ich momentan für die Wicklung am Stecker der Elektronik 2.4 kOhm... halte ich für plausibel..

Der 2. Kanal (mitte) steuert Magnetventil Wassereinlauf Y2 (Aqua Stop)
dessen Spule hat 1,8 kOhm... scheint mir ebenfalls plausibel

Und der linke Kanal 1 steuert Y38, das Magnetventil Regenerieren.
Hier messe ich am Stecker "offen"...
habe also noch eine Unterbrechung am Ventil oder Kabelbaum...
dann muss die Kiste wohl doch raus

Fortsetzung folgt...

BID = 1101775

driver_2

Moderator

Beiträge: 12086
Wohnort: Schwegenheim
ICQ Status  


Zitat :

Aber warum ??


Weil Du dich bis heute beharrlich weigerst, die linke Seitenwand abzunehm,en, ich würde Dich jetzt gerne ins offene Messer laufen lassen...

Ich rede mir hier nicht den Mund fusselig...

_________________
VDE Sicherheitsregeln beachten !Haftungsausschluß:
Bei obigem Beitrag handelt es sich um meine private Meinung.
Rechtsansprüche dürfen aus deren Anwendung nicht abgeleitet werden.
Wer absolut keine Ahnung hat rufe eine Elektrofachkraft !
Diskussionen über Ersatzteilpreise sinnlos, interessiert mich nicht.
Antwortuhrzeiten: irgendwo zwischen 9-21 Uhr

BID = 1101782

fred922

Gerade angekommen


Beiträge: 15
Wohnort: 72147 Nehren


Zitat :
driver_2 hat am 10 Sep 2022 09:42 geschrieben :


Zitat :

Aber warum ??


Weil Du dich bis heute beharrlich weigerst, die linke Seitenwand abzunehmen, ich würde Dich jetzt gerne ins offene Messer laufen lassen...

Ich rede mir hier nicht den Mund fusselig...



verständlich, driver_2, Beratungsresistente Kunden hab ich auch manchmal...
Und ich möchte weder Deine Kompetenz noch Deine Erfahrung in Frage stellen.
Deine Beträge hier sind in jedem Fall eine tragende Säule

Ich hab mittlerweile über dir Funktionsweise genauer nachgelesen,
darüber nachgedacht und eingesehen:

Um das "Warum" für den vermuteten Kurzschluss an Y5 zu "ergründen",
muss mindestens die linke Seitenwand wieder ab.
Dann auch gleich den Boden...
Das muss auch, um raus zu finden warum das Regenerierventil Y38 hochohmig ist

ich mach das heute...

solltet Ihr nichts mehr von mir hier hören,
dann hat mich meine Frau ob des Chaos in der Küche

Scherz...
sie ist eine ganz Liebe mit viel Verständnis

BID = 1101783

driver_2

Moderator

Beiträge: 12086
Wohnort: Schwegenheim
ICQ Status  


Zitat :


solltet Ihr nichts mehr von mir hier hören,
dann hat mich meine Frau ob des Chaos in der Küche

Scherz...
sie ist eine ganz Liebe mit viel Verständnis


Wenn Deine Frau es nicht macht, erledigen wir das, sie hat uns alle hier als begünstigte Deiner Versicherung auserkoren

Es gibt Frauen, die machen wegen einem defekten Spüler soviel Terror, daß dann aus Angst ein neuer gekauft wird. Wäre für mich ein Scheidungsgrund.



_________________
VDE Sicherheitsregeln beachten !Haftungsausschluß:
Bei obigem Beitrag handelt es sich um meine private Meinung.
Rechtsansprüche dürfen aus deren Anwendung nicht abgeleitet werden.
Wer absolut keine Ahnung hat rufe eine Elektrofachkraft !
Diskussionen über Ersatzteilpreise sinnlos, interessiert mich nicht.
Antwortuhrzeiten: irgendwo zwischen 9-21 Uhr

BID = 1101788

fred922

Gerade angekommen


Beiträge: 15
Wohnort: 72147 Nehren

Wieder da
Habe ein Ultimatum bis 09.10. bekommen..... bis dahin muss der Spüler wieder laufen... und der Sockel wieder angebracht und Silikon verfugt sein... 2022

Also.. die Maschine ist raus, Deckel links und Boden ab.
Kleine Salzkristalle am Boden gaben mir den Hinweis,
daß die Wassertasche auch am Regenerierventil
noch ganz leicht getropft haben muss..

Der Durchflussmesser ist übrigens ein Reed-Kontakt:




Aber der Reihe nach:
Bei meiner "F70-Reparatur" vor 4 Monaten habe ich neben den Zulaufschläuchen zu den Spülarmen auch
das EGS Ventil Y5 (das obere) durch ein gebrauchtes ersetzt, da es sehr stark korrodiert war und ordentlich getropft hat. Ausserdem war die Spule ebenfalls hochohmig.
Das gebrauchte hat einen neuen Gummiring bekommen. (Falls jemand noch einen braucht, gerne melden...)
Und es sieht jetzt auch dicht aus. Von oben her war es trocken und auch sind keine Kristalle daran mehr zu sehen.


Das Regenerierventil Y38 darunter sah damals optisch noch ziemlich gut & dicht aus.
Nur ein Bügel war etwas korrodiert.. vom Wasser des Ventils darüber.. dachte ich...
Das Regenerierventil habe ich daher damals weder ersetzt noch gemessen (Fehler ).
Vermutlich war es da schon hochohmig.

Hier das was heute drin war:




Hier noch die Wassertasche komplett und der Teil wo die Ventile drinsitzen:








Damit die Pins vom Kanal 3 wegbrennen muss schon zumindest kurz ein ganz ordentlicher Strom geflossen sein..
vielleicht von der Über den Stecker gelaufenen Salzlauge ?
Jedenfalls dürfte es wohl den komplette Chip beschädigt haben, nicht nur den Kanal 3...
Warum erst jetzt nach 4 Monaten der Kanal 1 mit dem Wassereinlauf dauernd bestromt wird und nicht gleich ? Keine Ahnung...

Ein gebrauchtes Regenerierventil Y38 ist bestellt.
Ebenso eine komplette gebrauchte Elektronik.
Müsste alles Anfang/Mtte nächster Woche kommen... dann gehts weiter.


Im Nachhinein hätte ich vor 4 Monaten statt der gebrauchten Ventile und Gummis wohl besser gleich eine neue Wassertasche komplett mit Ventilen neu bestellen sollen.
6112062, für im Moment 208,25€ bei Miele...

Wäre zwar etwas teurer gewesen, aber dann hätte ich vermutlich eher Ruhe gehabt.
Zumindest falls die Elektronik da nicht schon angeknackst war...

BID = 1101789

driver_2

Moderator

Beiträge: 12086
Wohnort: Schwegenheim
ICQ Status  

Ich bin gerade unterwegs und habe den Text nur überflogen ob du mit den gebraucht teilen wirklich Erfolg hast wirst du noch merken. Vielleicht hast du schon mal darüber nachgedacht dass Ersatzteile im Laufe eines Produktlebens verbessert werden und vielleicht ein neues besser sein kann wie ein gebrauchtes

_________________
VDE Sicherheitsregeln beachten !Haftungsausschluß:
Bei obigem Beitrag handelt es sich um meine private Meinung.
Rechtsansprüche dürfen aus deren Anwendung nicht abgeleitet werden.
Wer absolut keine Ahnung hat rufe eine Elektrofachkraft !
Diskussionen über Ersatzteilpreise sinnlos, interessiert mich nicht.
Antwortuhrzeiten: irgendwo zwischen 9-21 Uhr

BID = 1101888

fred922

Gerade angekommen


Beiträge: 15
Wohnort: 72147 Nehren


Zitat :
driver_2 hat am 10 Sep 2022 20:41 geschrieben :

Ich bin gerade unterwegs und habe den Text nur überflogen ob du mit den gebraucht teilen wirklich Erfolg hast wirst du noch merken. Vielleicht hast du schon mal darüber nachgedacht dass Ersatzteile im Laufe eines Produktlebens verbessert werden und vielleicht ein neues besser sein kann wie ein gebrauchtes



Natürlich sind gebrauchte Ersatzteile immer gebraucht und nicht neu und
daher immer mit dem Risiko verbunden daß sie verschlissen sind.

Im KFZ-Bereich spricht man gerne von "zeitwertgerechter Reparatur".

Und ich sehe es wirklich nicht ein, wegen einem gequollenen undichten O-Ring
ein kpl. Magnet Ventil für 100€ zu kaufen, wenn eine kpl. Neue Maschine 1100€ kostet... auch aus Gründen der Nachhaltigkeit.

Dass neue Teile auch wirklich immer eine Verbesserung darstellen würde ich nicht unterschreiben.

Wieder ein Beispiel aus dem KFZ-Klassiker-Bereich:
In den 90ern wurden versch. Teile gelbchromatiert und damit exzellent gegen Korosion geschützt.. nach 30 Jahren immer noch 100% intakt..
heute sind dieselben Teile als Orig-Teil vom Hersteller nur noch verzinkt..
und rosten nach 14 Jahren...
ok eine simple Verzinkung ist ausreichend, Autos sind nicht auf 30 Jahre ausgelegt...
anderes Beispiel wäre daß ab 2000er Baujahren an bestimmten Fahrwerksteilen auf Korrosionsschutz verzichtet wurde...
die Teile rosten ja auch ohne im Autoleben von 10-15 Jahre nicht durch.

Bedingt ist das durch Umweltauflagen (gelbchromatierung), aber auch durch laufende "Optimierungen" in der Produktion.
Diese muss nämlich immer billiger werden, damit mehr verdient werden kann.

Die Zeiten, in denen Premium-Produkte auch auf höchste Qualität und Haltbarkeit optimiert wurden sind meiner Meinung nach seit 20 Jahren (mind.) vorbei.

Auch wenn ich mir ohne weiteres eine neue Maschine leisten könnte,
abgesehen davon ob sie denn überhaupt lieferbar wäre,
versuche ich immer so ziemlich alles Alte wenn sinnvoll zu reparieren,
falls ich eine Chance dazu sehe.
Und meist gelingt mir das auch...
Echte Verschleissteile müssen natürlich neu....
man baut ja auch keine gebrauchten Bremsbeläge ein

Aber wegen einem defekten Relais muss keine Steuerung neu für hunderte von Euro (siehe meinen 4 Jahre alten Siemens Kühlschrank). Daß in einigen Jahren die Elkos kommen ist jetzt schon klar

Meist sind meine Reparaturen wegen Zeitaufwands nicht wirklich wirtschaftlich, allerdings betrachte ich das eher mein Hobby...
So..

Nun zum Spüler:
Teile waren heute alle da, gleich eingebaut,
erster Testlauf mit abgebautem Boden und ohne linker Seitenwand
: erfolgreich !

kein F18 mehr und Kein Wasser unter dem Gerät.

Die gesamte Story dürfte sich so zugetragen haben:

Vor ca 2 Jahren sind die beiden Ventile an der Wassertasche undicht geworden,
Lauge ist über die Stecker gelaufen und hat dort hohe Ströme verursacht,
Diese hat der 3Fach Treiber nicht ganz verkraftet und wurde teilweise beschädigt.

Ausser einem einmaligen "elektrischen" Geruch in der Küche,
an den sich meine Frau erinnert hat, haben wir nix weiter gemerkt.
Die ausgetretene Wassermenge war pro Spülgang nicht ausreichend
um den Schwimmer/"F70" in der Bodenplatte auszulösen.
Und bis zum nächsten Spülen war es wieder verdunstet.
Daher der katastrophale Zustand der Bodenplatte.

Die beiden Kanäle für Enthärter und Regenerierventil
haben die Ventile wohl damals schon dauer-bestromt..
irgendwann sind die Ventile dann durchgebrannt -> Hochohmig.

Anfang dieses Jahres waren die Ventile dann so undicht, daß zusammen mit dem Wasser aus dem mittlerweile ebenfalls undichten Schlauch der Schwimmer F70 ausgelöst wurde.

Schläuche getauscht, Enthärter-Ventil neu abgedichtet,
Probelauf, schien für mich als Laie vor 4 Monaten alles OK.

Also gefreut, eingebaut und Sockel neu verfugt

Jetzt erst ging der 3. Kanal für Wassereinlass (AquaStop) im Treiberchip ebenfalls komplett defekt -> Dauerbestromung AS -> F18.

Fehlersuche und dann
- Regenerierventil durch gebrauchtes ersetzt und
- beide Ventile nochmal mit neuen O-Ringen versehen,
- Elektronik gegen eine gebrauchte getauscht (sie hat 5970h)


Falls das Gerät bei den nächsten 10 Spülgängen auch dicht bleibt
habe ich vor, alles wieder zusammen- und ein-zubauen

Hier zum Vergleich die Widerstandswerte div. Spulen an meiner Maschine:
R in Ohm
Y38 Magnetventil Regenerierung 3166 Ohm
Y2 Magnetventil Wassereinlauf 1833 Ohm
Y5 Magnetventil Spülwasserhärte 2442 Ohm
K1 Relais Heizung 4110 Ohm
Y50 Spule Kombidosiergerät 1310 Ohm

Ich habe keine Vergleichswerte aber meine gemessenen erscheinen mir
einigermassen plausibel.
Vielleicht kann es ja jemand bestätigen oder sonst irgendwie verwenden.

Sollte ich noch etwas prüfen oder messen ?

Falls nicht, bringe ich schon mal den Spannungsabfall zur Mülltonne

Vielen Dank für die Tips !
Frank


Liste 1 MIELE   

Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 
Das Thema ist erledigt und geschlossen. Es kann nicht mehr geantwortet werden !



Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 18 Beiträge im Durchschnitt pro Tag       heute wurden bisher 10 Beiträge verfasst
© x sparkkelsputz        Besucher : 181518980   Heute : 3663    Gestern : 6460    Online : 732        21.6.2024    14:14
9 Besucher in den letzten 60 Sekunden        alle 6,67 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0,946452856064