AEG Geschirrspüler Spülmaschine  öko Favorit 8081-W

Reparaturtipps zum Fehler: Prog bleibt nach Vorspülen st

Im Unterforum Geschirrspüler - Beschreibung: Tipps für Reparaturen an Geschirrspülern, Spülmaschinen, Spülautomaten

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 30 5 2024  03:23:21      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Geschirrspüler        Geschirrspüler : Tipps für Reparaturen an Geschirrspülern, Spülmaschinen, Spülautomaten

Autor
Geschirrspüler AEG öko Favorit 8081-W --- Prog bleibt nach Vorspülen st
Suche nach Geschirrspüler AEG öko Favorit

    







BID = 1090264

powerphoenix

Gerade angekommen


Beiträge: 2
Wohnort: Nürnberg
 

  


Geräteart : Geschirrspüler
Defekt : Prog bleibt nach Vorspülen st
Hersteller : AEG
Gerätetyp : öko Favorit 8081-W
S - Nummer : 82311199
FD - Nummer : PNC 911 232 205 00
Typenschild Zeile 1 : Typ 45BMG01
Typenschild Zeile 2 : 646.143.650 LP
Typenschild Zeile 3 : FAV8081W
Kenntnis : Artverwandter Beruf
Messgeräte : Multimeter, Gerätetester (VDE 0701/0702), Phasenprüfer, Duspol
______________________

Hallo Leute
jetzt habe ich euch doch wiedergefunden!Hab's am Aussehen wiedererkannt, dachte schon Euch gibt es nicht mehr. Habe viele Tipps für Reparaturen durch mitlesen bekommen. Ich war auf teamhack.de und ein Leser hat versucht mir Tipps zu geben, die ich aber schon gemacht habe.

Also hier meine Situationsbeschreibung


Ich bin mit dem Geschirrspüler von Anfang sehr zufrieden. Er hatte nach ein paar Jahren Macken, die es brauchte oder Hersteller eingebaut hat, um Umsatz zu generieren und dem wird es hier gar nicht schmecken.

So zur Vorgeschichte:
- Hatte das Triac-Problem auf der Systemplatine, ausgewechselt und zusätzlich noch eine Steuerung auf Ebay ersteigert.
- Wassertaschen-Problem nach Defekt ausgetauscht
- Durchlauferhitzer nach Defekt ausgetauscht
- Umwälzpumpe nach Defekt ausgetauscht

Ich glaube ich habe jetzt alles durch was hier so war aber jetzt habe ich was Neues.

- Es fing an so ca. nach 20min des Spülens -> FI rausgeflogen
- Wieder eingeschalten -> FI rausgeflogen
- Steuereinheit getauscht -> eingeschalten -> FI rausgeflogen.................AHA!
- Bisschen gesucht - nichts gefunden - eingeschalten -läuft -> Frau freut sich, ich misstrauisch
- FI fliegt
- Jetzt nach dem Einschalten wie gewohnt, alle Lampen an -> Prg ausgewählt... in dem Moment in dem sonst die Laugenpumpe anläuft so 1-2s -> FI rausgeflogen
- Durchlauferhitzer getauscht ... Vermutung Masseschluss über die Erde oder sonst wo aber zu dem Zeitpunkt bekommt der Durchlauferhitzer keinen Strom.... hmmm
- Also den Geschirrspüler mit Benning ST 725 durchgemessen alles ok.
- Das Geile ist, dass sich das Fehlerbild zwischendurch verändert... inzwischen kann ich die Maschine einschalten, Prg wählen, sie lässt 2x Wasser reinlaufen mit anschließendem Abpumpen und bleibt dann stehen und die Zeit läuft ab.
- Beim Einlauf des Wassers hört man nach einer gewissen Zeit den Druckschalter 1x klacken, dann läuft der Wasserzulauf per Zeitraum zu
Es hat bei diesem Problem nie einen Fehlercode am Steuerung gegeben, sie bleibt einfach stehen
- also doch " Eimertest !" Also mein Eimertest war nicht ganz so, sondern Schlauch vom Wasserhahn abschrauben, rostiges Edelstahlsieb gereinigt, Rückschlagventil auf Gangbarkeit getestet, angeschraubt kein Unterschied
- Laugenpumpe getauscht ob nicht doch
- alle Kabel von Steuereinheit zu Schaltleiste im Boden durchgemessen und auf Wackelkontakt geprüft
- Niveauschalter getauscht aber der Funktioniert genauso wie der vorherige, Gummischläuche sind frei und mit pusten kann man ihn steuern (hier mal ein Einwurf: ein 1x Schalter bei so viel Technik?)


OK jetzt wird es eng
Kann es sein, dass es am anderen Ende des Wasserschlauchs auch noch ein Sieb gibt, das verstopft ist? Kann man das reinigen?

Ach so nach dem Wartungs und Service Anleitung kann man die Komponenten einzeln ansteuern.. alles wunderbar nur die Schieber kann man nicht sehen und hören. Das Service Prg läuft auch bis nach 2x Abpumpen und wenn meint, jetzt müsste der große Wassereinlauf kommen, um zu Vorwaschen etc. nix, gar nichts ... kein Fehler und die Zeit läuft ab.


zusätzliche Beschreibungen

also der Aplauf ist:

nach PRG-Wahl
1. Laugenpumpe startet
2. Laugenpumpe stoppt
3. Wasserzulauf startet, geht über den Klick des DS
4. Laugenpumpe startet
5. Laugenpumpe stoppt
6. Wasser läuft zu bis zum Klick hält an
normal geht der Wasserzulauf nach meiner Erinnerung weiter (zeitgesteuert) bis die Umwälzpumpe zu geschalten wird und je nach Prg.Schritt der Durchlauferhitzer


Ein Tipp im anderen Forum war unmittelbar nach dem Klick des DS Netzstecker ziehen um den Wasserfluß zu überprüfen:

nach PRG-Wahl
1. Laugenpumpe startet
2. Laugenpumpe stoppt
3. Wasserzulauf startet
4. nach klacken der Druckdose Netzstecker gezogen, Wasserzulauf stoppt unmittelbar
5 Netzstecker wieder rein
6. Maschine steht in der Prg-Wahl und Wasser beginnt wieder zu fließen für 4-5s
7. Wasserzulauf stoppt
8. Maschine wartet, Zeit läuft ab

eigentlich müsste doch an dieser Stelle an der sie nicht weitermacht, doch jetzt der Wasserzulauf nach Zeit beginnen und dann die Umwälzpumpe starten

Ein weiterer Hinweis war:"Ein Feinschluss bis 80 MΩ, kann die Elektronik total aus dem Tritt bringen, dann kommen m.u. die unwahrscheinlichste Fehler zustande."

Das kann doch wirklich das Problem sein. Zuerst war der Fehlerstrom > 30mA und der FI löst aus. Jetzt ist der Fehlerstrom kleiner FI bleibt aber die Elektronik spinnt.
Der Fehlerpunkt scheint wohl an dem beschriebenen Ablaufpunkt zu sein, an dem Punkt an dem der Wassereinlauf wieder starten sollt. Was checkt die Elektronik da? Wasserhärte? Wassertrübung?

So und jetzt? Hat das schon mal einer gehabt?
Was hat das Steuergerät an dieser Stelle vor oder besser wartet es auf ein Signal? Ich könnte den Hinweis nachvollziehen, wenn aber die Elektronik spinnt, dann spinnt sie immer gleich... auch ungewöhnlich.

PS. Der Helfer aus dem anderen Forum war dankenswerterweise der @Schiffhexler, der hier auch am Helfen ist.


[ Diese Nachricht wurde geändert von: powerphoenix am 21 Nov 2021 21:09 ]


Liste 1 AEG    Liste 2 AEG    Liste 3 AEG    Liste 4 AEG    Liste 5 AEG    Liste 6 AEG   

Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 14 Beiträge im Durchschnitt pro Tag       heute wurden bisher 1 Beiträge verfasst
© x sparkkelsputz        Besucher : 181376776   Heute : 293    Gestern : 5696    Online : 327        30.5.2024    3:23
0 Besucher in den letzten 60 Sekunden         ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0,125447034836