Hanseatic Geschirrspüler Spülmaschine  DW12-BFE SS

Ersatzteile und Reparaturtipps zum Fehler:

Im Unterforum Geschirrspüler - Beschreibung: Ersatzteile und Tipps für Reparaturen an Geschirrspülern, Spülmaschinen, Spülautomaten

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Geschirrspüler        Geschirrspüler : Ersatzteile und Tipps für Reparaturen an Geschirrspülern, Spülmaschinen, Spülautomaten

Autor
Geschirrspüler Hanseatic DW12-BFE SS

    










BID = 612709

launeber

Gerade angekommen


Beiträge: 6
Wohnort: Kreuzau
 

  


Geräteart : Geschirrspüler
Hersteller : Hanseatic
Gerätetyp : DW12-BFE SS
S - Nummer : FA01POE0900FA5AN0398
FD - Nummer : 497135
Kenntnis : Minimale Kenntnisse (Ohmsches Gesetz)
Messgeräte : Multimeter, Duspol
______________________

Hallo zusammen,

der Geschirrspüler Hanseatic DW12-BFE SS spült nicht:
- Maschine einschalten -> Wasser wird abgepumpt = normal
- Frischwasser wird eingelassen = normal
- Wasser wird erhitzt, aber nicht umgewälzt = nicht normal.

Wie kann ich den Fehler finden ?
Bin mehr Mechaniker und habe heute den ganzen Nachmittag verbraten um den Fehler zu finden, aber ohne Erfolg.

Die Maschine steht zur Zeit draussen, überdacht und angeschlossen:
- Rückwand und Seitenteile sind demontiert
- Eimertest wurde durchgeführt
- Pumpe ist mechanisch funktionstüchtig (ausgebaut + kontrolliert)
- Platine weist keine sichtbaren Schäden auf.

Ich bin mit meinem Latein am Ende....

Jetzt gibt es erst mal was zu ..... bis morgen

Grüsse
Launeber

BID = 612723

sam2

Urgestein



Beiträge: 35330
Wohnort: Franken (bairisch besetzte Zone)

 

  

Bekommt die Umwälzpumpe denn Spannung, wenn sie laufen soll?

_________________
"Das Gerät habe ich vor soundsoviel Jahren bei Ihnen gekauft! Immer ist es gegangen, immer. Aber seit gestern früh geht es plötzlich nicht mehr. Sagen Sie mal, DA STIMMT DOCH WAS NICHT???"






BID = 612770

launeber

Gerade angekommen


Beiträge: 6
Wohnort: Kreuzau

Hallo,

nein - es gibt drei Kabel an dem Stecker - zwischen keiner Kombination liegt Spannung an. (blau, schwarz und pink, wobei pink vom Kondensator kommt).

Es gibt ein 12 min Vorspül-Programm mit kaltem Wasser - keine Spannung am Motorstecker während der ganzen Zeit.

Grüsse aus der Voreifel
Launeber

BID = 612787

sam2

Urgestein



Beiträge: 35330
Wohnort: Franken (bairisch besetzte Zone)

Dann mal die Schläuche zu den Druckschaltern (Wasserstand) reinigen, samt der Stutzen. Können zugesetzt sein (Fettpropfen)!
Ggf. Druckschalter prüfen (hineinblasen).

Hinweis: Nur allgemeine Ratschläge, da ich diese Maschine (Kaufhausmodell) nicht kenne.

BID = 612805

launeber

Gerade angekommen


Beiträge: 6
Wohnort: Kreuzau

Hallo zusammen,

Danke schön für die schnelle Antwort.
Die Schalter und Schläuche hatte ich gestern schon alle auseinander und geprüft........aber gerade ist es passiert:

ein Schalter ist am Pumpengehäuse.....ich wollte prüfen ob er von der Steuerplatine angesprochen wird. Bei der Prüfung stellte sich heraus das in der Gegend der Steuerplatine irgendwo ein Wackelkontakt exitieren muß.
Bewegt man die weiße Kiste (wo die Platine drin steckt) laüft die Pumpe mal und mal nicht.
.....jetzt muß ich bloß noch finden wo der Wackler oder Kabelbruch steckt.....und da sind eine Mnge Kabel dran

Grüsse aus der Voreifel
Launeber
P.S.: wozu ist dieser Schalter am Pumpengehäuse eigentlich gut ? Welche Funktion erfüllt der ?

BID = 612865

launeber

Gerade angekommen


Beiträge: 6
Wohnort: Kreuzau

So, Wackler gefunden - Maschine läuft wieder.

Trotzdem wäre es interessant zu wissen wofür dieser Schalter am Pumpengehäuse ist.....kann hier jemand helfen ?

Schönen Sonntag noch ....und Danke für die Hilfe !

Grüsse aus der Voreifel
Launeber

BID = 612900

launeber

Gerade angekommen


Beiträge: 6
Wohnort: Kreuzau

...anbei ein Foto von der Unterseite:

[img]



BID = 612907

sam2

Urgestein



Beiträge: 35330
Wohnort: Franken (bairisch besetzte Zone)

Ein Foto ist im Prinzip gut.
Leider sehe ich auf diesem gobpixeligen Teil keinen Schalter an der Pumpe. Bitte Detailbild, möglichst in höherer Auflösung.

BID = 612974

launeber

Gerade angekommen


Beiträge: 6
Wohnort: Kreuzau

habe leider nur dieses eine Foto - hier etwas größer.

Man kann schön den dicken Motor erkennen - aufgesetzt die weiße Umwälzpumpe (mittig im Bild). Links oben an der Umwälzpumpe ist der besagte Schalter - am Pumpengehäuse.

Grüsse
Launeber



BID = 613912

kongo-otto

Gelegenheitsposter



Beiträge: 59

DAs sieht nach nem Indesit CLone aus...
Der "Schalter" ist ein Ventil, das abwechselnd den gesamten Druck auf nur einen der Sprüharme schaltet...


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 40 Beiträge im Durchschnitt pro Tag       heute wurden bisher 1 Beiträge verfasst
© x sparkkelsputz        Besucher : 154581129   Heute : 279    Gestern : 18420    Online : 197        22.10.2020    0:42
8 Besucher in den letzten 60 Sekunden        alle 7.50 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.317006826401