SONY TV KV-X2501D

Ersatzteile und Reparaturtipps zum Fehler:

Im Unterforum Reparatur - Fernsehgeräte - Beschreibung: Reparaturprobleme mit Fernseher, TV, Farbfernseher

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Reparatur - Fernsehgeräte        Reparatur - Fernsehgeräte : Reparaturprobleme mit Fernseher, TV, Farbfernseher

Autor
TV SONY KV-X2501D

    










BID = 25181

Blue Wolf

Schriftsteller



Beiträge: 551
Wohnort: Detmold / Lippe
Zur Homepage von Blue Wolf ICQ Status  
 

  


Geräteart : Fernsehgerät
Hersteller : SONY
Gerätetyp : KV-X2501D
Chassis : BE-3B
Messgeräte : Multimeter, Oszilloskop
______________________

TV läßt sich nicht einschalten. PWR-LED leuchtet, wenn man TV einschaltet, dann scheint es so, als wenn sich HS aufbaut, Relais zieht auch an, aber kurz später spricht wohl die Schutzschaltung an. Hatte den HOT im Verdacht (C4927), aber auch ohne diesen aktiviert sich die Schutzschaltung. Habe etlich R´s und T´s und Dioden durchgemessen / nachgelötet. Aber nichts fehlerhaftes gefunden.
Und ohne Schaltplan weiß ich auch nicht wirklich weiter, wo ich da noch messen soll.
Hat jemand eben diesen bzw. Tips für mich?

Gruß
ingo

Erklärung von Abkürzungen

BID = 25190

suryoyo

Gelegenheitsposter



Beiträge: 90

 

  

hallo
bitteschön
http://erid.narod.ru/tv.htm


Erklärung von Abkürzungen








BID = 25193

Blue Wolf

Schriftsteller



Beiträge: 551
Wohnort: Detmold / Lippe
Zur Homepage von Blue Wolf ICQ Status  

Hu, danke. Habe auch schon etliche Seiten durchgegoogelt, aber nix gefunden. Die Page ist zwar grottenlahm, aber Eile mit Weile

Erklärung von Abkürzungen

BID = 25202

meister

Stammposter



Beiträge: 292
Wohnort: Gruß aus der Pfalz

Checke das Netzteil , mit einer Birne die UB der Hor. Endst.
belasten. Trotz des Versuches HS aufzubauen kann der DST.
defekt sein, wenn du die Moeglichkeit hast baue das Teil aus
und teste es

Erklärung von Abkürzungen

BID = 25217

Blue Wolf

Schriftsteller



Beiträge: 551
Wohnort: Detmold / Lippe
Zur Homepage von Blue Wolf ICQ Status  

Also mit dem Schaltplan war wohl nix - da ist nur ein Teilauszug bei (BR-Leiterplatte), jedoch nichts von NT oder ähnliches. Kalte Lötstellen kann ich mittlerweile definitiv ausschliessen. Und mit dem NT komme ich bei diesem Gerät auch nicht weiter, da ich der Meinung bin, dass eben dieses quasi über das gesamte PCB verteilt ist (na ja, fast halt).
Den DST kann ich auslöten, kein Ding - aber nicht testen. Auch wenn ich das PCB komplett von der Röhre trenne ist absolut keine Änderung festzustellen. Die SS spricht nach dem gleichem Zeitraum an, als wenn alles ordnungsgemäß angeschlossen ist.

Ingo

Erklärung von Abkürzungen

BID = 25489

suryoyo

Gelegenheitsposter



Beiträge: 90

ich habe gleiche problemm gehabt
dann habe ich mit eine schraubenzieher auf farb ic
drauf gehauen dann der fernseher hat eingeschaltet
mancmal gewalt bringt was
es klappt

Erklärung von Abkürzungen

BID = 25757

Blue Wolf

Schriftsteller



Beiträge: 551
Wohnort: Detmold / Lippe
Zur Homepage von Blue Wolf ICQ Status  

Hmm, leichte Schlaege auf den Hinterkopf...

Kann ich mir nicht wirklich vorstellen, dass das hilft. Aber ich werde mich dem ganzen wirder nach dem Urlaub widmen.
Gruss
Ingo

Erklärung von Abkürzungen

BID = 25919

PEWE

Gelegenheitsposter

Beiträge: 96
Wohnort: Münster

Hallo!
Steht auf dem Tuner Espania drauf? Wenn ja öffne ihn mal. Am IC TSA 5512T ist eine kalte Lötstelle am Erdungsanschluss, dadurch Taktfehler der I2C-Bus. Massepins nachlöten.
Grüsse
Peter

Erklärung von Abkürzungen

BID = 28324

Blue Wolf

Schriftsteller



Beiträge: 551
Wohnort: Detmold / Lippe
Zur Homepage von Blue Wolf ICQ Status  

Oh man, habe mich mal wieder an den TV gemacht, und den Tuner geöffnet. Ich glaube das Ding besteht nur aus kalten Lötstellen. Das der TV überhaupt mal lief...
It´s not a trick, it´s a kalte Lötstelle

Erklärung von Abkürzungen

BID = 28813

Blue Wolf

Schriftsteller



Beiträge: 551
Wohnort: Detmold / Lippe
Zur Homepage von Blue Wolf ICQ Status  

Also habe fast den kompletten Tuner nachgelötet. Aber so wirklich war es das nicht. Habe jetzt Spannungen vom Netzteil gemessen:
5V / 5Vstb / 9V sind O.K.
nur die 12V brechen sofort auf ca. 10,5V ein (ich kann immer nur ca. 1sek messen, dann spricht die SS an). Ich denke mal, das 10,5V nicht wirklich im grünen Bereich liegen...

Erklärung von Abkürzungen

BID = 28846

Welle

Inventar



Beiträge: 3631
Wohnort: Rostock



Elkos wechsel im NT. Ist ne Sony-Krankheit

_________________
Wenn's geraucht hat und gestunken, war's wohl ein Telefunken...Schenkelklopfer

Erklärung von Abkürzungen

BID = 28980

Dennis aus dem Wald

Stammposter



Beiträge: 202
Wohnort: Freiamt
ICQ Status  

its an sony krankheit*G*

und opto wäre auch noch ne möglichkeit!

_________________
Rechtschreibfehler dienen nur zur Ihrer unterhaltung!:-)

Erklärung von Abkürzungen

BID = 29307

Blue Wolf

Schriftsteller



Beiträge: 551
Wohnort: Detmold / Lippe
Zur Homepage von Blue Wolf ICQ Status  

@Dennis: Hast Du da an einen/mehrere bestimmte/n Optokoppler gedacht?

Erklärung von Abkürzungen


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 31 Beiträge im Durchschnitt pro Tag       heute wurden bisher 29 Beiträge verfasst
© x sparkkelsputz        Besucher : 146639053   Heute : 23609    Gestern : 19466    Online : 404        21.5.2019    15:55
20 Besucher in den letzten 60 Sekunden        alle 3.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.134976863861