Nordmende TV Spectra 72

Ersatzteile und Reparaturtipps zum Fehler:

Im Unterforum Reparatur - Fernsehgeräte - Beschreibung: Reparaturprobleme mit Fernseher, TV, Farbfernseher

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Reparatur - Fernsehgeräte        Reparatur - Fernsehgeräte : Reparaturprobleme mit Fernseher, TV, Farbfernseher

Autor
TV Nordmende Spectra 72

    










BID = 28868

7_of_9

Neu hier



Beiträge: 44
Wohnort: Dresden
ICQ Status  
 

  


Geräteart : Fernsehgerät
Hersteller : Nordmende
Gerätetyp : Spectra 72
Chassis : 989.539A
Messgeräte : Multimeter
______________________

Hallo Fachmänner

Ich habe bei einem Nordmende Spectra 72S folgendes Problem. Wenn ich ihn einschalte funktioniert alles wunderbar. Nach einer kurzen oder auch etwas längeren Laufzeit wird der Ton leiser,rauscht und schaltet von Stereo auf Mono um. Über Scart funktioniert alles, da ist der Ton ok. Ist da eventuell nur ein Kondensator müde? Ich hoffe mir kann jemand weiterhelfen.

danke schon mal ...

7_of_9

Erklärung von Abkürzungen

BID = 28918

catweasle

Stammposter


Avatar auf
fremdem Server !
Hochladen oder
per Mail an Admin

Beiträge: 289

Hallo
Leider hast Du das Chassis falsch angegeben. Dürfte eine Bestell Nummer sein. evtl. auf Ton ZF Modul die Masse des Abschirmbleches nachlöten.

 

  

Erklärung von Abkürzungen








BID = 28920

7_of_9

Neu hier



Beiträge: 44
Wohnort: Dresden
ICQ Status  

Hi,

ja so genau kenn ich mich da auch nicht aus, stand sowas in den service-Unterlagen. Steht noch drauf FFS-Chassis F 17 -IMC mit IMC7 falls das weiterhilft.

Erklärung von Abkürzungen

BID = 28921

catweasle

Stammposter


Avatar auf
fremdem Server !
Hochladen oder
per Mail an Admin

Beiträge: 289

Hallo

Das sieht doch jetzt schon besser aus F17.
Ich würde bei dem Gerät erst mal gründlich nachlöten, Netzeil, Horizontal Endstufe, alle Abschirmbleche, im Grunde das ganze Chassis. Ist sehr anfällig auf kalte Lötstellen.

Erklärung von Abkürzungen

BID = 28924

catweasle

Stammposter


Avatar auf
fremdem Server !
Hochladen oder
per Mail an Admin

Beiträge: 289

Dürfte Dein Gerät sein.
Wenn Du das Gerät öffnest, müßte links die Tonendstufe montiert sein, hier mal besonders gründlich nachlöten.

Hochgeladenes Bild : tv01.jpg

Erklärung von Abkürzungen

BID = 28926

7_of_9

Neu hier



Beiträge: 44
Wohnort: Dresden
ICQ Status  

Hallo,
kann man die kalten Lötstellen irgendwie schon optisch einigermaßen erkennen? Wollte eigentlich nicht sämtliche Lötstellen auf der Platine nachlöten, ist mir dann doch zu gefährlich irgendwo einen Rettich wegzubekommen . Bisher lief das Gerät wirklich super gut ohne Probleme und der läuft ganz schön oft. Der TDA4950 ist schon zwei mal gewechselt worden und bis auf zwei Elkos war noch nichts defekt.

Erklärung von Abkürzungen

BID = 28928

catweasle

Stammposter


Avatar auf
fremdem Server !
Hochladen oder
per Mail an Admin

Beiträge: 289

Also optisch wirst Du da nicht viel sehen. Da hilft nur löten. Wenn Du nicht das ganze Chassis nachlöten willst, zumindest mal den Tonteil, fehler liegt bestimmt dort, hat bei den Geräten die ich auf dem Tisch hatte immer geholfen. Hab dann aber immer auf dem Chassis mit nachgelötet.

Erklärung von Abkürzungen

BID = 28930

7_of_9

Neu hier



Beiträge: 44
Wohnort: Dresden
ICQ Status  

na ich werde mal sehen ob ich mich auf dem chassis zurecht finde. Der Fehler ist zwar nicht ganz soooo schlimm, aber manchmal ist durch das Rauschen und Kratzen der Ton kaum noch zu verstehen. Dachte eher da ist was im Tunermodul verstellt. Ach ja genau das ist der TV auf dem Bild

Erklärung von Abkürzungen

BID = 28935

Uwe aus Bremen

Gerade angekommen


Beiträge: 14


Zitat :
7_of_9 hat am 18 Aug 2003 22:29 geschrieben :

na ich werde mal sehen ob ich mich auf dem chassis zurecht finde. Der Fehler ist zwar nicht ganz soooo schlimm, aber manchmal ist durch das Rauschen und Kratzen der Ton kaum noch zu verstehen. Dachte eher da ist was im Tunermodul verstellt. Ach ja genau das ist der TV auf dem Bild


Ich hatte ähnliche probleme
https://forum.electronicwerkstatt.d.....amp;6

und der tv ist meiner

gruß
Uwe

Erklärung von Abkürzungen

BID = 28977

Dennis aus dem Wald

Stammposter



Beiträge: 202
Wohnort: Freiamt
ICQ Status  

tonendstufe ist bei diesem chasis oft problematisch meist eiskalte lötstellen an den Endstufen ic´s
hatte auch grad einen aufm tisch!
aber nordmende ist cool*G*

_________________
Rechtschreibfehler dienen nur zur Ihrer unterhaltung!:-)

Erklärung von Abkürzungen

BID = 29392

Uwe aus Bremen

Gerade angekommen


Beiträge: 14

Moin,

kann mir bitte jemand die rückseite der Fb scannen, wenn die anleitung noch gut zu lesen ist?

gruß
Uwe

Erklärung von Abkürzungen


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 33 Beiträge im Durchschnitt pro Tag       heute wurden bisher 27 Beiträge verfasst
© x sparkkelsputz        Besucher : 145515227   Heute : 8202    Gestern : 16006    Online : 175        22.3.2019    14:34
20 Besucher in den letzten 60 Sekunden        alle 3.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.523668050766