Nordmende TV SL 72 AT

Ersatzteile und Reparaturtipps zum Fehler:

Im Unterforum Reparatur - Fernsehgeräte - Beschreibung: Reparaturprobleme mit Fernseher, TV, Farbfernseher

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Reparatur - Fernsehgeräte        Reparatur - Fernsehgeräte : Reparaturprobleme mit Fernseher, TV, Farbfernseher

Gehe zu Seite ( 1 | 2 Nächste Seite )      

Autor
TV Nordmende SL 72 AT

    










BID = 177472

download20

Gesprächig

Beiträge: 192
 

  


Geräteart : Fernsehgerät
Hersteller : Nordmende
Gerätetyp : SL 72 AT
Chassis : ????
Messgeräte : Multimeter
______________________

Hallo.Habe folgendes Problem mit dem Fernseh.Beim Fernseh schauen hat es den 1600 V Kondensator beim Horizontalablenkungs Transistor zerschossen.Dabei ist der Transitor auch kaputt gegangen.Habe BU2508,1600V Kondensator,in der Nähe liegende Dioden und Ost-West korrektur IC gewechselt.
Fernsehgerät geht wieder an.Also erzeugt Hochspannung aber ich habe keine Bild.Nicht mal Schnee.Ein Viertel des Bildschirms unten ist schwarz und der Rest ist leicht Grünlich und hat Vertikale Streifen.Elkos habe ich überprüft.Scheinen in Ordnung zu sein.
Kann mir da jemand weiter helfen

Erklärung von Abkürzungen

BID = 177604

Bildröhre

gesperrt

 

  

Du meinst sicher 160V Elko. Wenn da kein Widerstand weiter platt ist, überprüfe doch mal die Vertikalendstufe und überprüfe ob die 200 und 12 Volt an der RGB anliegen. Wenn ka, könnte es ein software problem sein....

_________________

Erklärung von Abkürzungen








BID = 177803

download20

Gesprächig

Beiträge: 192

Nein ich meine den 8.2 nf/1600V Kondensator.Der ist zerschossen.
Habe mal auf der Bildrohrplatine an den Elkos gemessen.Es sind 3 Stück drauf und habe folgende Spannungen gemessen.
1. 197 Volt
2. 152 Volt
3. 2.6 Volt
Die 2.6 V kommen mir kommisch vor.Müssten das Vielleicht 12 Volt sein?
Hab im Gerät keinen 12 Volt Spannungsregler gefunden,nur ein 5 Volt.Deshalb weiss ich nicht genau wo ich die 12 Volt finde bzw suchen muss.

Erklärung von Abkürzungen

BID = 177855

DerGeselle

Schreibmaschine



Beiträge: 1000
Wohnort: Landau

ja,
irgendwo sollten auch 12Volt vorhanden sein.
Chassis F17 / ICC5
Gib mir mal deine E-mailadresse dann sende ich dir den Schaltplan (5,3MB).
TOM

_________________
geht nicht, gibt´s nicht !

Erklärung von Abkürzungen

BID = 177857

download20

Gesprächig

Beiträge: 192

Das wäre super.Mit schaltplan komm ich bestimmt weiter.Kann auf der Platine keine Spannung mit 12V messen.meine Email lautet     sebi.cz äht web.de (automatisch editiert wegen spamgefahr)   
Danke.

Erklärung von Abkürzungen

BID = 177862

DerGeselle

Schreibmaschine



Beiträge: 1000
Wohnort: Landau

Plan ist unterwegs.
Ich hoffe dein Postfach hat genug Platz.
TOM

_________________
geht nicht, gibt´s nicht !

Erklärung von Abkürzungen

BID = 178275

download20

Gesprächig

Beiträge: 192

Bin mal mit dem Schaltplan auf fehler suche gegangen.Hab ausser einem durchgebrannten Widerstand auf der Bildrohrplatine nichts gefunden.Widerstand hab ich gewechselt.Wenn ich jetzt den Fernseh einschalte hab ich in der Mitte ein weissen horizontalen Strich der nicht gerade sondern wellig ist.Hab alle spannungen die auf dem Schaltplan vermerkt sind gemessen.Mir ist aufgefallen das 3 Spannungen (3,8V,2,8V,2,7V)fehlen die die transistoren BF423 laut Plan haben sollen.Die leitung hab ich mal zurück verfolgt.Sie kommt von einem IC U4647.Kann es vielleicht sein das der IC kapput ist?

Erklärung von Abkürzungen

BID = 178277

DerGeselle

Schreibmaschine



Beiträge: 1000
Wohnort: Landau

U4647 ist ein Videoprozessor.
Welchen Widerstand hast du gewechselt?
Ich glaube da ist nur die Vertikalablenkung(ESM740) ausgefallen, weshalb der U4647 dann dicht macht.
TOM

_________________
geht nicht, gibt´s nicht !

[ Diese Nachricht wurde geändert von: DerGeselle am 24 Mär 2005 22:24 ]

Erklärung von Abkürzungen

BID = 178285

download20

Gesprächig

Beiträge: 192

habe den Widerstand RV61 1K wo den Transistor mit 196V versorgt gewechselt.Da waren davor nur ca.150V.


Erklärung von Abkürzungen

BID = 178287

DerGeselle

Schreibmaschine



Beiträge: 1000
Wohnort: Landau

Jetzt wäre ein Oszilloskop sehr nützlich um die V-Ablenkung zu überprüfen.
Sonst Thyristor ESM740 austauschen.
TOM

_________________
geht nicht, gibt´s nicht !

Erklärung von Abkürzungen

BID = 178288

download20

Gesprächig

Beiträge: 192

Danke für deine Tips.Werde mir bald mal ein Oszi zulegen.
Hab den ESM740 ausgelötet und werde ihn sobald ich ihn bekomme einlöten.Gebe dir dann nochmal bescheid ob es funktioniert.
gruss.

Erklärung von Abkürzungen

BID = 181458

download20

Gesprächig

Beiträge: 192

Habe den neuen ESM740 Thyristor eingelötet.Aber am Bild hat sich nicht geändert.Ein Horizontaler welliger Strich der seine Farbe ändert.

Erklärung von Abkürzungen

BID = 181506

DerGeselle

Schreibmaschine



Beiträge: 1000
Wohnort: Landau

Ist die U5 = 21 Volt vorhanden?
Wenn ja, dann mal am ESM740 messen ob da auch die 21 Volt anstehen.
Eventuell ist da ein Widerstand hochohmig geworden.
TOM

_________________
geht nicht, gibt´s nicht !

Erklärung von Abkürzungen

BID = 181677

download20

Gesprächig

Beiträge: 192

ja die 21V sind da.Mir ist aufgefallen das sich ein Kabel von der Horizontalablekungsspule gelöst hat.Hab den Kabel wieder angelötet.Wenn ich jetzt den Fernseh einschalte ist der Horizontale weisse Strich weg.Das Bild ist aber weiterhin Schwarz und hat ein leichten grünstich.Und an den Transistoren auf der Bildrohrplatine Fehlen die Spannungen laut Schaltplan immer noch.Hab keine hochohmigen Widerstände an der Vertikalablenkung gefunden.Vielleicht liegt der Fehler jetzt noch wo anders?

Erklärung von Abkürzungen

BID = 181821

DerGeselle

Schreibmaschine



Beiträge: 1000
Wohnort: Landau

Ist ja klar daß nur ein Strich kam wenn da ein Kabel abgerissen war.
Welche Spannung fehlt die 200V oder die 12V ?
Oder meinst du die RGB-Ansteuerung ?
TOM

_________________
geht nicht, gibt´s nicht !

Erklärung von Abkürzungen


      Nächste Seite
Gehe zu Seite ( 1 | 2 Nächste Seite )
Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 41 Beiträge im Durchschnitt pro Tag       heute wurden bisher 30 Beiträge verfasst
© x sparkkelsputz        Besucher : 161760844   Heute : 14156    Gestern : 19567    Online : 836        25.10.2021    18:44
16 Besucher in den letzten 60 Sekunden        alle 3.75 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.076740026474