Nordmende TV Prestige 72KD

Ersatzteile und Reparaturtipps zum Fehler:

Im Unterforum Reparatur - Fernsehgeräte - Beschreibung: Reparaturprobleme mit Fernseher, TV, Farbfernseher

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Reparatur - Fernsehgeräte        Reparatur - Fernsehgeräte : Reparaturprobleme mit Fernseher, TV, Farbfernseher

Autor
TV Nordmende Prestige 72KD

    










BID = 468634

derweltbestethomas

Gerade angekommen


Beiträge: 5
Wohnort: Köln
 

  


Geräteart : Fernsehgerät
Hersteller : Nordmende
Gerätetyp : Prestige 72KD
Chassis : ICC11/DM
Messgeräte : Multimeter
______________________

Hallo,
ich habe ein Problem mit meinem Fernseher Nordmende Prestige 72KD
mit dem chassis ICC11 /DM
Das Gerät zeigt nur die untere Bildhälfte. In der Mitte des Bildes
ist ein sehr heller weißer Streifen. Die obere Hälfte des Bildes bleibt dunkel und am oberen Bildrand sind je zwei sehr dünne Blaue, rote und grüne Streifen.
Bei manchen Sendern sieht die obere Bildhälfte so aus, als würde man durch eine Jalousie auf ein kaputtes Bild sehen, aber bei den meisten Sendern bleibt die obere Hälfte dunkel.
Kann mir jemand helfen meinen Hausaltar zu retten, oder muss ich ihn zu Grabe tragen??
Zur Beschreibung des Fehlers habe ich ein Bild angehängt.



Erklärung von Abkürzungen

BID = 469664

Jupp80

Schreibmaschine



Beiträge: 1713
Wohnort: Leer

 

  

Hallo,
prüfe beim Vertikal IC (IF002) die Betriebsspannungen
Pin5: 11V, Pin4: -12V, Pin3: +50V
Wenn Spannungen OK, IC erneuern


Gruß
Jupp

Erklärung von Abkürzungen








BID = 469859

derweltbestethomas

Gerade angekommen


Beiträge: 5
Wohnort: Köln

Hallo Jupp

danke, werde mich am WE mal auf die Suche nach dem IC begeben.
Kannst Du mir noch nen Tip geben, wo ich suchen muss ?
Wenn der IC in hin ist, ist das ein allerwelts Teil oder wirds mit der Beschaffung schwierig?

Gruß

Thomas

Erklärung von Abkürzungen

BID = 473121

derweltbestethomas

Gerade angekommen


Beiträge: 5
Wohnort: Köln

Hallo Jupp,
ich habe den IC fein eingelötet, aber das Problem bleibt.
An Pin 5 habe ich -1.4 Volt gemessen, also fern ab der nötigen 11 Volt.
Wo sucht man jetzt weiter ?
Ist der IC ggf. so empfindlich, das man ihn beim Löten schon hinrichten kann, oder
sollte ich mal ohne IC messen, ob dann an Pin 5 die 11 Volt anliegen??

Gruß

Thomas

Erklärung von Abkürzungen


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 42 Beiträge im Durchschnitt pro Tag       heute wurden bisher 38 Beiträge verfasst
© x sparkkelsputz        Besucher : 161762655   Heute : 15971    Gestern : 19567    Online : 494        25.10.2021    20:04
21 Besucher in den letzten 60 Sekunden        alle 2.86 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.0310881137848