LOEWE TV ART 700

Ersatzteile und Reparaturtipps zum Fehler:

Im Unterforum Reparatur - Fernsehgeräte - Beschreibung: Reparaturprobleme mit Fernseher, TV, Farbfernseher

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Reparatur - Fernsehgeräte        Reparatur - Fernsehgeräte : Reparaturprobleme mit Fernseher, TV, Farbfernseher

Autor
TV LOEWE ART TV700

    










BID = 42111

Schlandi

Gerade angekommen


Beiträge: 5
Wohnort: Germering

Geräteart : Fernsehgerät
Hersteller : LOEWE
Gerätetyp : ART TV700
Chassis : C 9001/9002
Messgeräte : Multimeter, Oszilloskop
______________________

Hallo zusammen!

Zunächst war der SM-Trafo(L639)defekt (Wicklungsschluss). Nach dem Ersatz funktioniert der Fernseher wieder, hat aber einen starken Bildfehler. Siehe Skizzze (bildfehler.jpg). Das Bild ist Kissenförmig horizontal verzerrt, selbst an der schmalsten Stelle noch zu breit.
Vertikal ist Alles i.O.
Ich habe schon alle 4 Transistoren der OW-Korrektur ersetzt.
Im Service-Mode wirken weder die Einstellungen für OW-Amplitude noch für Trapez, die Vertikaleinstellung z. B. geht.

Wer kann mir einen Tipp geben woran das liegen könnte ?

Hochgeladenes Bild : Bildfehler.jpg

Erklärung von Abkürzungen

BID = 42513

Schlandi

Gerade angekommen


Beiträge: 5
Wohnort: Germering

Hi, bin immer noch nicht weitergekommen. Finde keinen Fehler, bitte um Hilfe

 

  

Erklärung von Abkürzungen








BID = 42527

Billy Klein

Schriftsteller



Beiträge: 553
Wohnort: Hamburg

Hi,
ist denn die U27A da?? wenn nicht R557 prüfen.
Ost-West Dioden prüfen D536/537 Ausgang DPU prüfen ob Ansteuerung da ist.Und C581 und C594 prüfen.

[ Diese Nachricht wurde geändert von: Billy Klein am  9 Dec 2003 22:41 ]

Erklärung von Abkürzungen

BID = 44206

Schlandi

Gerade angekommen


Beiträge: 5
Wohnort: Germering

Vielen Dank für den Tipp!

Leider habe ich kann ich z.Zt. nur wenig Zeit um in den TV zu kriechen, und zum Glück funktioniert er ja bis auf den beschriebenen Bildfehler.
Inzwischen habe ich D536,537 und C581, 593 (dessen Gehäuse schien etwas leck zu sein),594 getauscht. Brachte alles nichts :(
Kann es sein, dass die von mir am Anfang getauschten T583,584,594 durch einen defekten C593 wieder gestorben sind?

Kann ein Fehler in der Ost/West Korrektur überhaupt dazu führen, dass das Bild insgesamt zu breit ist (s. erste Fehlerbeschreibung) oder liegt der Fehler vielleicht in der Horizontalendstufe?
Das Bild hat etwa die richtige Breite wenn ich die UB absenke (ca.142V), bleibt aber kissenverzerrt und wird dadurch auch vertikal kleiner.
Im Servicemode reagiert das Bild nur auf die Horizontallage, alle anderen Horizontaleinstellungen (Amplitude, Trapez, Ost/West) ergeben keine Bildveränderung.
Am Ost/West Ausgang vom DPU ist i.O. ändert sich aber das Signal entsprechend und liegt auch am T583 an.
Wie ich messen kann ob auch die Amplitudenverstellung rauskommt weiss ich leider nicht, da fehlt mir ehrlich gesagt der Durchblick wie das Signal aussehen muss.

Der R557 ist i.O.


Vielleicht kann jemand wenigstens einen Teil der Vielen Fragen beantworten oder neue Tipps geben.

Gruß Andi

Erklärung von Abkürzungen

BID = 44269

drareg

Stammposter

Beiträge: 411
Wohnort: Nordsee

Habe leider zur Zeit nicht das Schaltbild zur Hand, aber ich kenne den Fehler. Überprüfe bitte mal die Z-Diode in der OW-Ablenkung 30 oder 33V. Wenn das alles nichts gebracht hat kann sogar das EEPROM den Fehler mit erzeugen. Habe letzte Woche den Fehler mit dem EEPROM selbst in der Firma so gehabt.
MfG Gerhard

Erklärung von Abkürzungen

BID = 44312

Schlandi

Gerade angekommen


Beiträge: 5
Wohnort: Germering

Hallo Gerhard, danke für die Info.

Eine Z-Diode kann ich in der OW Ablenkung nicht finden.
Ist es das EEprom 24C04 (I211)?
Kann man das so einfach tauschen, oder muss vorher ein gültiger Datensatz eingespielt werden, oder gibt es das mit entsprechenden Daten als Ersatzteil?

Gruß
Andi

Erklärung von Abkürzungen


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 32 Beiträge im Durchschnitt pro Tag       heute wurden bisher 2 Beiträge verfasst
© x sparkkelsputz        Besucher : 145584905   Heute : 7522    Gestern : 19044    Online : 295        26.3.2019    12:24
20 Besucher in den letzten 60 Sekunden        alle 3.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.294654130936