Lifetec TV LT 8201 VTS

Ersatzteile und Reparaturtipps zum Fehler:

Im Unterforum Reparatur - Fernsehgeräte - Beschreibung: Reparaturprobleme mit Fernseher, TV, Farbfernseher

Zum Ersatzteileshop




Suchen          Elektronik Forum




Nicht eingeloggt.       Einloggen.

Elektroforum  

Zahlen-Kern  

Ersatzteilversand  

Webmaster-Forum  

Elektroinstallation  


[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]


Elektronik- und Elektroforum Forum Index   >>   Reparatur - Fernsehgeräte        Reparatur - Fernsehgeräte : Reparaturprobleme mit Fernseher, TV, Farbfernseher


Autor
TV Lifetec LT 8201 VTS

    











BID = 576365

MrStamper

Gerade angekommen


Beiträge: 2
Wohnort: Hamburg
 

  


Geräteart : Fernsehgerät
Hersteller : Lifetec
Gerätetyp : LT 8201 VTS
Chassis : Schneider, vermutlich TV9.1 oder TV17
Messgeräte : Multimeter
______________________

Nach einem NVM-Reset lies sich das Gerät nicht mehr richtig einschalten, rote Front-LED leuchtete nur kurz auf. Kein Ton/Bild.

Wie lässt sich das Gerät wieder in Betrieb nehmen?
Was könnte schief gelaufen sein?

Erklärung von Abkürzungen




BID = 576584

Jewgeni

Stammposter



Beiträge: 299
Wohnort: Oldenburg

Hallo MrStamper,

schalte das Gerät über den Netzschalter aus. Warte einige Sekunden und halte dann die Lautstärke+ und die Programmtaste- gedrückt. Schalte dann den Netzschalter ein und halte die beiden Tasten solange gedrückt bis das Gerät eine Reaktion zeigt. Es kann sehr lange dauern bis du wieder ein Bild siehst. Normalerweise müßte gleich das NVM erscheinen.

ACHTUNG !
es werden alle Einstellungen zurückgesetzt, wie z. B. Bildgeometrie Bildröhrentyp usw. Die mußt Du dann wieder manuell einstellen.

Funktioniert das alles nicht, liegt ein Fehler in der Feature-Box vor.
Dann wird es schwierig, weil der Hersteller Pleite ist und es die Boxen nur noch gebraucht zu kaufen gibt.

Viel Erfolg

 

  

Erklärung von Abkürzungen





BID = 576607

MrStamper

Gerade angekommen


Beiträge: 2
Wohnort: Hamburg

Vielen Dank Jewgeni, das funktioniert!

Jetzt fehlen mir nur noch die NVM-Werte zu dem Chassis bei dieser Bildröhre:

A80AEJ15X522 von Thomson.

Kann mir da jemand weiterhelfen?
Dann hätte ich die Kiste wohl wieder in Ordnung.

Erklärung von Abkürzungen

BID = 576625

Jewgeni

Stammposter



Beiträge: 299
Wohnort: Oldenburg

Glückwunsch

ich hab hier NVM-Werte für eine A80AEJ33X...
Vieleicht funktionieren die ja. Wenn das Gerät mit den Werten nicht mehr starten sollte, weißt du ja jetzt wie es geht.

Schick mir Deine E-Mailadresse per PN, dann bekommst Du Post von mir.

Erklärung von Abkürzungen


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 71 Beiträge im Durchschnitt pro Tag       heute wurden bisher 0 Beiträge verfasst
© x sparkkelsputz        Besucher : 131845426   Heute : 109    Gestern : 17886    Online : 63        28.3.2017    0:21
5 Besucher in den letzten 60 Sekunden        alle 12.00 Sekunden ein neuer Besucher
xcvb ycvb
0.1400411129