Grundig TV ST 63-160 ID

Ersatzteile und Reparaturtipps zum Fehler:

Im Unterforum Reparatur - Fernsehgeräte - Beschreibung: Reparaturprobleme mit Fernseher, TV, Farbfernseher

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Reparatur - Fernsehgeräte        Reparatur - Fernsehgeräte : Reparaturprobleme mit Fernseher, TV, Farbfernseher

Autor
TV Grundig ST 63-160 IDTV

    










BID = 22510

andre1210

Neu hier



Beiträge: 34
 

  


Geräteart : Fersehgerät
Hersteller : Grundig
Gerätetyp : ST 63-160 IDTV
Chassis : CUC 1822
Messgeräte : Multimeter
______________________

Bei meinem Grundig Ferseher ST63-160 IDTV (CUC 1822) pumpt das Netzteil nach einer gerissenen Kaskade (Hochspannungsüberschlag).
Die Kaskade habe ich getauscht. Auf der Sekundärseite des Netzteils kann ich keinen Kurzschluß messen. Auch das Ziehen des O/W-Moduls bringt keine Veränderung.

Das Pumpen ist sehr unregelmäßig und manchmal wird auch sehr kurz Hochspannung aufgebaut. Die Lautsprecher knacken dabei kurz und die Programmanzeige flackert (88).
Ich habe schon sehr viele Lötstellen nachgelötet - besonders auf der Primärseite des Netzteils. Ach ja, den Schalttransistor im Netzteil habe ich auch getauscht (IRF...).
Hat jemand noch eine Idee, woran es liegen kann?

Über jeden Hinweis bin ich sehr dankbar.

Andre

Erklärung von Abkürzungen

BID = 22513

meister

Stammposter



Beiträge: 292
Wohnort: Gruß aus der Pfalz

 

  

Baue den Bu der Horz. Endstufe aus ,und belaste die UB
mit einer Gluehbirne 60-70 Watt.So kannst du das Netzteil ueberpruefen ,die Birne muss andauernd leuchten und die UB
so um die 140-150V sein.

Erklärung von Abkürzungen








BID = 22551

andre1210

Neu hier



Beiträge: 34

Ich habe den Transistor ausgelötet und die Lampe angeschlossen. Das Netzteil pumt genauso weiter.
Meistens glimmt die Birne nur sehr kurz auf (1/10 Sek), doch 1-2 Mal auch für eine halbe Sekunde - dann leuchtet die Birne hell. Mein Messgerät ist leider zu langsam um die Spannung zu messen, doch der Helligkeit nach zu urteilen kommt das hin mit ca 150 V.
Hast Du eine Idee was im Netzteil defekt sein kann?

Erklärung von Abkürzungen

BID = 22566

meister

Stammposter



Beiträge: 292
Wohnort: Gruß aus der Pfalz

Überprüfe die Elkos im Netzteil auf kapazitätsverlust,
auch die kleinen Bauformen.Wenn das nicht hilft tausche
das TDA 4605-3.Wenn dann die Birne brennt aber keine Hochspannung erzeugt wird überprüfe die Hor.Ansteuerung
wenn das Gerät mit einem TDA8140 bestückt ist tausche dies.

Erklärung von Abkürzungen

BID = 23020

andre1210

Neu hier



Beiträge: 34

Habe das IC TDA4605-3 getauscht und auch die Elkos geprüft -leider keine Besserung - die Birne Blinkt weiter.

Kann ich irgendwie ausschließen, ob es an der Featurebox liegt?

Außerdem habe ich gehört, das der Trafo des Netzteils auch gerne mal den Geist aufgibt. Alle Wicklungen haben jedoch einen Widerstand < 2-3 Ohm. Kann ich hier noch was testen?

Erklärung von Abkürzungen


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 33 Beiträge im Durchschnitt pro Tag       heute wurden bisher 7 Beiträge verfasst
© x sparkkelsputz        Besucher : 148124440   Heute : 4043    Gestern : 12938    Online : 287        22.8.2019    12:17
6 Besucher in den letzten 60 Sekunden        alle 10.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.0837759971619