Grundig TV MW70-2700 Dolby

Reparaturtipps zum Fehler:

Im Unterforum Reparatur - Fernsehgeräte - Beschreibung: Reparaturprobleme mit Fernseher, TV, Farbfernseher

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 15 6 2024  02:38:14      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Reparatur - Fernsehgeräte        Reparatur - Fernsehgeräte : Reparaturprobleme mit Fernseher, TV, Farbfernseher


Autor
TV Grundig MW70-2700 Dolby

Problem gelöst    







BID = 127703

Oelfuss

Gerade angekommen


Beiträge: 8
 

  


Geräteart : Fernsehgerät
Hersteller : Grundig
Gerätetyp : MW70-2700 Dolby
Chassis : CUC 2029
Messgeräte : Multimeter, Oszilloskop
______________________

Hallöle Forum,
Ich habe hier ein kleines Problem mit oben genannten FS.
Irgendwann vor längerer Zeit einmal ließ er sich nicht mehr einschalten (auch Power LED brannte nicht). Ich suchte dann den Fehler im (Schalt-)Netzteil und fand den Bösewicht im Endstufentransistor T60006, ein V-MOSn-ch FET vom Typ IRFPC50. Der hatte Kurzschluß an allen Pins in allen Richtungen. Ich habe auch gleich den Gleichrichter D60023 gegen einen stärkeren getauscht (obwohl er nach dem Auslöten meßtechnisch in Ordnung schien) und die durchgebrannte Sicherung SI60001 erneuert, dann ging er wieder... für ein paar Monatte. Ich habe dann die Sicherung gewechselt und den EndstufenFET erneuert, dann ging er immer wieder ... nur die Zeitabstände wurden immer kürzer.
jetzt wenn ich eine neue Sicherung und Endstufe einbauer fliegen beide direkt wieder beim Einschalten. Die beiden Dumper-Dioden D60006 und D60007 hatte ich gleich in Verdacht, ausgelötet und durchgemessen (Multimeter). Sie sind Meßtechnisch in Ordnung, könnten aber bei der höheren
Spannung im Betrieb dann doch Probleme verunsachen. Leider waren sie im Handel hier nicht vorrätig, also hab ich sie wieder eingelötet.
Im Moment fehlt mir so ein bisschen die Inspiration, wo ich weiter nach dem Fehler suchen könnte.
Auffällig war jeweils, daß die Zeitabstände zwischen den Defekten kontinuierlich kürzer wurden, bis jetzt halt auf 0.
-Die Endstufen-FETs immer Kurzschlüsse über alle Pins hatten, was eher auf zuviel Strom denn auf zuviel Spannung hinweisen würde.
-Die Defekte nie im Betrieb aufgetreten sind, sondern immer beim Ein- oder Ausschalten (kann ich nicht genau sagen, der FS lief immer bis zum Ausschalten und lies sich dann nicht mehr einschalten).
Vielleicht kennt jemand hier das Chassis oder so einen Fehler. Oder hat jemand einen Tipp, wo ich´sinnvollerweise weitersuchen soll?
Vorstellen könnte ich mir noch einen trockenen C60022 oder einen TR61001 mit Windungsschluß auf der Primärseite (da habe ich aber keine Angaben, messen würde ich 0,15 Ohm über wie Windung, was mir schon etwas wenig vorkommt).
Bin für jeden Tipp dankbar, denn im Moment fehlt mir wie gesagt ein bisschen die richtige Idee.

Erklärung von Abkürzungen

BID = 127711

emanHH

Stammposter



Beiträge: 492

 

  

Hallo bin mir grad nicht sicher ob es das Chassis ist (hab hier leider keinen Schaltplan zur Hand), aber wenn an Pin2 vom Netzteil IC, 2Widerstände in reihe liegen die mal Messen (Leider keine Bezeichnung im Kopf)

Erklärung von Abkürzungen

BID = 127742

Oelfuss

Gerade angekommen


Beiträge: 8

Ja, schein das Chassis zu sein, daß du im Kopf hast.
Zumindest sind an Pin 2 des IC zwei Wiederstände in Reihe.
R60007 (68k) ist o.k.
R60001 (270k)scheint bei mir hochohmig geworden zu sein (~600k). Muß mal kucken, ob ich auf die Schnelle einen neuen finde. Werde ihn dann gleich einlöten und mal testen. Berichte dann wieder...
Vielen Dank erstmal für den Tipp

Erklärung von Abkürzungen

BID = 127787

emanHH

Stammposter



Beiträge: 492

Genau einer von beiden wird immer hochohmig und nimmt den Transistor mit.Hochohmigen Widerstand,Sicherung und Transistor tauschen und gut ist!

Erklärung von Abkürzungen

BID = 128453

Oelfuss

Gerade angekommen


Beiträge: 8

... leider nein, da ist auch noch was anderes.
Wiederstand gewechselt, Transistor gewechselt, neue Sicherung ... eingeschaltet - und: rums, Sicherung wieder draußen, Transistor im Himmel (kurzer auf allen Pins in alle Richtungen). Der gewechselte Wiederstand ist immer noch o.k. 270K.
Hälst du für möglich, daß der Wiederstand auch das IC (TDA 4605/3) mitgenommen hat? Sonnst vielleicht irgendwelche Tipps?
Werde vielleicht mal den TDA mitwechseln und alle Elkos im Netzteil ...

Erklärung von Abkürzungen

BID = 128645

emanHH

Stammposter



Beiträge: 492

Also ich hatte es seltener, das das IC mit kaputt geht, aber es kann gut sein!
Probier es einfach aus!

Erklärung von Abkürzungen

BID = 128926

Oelfuss

Gerade angekommen


Beiträge: 8

sodale, hab jetzt mal den TDA mitgetauscht, also den TDA, Endstufe, Sicherung und alle C´s im NT bis auf den Dicken.
Anscheinend habe ich aber noch ein weiteres Problem.
Das NT schaltet jetzt ein und sofort wieder aus (klick - klack) jetzt scheint das NT ansich zu funktionieren und nach dem Start springt eine Schutzfunktion des Schaltnetzteils an und schaltet es wieder aus.
Die Sicherung fliegt jetzt auf jeden Fall nicht mehr, und auch die Endstufe bleibt heil... auf jeden Fall schon mal ein Teilerfolg.
Werde jetzt mal den Oszi rausholen und weitermessen um den Fehler systematisch einzukreisen.
Tipps sind natürlich weiterhin erwünscht, denn: Ich bin zwar elektronisch einigermaßen versiert, aber Fernsehgeräte sind nicht eben mein Tagesgeschäft. Dieses gefährliche Halbwissen also ;-)

Erklärung von Abkürzungen

BID = 129090

emanHH

Stammposter



Beiträge: 492

Sonst mal Lampentest durchführen, ob Fehler vom Netzteil oder Zeile kommt!

Erklärung von Abkürzungen

BID = 131835

Oelfuss

Gerade angekommen


Beiträge: 8

Bin leider in den letzten Tagen nicht dazugekommen an dem FS weiterzumachen. Heute komm ich auch nicht dazu, aber morgen werde ich mich der Sache wohl mal wieder widmen. Dann werd ich auch mal den Lampentest machen, obwohl ich glaube, daß die Geschichte noch vom Netzteil her kommt.
Ansonnsten sind natürlich Tipps wie immer herzlich willkommen, damit mir morgen nicht die Ideen ausgehen.

Erklärung von Abkürzungen

BID = 132693

Oelfuss

Gerade angekommen


Beiträge: 8

Sodale, habe gestern mal einen Lampentest gemacht: auf +A ist schonmal nix. Bin dann von da aus rückwärts und aus dem Netzteil kommt schon nichts.
Am Gate der NT-Endstufe tacktet nix, weshalb sich mir sofort wieder der (schon getauschte) TDA4605 aufdrängt.
Habe heut früh gleich einen neuen geholt und werde jetzt nochmal alle Wiederstände drumherum messen und dann den neuen einlöten.
Mal seheh was passiert ...

Erklärung von Abkürzungen

BID = 133397

Oelfuss

Gerade angekommen


Beiträge: 8

Habe jetzt mal den TDA erneuert und sofort wieder das selbe Problem, an dem ich schon mal war:
Wenn ich den FS einschalte, brummt er kurz und es fließt Strom (der Elko auf der Primärseite läd sich) dann schaltet das Netzteil sofort ab.
Ich habe dann den zweig des Netzteils mal genauer untersucht, der die negative Hilfsspannung auskoppelt.
Darin habe ich eine defekte Diode D60037 entdeckt.
Nach ersetzen dieser Diode ist dann beim Einschalten sofort wieder die Sicherung mit einem hellen Blitz hochgegangen.
Schätze mal , die Endstufe T60006 ist direkt mit hochgegangen.
Im Moment wechsle ich die Teile immer im Kreis und komme zu keinem Ergebniss.
Ich bin im Moment wieder bei der Theorie, daß der Trafo primärseitig einen Windungsschluß hat. Nur messen kann ich das nicht, da die Trafos eh recht niederohmig sind und ich keine Werte kenne.
Einen neuen irgendwo herzukriegen wird wohl auch eher schwierig.
Wenn ich die Zeit rechne, die ich jetzt schon investiert habe und dazu den Umstand, daß ich keine Anhaltspunkte habe, daß er dann läuft, mit einem neuen Trafo werde ich das Gerät wohl entsorgen und mir einen Neuen Kaufen.
Sollte also jemand Ersatzteile für ein CUC2059 Chassis brauchen (so dinge wie Zeilentrafo, Tuner, Bildröhre müßten ja noch i.O. sein) könnt ihr euch gerne melden.

Erklärung von Abkürzungen

BID = 136654

Oelfuss

Gerade angekommen


Beiträge: 8

Keiner braucht Teile?
na gut, dann landet das Ding halt auf´m Wertstoffhof inkl. der original FB.
Damit von meiner Seite der Beitrag geschlossen.

Erklärung von Abkürzungen


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 
Das Thema ist erledigt und geschlossen. Es kann nicht mehr geantwortet werden !



Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 15 Beiträge im Durchschnitt pro Tag       heute wurden bisher 2 Beiträge verfasst
© x sparkkelsputz        Besucher : 181468946   Heute : 295    Gestern : 7377    Online : 506        15.6.2024    2:38
0 Besucher in den letzten 60 Sekunden         ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.0519971847534