Blaupunkt LCD Fernseher  B26P173TCSFHD

Ersatzteile und Reparaturtipps zum Fehler: Standby_LED blinkt

Im Unterforum Reparatur - Fernsehgeräte - Beschreibung: Reparaturprobleme mit Fernseher, TV, Farbfernseher

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Reparatur - Fernsehgeräte        Reparatur - Fernsehgeräte : Reparaturprobleme mit Fernseher, TV, Farbfernseher

Gehe zu Seite ( 1 | 2 Nächste Seite )      

Autor
LCD Blaupunkt B26P173TCSFHD --- Standby_LED blinkt
Suche nach LCD Blaupunkt

    










BID = 935552

Tom47

Gerade angekommen


Beiträge: 12
Wohnort: NRW
 

  


Geräteart : LCD TV
Defekt : Standby_LED blinkt
Hersteller : Blaupunkt
Gerätetyp : B26P173TCSFHD
Messgeräte : Multimeter
______________________

Guten Tag Zusammen,

Habe mich eben registriert und fand leider kein Vorstellungs-Thread, deswegen hier: mein Name ist Tony, bin 68 Jahre alt und Rentner als erstes natuerlich herzliche Gruesse an alle und hoffe auf eure Hilfe mit meinem folgenden Problem:

Obiges Geraet habe ich genau 2 Jahre und 2 Monate, lief maximal 40-50 Stunde, da es vor meinem Laufband im Keller stand und dieses wurde selten benutzt. Das Geraet ist seit 2 Tagen als Notloesung im Wohnzimmer.

Das Geraet lief einwandfrei bis ploetzlich alles verschwand (Ton und Bild) und die Satndby-LED (rot) fing an zu blinken (ca. 3Hz). Ausschalten, vom Netz trennen und wieder einschalten brachte nichts mehr, nur die besagte LED blinkt. Ich muss dazu sagen, dass als der Fehler auftrat, die Fernbedienung war in der Hand eines Kindes, das sehr wahrscheinlich irgend welche Tasten gedrueckt hat.Ich sage dies deswegen, weil ich irgendwo im Netz gelesen habe, dass ein solches Verhalten auf "Kindersicherung" deutet.
Einen aehnlichen Fehler hatte ich mit einem Philips LCD TV, der Fehler kam aber schleichend und das Geraet war 10 Jahre alt. Hatte damals alle Elkos vom Netzteil gewechselt und das Problem war geloest.
Bevor ich anfange zu loeten,besonders wegen der geringen Betriebstunden, vielleicht hat jemand einen Tipp fuer mich.

Ich bedanke mich im Voraus fuer eure Hilfe.

Erklärung von Abkürzungen

BID = 935556

nabruxas

Monitorspezialist



Beiträge: 7999
Wohnort: Alpenrepublik

 

  

Ich kenne das Gerät leider nicht, finde auf die schnelle auch nur eine Kurzbeschreibung die ich beifüge.

Gab es zu dem Gerät keine Bedienungsanleitung?
Ist das Gerät überhaupt mit einer solchen Kindersicherung (die sich so darstellt) ausgestattet?


PDF anzeigen



_________________
0815 - Mit der Lizenz zum Löten!

Erklärung von Abkürzungen








BID = 935566

Tom47

Gerade angekommen


Beiträge: 12
Wohnort: NRW

@nabruxas

Danke fuer die Antwort, natuerlich auch fuer die Datei.
Leider habe ich keine Bedienungsanleitung, lediglich vom Netz runtergeladene, allgemein gehaltene BA fuer verschiedene, aehnliche, Produkte. Darin ist eine Kindersicherung nicht erwaehnt, lediglich, die Sperrung des einen oder anderen Kanals ist ein Untermenuepunkt.

Erklärung von Abkürzungen

BID = 935643

Tom47

Gerade angekommen


Beiträge: 12
Wohnort: NRW

Nun habe ich mir die BA von Blaupunkt-Service besorgt und finde nichts ueber "Kindersicherung".
Habe auch das Geraet aufgemacht und das Netzteil angeguckt. Sichtlich alles in Ordnung (neuwertig). Habe dann an den verschiedenen Steckern und Elkos die Spannungen gemessen. Nirgendswo auf der "LV-Seite" war eine Spannung messbar, weder 5V, noch 12V noch 24V, lediglich (ueberall) ein paar mV die im Rithmus des Blinkens der LED zwischen null und, halt, 2-4 (oder mehr oder weniger) mV schwankten.
An den Elkos (2 parallel geschaltet) der "HV-Seite" konnte ich stabile 320V messen, d.h. die Netztspannung ist vorhanden und wird gleichgerichtet, mehr nicht.
Leider habe ich weder Service manual, noch Schaltplan.
Was und wo kann ich noch schauen, es ist sehr unwahrscheinlich, dass, bei den geringen Betriebsstunden, alle Elkos schon kapput sind (wobei das das kleinere Uebel waere, sind ja schnell ausgetauscht).

Danke im Voraus fuer weitere Tipps

Erklärung von Abkürzungen

BID = 935648

nabruxas

Monitorspezialist



Beiträge: 7999
Wohnort: Alpenrepublik

Kannst Du bitte ein Foto vom Netzteil reinstellen.
Elkos trocknen auch durch reine Lagerung aus, verlieren Kapazität und der ESR steigt. Es wäre durchaus möglich wenn da einer oder mehrere platt sind.

_________________
0815 - Mit der Lizenz zum Löten!

Erklärung von Abkürzungen

BID = 935693

Tom47

Gerade angekommen


Beiträge: 12
Wohnort: NRW

Hallo "nabruxas",
Die Platine des Netzteils ist eigentlich sehr uebersichtlich aber ohne Schaltplan ist es fuer einen "Nichtelektroniker" ein Bisschen schwer durch zu blicken, besonders wenn die Unterseite mit SMD-Komponeten voll gepackt ist.
Ausser den Elkos (da der Fehler ploetzlich auftrat) wuerde ich 3 weitere Bauteile "verdaechtigen" und zwar auf der HV-Seite ein Transistor, der mit Q1 bezeichnet ist (unter dem Kuehlblech), einen Spannungsregler (TL431 auf der Platine ICS1) sowie ein Bauteil was mit D9 bezeichnet ist (unter dem Kuehlblech) NV-Seite, ich nehme an es handelt sich hierbei auch um einen Spannungsregler, da es nach einem TO-220-Ghaeuse aussieht.(Ich bitte um Entschuldigung falls ich hier Unsinn rede, wie gesagt ich bin nicht vom Fach).




Erklärung von Abkürzungen

BID = 935716

nabruxas

Monitorspezialist



Beiträge: 7999
Wohnort: Alpenrepublik

C10 wird vermutlich für den Anlauf verantwortlich sein und den würde ich mal tauschen. Hat er 47µF?

_________________
0815 - Mit der Lizenz zum Löten!

Erklärung von Abkürzungen

BID = 935718

Tom47

Gerade angekommen


Beiträge: 12
Wohnort: NRW

C10 hat 22uF/50V, werde spaeter heute Abend wechseln und berichten.
Desweiteren habe ich das Netzteil separat, also ohne TV, an die Netzspannung gelegt und konnte an verschiedenen Stellen (Elkos und Steckern) 12V und 5V messen. Aber nicht an allen Pins der Stecker wo 5V oder 12V sein Muessen, waren diese vorhanden.
Danke nochmal, melde mich nach dem Auswechseln von C10. (ist die Kapazitaet 22 oder 47uF sehr kritisch? falls ich heute abend in meiner Bastelkiste keinen 22uF finden sollte)

Erklärung von Abkürzungen

BID = 935732

nabruxas

Monitorspezialist



Beiträge: 7999
Wohnort: Alpenrepublik

In SNTs werden gerne 47µF Elkos für den Anlauf verarbeitet. Möglich, dass es hier ein 22µF ist. Genaueres könnte ich aber erst sagen wenn ich auch ein scharfes Bild der Unterseite hätte. Der C10 war mal "einfach so" aus der Hüfte geschossen, da primär außer den beiden oberen Netzelkos auf dem Foto kein weiterer zu sehen ist.
Ist unter dem Kühlblech des Q1 noch irgendwo ein Bauteil?

Jetzt kommt das Spannende:
Nachdem aber sekundär Spannungen zu messen sind, die erwähnten 5V und 12V, muss dass Netzteil anschwingen. Somit ist der C10, wenn er denn für den Anlauf verantwortlich war/ist, wieder aus dem Rennen.

Alternative Idee:
Gibt es auf einem Board einen Goldcap?
Also einen Kondensator in der Gegend um 1F.
Ich hatte einen solchen Fall bei einem Verstärker der nicht mehr anspringen wollte, weil der Goldcap defekt war.

Aus der Ferne ist die Fehlersuche natürlich schwieriger.

Nachtrag zu den oben gestellten Fragen:
Wenn der Q1 defekt wäre, dann hätte es mehr zerlegt - und zwar wäre das deutlich, auch sehr oft olfaktorisch bemerkbar.
Den TL431 unbedingt drinnen lassen, denn wenn dieser entfernt wird läuft das NT hoch und es würden Dir einige Dinge regelrecht um die Ohren fliegen. Dieser IC ist aka. eine "einstellbare Zenerdiode" welche ua. mit dem Optokoppler (PC1) Bestandteil des Regelkreises für die Sekundärspannungen ist. Ohne Rückführung steigen die sekundären Spannungen so hoch dass die Elkos sich "rasch vom Becher" trennen.
D9 wird ein Doppelgleichricher sein. Sind die beiden äußeren Pins zusammen an einem Anschluß des Trafos verbunden und geht der mittlere Pin zu den Elkos links? Wenn ja, dann ist dass ein Dualgleichrichter der sich wegen der hohen Kapazität auf der einen Seite und der niederohmigen Sekundärwicklung des Trafos nur ausgelötet wirklich gut messen lässt.


_________________
0815 - Mit der Lizenz zum Löten!



[ Diese Nachricht wurde geändert von: nabruxas am 25 Aug 2014 21:32 ]

Erklärung von Abkürzungen

BID = 935769

Tom47

Gerade angekommen


Beiträge: 12
Wohnort: NRW

So, wie du schon richtig bemerkt hast, hat das Auswechseln von C10 leider nichts gebracht. Habe dann alle Elkos (bis auf 3,die ich nicht zur Hand hatte, abgesehen davon an diesen 3 Elkos konnte ich stabile 12V messen) gewechselt, leider auch kein Erfolg. Was auffaellig ist, sobald die Versorgungsspannungen an die anderen Bauteile des TV's gehen (also Steckverbindungen hergestellt), ist dann keine Spannung mehr messbar.

Nun zu deinen Fragen:

-kann keinen 1F Kondesator/Goldcap ausfindig machen.
-Q1: das Kuehlblech wird auch ohne Belastung des Netzteils ziemlich heiss, also Q1 arbeitet. Ist das normal, dass der Transistor ohne Belastung heiss wird?
- Unter dem Kuehlblech von Q1 ist ein 0,33Ohm(orange, orange, silber) 1/4watt Widerstand, sonst nichts.
D9: Stimmt, die beiden aeusseren Pins sind zusammen gefuehrt und mit einem Anschluss des Trafos verbunden. Der mittlere Pin geht an die Elkos.

Was mir bei dem Blinken der LED auffaellt: es sieht so aus als ob die Spannung an der LED langsam auf und ab geht, also kein "scharfes" Ein/Aus, ich hoffe du verstehst was ich meine, es sieht mehr aus wie Dimmen als Ein/Aus.

Ich kann mich nicht genung bedanken, dass du dir so viel Muehe machst, finde ich super nett und hoffe, dass ich mit deiner Hilfe das ding repariert bekomme.

Erklärung von Abkürzungen

BID = 935772

nabruxas

Monitorspezialist



Beiträge: 7999
Wohnort: Alpenrepublik

Kein Problem, ich helfe gerne ein Gerät vor der Mülltonne zu retten....
Viel versprechen kann ich nicht, denn ich repariere Drucker, Monitore und anderen Kram, jedoch keine Unterhaltungselektronik.
Vielleicht hat auch ein anderer Leser eine Idee?

Ob Q1 auch ohne Last recht heiß wird kann ich nicht beurteilen. Es ist aber eher unüblich. Der R mit 0,33Ohm dient zur Strommessung. Die darüber liegende Spannung wird direkt oder über Umwege zu einem auf der Unterseite liegenden IC führen.

Dieses Pumpen ist folgendermaßen erklärbar:
- Netzteil läuft an
- Die Spannung wird sekundär induziert, gleichgerichtet und gesiebt.
- Die Spannung erreicht aber nicht den über die Regelung eingestellten Wert, da irgendwo viel verbraten wird (oft Kurzschluss)
- Das Netzteil versucht die Spannung herzustellen, der Strom primär steigt an.
- Über den 0,33Ohm Widerstand fällt proportional mit dem hohen Strom eine hohe Spannung ab, die im Regel IC als Kurzschluss identifiziert wird.
- Das IC schaltet ab.
- Der Zyklus beginnt von vorne.

Hast Du auch Fotos von den anderen PCBs?




Hast Du ein Oszilloskop und Trenntrafo?

_________________
0815 - Mit der Lizenz zum Löten!

Erklärung von Abkürzungen

BID = 935881

Tom47

Gerade angekommen


Beiträge: 12
Wohnort: NRW

Hallo "nabruxas",

Danke fuer die Erklaerungen.

Ein Foto von der Hauptplatine habe ich gemacht, es ist keine weitere Platine vorhanden. Ob man auf das Foto was erkennen kann, ist fraglich, ich habe es leider nicht besser geschafft.

Ein paar Gedanken/Fragen:

-Wie ich gestern geschrieben habe, messe ich an ein Paar Elkos 5V bzw.12V, wenn die verschiedenen Verbindingen zur Hauptplatine hergestellt sind ist nichts mehr messbar. Also ist der Fehler auf der Hauptplatine zu suchen? oder wird er erst durch die Verbindung zur Hauptplatine sichtbar?
-Eine weitere Sache: an der Sekundaerseite des Trafos muessten doch WEchselspannungen messbar sein, oder? ich kriege nichts gemessen. Ist der Trafo evtl, kapput?
-An den Pins der verschiedenen Steckern kann ich ueberhaupt keine Spannung messen obwohl, wie gesagt, an manchen Elkos 5V bzw.12V vorhanden sind.
-Als der Fehler aufgetreten ist, kurz davor habe ich das Geraet ueber den Kopfhoereranschluss mit der Stereoanlage verbunden. Kann das eine moeglich Ursache sein? zumal der Stecker in die Buchse bei laufendem Geraet gesteckt wurde.

Oszilloskop habe ich leider nicht. (was koennte ich an dieser Stelle mit einem Oszilloskop machen? spiele schon lange mit dem Gedanken ein Oszilloskop zu kaufen bzw. mein Notebook mit einem Zubehoer zum Oszilloskop umzufunktionieren).
Trenntarfo habe ich 220v/110v, da die Betriebsspannung des FS-Geraets 110-240V50Hz ist, koennte ich den nehmen.




Erklärung von Abkürzungen

BID = 935885

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Trenntarfo habe ich 220v/110v,
Ist das wirklich ein Trenntrafo?
Meist sind das Spartrafos!

Erklärung von Abkürzungen

BID = 935889

Manolito

Stammposter

Beiträge: 421
Wohnort: anywhere

Täuscht das Bild oder hat es da einen Teil des rot eingekreisten 8-Pin-ICs weggesprengt?
- Ich habe nämlich auch so einen Kandidaten (15,6"-LCD-TV) mit einem geplatzten
8-Pin-step-down-Wandler-IC hier stehen, bei dem die Stdby-LED nur noch rot
leuchtet. -




Erklärung von Abkürzungen

BID = 935899

Tom47

Gerade angekommen


Beiträge: 12
Wohnort: NRW

Hallo zusammen,
@perl

Zitat :

Meist sind das Spartrafos!

Danke fuer den Hinweis. Der Trafo ist definitiv mit zwei getrennten Wicklungen.


@Manolito

Zitat :

Täuscht das Bild oder hat es da einen Teil des rot eingekreisten 8-Pin-ICs weggesprengt?


Leider ist es nur eine Farbmarkierung auf dem IC. Ich sage "leider" deswegen, weil ich gehofft habe, dass das Bauteil wirklich weggesprengt wurde und ich haette es uebersehen, obwohl ich mir die Platine mehr mals unter einer Luppe angeguckt habe. Danke fuer fuer deine Muehe.




Erklärung von Abkürzungen


      Nächste Seite
Gehe zu Seite ( 1 | 2 Nächste Seite )
---


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 41 Beiträge im Durchschnitt pro Tag       heute wurden bisher 12 Beiträge verfasst
© x sparkkelsputz        Besucher : 151668451   Heute : 6134    Gestern : 16851    Online : 394        5.4.2020    12:47
20 Besucher in den letzten 60 Sekunden        alle 3.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
1.34129786491