unbekannt SONS Schaltnetzteil ATX LC-A300ATX

Ersatzteile und Reparaturtipps zum Fehler:

Im Unterforum Reparatur - Drucker Computer Kopierer - Beschreibung: Reparaturtips - Reparatur-Probleme mit Drucker, Laserdrucker, Tintenstrahldrucker, Computer, PC, Kopierer

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Reparatur - Drucker Computer Kopierer        Reparatur - Drucker Computer Kopierer : Reparaturtips - Reparatur-Probleme mit Drucker, Laserdrucker, Tintenstrahldrucker, Computer, PC, Kopierer

Autor
Sonstige SONS unbekannt Schaltnetzteil ATX LC-A300ATX

    










BID = 57535

commodore

Gerade angekommen


Beiträge: 8
Wohnort: Österreich Tirol
 

  


Geräteart : Sonstige
Hersteller : unbekannt
Gerätetyp : Schaltnetzteil ATX LC-A300ATX
Kenntnis : Minimale Kentnisse (Ohmsches Gesetz)
Messgeräte : Multimeter
______________________

Hallo
Wie ihr sicher schon bemerkt habt bin ich neu im Forum. Ich bin daher mit den Regeln noch nicht ganz vertraut und daher überhauptnicht beleidigt wenn ihr mir sagt, was ich falsch mache oder wenn ich zu unhöflich bin. Danke

Jetzt zu meinem Problem: Ich habe ein ATX Netzteil das nicht mehr arbeitet. Die 220 V seite führt noch Strom, auf der Niedervoltseite ist garnicht nichteinmahl der Lüfter rennt. Im inneren sind auch keine beschädigungen zu sehen (Zersörter Kondensator, freie Lötstllen,...). Im Forum habe ich leider kein ähnliches Problem gefunden. Vieleicht wißt ihr was?
Ach ja,ich bin mir über die Risiken bewußt,weiß mir aber auch zu helfen. Bin Außerdem an einer HTL (Höhere Technische Lehranstalt, Schule in österreich für Technische Berufe)kann daher auch zur Not einen Elektrotechniklehrer um Hilfe bitten.

Danke im voraus

BID = 57541

Lötfix

Schreibmaschine



Beiträge: 2326
Wohnort: Wien

 

  

Hallo!

Ich entnehme der Typenbezeichnung daß es ein ATX-Netzteil ist. Damit außer den 5V Standby was rauskommt muß man den grünen Draht (Start) auf GND (schwarz) legen.
Falls nix geht:

  • Spannung nach Netzgleichrichter messen, ca. 320V
  • Gleichrichterdioden auf Sekundärseite auf Kurzschluß prüfen
  • Elkos auf Schäden untersuchen: ausgeronnen, oben an Sollbruchstelle aufgewölbt

Vorsicht! Gefährliche Restspannung in Kondensatoren!

mfg Lötfix

[ Diese Nachricht wurde geändert von: Lötfix am  2 Mär 2004 21:28 ]








BID = 57682

commodore

Gerade angekommen


Beiträge: 8
Wohnort: Österreich Tirol

Hallo

Die Gleichrichterdioden hab ich durch dürften in ordnung sein. Kondensatoren habe ich auch nichts entdeckt. Beim Netzgleichrichter muß ich passen bin mir nicht sicher ob ich das richtige Bauteil gefunden habe. Welche Typen-Bezeichnung kann er tragen oder wie sieht er in etwa aus?


Danke
Commodore

BID = 57732

Lötfix

Schreibmaschine



Beiträge: 2326
Wohnort: Wien

Hallo!

Wenn Du vom 230V Anschluß auf der Print ausgehst kommst Du zum Netztgleichrichter (können auch 4 einzelne Dioden sein). Danach geht es weiter zu einem Großen Elko ca. 470uF/400V an dem müssen ca. 320V messbar sein. Wenn nicht, den Fehler zwischen 230V Anschluß und Elko suchen (Sicherung, Heißleiter, Gleichrichter).
Gibt es irgendwelche Geräusche? Welcher IC ist eingebaut?

mfg lötfix

BID = 57848

commodore

Gerade angekommen


Beiträge: 8
Wohnort: Österreich Tirol

Hallo Lötfix

Der Brückengleichrichter ist ein RS405. Ich habe 2 Kondensatoren mit 200V/470uF. Konnte keine 320 V Messen. Direkt am Brückengleichrichter waren es ca 136 V je Anschluß Paar. Die sicherung war in Ordnung, hab sie heute allerdings gegrillt weil ich beim Messen abgerutscht bin . Geräusche hatt es auch nicht gemacht.

Danke
Commodore

[ Diese Nachricht wurde geändert von: commodore am  4 Mär 2004 17:56 ]

BID = 57849

commodore

Gerade angekommen


Beiträge: 8
Wohnort: Österreich Tirol

Hallo Lötfix

Der Brückengleichrichter ist ein RS405. Ich habe 2 Kondensatoren mit 200V/470uF. Konnte keine 320 V Messen. Direkt am Brückengleichrichter waren es ca 136 V je Anschluß Paar. Die sicherung war in Ordnung, hab sie heute allerdings gegrillt weil ich beim Messen abgerutscht bin . Geräusche hatt es auch nicht gemacht.

Danke
Commodore

BID = 57892

Lötfix

Schreibmaschine



Beiträge: 2326
Wohnort: Wien

Hallo!

So, ich hab mir schnell mal ein LC-300ATX ausgebaut. Habe schon 2 repariert, waren aber nicht ganz baugleich. Bei einem waren Elkos zerplatzt beim anderen hatten die Dioden im 5V-Zweig Kurzschluß durch defektes Mainboard.

Jetzt werden wir mal messen ob das Problem auf der Sekundärseite liegt:

  • Netzteil vom Netz getrennt, alle Ausgangsstecker frei!
  • Multimeter auf Widerstandsmessung
  • Schwarze Meßstrippe vom Multimeter auf schwarzes Kabel am Ausgangsstecker (für alle Messungen)
  • Rote Meßstrippe auf gelbes Kabel am Stecker, jetzt sollte das Multimeter ca. 90 Ohm anzeigen
  • Rote Meßstrippe auf rotes Kabel am Stecker, jetzt sollte das Multimeter ca. 45 Ohm anzeigen
  • Rote Meßstrippe auf oranges Kabel am Stecker, jetzt sollte das Multimeter ca. 5 Ohm anzeigen
  • Rote Meßstrippe auf lila Kabel am Stecker, jetzt sollte das Multimeter ca. 300 Ohm anzeigen

Die Meßwerte bitte posten.

mfg Lötfix


BID = 57973

commodore

Gerade angekommen


Beiträge: 8
Wohnort: Österreich Tirol

Hallo
Hab alles so gemacht wie beschrieben
Die Werte Stimmen fast alle überein bis auf Rotes Kabel Ca 15 Ohm

Danke

BID = 57987

Lötfix

Schreibmaschine



Beiträge: 2326
Wohnort: Wien

Hallo!

Da haben wir schon einen Hinweis, daß im 5V-Zweig was faul ist. Verfolge die roten Kabel und die Leiterbahn und Du landest auf der Printplatte am Pluspol eines Elko ca. 3300uF, den lötest Du mal aus und die Messung wiederholen.
Bleibt der Wert so klein, dann muß die Doppeldiode ganz ausgangsseitigen Kühlkörper (am Rand der Printplatte) überprüft werden, auslöten und die 2 Dioden messen, am besten mit der Diodentestfunktion des Multimeters, Spannungsabfall in Durchlaßrichtung ca. 0,4V weil Schottkydioden gemeinsame Kathode ist der mittlere Anschluß.

mfg Lötfix


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 51 Beiträge im Durchschnitt pro Tag       heute wurden bisher 8 Beiträge verfasst
© x sparkkelsputz        Besucher : 151089179   Heute : 6071    Gestern : 14428    Online : 256        28.2.2020    13:29
18 Besucher in den letzten 60 Sekunden        alle 3.33 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.154144048691