ultron SONS UNS-800 (8port Switch)

Ersatzteile und Reparaturtipps zum Fehler:

Im Unterforum Reparatur - Drucker Computer Kopierer - Beschreibung: Reparaturtips - Reparatur-Probleme mit Drucker, Laserdrucker, Tintenstrahldrucker, Computer, PC, Kopierer

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Reparatur - Drucker Computer Kopierer        Reparatur - Drucker Computer Kopierer : Reparaturtips - Reparatur-Probleme mit Drucker, Laserdrucker, Tintenstrahldrucker, Computer, PC, Kopierer

Autor
Sonstige SONS ultron UNS-800 (8port Switch)

    










BID = 595886

jessiwern

Gerade angekommen


Beiträge: 3
Wohnort: Berlin
 

  


Geräteart : Sonstige
Hersteller : ultron
Gerätetyp : UNS-800 (8port Switch)
Kenntnis : artverwandter Beruf
Messgeräte : Multimeter, Oszilloskop
______________________

Hallo Leute,
Ich hab hier ein Switch stehen und würde das gerne einbauen, aber das Netzteil hat sich in Rauch aufgelöst. Da hat es einen Elko und einen IC zerlegt. Ob das Switch das überlebt hat weiß ich nicht genau, aber ich denk mal schon. Weiß irgendjemand, welche Spannung das Netzteil am Ausgang hat? Dann könnte ich das Switch ja in zukunft mit nem anderen Netzteil betreiben. Auf dem Nezteil steht lediglich "Fink" und "FM-800 Power". Im Internet ist dazu nichts zu finden.
Desshalb schonmal danke für eure Mühe.
LG Jessi

BID = 596212

berufsbastler

Schriftsteller



Beiträge: 615

Ist das ein Steckernetzteil oder ein eingebautes?
Wenn Steckernetzteil, dann sollte am Eingang am Switch stehen welche Sapnnung der erwartet. Evtl. auch welche Stromstärke es mindestens haben sollte.

 

  








BID = 596246

jessiwern

Gerade angekommen


Beiträge: 3
Wohnort: Berlin

Leider ist das ein eingebautes Netzteil, das ist zwar eine extra Platine, auf der ein Schaltnetzteil aufgebaut ist, aber das ist im Gehäuse mit verbaut und wird über eine Kaltgerätebuchse versorgt.
LG Jessi

BID = 596441

jessiwern

Gerade angekommen


Beiträge: 3
Wohnort: Berlin

Ich hab das Problem gelöst!
Das Switch ans regelbare Netzteil gehängt und mal munter aufgedreht. Bei 3,3 V hat das normal gearbeitet, also hab ich mir ne Platine geätzt mit nem Travo drauf und einem LM317, um an die 3,3V zu kommen. Funktioniert prima.
LG Jessi


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 41 Beiträge im Durchschnitt pro Tag       heute wurden bisher 20 Beiträge verfasst
© x sparkkelsputz        Besucher : 145039817   Heute : 10310    Gestern : 13373    Online : 311        17.2.2019    18:07
14 Besucher in den letzten 60 Sekunden        alle 4.29 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.122219085693