Toshiba Notebook LapTop PC  Satellite A210-15Y

Ersatzteile und Reparaturtipps zum Fehler: Läuft nicht an

Im Unterforum Reparatur - Drucker Computer Kopierer - Beschreibung: Reparaturtips - Reparatur-Probleme mit Drucker, Laserdrucker, Tintenstrahldrucker, Computer, PC, Kopierer

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Reparatur - Drucker Computer Kopierer        Reparatur - Drucker Computer Kopierer : Reparaturtips - Reparatur-Probleme mit Drucker, Laserdrucker, Tintenstrahldrucker, Computer, PC, Kopierer

Autor
Notebook Toshiba Satellite A210-15Y --- Läuft nicht an
Suche nach Notebook Toshiba

    










BID = 740692

jhl

Schreibmaschine



Beiträge: 1506
Wohnort: Twistringen
Zur Homepage von jhl
 

  


Geräteart : LapTop
Defekt : Läuft nicht an
Hersteller : Toshiba
Gerätetyp : Satellite A210-15Y
Kenntnis : artverwandter Beruf
Messgeräte : Multimeter, Oszilloskop
______________________

Hallo in die Runde,

gestern erreichte mich ein getränktes Notebook meines Schwagers. Er hat das Bier statt in den Hals in die Tastatur gekippt.Soweit, so schlecht. Die Tastatur ist hin, bekommt man aber preiswert. Nun zum eigentlichen Fehler, ich versuche ihn so genau wie möglich zu beschreiben:

- Netzteil wird eingesteckt - LED "Netzspannung vorhanden" leuchtet, LED "Akku" leuchtet kurz, geht wieder aus
- mit eingestecktem Akku wird auch der Ladevorgang des Akkus angezeigt (nur testweise geprüft, ab jetzt Akku wieder raus!)
- E/A-Schalter wird gedrückt, LED "Netzspannung vorhanden" und "Gerät eingeschaltet" leuchten
- Festplatte läuft an, CPU-Lüfter (bezeichnet mit 5 V) läuft nicht an
- keine Anzeige auf dem Display, keine Hintergrundbeleuchtung durch den Inverter
- Ausschalten ist nicht mehr möglich, ein Ziehen des Stromversorgungssteckers ist unumgänglich, daher habe ich auch den Akku entfernt
- das war's schon

Weiterer Test (meine Annahme ist, dass die 5 V fehlen) war, meinen USB-Filmscanner anzuschließen. In dem Moment, wo ich den Stecker des Netzteils in das Gerät stecke, geht die LED des Filmscanners für eine Sekunde an und erlischt wieder. Schalte ich den Laptop ein, bleibt diese dunkel. Das heißt ergo für mich: irgendwo gehen die 5 V "flöten" Jedenfalls sind diese, wenn das Gerät eingeschaltet ist, gegen Masse an keinem Pin des zu den USB-Anschlüssen führenden Kabels zu messen.

Daher meine Frage: haltet ihr es für möglich, das durch die ungewollte Flüssigkeitszufuhr kurzfristig so ein Stromstoß entstanden sein könnte, der lediglich eine Sicherung (die für die 5 V) durchschmelzen ließ? Ich selbst glaube nicht so recht daran, eher, dass da noch mehr im Argen liegt und sich eine Reparatur rein wirtschaftlich nicht lohnt (neues Mainboard). Noch habe ich es nicht komplett draußen, das mache ich später.(Eine kleine "vergiresgnaddelte" Kreuzschlitzschraube verbaut mit den Weg. Vielen Dank lieber Schwager für den "Öffnungsversuch"... ). Zwei linke Hände und nur lauter Daumen dran, also wirklich, nee...

Das Gerät ist von mir weitgehend demontiert worden (ja, ich weiß, was ESD ist!). Das Mainboard muss aber noch aus dem Gehäuse, daran hindert mich derzeit diese Schraube.

Gruß Jens


BID = 740694

Tom-Driver

Inventar



Beiträge: 8752
Wohnort: Berlin-Spandau
Zur Homepage von Tom-Driver

 

  

Hallo Jens,

bei solcherlei vermurksten Schrauben hilft mir oft ein älterer Elektronik-Seitenschneider mit seinen scharfen Spitzen.
Behutsam damit den Schraubenkopf gepackt (die Schneidspitzen graben sich bei je 180° in den Kopfrand, dann ein beherzter, aber gut kontrollierter Ruck: lose!
Das restliche Rausdrehen geht dann meist mit einem geeigneten Klein-Schraubendreher mit passender Klinge.
Die Schraube ist aber danach hin und zu ersetzen!

Hast Du erstmal das Mainboard in den (EGB-gesicherten) Fingern, wirst Du sicherlich per "Such und Find" zurechtkommen, gell?

Gruß,
TOM.

_________________
[x] <= Hier Nagel einschlagen für neuen Monitor!

[ Diese Nachricht wurde geändert von: Tom-Driver am 14 Jan 2011  3:21 ]








BID = 740695

jhl

Schreibmaschine



Beiträge: 1506
Wohnort: Twistringen
Zur Homepage von jhl

Hallo Tom,

Dein gut gemeinter Tipp greift hier leider nicht. ich komme an die Schraube nicht heran, diese ist etwa zwei Millimeter unter der unteren Gehäusehalbschale. Ich versuche es schon seit einer Viertelstunde und werde wohl um das vorsichtige Abschleifen des Schraubenkopfs nicht herumkommen. Warum er sich gerade diese Schraube ausgesucht hat, ist mir unverständlich. Sie ist nicht einmal zum Öffnen erforderlich, sondern hält lediglich das DVD-Laufwerk von unten. Ohne das DVD-Laufwerk herauszuziehen, bekomme ich das Mainboard aber nicht heraus.

"Suche und Finde" habe ich schon genutzt, klar. Tipps für die weitere Fehlersuche bei gerade diesem Mainboard sind aber trotzdem erwünscht.

Gruß Jens


---


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 38 Beiträge im Durchschnitt pro Tag       heute wurden bisher 2 Beiträge verfasst
© x sparkkelsputz        Besucher : 152558330   Heute : 1737    Gestern : 13465    Online : 273        5.6.2020    7:22
3 Besucher in den letzten 60 Sekunden        alle 20.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
1.70527982712