Sony LAP Vaio PCG-K315Z

Ersatzteile und Reparaturtipps zum Fehler:

Im Unterforum Reparatur - Drucker Computer Kopierer - Beschreibung: Reparaturtips - Reparatur-Probleme mit Drucker, Laserdrucker, Tintenstrahldrucker, Computer, PC, Kopierer

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 13 4 2024  09:27:38      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Reparatur - Drucker Computer Kopierer        Reparatur - Drucker Computer Kopierer : Reparaturtips - Reparatur-Probleme mit Drucker, Laserdrucker, Tintenstrahldrucker, Computer, PC, Kopierer

Autor
LAP Sony Vaio PCG-K315Z

    







BID = 565596

marconi84

Neu hier



Beiträge: 48
Wohnort: 22927 Großhansdorf
 

  


Geräteart : LapTop
Hersteller : Sony
Gerätetyp : Vaio PCG-K315Z
Kenntnis : minimale Kenntnisse (Ohmsches Gesetz)
Messgeräte : Multimeter
______________________

Guten Tag @all...ich habe einen Sony Vaio PCG-K315Z mit XP drauf. Das Gerät ist jetzt ca. 3 Jahre alt. Im Juni 08 habe ich den Akku erneuert da der alte nur noch wenige Minuten durchhielt...der Neue ist kein Originalteil sondern ein Nachbau.
Damit lief das Notebook einige Zeit Tadellos. Vor ein paar Wochen ging der Lappi während des Betriebes plötzlich aus. Nach dem Neustart war zunächst alles OK. Dann - der Laptop stand einige Tage herum - wollte ich ihn wieder mal in Betrieb nehmen:

Das Gerät ließ sich zunächst nicht hochfahren; ging jedesmal kurz nach dem BIOS-Screen wieder aus.
Nach ein paar Minuten (Netzteil war dran)fuhr der Rechner bis zum Windows-Anmeldebildschirm hoch...und dann wieder runter.

Erst nach ca. 20 Min. fuhr der PC korrekt hoch. Die Poweranzeige meint dass der Akku zu 78% voll wäre, aber wenn man das Ladegerät abzieht geht der PC sofort aus.
Was nun? Ich vermute mal dass die Ladeelektronik defekt ist. Kann man das bei den Vaios austauschen?

Wärend des Betriebes blinkt die Ladeanzeige am Laptop regelmäßig 2x auf, gefolgt von einer kurzen Pause.Das war aber schon immer so wenn ich nicht irre.
Ausserdem habe ich mal eine Ubuntu Live-DVD gestartet, auch dort wurde mir ca. 78% Akkukapazität angezeigt. Verändert hat sich dieser Wert nie.
Jetzt weiß ich erst mal nicht mehr weiter.

Danke + Grüße,
Michael

BID = 567324

StephanMey

Neu hier



Beiträge: 27
Wohnort: Erfurt

 

  

Hi,

soweit ich weis, ist die Ladesteuerung im Akku und damit relativ leicht
(die nachgemachten sind meistens geklebt) zugänglich.

Der Vaio kriegt ca. 4A vom Netzteil, im Normalen Betrieb zieht der Rechner sehr variable Ströme, nur haben die "billig Akkus", nachfolgend BA´s genannt, nicht die komplexe Steuerung der Orginalen, da den Herstellern schlicht das Hintergrundwissen fehlt oder die eben billiger sein wollen.
Die meisten behelfen sich, indem sie einen Vorwiderstand verbauen um den Akku dann z.B. nur mit 2A zu laden. Zieht der Rechner dann doch mal mehr und ist auch im Akku nicht genug Restkapazität bricht eben die Spannung zusammen.

Folglich könntest du also hier ansetzen, indem du
1. den Vorwiderstand gegen einen größeren tauschst
2. den Akku nicht unter 20% lässt
wobei 1. zu bevorzugen ist, da dieser Umstand meistens zu Lasten der Netzteile geht.

Die Ladeanzeige funktioniert fast nie bei BA's, da die meistens über
Spannungen einzelner Zellen ermittelt wird, die sich natürlich anders verhalten, als die Orginalen.Auch die Beeinflussung der Zellen durch die Akkuelektronik verändert die Werte.

Ich hab hier immer die Spannung ermittelt, bei der der Rechner abschaltet und dann mit einem Poti auf der Messleitung so lange rumgedreht, bis der Ladestand 1V über dieser Spannung auf 5% stand.


Gruß Stephan

[ Diese Nachricht wurde geändert von: StephanMey am 25 Nov 2008 19:50 ]


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 24 Beiträge im Durchschnitt pro Tag       heute wurden bisher 3 Beiträge verfasst
© x sparkkelsputz        Besucher : 180870962   Heute : 1637    Gestern : 7955    Online : 136        13.4.2024    9:27
10 Besucher in den letzten 60 Sekunden        alle 6.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.0212388038635