Medion Notebook LapTop PC  MD 97900

Ersatzteile und Reparaturtipps zum Fehler:

Im Unterforum Reparatur - Drucker Computer Kopierer - Beschreibung: Reparaturtips - Reparatur-Probleme mit Drucker, Laserdrucker, Tintenstrahldrucker, Computer, PC, Kopierer

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Reparatur - Drucker Computer Kopierer        Reparatur - Drucker Computer Kopierer : Reparaturtips - Reparatur-Probleme mit Drucker, Laserdrucker, Tintenstrahldrucker, Computer, PC, Kopierer

Autor
Notebook Medion MD 97900

    










BID = 596606

SAMIOL

Gerade angekommen


Beiträge: 1
Wohnort: Kaiserslautern
 

  


Geräteart : LapTop
Hersteller : Medion
Gerätetyp : MD 97900
Chassis : ?
Kenntnis : artverwandter Beruf
Messgeräte : Multimeter
______________________

Hallo,


ich hab einen 4 Jahre alten Laptop von Medion MD 97900, und folgendes Problem.

Der Laptop lief einwandfrei, und wurde Ordnungsgemäß heruntergefahren. Etwa eine Stunde später wollte ich Ihn erneut einschalten. Er macht nur noch ein kurzes Lüftergeräusch, die Akku- und Einschalt-LED leuchten dauerhaft grün und der TFT bleibt schwarz.

Der Laptop läuft nicht ins Bios!!!!!!!

1. kurzes Lüftergeräusch
2. Die LED der Akkuanzeige leuchtet grün
3. Einschalt LED leuchtet grün

Vermutung:

1. Die Biosbatterie?
2. Die Festplatte? .. aber dann müsste der Laptop ja ins Bios laufen!


Was könnte es sein, Danke im Voraus?

Mit freundlichen Grüßen

Samiol



BID = 599273

Fallen Wolf

Gesprächig



Beiträge: 119
Wohnort: Nordhessen =)

 

  

Liefert das Netzteil die Spannung die es liefern soll? Ist der Akku noch okay? Falls ja, passiert bei Akkubetrieb das selbe? Versuch auch mal das Notebook mit ausgebautem Akku nur mit Netzteil zu starten (kann ja sein, dass der Akku da irgendwie Mist baut...weiß man ja nie )

Da das mit der cmos-Batterie auch eine Ursache sein kann: Miss diese bitte nach (falls es 'ne CR2032 ist sollte die mindestens 3V Spannung haben) bzw bau die mal für einige Zeit aus und versuche das Notebook dann ohne cmos-Batterie einzuschalten (=> also einen CMOS-Reset durchführen).

Als nächstes bau bitte mal Festplatte, optisches Laufwerk sowie die Erweiterungskarten (also WLan / Modem / Netzwerkbla) raus und versuche es dann noch einmal.
Falls es dann immer noch nicht starten sollte, bau mal beide Ram-Riegel raus und versuche es dann zu starten. Eigentlich sollte es dann Beep-Codes für "Ram-Fehler" geben. Du kannst auch versuchen das Notebook mit nur einem Ram-Riegel zu starten.

Teste die Komponenten zur Sicherheit auch mal (falls vorhanden) in einem anderen Notebook.

Falls du einfach nur deine Daten sichern willst: Bei diversen Online-Shops (weiß nicht ob ich hier die Namen nennen darf - will ja keine Schleichwerbung machen ) oder in der E-Bucht gibts externe 2,5"-Festplattengehäuse (für IDE- oder SATA-Platten - IDE ist das mit den vielen Pins ).

Edit: Hast du eventuell den Lüfter mal vom Staub befreit? Kann auch gut sein, dass das Notebook nicht startet wenn der Lüfter z.B. von Staub blockiert wird....


Grüße
Fallen Wolf

_________________


[ Diese Nachricht wurde geändert von: Fallen Wolf am  1 Apr 2009  4:14 ]


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 34 Beiträge im Durchschnitt pro Tag       heute wurden bisher 11 Beiträge verfasst
© x sparkkelsputz        Besucher : 148086566   Heute : 7160    Gestern : 15332    Online : 227        19.8.2019    15:19
19 Besucher in den letzten 60 Sekunden        alle 3.16 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.13124704361