Nashuatec Kopierer  Aticio 1805

Ersatzteile und Reparaturtipps zum Fehler:

Im Unterforum Reparatur - Drucker Computer Kopierer - Beschreibung: Reparaturtips - Reparatur-Probleme mit Drucker, Laserdrucker, Tintenstrahldrucker, Computer, PC, Kopierer

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Reparatur - Drucker Computer Kopierer        Reparatur - Drucker Computer Kopierer : Reparaturtips - Reparatur-Probleme mit Drucker, Laserdrucker, Tintenstrahldrucker, Computer, PC, Kopierer

Gehe zu Seite ( 1 | 2 Nächste Seite )      

Autor
Kopierer Nashuatec Aticio 1805

    










BID = 525245

Tannhäuser

Gerade angekommen


Beiträge: 8
Wohnort: Büttelborn
 

  


Geräteart : Kopierer
Hersteller : Nashuatec
Gerätetyp : Aticio 1805
Kenntnis : minimale Kenntnisse (Ohmsches Gesetz)
Messgeräte : Multimeter
______________________

Hallo an alle Kenner der Materie.

Habe einen Kopierer bei Ebay erstanden - wo auch sonst - und nun
ein, hoffentlich nur kleines, Problem damit.
Bevor ich aber einen riesigen Aufwasch mache und Verkäufer
oder Transporteur zur Schnecke mache, möchte ich wissen, ob der
Fehler am Bediener liegt oder eben doch am Gerät selbst.

Folgendes Problem:

Die ersten/oberen 4-5 cm einer Kopie werden nicht richtig bedruckt.
D.h. sie fehlen ganz oder sind nur sehr sehr schlecht zu erkennen.
Dann wird auf ca. 0,5 bis 1cm Länge die Kopie ganz normal on
guter Qualität.
Das ganze sowohl von der Glasauflage, als auch vom automatischen
Vorlageneinzug.

Woran kann das liegen? Weiss jemand Rat?

Vielen Dank schonmal

Gruß

BID = 525271

Nixkaputt

Gelegenheitsposter



Beiträge: 63
Wohnort: Bremen

 

  

Poste doch mal einen Scan der Kopie mit einer Markierung
der Papierseite die als erstes aus dem Gerät kommt.

Gruß

Nixkaputt








BID = 525398

Tannhäuser

Gerade angekommen


Beiträge: 8
Wohnort: Büttelborn

Hallo.

Ja, das mag helfen. Ich bin kein so erfahrener Foren-Nutzer, bemühe mich
jedoch ein paar Bilder hochzuladen. Hoffe es klappt.


Auf Bild 1 siehst du das kopierte Blatt. Die, auf dem Bild, untere Blattkante ist nicht richtig kopiert. Es fehlen die besagten 4-5cm (vielleicht sind es auch nur 3cm).
Das Papier ist leider nur quer aus dem Kopierer zu bekommen, da - und jetzt sind wir schon bei Fehler Nr.2 - der Blatteinzug in Längsrichtung (wie auf Bild 2 zu sehen) leider immer einen Papierstau produziert.
Es funktionert also nur, wenn das Papier nicht längs sondern quer eingezogen wird.
An sonsten bleibt das Papier vor der auf Bild 3 zu sehenden Walze
hängen. Diese Gummiwalze scheint das Papier nicht genügend gegen die Edelstahlwalze zu pressen.

Alles in allem also ziemlicher Murks. Aber vielleicht hängen die Fehler ja zusammen? Wie du auf dem Bild vom Blatt sehen kannst, wird das Bild auch schräg auf das Blatt gedruckt. Scheint vielleicht die Ursache dafür ebenfalls in der "Gummiwalzengeschichte" zu liegen?

Bin handwerklich nicht unbegabt und habe vor einigen Monden mal Energielektroniker gelernt. Grundsätzliche Ideen zum Thema Mechanik habe ich also. Von Kopierern selbst leider wenig Ahnung.


Gruß


Tannhäuser

BID = 525399

Tannhäuser

Gerade angekommen


Beiträge: 8
Wohnort: Büttelborn





BID = 525434

Nixkaputt

Gelegenheitsposter



Beiträge: 63
Wohnort: Bremen

Unter der Tonerflasche ist eine kleine Abdeckung. Diese abschrauben.
Dahinter ist ein Staubschutzglas. Das bitte mal reinigen.

Die andere Papierkassette bitte einmal nach anleitung einstellen.
Vor allem muß das kleine grüne Rad vorne links stimmen.

Gruß

Nixkaputt


BID = 525521

Tannhäuser

Gerade angekommen


Beiträge: 8
Wohnort: Büttelborn

Also der Tip mit dem Glasstreifen war sehr gut.
Die Kopien werden wieder einwandfrei.

Das Problem mit dem Einzug lies sich noch nicht lösen.
Habe alles genau nach Anweisung gemacht.
Mehrmals sogar. In allen Varianten. In beiden Papierkassetten.
(Der Kopierer hat 2)

Immer noch das gleiche: Im Quer-"Modus" funktioniert der Transport,
wenn auch etwas ungerade laufend.
Längs (wie auf dem Bild, bleibt das Papier an der besagten
Rolle hängen. Genau zwischen der Edelstahlwalze und der helleren
Gummirolle, die in der Mitte 2 mal getrennt ist. Im Prinzip also aus
3 Rollen (eine kurze in der Mitte und zwei lange außen) besteht.

Die Einstellräder an beiden Kassetten sind auch ok, der Kopierer
sagt mir auch im Display was er in welchem Fach liegen hat.

Also vielen lieben Dank schon mal für den heißen Tip mit dem Glas.


Vielleicht hast du noch einen weiteren für mich ?

BID = 525554

Nixkaputt

Gelegenheitsposter



Beiträge: 63
Wohnort: Bremen

"wenn auch etwas ungerade laufend."

Ich vermute mal das die Nase die Feder die das vordere Lager der (helleren
Gummirolle, die in der Mitte 2 mal getrennt ist) Registrationswalze in Position hält, gebrochen ist.

Dafür mußt du den Tonerhalter, die PCU, die obere Kassette und die komplette Frantverkleidung entfernen.
Dann siehst Du rechts unten den Tragegriff. Dahinter muß die Feder liegen.
Um den Tragegriff zu entfernen muß die Seitenverkleidung abgebaut werden.
Dann das Lager entfernen und erneuern oder mit einem Bohrer ein kleines
Loch in die Nähe der abgebrochenen Halterung bohren und die Feder wieder einhängen.

Zusammenbau in umgekehrte Reihenfolge.

Gruß

Nixkaputt

BID = 525609

Tannhäuser

Gerade angekommen


Beiträge: 8
Wohnort: Büttelborn

Aaah ok. Verstehe.

Das ganze ist rein von Vorne zu bewerkstelligen oder müssen on Rechts
oder hinten auch noch schrauben gelöst werden?

Die Gummiwalze hat allerdings kein Spiel und lässt sich auch keinen
mm Richtung Stahlwalze drücken. Wenn ich die Gummiwlzr drehe, dreht sich die Stahlwalze mit.
Aber vielleicht hast du recht und es fehlt an ausreichendem Anpressdruck.

Werde es morgen mal probieren.


Danke einstweilen

Grüße

BID = 525624

Nixkaputt

Gelegenheitsposter



Beiträge: 63
Wohnort: Bremen

"Um den Tragegriff zu entfernen muß die rechteSeitenverkleidung abgebaut werden. "

Gruß

Nixkaputt

BID = 526201

Tannhäuser

Gerade angekommen


Beiträge: 8
Wohnort: Büttelborn

Sooooo.

Also erstmal, viiiiiielen Dank für die hervorragende Hilfe !
Du hast das schonmal gemacht oder?

Es war genau so, wie du es gesagt hast. Die Nase war gebrochen.
Hab versucht sie zu flicken. War aber nix.
Hab dann das besagte Loch gebohrt und die Feder mit Draht fixiert.
Hat doch ne schöne Spannung das kleine Biest.
Während der Re-Montage des Zahnrades macht es von der Rückseite
des Kopierers auf einmal ein klickendes Geräusch.

Hab mir erstmal nix bei gedacht und das Ding wieder zusammen gebaut.
Erster Versuch. Und? Rate mal. Na du weisst es sicher schon.

Genau. Feder auf der anderen Seite ohne Funktion.

Und was dann kam muss ich dir nicht sagen, denn du weisst sicher am besten, wie es hinter der Rückwand aussieht.

Nun kommt der Moment, an dem ich mal mit Schulterklopfen anfangen darf.
Ich habs hin bekommen. Kannst Dir denken, was ich dafür alles demontieren durfte.

Nach Platine, Platinenhalter, Antrieb und los schrauben des Getriebekastens hab ich es geschafft die Feder (welcher nur runter gesprungen war) mit einem Schrauberdreher und etwas geduld wie auf
zu legen. Der Rest ist Geschichte.

ER LÄUFT Naja, zumindest erstmal


An dich nochmal ein dickes Dankeschön.

Leider werde ich mich an jetzt mit Problemen an diesem Gerät immer wieder an dich wenden müssen.



BID = 526253

Nixkaputt

Gelegenheitsposter



Beiträge: 63
Wohnort: Bremen

Danke fürs Feedback, ist nicht selbsverständlich.
Freut mich dir geholfen zu haben.

Gruß

Nixkaputt

BID = 530587

Tannhäuser

Gerade angekommen


Beiträge: 8
Wohnort: Büttelborn

Hallo nochmal an Alle und speziell an Nixkaputt.


Soweit läuft alles prima.
Eine kleine Macke hat er trotzdem noch.

Habs mal als Bild angefügt.

Er macht am rechten Blattrand in unregelmäßigen Abständen schwarze
"Tupfen" bzw. Punkt. Diese sehen immer gleich aus und kommen in immer gleichem Abstand. Es scheint also an einer der Rollen bzw. Trommeln zu liegen. Aus Unwissenheit möchte ich jetzt keine falsche Bezeichnung nennen.
Ich denke mal es ist die, an der der Toner "hängt" bzw zum Blatt transferiert wird.

Wie kann ich die Fachgerecht reinigen bzw. das Problem beheben?

Vielen Dank schonmal für die fachkundigen Antworten.


Gruß

Tannhäuser



BID = 530601

nabruxas

Monitorspezialist



Beiträge: 8688
Wohnort: Alpenrepublik

Heizung und Bildtrommel prüfen.
z.B mit einem Halbseitentest

Vermutlich ist auf einer der beiden Rollen ein Kratzer. Da hilft nur ein Tausch derselben.

_________________
0815 - Mit der Lizenz zum Löten!

BID = 530602

Canide

Schreibmaschine


Avatar auf
fremdem Server !
Hochladen oder
per Mail an Admin

Beiträge: 1209

Hallo,

wenn Du nen Defekt (=Oberflächenfehler) auf der Trommel hast, ist nix mit reinigen. Da hilft nur tauschen. So was kann schnell bei Reparaturarbeiten passieren, wenn man nicht höllisch aufpaßt bzw. die Einheit zuvor entfernt. Dann kommt man schnell mal mit ner Schraubenzieherspitze drauf und das war´s dann ...

_________________
Viele Grüße
Canide

BID = 530873

Tannhäuser

Gerade angekommen


Beiträge: 8
Wohnort: Büttelborn

Mal ganz blöd gefragt: Was ist denn ein "Halbseitentest" ?


      Nächste Seite
Gehe zu Seite ( 1 | 2 Nächste Seite )
Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 31 Beiträge im Durchschnitt pro Tag       heute wurden bisher 18 Beiträge verfasst
© x sparkkelsputz        Besucher : 167895465   Heute : 6423    Gestern : 19865    Online : 282        8.8.2022    11:31
23 Besucher in den letzten 60 Sekunden        alle 2.61 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.0352580547333