Canon Kopierer  NP6317

Ersatzteile und Reparaturtipps zum Fehler:

Im Unterforum Reparatur - Drucker Computer Kopierer - Beschreibung: Reparaturtips - Reparatur-Probleme mit Drucker, Laserdrucker, Tintenstrahldrucker, Computer, PC, Kopierer

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Reparatur - Drucker Computer Kopierer        Reparatur - Drucker Computer Kopierer : Reparaturtips - Reparatur-Probleme mit Drucker, Laserdrucker, Tintenstrahldrucker, Computer, PC, Kopierer

Autor
Kopierer Canon NP6317

Problem gelöst    










BID = 478242

Thomas64

Gerade angekommen


Beiträge: 7
Wohnort: Handorf
 

  


Geräteart : Kopierer
Hersteller : Canon
Gerätetyp : NP6317
Kenntnis : minimale Kenntnisse (Ohmsches Gesetz)
Messgeräte : Multimeter, Oszilloskop
______________________

Hallo allerseits,

habe an meinem Kopierer die komplette Fixierung mit den Walzen und den Halogenstab ausgebaut. Weil das Plastikteil für die Papier -zuführung ab war und unten drin lag.
Dadurch wurde das Papier nicht ausgeworfen und lag vor der Fixiereinheit. Nach dem Wiedereinbau habe ich folgendes Problem.
Beim Einschalten leuchtet ein "E" auf, und nach knapp 2 sec schaltet sich das Gerät selbsttätig ab, es tauchen keine Zahlen auf.

Wie setzt man den Fehler wieder zurück?

Habt Ihr eine Idee?

Gruß
Thomas64

BID = 478260

Monte

Gesprächig



Beiträge: 157

 

  

Haste beim einbauen der Fixiereinheit wohl nicht alle Stecker wieder draufgetan.

_________________
Gruss Monte








BID = 478267

Thomas64

Gerade angekommen


Beiträge: 7
Wohnort: Handorf



Doch die drei Stecker sind alle drin, hatte aber einen vergessen.

sonst noch einer einen Tipp

Gruß
Thomas64

BID = 478294

Monte

Gesprächig



Beiträge: 157

Naja, einmal vergessen und der Kopierer merkt sich das. Geht nur mit speziellem Rücksetzmodus.

_________________
Gruss Monte

BID = 478341

Thomas64

Gerade angekommen


Beiträge: 7
Wohnort: Handorf

Habe ihn zurückgesetzt, aber keine Änderung im Display erscheint dreimal die Null.
Den Halogenstab habe ich durchgemessen der ist OK
Gruß
Thomas64

BID = 478351

Monte

Gesprächig



Beiträge: 157

Dann untersuch mal den Heizkreis auf den Grund der Hochohmigkeit.

_________________
Gruss Monte

BID = 478851

Thomas64

Gerade angekommen


Beiträge: 7
Wohnort: Handorf

Hallo,
habe die Fixierung noch mal ausgebaut. An der Einheit sind zwei Fühler, die auf der Walze liegen. Der eine hat 1,5 MOhm der andere 1,6 MOhm. Was sind das für Teile? Das Kabel von den Fühlern hatte ich beim ersten mal nicht wieder angeschlossen.
Gruss
Thomas64


BID = 478951

herliberli

Neu hier



Beiträge: 28

Der eine misst einfach gesagt die Temperatur (Thermistor) und der andere ist nen Überhitzungsschutz (Thermoswitch)(der Runde), wenn der anspricht dann hast du da keinen Durchgang mehr.
Sollte das der Fall sein ist die Sichere Variante für dich nen neuer.

BID = 478966

Nixkaputt

Gelegenheitsposter



Beiträge: 63
Wohnort: Bremen

1,5 MOhm ist für nen Thermoswitch nicht nur annähernd kaputt.

Gruß

Nixkaputt

BID = 479061

Monte

Gesprächig



Beiträge: 157

Na ihr seid mir ja Experten, die 6317 hat 2 Thermistoren weil sie die einzige dieser Baureihe ist, welche die Temperatur über die Software steuern kann.
Nun wird unser Thomas sicher nur noch Bahnhof verstehen, aber wer daran rumoperiert sollte ein gewisses Maß an elektrischem Grundwissen mitbringen oder die Finger davon lassen. Nachher lesen wir wieder was in den Todesanzeigen, bei Kopiererreparatur verstorben oder so.
Also lieber Thomas, frage einen Kopiererschrauber in Deiner Nähe um Rat.

_________________
Gruss Monte

BID = 479156

herliberli

Neu hier



Beiträge: 28

Oh verflixt stimmt ja.
Hab ich jetzt gar nicht mehr drann gedacht.

Und sie hat auch noch einen Thermoswitch.

E000 bedeutet bei der NP6317 auch nen kleines bischen was anderes:
*Temperaturabfall der Fixierwalzenheizung
(LA1)

• Bei Temperaturunterschieden zwischen den
Thermistoren 1 und 2 von 60° C oder mehr.
• 15 Sek. nach dem Einschalten liegt die
Fixierwalzentemperatur unter 50° C.


Aber wenn jetzt alles richtig angeschlossen ist und nichts defekt würde sich der Fehler auch zurücksetzen lassen.

Gruss

BID = 479224

Monte

Gesprächig



Beiträge: 157

Genau das passiert wenn der Stecker für die Thermistoren nicht raufgesteckt wird. Mehr Wärme = Niederohmiger. Stecker nicht drauf = hochohmig = kalt.

_________________
Gruss Monte

BID = 485607

herrmann

Neu hier



Beiträge: 34
Wohnort: bielefeld

Du findest an der linken hinteren Seite des Kopierers eine kleine "Wartungsklappe", die Du aufschrauben kannst... dahinter befinden sich ein oder zwei Potis, von denen Du die Finger lässt und ein kleiner Schalter; Kopierer einschalten, warten, bis die Fehlermeldung auftaucht, und den kleinen Schalter drücken, danach aus und wieder einschalten und voila: solltest Du dann alles richtig gemacht haben, ist der Fehler resettet




_________________
--
Math Problems? Call 1-800-[(10x) (13i)^2]-[sin(xy)/ 2.362x]


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 
Das Thema ist erledigt und geschlossen. Es kann nicht mehr geantwortet werden !



Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 33 Beiträge im Durchschnitt pro Tag       heute wurden bisher 5 Beiträge verfasst
© x sparkkelsputz        Besucher : 168013710   Heute : 6128    Gestern : 16365    Online : 406        14.8.2022    12:30
20 Besucher in den letzten 60 Sekunden        alle 3.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.0341520309448