Canon Kopierer  NP6112

Ersatzteile und Reparaturtipps zum Fehler:

Im Unterforum Reparatur - Drucker Computer Kopierer - Beschreibung: Reparaturtips - Reparatur-Probleme mit Drucker, Laserdrucker, Tintenstrahldrucker, Computer, PC, Kopierer

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Reparatur - Drucker Computer Kopierer        Reparatur - Drucker Computer Kopierer : Reparaturtips - Reparatur-Probleme mit Drucker, Laserdrucker, Tintenstrahldrucker, Computer, PC, Kopierer

Autor
Kopierer Canon NP6112

    










BID = 462408

Joeee

Gerade angekommen


Beiträge: 5
 

  


Geräteart : Kopierer
Hersteller : Canon
Gerätetyp : NP6112
Kenntnis : minimale Kenntnisse (Ohmsches Gesetz)
Messgeräte : Multimeter, Oszilloskop
______________________

Hallo,

ich habe hier einen vom Bekannten, defekt, überlassenen Kopierer. Ich weis nicht, was ihm passiert ist, noch habe ich bisher jemals einen Kopierer repariert. Ich kann nur die von mir entdeckten Symptome beschreiben und hoffe einfach mal, dass man mir sagen kann, wie ich mir helfen kann.

Also, zuerst einmal erzeugt der Kopierer über die kurze Seite vom Blatt unterschiedlich hohe dunkle Streifen, die die eigentliche Kopie überlagern.

Dann funktioniert der automatische Blatteinzug nicht, aber wohl der Einzelblatteinzug. Beim automatischen Blatteinzug, dreht sich die gummierte Rolle über dem Papier, es wird aber nicht transportiert, also nehme ich an, dass diese ausgetauscht werden müsste.

Außerdem lässt sich der Kopierer nicht schliessen, ohne dass man unter der - Taste innen einen kleinen schwarzen Hebel händisch vor eine der gehäuse grauen Führungsnippel führt.

Ich denke, vom Transport, ist der Kopierer total mit Toner versaut - nun stellt sich die Frage, ob ich Ihn reparieren kann, also, ob ich mich dran geben soll ihn zu Säubern.

Ich währe sehr dankbar über Dokumentation, die das Gerät betrifft. Im Netz findet ich rein gar nichts, was kostenfrei ist.

Gruß,

Jörg

BID = 462412

Joeee

Gerade angekommen


Beiträge: 5

ich finde die edit Funktion nicht.

Aber das Fehlerbild hat sich verändert, nach rumspielen mit der Einstellung des inner Rades für die Intensität. Kopiert er nun die linke Seite leserlich, aber mit grauschleier und die rechte viel zu dunkel. Die helligkeitsunterschiede sind wie vorher aber auch ein heller Klecks taucht alle paar cm wieder auf.
Außerdem geht jetzt nach einer Kopie eine rote Warnleuchte an, sieh aus wie ein Kasten mit 6 pyramidenförmig angeordneten Punkten mit Pfeil darüber, der nach unten zeigt. Was ist das?
Gruß,

Jörg

 

  








BID = 462536

Canide

Schreibmaschine


Avatar auf
fremdem Server !
Hochladen oder
per Mail an Admin

Beiträge: 1206

Hallo Jörg,

na da hast Du ja ein schönes "Geschenk" bekommen! Machbar ist alles, kommt halt immer drauf an, ob es Dir das wert ist. Hier mal ein paar Tips:

Bevor Du irgend welche Teile tauschst oder neu kaufst, reinige das Gerät zuerst mal GRÜNDLICH. Wenn Du keinen speziellen Tonersauger hast, kannst Du auch einen normalen Sauger und einen Pinsel benutzen, den Staubbeutel danach wegwerfen. Alternativ kannst Du auch mit Druckluft den Toner aus dem Gerät blasen. Danach machst Du die Optik sauber, also alle Spiegel, Linsen usw., die sich unter der Glasplatte befinden, die Platte selbst natürlich auch von beiden Seiten. Die Spiegel im rechten Bereich unter dem Blechdeckel dabei auch nicht vergessen, über der Trommel sitzt auch noch einer versteckt. Ist alles sauber, machst Du wieder ein paar Kopien (Regler unter der Abdeckung mittig) und postest das Ergebnis bzw. einen Scan einer Kopie. Die untere Einzugsrolle wird wohl verschlissen sein, wie von Dir vermutet, kann man tauschen. Das Nicht-Schliessen-Lassen kann von einer fehlenden Tonerkartusche kommen (ist rechts in dem "Loch" eine drehbare Kartusche drin?) oder die zuständige Mechanik (die bei vorhandener Kartusche betätigt wird) ist ausgehängt, kommt auch vor. Heller Klecks könnte von einer defekten Trommel kommen, ist aber ohne Grundreinigung noch nicht eindeutig zu sagen. Das leuchtende Symbol bedeutet "Toner nachfüllen", also ist der entweder leer oder gar nicht drin (wie zuvor beschrieben).

Dokumentation kannst Du haben gegen Zusendung Deiner Mail-Adresse.


_________________
Viele Grüße
Canide

BID = 462624

Joeee

Gerade angekommen


Beiträge: 5

Hallo,

du hast recht, da ist kein Toner mehr drin, allerdings Kopiert er ja noch...
Mal sehen, Staubsauger habe ich hier keinen (wohne im Wohnheim) aber auf der pinken Rolle ist genau der selbe Helle Fleck der auf den Kopien ist. So wird das Staubsaugen bis zum Wochenende warten müssen. Alle Rollen, an die ich kam, ohne eine Abdeckung zu lösen, habe ich mit feuchtem Papier gereinigt.
Danach kam ein paar mal beim Kopierversuch der Fehler E064, was wenn ich von anderen Canon Kopierern auf meinen schliessen kann, ja wahrscheinlich der Fehler ist, der anzeigt, dass das Netzteil kaputt ist, oder?
Jetzt druckt er nur noch komplett schwarze Seiten, mit den hellen Punkten in regelmäßigen Abständen - egal auf welcher Intensität.
Vielleicht kann ich mich besser ausdrücken, wenn ich die Dokumentation habe. Es wär super nett, wenn du mir die an     joepm3295 (äht) yahoo.com (automatisch editiert wegen spamgefahr)    schicken könntest.
Ist das überhaupt noch wirtschaftlich den Kopierer zu reparieren? Was könnte die Ursache sein, dass er jetzt nur noch schwarz ausgibt?

Gruß,

Jörg

BID = 462783

Canide

Schreibmaschine


Avatar auf
fremdem Server !
Hochladen oder
per Mail an Admin

Beiträge: 1206

Hallo Jörg,

lange wird er dann aber nicht mehr kopieren, außerdem sollte man die Tonerbox auch nicht leerfahren, wenn er schon nach Toner schreit. Wenn der Fleck auf der Trommel ist, wird da wohl schon mal eine neue fällig werden, es sei denn, es handelt sich um irgend was, das man wegpolieren kann. Feuchtes Papier ist nun auch nicht unbedingt das richtige für die Rollen. Toner ist wasserunlöslich, besser man benutzt reinen Alkohol oder spezielles Copy-Spray. E064 KANN ein defektes Netzteil sein, könnte aber auch andere Ursachen haben. Hattest Du das Bedienpanel abgeschraubt? Bewegt sich der Schlitten und leuchtet die Belichtungslampe?

_________________
Viele Grüße
Canide

BID = 463126

Joeee

Gerade angekommen


Beiträge: 5

Vielen Dank für deine Unterstützung!
Ja, stimmt genau. Das Bedienteil war ab, also nur die Abdeckung mit dem Flat Flexible Connector.
Die Belichtungslampe leuchtet aber die Ergebnisse sind allesamt schwarz.
Ich werde am Wochenende mal den Versuch starten, ihn Blitze blank zu machen und mit Isopropanol reinigen. Aber eine Verbesserung verspreche ich mir davon irgendwie auch nicht mehr.
Gruß,

Jörg

BID = 463205

Canide

Schreibmaschine


Avatar auf
fremdem Server !
Hochladen oder
per Mail an Admin

Beiträge: 1206

Hallo Jörg,

und hinter dem Panel gibt es oben links ein zweiadriges Kabel, das an den Schlittensensor unter der Glasplatte geht. Dieses Kabel geht sehr schnell vom Sensor runter, also schau da mal nach, ob noch alles zusammensteckt (kann man wieder aufstecken ohne die Scheibe abzubauen).

_________________
Viele Grüße
Canide


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 40 Beiträge im Durchschnitt pro Tag       heute wurden bisher 2 Beiträge verfasst
© x sparkkelsputz        Besucher : 142386114   Heute : 438    Gestern : 14366    Online : 226        16.8.2018    2:55
3 Besucher in den letzten 60 Sekunden        alle 20.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.152771949768