Cabon Kopierer  PC-7 F 121200

Ersatzteile und Reparaturtipps zum Fehler: schlechtes Druckbild

Im Unterforum Reparatur - Drucker Computer Kopierer - Beschreibung: Reparaturtips - Reparatur-Probleme mit Drucker, Laserdrucker, Tintenstrahldrucker, Computer, PC, Kopierer

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Reparatur - Drucker Computer Kopierer        Reparatur - Drucker Computer Kopierer : Reparaturtips - Reparatur-Probleme mit Drucker, Laserdrucker, Tintenstrahldrucker, Computer, PC, Kopierer

Autor
Kopierer Cabon PC-7 F 121200 --- schlechtes Druckbild
Suche nach Cabon

    










BID = 1012208

Schrottler2

Gesprächig



Beiträge: 108
 

  


Geräteart : Kopierer
Defekt : schlechtes Druckbild
Hersteller : Cabon
Gerätetyp : PC-7 F 121200
Kenntnis : minimale Kenntnisse (Ohmsches Gesetz)
Messgeräte : Multimeter
______________________

Hallo,

Ich habe hier ein Problem mit einem wenig benutztem Canon PC-7 Kopierer F 121200 und weis nicht mehr weiter.

Der Canon war schon in einer Werkstatt zur Ansicht.
Dieser Techniker war der Ansicht es läge an der Tonereinheit diese würde den dunklen Ausdruck verursachen.

Ich hatte mir eine neue wideraufbereitete Tonereinheit beschafft welches aber das Problem nicht beseitigte.

Darauf hin habe ich mal den Kopierer zerlegt und nachgesehen ob ich Verunreinigungen sehen kann.

Alles war meiner Ansicht nach OK / Sauber

Nun habe ich mir eine ORIGINAL Canon Tonereinheit beschafft und das gleiche Problem.

Den Abstreifer nach der Fixiereinheit hatte ich auch auf neu Ausgetauscht.

Hat eventuell jemand eine Idee oder weis sogar wo der Fehler zu suchen ist.

Über eine Antwort würde ich mich freuen.




BID = 1012312

Schrottler2

Gesprächig



Beiträge: 108

Hallo,

so wie ich sehe scheint mein Problem nicht so einfach zu lösen sein.

Na gut der Glaube und die Hoffnung stirbt zuletzt.

Freundliche Grüße

Peter

 

  








BID = 1012955

Schrottler2

Gesprächig



Beiträge: 108

Entschuldigung.

ist ein Canon PC-7 und kein Carbon.

Grüße

BID = 1013083

raki24

Stammposter

Beiträge: 224
Wohnort: Berlin

Schon mal die Spiegel der Optik geputzt?
Belichtungsautomatik raus und manuelle Belichtung auf hell wie sieht da die Kopie aus?


_________________

BID = 1013754

Schrottler2

Gesprächig



Beiträge: 108

Hallo,

hier der Ausdruck mit ausgeschalteter Belichtung und im Copierer am Schiebhebel Voreinstellung Hell. Siehe Bild

Bringt aber kein nennenwerte Besserung.

Grüße Peter








BID = 1013873

Schrottler2

Gesprächig



Beiträge: 108


Zitat :
Schon mal die Spiegel der Optik geputzt?


Hallo,

Wie schon geschrieben hatte ich den Kopierer zerlegt und gereinigt aber eventuell habe ich etwas beim Reinigen ja übersehen denn irgendwo muß das Problem der Fehler doch zu finden sein.
War beim putzen halt vorsichtig das ich keine Drähte abreises oder sonstiges.

Wo liegt denn der Spiegel genau.

Freundliche Grüße und dank sendet

Peter

PS: Bin halt kein Drucker-Fachmann mehr Schrauber.

BID = 1014197

Schrottler2

Gesprächig



Beiträge: 108

Hallo,

Glasfaseroptik gefunden und noch einmal gereinigt.
Zur reinigung gab es ein Werkzeug.
Brachte aber überhaupt nichts.

MFG

BID = 1014724

raki24

Stammposter

Beiträge: 224
Wohnort: Berlin

Was ist mit dem Spiegel über der Bildeinheit?
(ist in etwas da wo dein Pfeil auf dem Bild ist)
Selbst erfahrenen Technikern ist dieser Spiegel zu reinigen meist zu aufwendig und wird deshalb schnell "vergessen".



_________________

BID = 1014736

Schrottler2

Gesprächig



Beiträge: 108

Hallo raki24,

Danke für Ihren Hinweis.

Nur wie komme ich dort hin?
Habe schon 4 Schrauben von Unten, also über der Tonereinheit abgechraubt aber es offnet sich nichts.

Eventuell habe ich ja den Falschen Weg eingeschlagen und es wird nicht von der Unterseite des Kopierdeckels dieser Spiogel errecht.

Ich zieh an allen Stängen, zerlege im Notfall auch den ganzen Kopierer.

Was mich verwundert wenn der Spiegel verschmutz ist müßte doch jede Kopie gleich schlecht sein und bei mir ist es so das jede Folgekopie noch wchwärzer wird.

Grüße Peter

BID = 1014751

Schrottler2

Gesprächig



Beiträge: 108

Bilder wie bei jeder weiteren Kopie das Druckbild schwarzer wird.

Und wo ich die Schrauben entfernt habe um den Spiegel zu reinigen.











BID = 1014963

raki24

Stammposter

Beiträge: 224
Wohnort: Berlin

Ne Anleitung habe ich nicht,
hab auch nie eine gebraucht nach deinen Bildern bist du schon richtig!
Ich denke es mussten alle Gehäuseteile ab, die Klappe der (kopienauslauf) Fixierung ab,
die Blockierer (Schrauben) fürs "Aufklappen" 90° mussten raus
und dann erst kam man an die Zwischenbelichtung (Schrauben usw.)unten ran.

Wie gesagt war aufwendig!

Gruss dirk

_________________

BID = 1015161

Schrottler2

Gesprächig



Beiträge: 108

Hallo Dirk,

DANKE für Info.

Habe nun alles zerlegt und der Spiegel ist blitzebank sauber.
Auch der ganze Kopierer ist Innen sehr sauber.

Noch zerlegt.
Und bevor ich den Kopierer wieder zusammen baue die Frage:

Hätte jemand noch eine Idee?

Wie schon geschrieben, es ist verwunderlich das jede Folgekopie dunkler wird was meiner Ansicht nach nicht auf eine ständige Verunreinigung schliesen lässt.

Irgend wie habe ich das Gefühl wird die Walze welches den Toner aufbringt nicht richtig angesteuert wird und es bleiben Reste welche sich jeder Umdrehung wieder auf das Papier gebracht werden.

Die 4te neue Original versiegelte Tonereinheit davon 2 Original Canon Teile habe ich schon versucht also darf ich ausschliesen das es an der Tonereinheit / Abstreifer liegt.

Freundliche Grüße
















BID = 1015660

Schrottler2

Gesprächig



Beiträge: 108

Hallo,

anscheinend entpuppt sich das ganz zu einem Problem.

Hatte gehofft dass es nicht so Problematisch wird aber bei diesem Canon Kopierer gestaltet sich die Fehler suche doch etwas aufwendiger.

Ich möchte aber noch nicht aufgegeben vielleicht hat ja doch noch jemand einen Vorschlag bevor ich alles wieder resigniert zusammen bauen muß.

Grüße Peter


BID = 1015963

Schrottler2

Gesprächig



Beiträge: 108

Hallo,

habe den Copiere wieder wie es war ordendlich zusammengebaut.

Jetzt kommen keine schwarze Ausdrucke mehr dafür wir überhaupt nichts mehr Kopiert.
Also Blätter kommen noch bleiben aber weiß ansonsten hört sich alles OK an.

Eventuell ist jetzt die Fehlersuche leichter geworden denn nun steht fest, muß an der Elekronik nicht an der Oprik liegen.

Hat jemand eine Vorstellung wo ich nun suchen könnte?

MFG Peter

BID = 1019353

Schrottler2

Gesprächig



Beiträge: 108

Hallo,

ich bin es wieder.

Hat nicht doch noch jemand aus der Fachwissenden Gemeinde eine Idee was ich noch testen könnte, abgefallene Kabel habe ich keine gefunden.

Zum wegschmeisen ist der Kopierer mir zu schade da fast nicht benutzt und ich zwischenzeitlich 5 volle Tonereinheiten habe.

Grüße Peter


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 38 Beiträge im Durchschnitt pro Tag       heute wurden bisher 0 Beiträge verfasst
© x sparkkelsputz        Besucher : 142943694   Heute : 218    Gestern : 17443    Online : 207        24.9.2018    0:58
3 Besucher in den letzten 60 Sekunden        alle 20.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.325006008148