Schrack 0 Schaltnetzteil

Ersatzteile und Reparaturtipps zum Fehler: Unbekanntes Bauteil blitzt

Im Unterforum Reparatur - Drucker Computer Kopierer - Beschreibung: Reparaturtips - Reparatur-Probleme mit Drucker, Laserdrucker, Tintenstrahldrucker, Computer, PC, Kopierer

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Reparatur - Drucker Computer Kopierer        Reparatur - Drucker Computer Kopierer : Reparaturtips - Reparatur-Probleme mit Drucker, Laserdrucker, Tintenstrahldrucker, Computer, PC, Kopierer

Autor
Sonstige 0 Schrack Schaltnetzteil --- Unbekanntes Bauteil blitzt
Suche nach Schrack Schaltnetzteil

    










BID = 853938

ReneV8

Gerade angekommen


Beiträge: 2
 

  


Geräteart : Sonstige
Defekt : Unbekanntes Bauteil blitzt
Hersteller : Schrack
Gerätetyp : Schaltnetzteil
Kenntnis : artverwandter Beruf
Messgeräte : Multimeter, Oszilloskop
______________________

Guten Abend,

derzeit bin ich dabei ein Schaltnetzteil aus einem alten IBM Computer zu reparieren.
Das Netzteil hatte vor vielen Jahren seinen Geist aufgegeben.
Vor dem Defekt hatte das Netzteil schon öfter das Problem, dass ab und an die Sicherung (16A Sicherung im Haussicherungskasten) ausgelöst wurde.
Der Computer konnte dennoch genutzt werden.
So ging dies auch eine gewisse Zeit.
Irgendwann ließ sich der Computer nicht mehr einschalten und wurde dann erst mal auf die Seite gestellt.

Jetzt (einige Jahre später) habe ich mich wieder mit diesem Computer bzw. dessen Netzteil beschäftigt.
Das Netzteil ist von Schrack, Modell: EP 071119-B, Leistung von 335W.

Nachdem ich das Netzteil geöffnet hatte, waren schon einige Defekte sichtbar. U.a. waren die großen Siebelkos (4 x 1000µF 200V) teilweise aufgeplatzt. Die Primär-Sicherung (8A) war natürlich auch durchgebrannt. Dioden, die den Gleichrichter vor den 4 Siebelkos bilden, waren teilweise defekt (Schluss). Weitere Elkos waren ausgelaufen.

Diese Defekte habe ich alle behoben, habe alle Elkos erneuert, die 4 Gleichrichter-Dioden ebenfalls. Netzfilterkondensatoren wurden ebenfalls gleich mitgetauscht. Ebenso natürlich nachgelötet und Sicherung erneuert.

Erster Test am Trenntrafo war auch erfolgreich, Spannungungen an den Siebelkos waren vorhanden.
Dann habe ich dieses Netzteil wieder in den Computer eingebaut. Dieser lief bzw. läuft damit auch fehlerfrei.

Soweit so gut. Jetzt komme ich zum Fehler:
Nach kurzer Zeit (ca. 1-2 Min) hört man es aus dem Netzteil "klacken", ich hatte zuerst das Relais, welches für die Einschaltstrombegrenzung ist, verdächtigt, da am Trenntrafo genau zu diesem Moment der Strom kurzzeitig größer wurde.
Das Relais war es aber nicht.

Nur zufällig habe ich einen leichtes Blitzen gesehen. Dies kam aus diesem Bauteil:
Bild eingefügt

An diesem Bauteil habe ich natürlich dann die Spannung nachgemessen.
Nachdem Spannung (220V) anliegt, läuft die Spannung an diesem Bauteil von 0V bis ca. 36V hoch. Dann blitzt es in diesem Bauteil und die Spannung fällt auf ca. 26V herunter. Nach ca. 20 Sekunden ist die Spannung dann wieder bei 36V und der Vorgang wiederholt sich permanent.

Ein Schaltbild zum Netzteil konnte ich leider nicht finden.
Ich habe allerdings selbst schnell mal den groben Aufbau hier dargestellt.

Bild eingefügt
Das mir unbekannte Bauteil habe ich mit den "??" dargestellt.

Die unten benannte "110V Umschaltung" steht für den Schalter an der Netzteilrückseite, für den 110V Betrieb.
Wenn man das Netzteil so umschaltet und mit 110V betreibt funktioniert es problemlos. Am Bauteil liegt dann keine Gleichspannung an und es blitzt auch nicht.
Aber da ich für das Netzteil nicht extra einen Trafo hinstellen möchte, wäre es gut, wenn es auch auf 220V ohne dieses Blitzen arbeiten würde.

Meine Frage deshalb: könntet ihr mir sagen, was das für ein Bauteil ist und welchen Zweck es hat?

Vielen Dank & Beste Grüße
René





[ Diese Nachricht wurde geändert von: ReneV8 am 23 Okt 2012 22:16 ]

BID = 853940

Mr.Ed

Moderator



Beiträge: 32371
Wohnort: Recklinghausen

 

  

Bilder bitte hier hochladen!

Das Bauteil ist eine Funkenstrecke, sie soll Überspannungen ableiten.


_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.








BID = 853951

ReneV8

Gerade angekommen


Beiträge: 2

Hallo,

danke für die schnelle Antwort.
An einen Überspannungschutz hatte ich auch schon gedacht.
Was micht allerdings wundert, warum diese Funkenstrecke nicht direkt parallel zum Gleichrichter eingebaut ist.

Bilder habe ich nun auch hier hochgeladen.

Viele Grüße
René


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 45 Beiträge im Durchschnitt pro Tag       heute wurden bisher 17 Beiträge verfasst
© x sparkkelsputz        Besucher : 151735047   Heute : 8469    Gestern : 15708    Online : 194        9.4.2020    15:36
15 Besucher in den letzten 60 Sekunden        alle 4.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.151509046555