Epson Drucker Tintenstrahl Laser  Stylus Color 760

Ersatzteile und Reparaturtipps zum Fehler:

Im Unterforum Reparatur - Drucker Computer Kopierer - Beschreibung: Reparaturtips - Reparatur-Probleme mit Drucker, Laserdrucker, Tintenstrahldrucker, Computer, PC, Kopierer

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Reparatur - Drucker Computer Kopierer        Reparatur - Drucker Computer Kopierer : Reparaturtips - Reparatur-Probleme mit Drucker, Laserdrucker, Tintenstrahldrucker, Computer, PC, Kopierer

Autor
Drucker Epson Epson Stylus Color 760

    










BID = 471184

saki

Gelegenheitsposter



Beiträge: 87
Wohnort: LK Göttingen
 

  


Geräteart : Drucker
Hersteller : Epson
Gerätetyp : Epson Stylus Color 760
Chassis : ?
Kenntnis : artverwandter Beruf
Messgeräte : Multimeter
______________________


Hallo werte Gemeinde!
Habe hier schon einiges gelesen und habe auch schon einiges probiert. Leider ohne Erfolg! Mein Epson Stylus Color 760 bleibt in seiner Blinkphase! Auch wenn man mal den Schlitten aus der Position bringt, fährt er nach langsamen links rechts wieder in normale Position, dann gibt es einen kleinen Knack und er blinkt wieder auf der Papier-LED und auf der Netz-LED. Die zwei anderen LED für Farbe und SW-Patrone bleiben fest rot. Ich habe schon den Tasten-Reset ausgeführt und auch über das SCC Service Utility einen Reset versucht. Auch mit dem Stecker ziehen und so weiter ging nicht. Es muß noch an etwas anderes liegen, als am Reset für den Tintentank. Wer hat noch etwas mehr Durchblick in dieser Beziehung???


Druckkopf ist sauber und volle Patronen drin, er druckt auch wenn er mal nicht diese Blinkphase hat!!! Alt-Tintentank ist auch gereinigt!!!

BID = 471459

Nixkaputt

Gelegenheitsposter



Beiträge: 63
Wohnort: Bremen

Blinken heißt: Fatal Error.

5 Fatal Error
(Refer to Section
3.1.1.5)
1. The CR Encorder FFC has come off from the CR
Encorder Sensor board.
The CR Encorder sensor is not mounted in the CR
Assy.
2. The CR Liner scale has come off.
The CR Liner scale is not placed through the encoder
located at the back of the carriage.
3. The ASF sensor has come off.
The connector for the ASF sensor is not disconnected.
4. The ASF sensor is defective or dose not detect the
ASF HP position caused by any factor.
5. The PF/CR Encorder Sensor is defective or dose not
detect the slite pattern on the each scale.
6. The coil for the CR motor has burnt.
7. The coil for the PF motor has burnt.
8. ASF Gear 32 is disengaged to the Combination Gear
14,28 which is assembled in the DE unit.

Resume: Der Encoder Strip bzw der Wagen blockiert.

Gruß

Nixkaputt

 

  








BID = 472239

saki

Gelegenheitsposter



Beiträge: 87
Wohnort: LK Göttingen

Einen großen Dank an "Nixkaputt"! Leider ist mein Englisch nixgut!
Der Text scheint des Fehlers Lösung zu haben, leider für mich normal Ostdeutschen ohne viel Englischkenntnisse nicht blausibel. Kannst Du mir jetzt noch mal alles in meiner Muttersprache erklären???
Auf jeden Fall blockiert der Schlitten, warum auch immer!!!

BID = 472303

Nixkaputt

Gelegenheitsposter



Beiträge: 63
Wohnort: Bremen

Hm, Romane wollte ich eigentlich nicht schreiben...

Kann man den Wagen von Hand bewegen, Rechts-Links über die ganze Breite?

Vielleicht ein bischen Öl auf die Schiene?

Hinter dem Wagen ist ein Encoder Strip, son durchsichtiges Plastikband.
Dieses kann verschmutzt sein. Bitte nur Aqua Dest. benutzen.

Gruß

Nixkaputt


[ Diese Nachricht wurde geändert von: Nixkaputt am 14 Nov 2007 17:15 ]

BID = 472470

ToKl

Stammposter



Beiträge: 244

Hallo,
Ich würde erst einmal die Schiene ölen und anschließend das Encoder Strip reinigen. Wenn dir das Band aber schon entgegenkommt (abgerissen) brauchst du nicht ölen. In 90% aller Fälle ist das Band gerissen. Alternativ schmutzig obwohl dort kaum Dreck hinkommen kann oder der Sensor hinter dem Druckkopf ist defekt.

Gruß,

ToKl

BID = 472767

saki

Gelegenheitsposter



Beiträge: 87
Wohnort: LK Göttingen

Danke schon mal für die rege Beteiligung!
Dieses Folie-Band hatte ich schon gereinigt mit dest.Wasser! Die Schiene (Rundstab-Führung für Kopfschlitten hab ich auch geölt. Es könnte am verdreckten Sensor liegen. Ab und zu geht er ja auch, wie er soll, nur nicht lange. Meist eine Seite und dann geht er wieder auf Störung. Der Schlitten fährt dann immer gegen so eine weise PVC-Nase, die aus dem Trägerblech vor der Parkposition kommt. Wenn man die Nase nach dem Einschalten ein paar mal zur richtigen Zeit runterdrückt, geht er auch in den normalen Bereit-Modus (nur die Grüne_LED) leuchtet. Seite wird dann auch gedruckt. Es muß auf jeden Fall etwas sein, was sich auch wieder zurück stellen kann, oder was nicht direkt defekt ist. Auf der Linken Seite des Druckers ist ja auch noch so eine Positions-Scheibe mit Gabel-Lichtschranke, die müßte aber funktionieren. (rotes Licht ist zu sehen)

BID = 473197

ToKl

Stammposter



Beiträge: 244

Bei vielen HP-Geräten ist es so das die Drucker einen Papierstau melden wenn entweder der Sensor von dem Folienband defekt ist bzw. nicht gefunden werden kann ODER der Druckkopf schwer geht. Probier einfach mal das Rundgestänge zu ölen. Entweder Universal-Öl oder im Notfall habe ich auch schon Vaseline genommen. Danach war der Fehler weg.

BID = 473227

saki

Gelegenheitsposter



Beiträge: 87
Wohnort: LK Göttingen

Hallo ToKI !
Die Schlittenführung hab ich schon geölt ( Nähmaschinenöl)
Der Sensor ist etwas schwieriger. Man muß da erst einmal den Kopfschlitten zerlegen. Was ist das denn für ein Sensor? Kann man den auch prüfen?

BID = 473381

ToKl

Stammposter



Beiträge: 244

Ich denke mal das ist sowas wie eine Lichtschranke und das Band muss durch diesen Sensor durchgehen. Das Band am besten vorsichtig erst links und rechts aushaken und dann das Gerät zerlegen. Ich würde dir empfehlen das Gehäuse komplett zu zerlegen da man dann besser sehen kann woran man arbeitet.

BID = 473382

ToKl

Stammposter



Beiträge: 244

Wenn du das Gerät evtl. entsorgen willst kannst du dich ja mal an mich wenden. Bastle gerne selbst an Drucker.

BID = 473423

saki

Gelegenheitsposter



Beiträge: 87
Wohnort: LK Göttingen

@ToKI
O.K dann muß ich mal mein gutes Stück zerlegen. Wenn es so ist, wie Du sagst, müßte der Sensor/Lichtschranke baugleich sein, wie links im Drucker mit der Scheibe für die Zeilenbewegung!
Ich bastel auch gerne an defekten Geräten herum. Deshalb bin ich ja auch hier im Forum. Außerdem bringt es der Beruf so mit sich! Falls ich den Drucker in die Tonne kloppen würde, kannst Du ihn auch haben, dies wird aber nicht so schnell passieren. Er war teuer und so ziemlich der letzte gute Drucker, der preiswert und sauber druckt, ohne Chip usw.
Schönen Sonntag noch!!!

BID = 475410

saki

Gelegenheitsposter



Beiträge: 87
Wohnort: LK Göttingen

So Leute! Hab den Drucker noch einmal ins Gebet genommen. Dieses Filmband und Lichtschranke am Kopf geprüft und sagar gegen ein baugleiches Modell getauscht. Schlitten/Schiene noch einmal geölt. Drucker lief kurz, dann wieder die Störung. Immer wieder läuft der Schlitten gegen diese PVC-Nase, die aus dem Trägerblech schwenkt. Nase untersucht, welche Funktion sie hat, hält nur den Kopfschlitten in Parkposition warum auch immer. Habe mir dann ein Herz genommen und mit dem Kuttermesser diese PVC-Nase abgeschnitten, damit sie nicht mehr den Schlitten blockiert. Was soll ich sagen, das Teil läuft wieder perfekt und es gibt keine weitere Störung. Druckbild ist Fehlerlos und der Drucker macht auch sonst was er soll. Manchmal muß man eben etwas zurückbauen, bevor es perfekt läuft. O.k. etwas "russisch" repariert, aber geht auch!

BID = 475424

ToKl

Stammposter



Beiträge: 244

Na dann. Hoffentlich bleibt es so.


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 40 Beiträge im Durchschnitt pro Tag       heute wurden bisher 1 Beiträge verfasst
© x sparkkelsputz        Besucher : 142386111   Heute : 435    Gestern : 14366    Online : 236        16.8.2018    2:54
1 Besucher in den letzten 60 Sekunden        alle 60.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.229152917862