Problem mit JBL SUB146/230

Im Unterforum Crown JBL Soundcraft Spirit C-Audio - Beschreibung: Support für Endstufen und Konsolen wie IT4000 XTI4000 XTI Macrotech CSL CE1000 CE2000 CE4000 K1 K2 Microtech MA 5002 Folio D-Mix SX

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Crown JBL Soundcraft Spirit C-Audio        Crown JBL Soundcraft Spirit C-Audio : Support für Endstufen und Konsolen wie IT4000 XTI4000 XTI Macrotech CSL CE1000 CE2000 CE4000 K1 K2 Microtech MA 5002 Folio D-Mix SX

Autor
Problem mit JBL SUB146/230

    










BID = 863811

ronnystritzke

Gelegenheitsposter



Beiträge: 52
Wohnort: Neuzelle
 

  


Hallo habe ein Problem mit einem JBL Subwoofer SUB 146/230. Undzwar kommt kein Ton aus dem Bass. Lautsprecher an sich ist ganz, die grüne Led leuchtet auch aber es kommt weder aus dem Bass Lautsprecher noch aus den LS Ausgängen ein Ton raus. Habe auch schon direkt eine externe Quelle angeschlossen, jedoch ohne Erfolg.

Hat jmd schonmal bei dem Typ das Problem gehabt oder weiß woran es liegt?


Mfg ronny


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 46 Beiträge im Durchschnitt pro Tag       heute wurden bisher 12 Beiträge verfasst
© x sparkkelsputz        Besucher : 155302358   Heute : 5568    Gestern : 20306    Online : 433        29.11.2020    11:14
26 Besucher in den letzten 60 Sekunden        alle 2.31 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.129108905792