YAMAHA Lautstärkeregler DSP-A1

Ersatzteile und Reparaturtipps zum Fehler:

Im Unterforum Ersatzteile Beschaffung - Beschreibung: Fragen zu Ersatzteilen für Haushaltsgeräte und Unterhaltungselektronik und deren Beschaffung.

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Ersatzteile Beschaffung        Ersatzteile Beschaffung : Fragen zu Ersatzteilen für Haushaltsgeräte und Unterhaltungselektronik und deren Beschaffung.

Autor
Lautstärkeregler YAMAHA DSP-A1

    










BID = 786461

catweazle62

Gerade angekommen


Beiträge: 16
Wohnort: 79341 Kenzingen
 

  


Ersatzteil : Lautstärkeregler
Hersteller : YAMAHA DSP-A1
______________________

Mein inzwischen 10 Jahre alter YAMAHA DSP-A1 ist wohl in die Jahre gekommen. Jedenfalls treten die üblichen Kontaktprobleme beim Regeln der Lautstärke auf (man muss an gewissen Stellen mehrmals hin- und herdrehen, damit auf allen Kanälen etwas herauskommt).
Kann mir jemand sagen, wo man ein neues Poti beziehen kann und wie man das Teil einbaut ? Vielleicht gibt es ja auch was auf YouTube ? Oder sollte man das eher von der Fachwerkstatt erledigen lassen... ?

Löten etc. ausser SMD wäre kein Problem...

Vielen Danke für Eure Hilfe
cat

BID = 786490

Service_Brock

Ersatzteilservice Brock



Beiträge: 3
Wohnort: Heilbronn
Zur Homepage von Service_Brock

 

  

Hallo,

hast du schon versucht die Potis mit Kontakt 61 zu reinigen?









BID = 786492

catweazle62

Gerade angekommen


Beiträge: 16
Wohnort: 79341 Kenzingen

Nein, bringt das denn noch etwas nach über 10 Jahren ? Das schiebt die Sache doch nur auf, selbst wenn es kurzfristig Abhilfe schafft, oder ?

Grüße

BID = 786503

Service_Brock

Ersatzteilservice Brock



Beiträge: 3
Wohnort: Heilbronn
Zur Homepage von Service_Brock

Ein Versuch ist es Wert. Wenn nicht kannst du den Poti hier bestellen:

http://www.elektronik-werkstatt.de/.....53545

BID = 786505

catweazle62

Gerade angekommen


Beiträge: 16
Wohnort: 79341 Kenzingen

Danke, bei dem Preis ist das mit Sicherheit einen Versuch wert !

BID = 786583

catweazle62

Gerade angekommen


Beiträge: 16
Wohnort: 79341 Kenzingen


Zitat :
Service_Brock hat am 15 Sep 2011 15:08 geschrieben :

Hallo,

hast du schon versucht die Potis mit Kontakt 61 zu reinigen?


Sollte man nicht lieber Kontakt 60 benutzen ? Das ist ein Reiniger, das andere ist doch mehr als Schutz gedacht... ?

Grüße

BID = 786587

Mr.Ed

Moderator



Beiträge: 32369
Wohnort: Recklinghausen

60 greift auf Dauer Metalle an. Das muß nach der Reinigung komplett ausgespült werden. 61 löst ebenfalls Verschmutzungen.
Ansonsten benutze Teslanol T6 (Oszillin).

_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

BID = 786589

stego

Schreibmaschine

Beiträge: 2166

Aber K60 ist -wenn es nach der Anwendung nicht gründlich mit z.B. Kontakt WL ausgespült wird- gefährlich, da sehr aggressiv!
Verursacht z.B. die schönsten Kriechströme oder Grünspan usw. usw.

Kontakt 60 verwende ich NUR in hartnäckigen Fällen. Besser ist das mildere "Tuner 600" desselben Herstellers geeignet.

Kontakt 61 ist für neue Kontakte gedacht. Ob es auch Oxydationen von alten Kontakten/Potis entfernt, weiß ich nicht. K61 verwende ich nicht.

Ich würde also zunächst mit "Tuner 600" probieren, hilft das nix, dann kannst Du mal "Kontakt 60" nehmen, anschließend mit "Kontakt WL" nachsprühen.

Hilft das alles nix, dann neues Poti rein.

Gruß
stego

_________________

BID = 786590

catweazle62

Gerade angekommen


Beiträge: 16
Wohnort: 79341 Kenzingen

Danke für Eure Tipps !

Ich habe auf anderen Seiten schon einiges über diverse "Spray-Methoden" usw. gelesen, am besten man benutzt diese überhaupt nicht, da damit auch die umliegende Elektronik beschädigt werden könnte und dann das Dilemma noch viel größer werden könnte.

Ich denke, dass ich mir die Mühe machen werde den Poti auszubauen und ohne Spray zu reinigen. Je nach optischem Eindruck ist dann auch ein Austausch nicht mehr weit weg. Vielleicht ist das ohnehin die beste aller Möglichkeiten, um wieder langfristig Freude an dem Verstärker zu erhalten...

Grüße

[ Diese Nachricht wurde geändert von: catweazle62 am 16 Sep 2011 11:52 ]

BID = 786594

Mr.Ed

Moderator



Beiträge: 32369
Wohnort: Recklinghausen

Du sollst da ja keine ganze Dose reinfeuern

_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 45 Beiträge im Durchschnitt pro Tag       heute wurden bisher 6 Beiträge verfasst
© x sparkkelsputz        Besucher : 151727466   Heute : 868    Gestern : 15708    Online : 137        9.4.2020    3:06
2 Besucher in den letzten 60 Sekunden        alle 30.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.184663057327