Vorverstärkerausgangspegel anheben: Aufholverstärker AHV 100

Im Unterforum Alle anderen elektronischen Probleme - Beschreibung: Was sonst nirgendwo hinpasst

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 21 4 2024  01:11:31      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Alle anderen elektronischen Probleme        Alle anderen elektronischen Probleme : Was sonst nirgendwo hinpasst


Autor
Vorverstärkerausgangspegel anheben: Aufholverstärker AHV 100

    







BID = 113630

Thomas 300SEL

Gerade angekommen


Beiträge: 7
 

  


Hallo,

mein Autoradio hat einen zu geringen Vorverstärkerausgangs-
pegel zum Betrieb an meiner Endstufe.

Das Radio, ein Becker Mexico 2330, ist etwa 10 Jahre alt und
liefert maximal 2 Volt. Die beiden Endstufen brauchen aber
mindestens 3, wenn nicht gar 4 Volt. Nichts Genaues weiß man
nicht :-((. Die Endstufen sind etwa 15 Jahre alt und eine
Spezialkonstruktion speziell für dieses Fahrzeug. Ich muß
das Autoradio jedenfalls voll aufdrehen, damit die Laut-
stärke bei stehendem Motor geringfügig zu laut ist. Bei
schneller Autobahnfahrt ist es aber dann definitiv zu leise
und außerdem möchte ich ja auch noch Leistungsreserven
haben.

Ich habe jetzt bei www.elv.de einen Aufholverstärker mit
der Bezeichnung AHV 100 gefunden:

http://www.elv.de/Shopping/ArtikelD.....ufe=2

Dieser ermöglicht eine maximal 5-fache Verstärkung, was für
meine Zwecke völlig ausreichend wäre und hat einen maximalen
Ausgangspegel von 4,8 Vss, was immer das heißt.

Meine Frage: Kann ich mit diesem Verstärker den Vorverstärk-
ersignalpegel meines Autoradios auf 4,8 V anheben???

Der Grund, warum ich frage, besteht darin, dass dieser Ver-
stärker eigentlich für andere Zwecke entwickelt wurde. Er
ist dazu gedacht, um mit ihm das Signal, dass zB von einem
Kassettenlaufwerk abgegriffen wird zu verstärken und dieses
verstärkte Signal dann in einen Vorverstärker einzuspeisen.
Ich will nun aber das Ausgangssignal eines Vorverstärkers
verstärken. Da ich elektronischer Laie bin, weiß ich nicht,
ob der Pegel meines Vorverstärkerausgangs nun zu hoch für
diese Schaltung ist und sie deshalb damit nicht klarkommt.
Ich will natürlich auch nicht das Radio immer sehr leise
drehen, sodass ich dann zwar einen niedrigen Vorverstärk-
erausgangspegel habe, mit dem der Aufholverstäker klar
kommt, weil ich dann ja nur mehr eine sehr "eingeschränkte"
Lautstärkeregelung hätte. Ich stelle mir das dann so vor,
dass ich jetzt den Lautstärkeregler auf einer Skala von 1
bis 10 voll ausreizen kann und nach Anschluss des Aufholver-
stärkers dann die Lautstärke vielleicht nur mehr im Bereich
1 bis 2 oder 1 bis 3 regeln kann, weil sonst das Signal zu
stark wird. Da ich elektronischer Laie bin, kann mir viel-
leicht jemand sagen, ob diese Theorie richtig oder völlig
abwegig ist, wobei mir letzteres natürlich lieber wäre ;-)).

Noch wichtiger wäre es natürlich zu wissen, ob dieser Auf-
holverstärker für meine Zwecke überhaupt geeignet ist und
welche anderen Alternativen es sonst noch gäbe. Ich brauche
immerhin zwei Stück von diesem Aufholverstärker, weil ich
vier Vorverstärkerausgänge habe, die ich an zwei Endstufen
anschließen muss.

Sollte mein Vorverstärkerausgangspegel tatsächlich zu hoch
für den Aufholverstäker sein, gibt es vielleicht einfache
Möglichkeiten, diesen an den Aufholverstärker anzupassen.
Ich habe hier im Forum etwas von Spannungsteilern gelesen.
Vielleicht könnte man so eine einfache Schaltung im Fall
des Falles ja auch für meine Zwecke einsetzen.

Am liebsten wäre es mir natürlich, wenn dieser Aufholver-
stärker ohne Modifikationen für meine Zwecke geeignet ist.

Vielen Dank für Euer Bemühen und schöne Grüsse
Thomas, der leider nicht allzuviel Ahnung von elektronischen
Dingen hat, aber hier im Forum gibt es ja einige Experten.

BID = 113692

sam2

Urgestein



Beiträge: 35330
Wohnort: Franken (bairisch besetzte Zone)

 

  

Hallo Thomas,

erstmal Willkommen im Forum!


Lange Frage, kurze Antwort (sonst ist es bei mir oft umgekehrt... ):

Dieses Teil ist sehr gut für Deinen Zweck geeignet.

Und das befürchtete Problem löst Du damit, daß der Aufholverstärker einfach so eingestellt wird, daß bei vollaufgedrehtem Lautstärkesteller die gewünschte Maximallautstärke erreicht wird. Dann hast Du wieder den vollen Bereich zur Verfügung.

Allerdings ist das Gerät nicht für den direkten Anschluß an KFZ-Bordspannungsnetze vorgesehen.
Daher solltest Du unbedingt noch eine Absicherung und Siebung vorschalten (Schutz gegen kurzzeitige Überspannungen, die im Auto durchaus bis über 100V betragen können!).


Gruß,
sam2


_________________
"Das Gerät habe ich vor soundsoviel Jahren bei Ihnen gekauft! Immer ist es gegangen, immer. Aber seit gestern früh geht es plötzlich nicht mehr. Sagen Sie mal, DA STIMMT DOCH WAS NICHT???"

BID = 113714

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach

So, nun haben wir den Salat. Die Experten sind sich uneins.


Ich glaube nämlich nicht, daß dieser Verstärker für dein Problem geeignet ist.
Ich habe einige Endstufen gesehen, bei denen das Signal des Autoradios zunächst auf eine ziemlich niederohmige Eingangsschaltung ging.
Sinn der Übung dürfte sein, daß die Radioendstufe eine Last sieht, die in etwa einem Lautsprecher entspricht.

Der ELV-Verstärker schafft es mit Sicherheit nicht eine derartige Last zu treiben (max Stromaufnahme 10mA).

Aber warum steuerst du die Endstufe nicht mit den Lautsprecherausgängen des Autoradios an ?
Dort sollten bei laufendem Motor mindestens 11Vss = 3,9Veff verfügbar sein.


P.S.:
Ich sehe gerade, daß die maximale Ausgangsspannung des AHV mit 4,8Vss angegeben ist.
Das entspricht gerade mal 1,7V eff.

In deinem Fall hieße die Verwendung dieses Teils also, den Teufel mit Belzebub auszutreiben.



_________________
Haftungsausschluß:

Bei obigem Beitrag handelt es sich um meine private Meinung.

Rechtsansprüche dürfen aus deren Anwendung nicht abgeleitet werden.

Besonders VDE0100; VDE0550/0551; VDE0700; VDE0711; VDE0860 beachten !



[ Diese Nachricht wurde geändert von: perl am 13 Okt 2004 12:48 ]

BID = 113756

sam2

Urgestein



Beiträge: 35330
Wohnort: Franken (bairisch besetzte Zone)

Ups!

Danke, perl, für den Hinweis. Ich hab gleich nochmal nachgesehen. Da ist doch bei mir diese tiefergelegte Schutzstaffel tatsächlich hinter der Scrolleiste in Deckung gegangen gewesen...
Du hast also klar Recht! Ich hatte nur das "V" gesehen und bin daher logischerweise vom Effektivwert ausgegangen.

Das Dingen ist also eindeutig zu schwach!


Die LS-Ausgänge (so dieses Autoradio welche hat) dafür herzunehmen ist ne gute Überlegung, kann aber gefährlich sein!

Denn wenn dies (wie gerne) Brückenendstufen sind, der Endverstärkereingang aber auf Masse bezogen, raucht es.

Abhilfe schafft dann z.B. ein geeigneter Trennübertrager.


Ansonsten würde man deutlich mehr Angaben über diesen Endverstärker benötigen.


Gruß,
sam2

[ Diese Nachricht wurde geändert von: sam2 am 13 Okt 2004 17:42 ]

BID = 113779

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Die LS-Ausgänge (so dieses Autoradio welche hat) dafür herzunehmen ist ne gute Überlegung, kann aber gefährlich sein!

Denn wenn dies (wie gerne) Brückenendstufen sind, der Endverstärkereingang aber auf Masse bezogen, raucht es.

Nicht, wenn man nur einen Pol des Ausgangs verwendet.
Trafo geht natürlich auch immer.


Ein Schaltplan des Endverstärkers würde aber tatsächlich sehr helfen die Lage zu beurteilen

_________________
Haftungsausschluß:

Bei obigem Beitrag handelt es sich um meine private Meinung.

Rechtsansprüche dürfen aus deren Anwendung nicht abgeleitet werden.

Besonders VDE0100; VDE0550/0551; VDE0700; VDE0711; VDE0860 beachten !

[ Diese Nachricht wurde geändert von: perl am 13 Okt 2004 15:43 ]

BID = 113928

Thomas 300SEL

Gerade angekommen


Beiträge: 7

Hallo perl und sam2,

erstmal vielen Dank für die kompetente Antwort. Da habt ihr mich ja glatt vor einem Fehlkauf bewahrt und ich wollte schon zwei Exemplare des Aufholverstärkers bestellen.

Ich werde mich bemühen einen Schaltplan der Endstufe zu be-
kommen, aber das wird sicher etwas länger dauern.

Ich habe mal ein Foto von der Endstufe gemacht, da die sehr einfach aufgebaut zu sein scheint. Vielleicht könnt ihr ja damit etwas anfangen. Wenn nicht, habt ihr zumindest einen optischen Eindruck bekommen ;-)) Leisten tut sie 2 x 25 Watt Sinus.

Perl hat geschrieben: "Ich habe einige Endstufen gesehen, bei denen das Signal des Autoradios zunächst auf eine ziemlich niederohmige Eingangsschaltung ging."

Ich habe mal den Eingangswiderstand gemessen und dieser beträgt 12,25 Kiloohm. Ich bin aber wie gesagt nur Laie und weiß nicht, ob diese Messung Relevanz hat und man das so einfach mit einem Ohmmeter messen kann. Gemessen habe ich jedenfalls richtig. Dafür verbürge ich mich mal ;-)).

Die Kabel, die man sieht bedeuten:

Blaues Kabel: Eingangssignal-Masse
Rotes Kabel: Eingangssignal-Plus (linke Seite)
Schwarzes Kabel: Eingangssignal-Plus (rechte Seite)
2 gelbe Kabel: geschaltetes Plus (12 V Bordspannung)

Die 12,25 Kiloohm habe ich sowohl zwischen Blau-Rot und Blau-Schwarz gemessen. Die Kabel sind direkt an den Pins angelötet, wo das Eingangssignal vom Vorverstärkerausgang des Radios über einen Stecker abgegriffen wird. Wenn das auch nicht weiterhilft bzw. die Messung falsch ist, muss ich mir tatsächlich den Schaltplan der Endstufe besorgen.

Über die LS-Ausgänge des Radios will ich nicht gehen, obwohl es da ja günstige Adapter gibt, weil das nach Meinung vieler merkbare Qualitätseinbußen nach sich ziehen soll. Ich bin nun zwar keiner der Gras wachsen hört, aber es stimmt mich bedenklich, dass viele, die sich so einen Adapter auf eBay neu gekauft haben, ihn schon kurz darauf wieder verkaufen. Woran wird das wohl liegen???

Danke übrigens an sam2 für den Hinweis, dass solche Geräte nicht für den direkten Anschluß an KFZ-Bordspannungsnetze geeignet sind. Ich hätte das nämlich glatt gemacht, weil 12 V ja 12 V sind ;-)), werde nun aber, so ich ein geeignetes Gerät finde, entsprechende Maßnahmen ergreifen.

Ich habe jetzt noch einen anderen Bausatz bei Conrad gefunden, der vielleicht für meine Zwecke geeignet ist, mache aber einen eigenen Thread auf, damit andere das Thema leichter finden.

Vielen Dank jedenfalls für eure wertvollen Tipps und vielleicht schaut ihr euch ja auch diesen anderen Vorverstärker an.

So long,
Thomas

PS: Ich wäre dankbar für Infos darüber, ob die 12,25 Kiloohm Eingangswiderstand der Endstufe, die ich gemessen habe, im grünen Bereich sind oder ob das etwas Exotisches ist, worauf ich beim Anschluss eines Vorverstärkers achten muss.

Vielleicht hat auch jemand eine Vorstellung, wofür die Spulen gut sein könnten, die sich hinten bei der Endstufe befinden. Könnte damit vielleicht eine Frequenzweiche aufgebaut sein oder ist dieser Gedanke völlig abwegig???
Die beiden großen Kondensatoren haben übrigens 2200 Mikrofarad bei 16 Volt.



BID = 113948

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach

Na, das Foto ist doch schon die halbe Miete.

Ich habe den Eindruck, daß die Endstufe sehr wohl empfindlich genug ist, aber möglicherweise hat sie jemand nach dem try-an-error Verfahren falsch angeschlossen.

Leider scheint sich STM von den TDA7260 und TDA7232 schon wieder distanziert zu haben.
Vielleicht habe ich aber noch ein altes Datenblatt dazu.
Oder sonst jemand ?


Die Ringkerne sehen nicht nach Frequenzweichen, sondern eher nach Stromversorgung aus.
Ist das evtl. eine Class-D Endstufe ? Dann könnten es die benötigten Ausgangsfilter sein.

Was steht denn auf den Transistoren, die auf dem Kühlblech montiert sind ?


(Die 12k, die du gemessen hast, werden ok sein. Aber evtl- ist das nicht das richtige Ende der Schaltung s.o.)

_________________
Haftungsausschluß:



Bei obigem Beitrag handelt es sich um meine private Meinung.



Rechtsansprüche dürfen aus deren Anwendung nicht abgeleitet werden.



Besonders VDE0100; VDE0550/0551; VDE0700; VDE0711; VDE0860 beachten !

BID = 114015

Thomas 300SEL

Gerade angekommen


Beiträge: 7

Vielen Dank perl, dass du dir das ganze noch mal angesehen hast.

perl schrieb: "Ich habe den Eindruck, daß die Endstufe sehr wohl empfindlich genug ist, aber möglicherweise hat sie jemand nach dem try-an-error Verfahren falsch angeschlossen."

Das kann ich definitiv ausschließen, weil ich zwei solcher Endstufen habe. Eine versorgt die Lautsprecher links vorne und hinten und die andere rechts vorne und hinten.

Der Grund, warum die Lautstärke zu niedrig ist, besteht darin, dass die beiden Endstufen zu einem sogenannten "Sound System" gehören, das speziell auf den Fahrzeuginnenraum abgestimmt ist und aus mehreren Komponenten besteht. Einmal dem Originalradio, das etwa 15 Jahre alt ist und nicht mehr vorhanden ist. Dieses hatte damals noch keinen eigenen Vorverstärkerausgang und auch keinen Überblendregler. Deshalb musste an das Radio ein sogenannter Auskopplungsverstärker an einen speziell dafür vorhandenen Stecker angeschlossen werden. Dieser lieferte dann, wenn's wahr ist, einen maximalen Ausgangspegel von 2,5 Volt an 33 Ohm und hatte zwei Kanäle. Von diesem Auskopplungsverstärker ging das Signal dann weiter an einen hochohmigen Überblendregler, der das Stereo-Signal weiter nach vorne und hinten aufteilte. Der Überblendregler hat je nach Stellung zwischen 2 und 16 Ohm. Vom Überblendregler gehen dann die Signale für die linke Seite zu einer Endstufe und die für die rechte zu der anderen.

Das Originalradio mit dem Auskopplungsverstärker habe ich nicht und möchte ich auch gar nicht, weil das ein 15 Jahre altes Gerät ist, das nicht einmal RDS hat und auch keine Diebstahlsicherung außer einem Code.

Bei mir im Auto ist aber der Originalkabelbaum für das Sound System vorhanden. Dieser ist abgeschirmt. Er hat einen Stecker, der an den Auskopplungsverstärker angeschlossen werden müßte. Dieser Stecker hat 3 Anschlüsse. Links und rechts für Signalplus und in der Mitte einen Stecker für die gemeinsame NF-Masse.

Dann ist noch ein Stecker für den Überblendregler vorhanden und von dort geht es dann direkt zu den beiden Endstufen. Diese können auch nicht falsch angeschlossen werden, weil man die Stecker nur auf eine Art und zwar die richtige aufstecken kann.

Da ich also das komplette Sound System inklusive Originalkabelbaum und Speziallautsprechern mit 2 Ohm Impedanz mit Ausnahme des Originalradios mit dem dazugehörigen Auskopplungsverstärker habe, stimmt die Verkabelung garantiert. Das ganze klingt ja auch jenseits von gut und böse. Zumindest für meine Begriffe. Einzig und allein die Lautstärke ist zu gering.

Ich habe das Radio sowohl direkt an diesem Dreifachstecker angeschlossen, so wie es in der Originalverkabelung gemacht wurde als auch unter Umgehung des Überblendreglers direkt an dessen Ausgängen, sodass ich den Fader des Radios nutzen kann. Dabei habe ich zwei bzw. vier Cinch-Kabel verwendet und Signalplus jeweils an die entsprechende Buchse angeschlossen und die Masse aller zwei bzw. vier Cinch-Kabel in einem Punkt zusammengeführt und an dem mittleren Pin des Dreifachgegensteckers vom Auskopplungsverstärker angeschlossen. Das ganze klingt wirklich astrein, nur eben
zu leise und der Grund ist auch bekannt: Der Auskopplungsverstärker lieferte wie gesagt 2,5 Volt und mein
Radio maximal 2 Volt und ich habe auch schon mal was von 1,8 Volt gelesen. Ein Datenblatt für mein Radio gibt es leider nicht. Auch nicht bei der Firma Becker. Dort meinte nur ein älterer, ehrfahrener und sehr freundlicher Servicemitarbeiter, dass mein Radio 2 Volt haben müsste. Beschwören kann er es aber nicht. Er hat aber ein Datenblatt zum Auskopplungsverstärker gefunden und auf dem steht 2,5 Volt bei 33 Ohm.

Ob die Endstufe eine Class-D Endstufe ist, kann ich leider nicht sagen. Wußte bis jetzt auch gar nicht, dass es so etwas gibt. Mir waren nur Class-A, -B und AB Endstufen bekannt. Soll heißen, ich habe irgendwo gehört, dass es soetwas gibt und Class-A am Besten sein soll.

Auf den Leistungstransistoren steht BUZ 71 und M842 und zwar auf allen vieren. Auf der Rückseite des Kühlbleches sind ja nochmal vier Leistungstransistoren montiert. Auf diesen kann man wegen der weißen Masse aber kaum etwas lesen. Soweit ich es entziffern konnte, dürften das aber auch lauter BUZ 71, M842 sein.

Ich weiß noch, dass es für die Limousine und das Coupe unterschiedliche Endstufen gibt, die farblich gekennzeichnet sind und jeweils auf den Innenraum des Fahrzeuges abgestimmt sind. Die Limousinen-Endstufen sind
schwarz und die Coupe-Endstufen sind grau. Ich kann mir das nur so erklären, dass auf den Endstufen Klangregelbausteine integriert sind. Diese Technik kam im Auto vor etwa 15 Jahren erstmals auf. Heute gibt es ja schon für jeden Kleinwagen speziell auf den Fahrzeuginnenraum abgestimmte Sound Systeme. Damals war das aber etwas ganz Besonderes und sehr Seltenes.

Ich habe mal probeweise versucht eine gewöhnliche Vierkanal-Endstufe an die Lautsprecher des Sound Systems anzuschließen. Von der Lautstärke gibt es dann zwar keine Probleme aber das ganze klingt sehr bescheiden im Vergleich zu den beiden Mini-Endstufen des Sound Systems. Die sind ja nur 10 x 10 cm gross. Beim Sound System geht es eben nicht um Leistung, sondern um Klang und der ist meiner Meinung nach hervorragend. Wenn ich noch das Problem mit der zu geringen Lautstärke in den Griff bekomme, bin ich in dieser Beziehung der glücklichste Mensch.

Vielen Dank nochmals für dein Bemühen,
Thomas


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 24 Beiträge im Durchschnitt pro Tag       heute wurden bisher 1 Beiträge verfasst
© x sparkkelsputz        Besucher : 180942162   Heute : 340    Gestern : 9174    Online : 514        21.4.2024    1:11
3 Besucher in den letzten 60 Sekunden        alle 20.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.0909569263458