Vorschaltgerät Neon-Ringleuche Ringlampe TL5 defekt

Im Unterforum Alle anderen elektronischen Probleme - Beschreibung: Was sonst nirgendwo hinpasst

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 25 6 2024  13:17:43      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Alle anderen elektronischen Probleme        Alle anderen elektronischen Probleme : Was sonst nirgendwo hinpasst


Autor
Vorschaltgerät Neon-Ringleuche Ringlampe TL5 defekt
Suche nach: vorschaltgerät (837)

    







BID = 1079030

wolzow

Neu hier



Beiträge: 35
Wohnort: Mittweida
 

  


Hallo,
in einer Deckenleuchte mit einer 22W T5 2GX13 Neonlampe ist diese Elektronik. Beim Einschalten glühen die beiden Glühfäden in der Leuchte und man hört ein klicken auf der Platine. Allerdings leuchtet die Lampe nicht. Die beiden großen Kondensatoren und 13003 Transistoren hab ich schon gewechselt. Ich vermute nun das der Hochspannungstrafo defekt ist. Was meint ihr? Wo könnte ich mit der Fehlersuche weitermachen? Danke Euch











BID = 1079035

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach

 

  


Zitat :
Ich vermute nun das der Hochspannungstrafo defekt ist.
Wenn es denn überhaupt einen gibt...

Üblicher Weise ist da aber nur eine Induktivität, die zusammen mit einem Kondensator einen Serienresonanzkreis bildet.
Ich tippe darauf dass dieser Kondensator, vermutlich der braune Bonbon zwischen der stehenden Drossel und dem Klemmenblock zur Lampe, defekt ist.

BID = 1079165

PhyMaLehrer

Schriftsteller



Beiträge: 908
Wohnort: Leipzig


Zitat :
wolzow hat am 26 Feb 2021 22:18 geschrieben :

... und 13003 Transistoren hab ich schon gewechselt.

Alle Achtung!!

(Verzeihung, ich konnte nicht anders!)

BID = 1079184

Mr.Ed

Moderator



Beiträge: 36085
Wohnort: Recklinghausen

Da stellt sich für mich die Frage, warum hast du 85° Elkos eingebaut? Geiz ist da nicht geil, der geht nur auf die Lebensdauer, zumal die Capxon nicht umsonst Crapxon genannt werden.


_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

BID = 1079202

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
PhyMaLehrer hat am  1 Mär 2021 18:16 geschrieben :


Zitat :
wolzow hat am 26 Feb 2021 22:18 geschrieben :

... und 13003 Transistoren hab ich schon gewechselt.

Alle Achtung!!

(Verzeihung, ich konnte nicht anders!)

https://www.onsemi.com/pdf/datasheet/mje13003-d.pdf


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 17 Beiträge im Durchschnitt pro Tag       heute wurden bisher 1 Beiträge verfasst
© x sparkkelsputz        Besucher : 181546912   Heute : 3410    Gestern : 6675    Online : 144        25.6.2024    13:17
8 Besucher in den letzten 60 Sekunden        alle 7.50 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.0576858520508