Verständnisproblem UC3843B (bitte Hilfe)

Im Unterforum Bauteile - Beschreibung: Vergleichstypen, Leistungsdaten, Anschlußbelegungen .....

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Bauteile        Bauteile : Vergleichstypen, Leistungsdaten, Anschlußbelegungen .....

Autor
Verständnisproblem UC3843B (bitte Hilfe)

    










BID = 1064108

Privat@home

Gerade angekommen


Beiträge: 13
Wohnort: Salzburg
 

  


Ich habe ein Verständnisproblem beim UC3842B.
Hier ist ein Referenzdesign für den IC. Für die Versorgungsspannung wird gegen (in diesem Fall gleichgerichtete 115V AC (also etwa 160V DC) ein Vorwiderstand von 56K geschaltet. Im Datenblatt Datenblatt unter Figur 17 sieht man aber, dass nach dem Starten ca. 12mA benötigt werden. Die 160V lassen aber bei 56K weniger als 3mA zu!? Ich kann nicht erkennen warum die Schaltung so ausgelegt ist.

Ich habe ein Netzteil mit dem IC und dort ist als Vorwiderstand 110K. Die VREF (PIN 8 ) ist viel zu niedrig. Wenn ich im ausgeschaltenen Zustand mit dem Netzteil >=8,4V anlege, dann ist die Stromaufnahme tatsächlich gut 10mA und die VREF ist genau 5V. Ich verstehe nicht warum die Schaltung eigentlich funktioniert hat (bevor kaputt) und hänge daher bei der Fehlersuche...
Wäre toll, wenn mir das jemand erklären könnte!!!

BID = 1064111

nabruxas

Monitorspezialist



Beiträge: 8260
Wohnort: Alpenrepublik

 

  

Weil die Stromaufnahme zum Starten 1mA beträgt? (Seite 4/11)

*** Click mich ***

_________________
0815 - Mit der Lizenz zum Löten!

[ Diese Nachricht wurde geändert von: nabruxas am 21 Mär 2020 18:31 ]








BID = 1064112

unlock

Schriftsteller

Beiträge: 843
Wohnort: Mosbach


Zitat :

..unter Figur 17 sieht man aber, dass nach dem Starten ca. 12mA benötigt werden.

Eben, erst danach, und dann wird die Schaltung von der feedback Spule versorgt.

_________________
One Flash and you're Ash !

BID = 1064113

Privat@home

Gerade angekommen


Beiträge: 13
Wohnort: Salzburg

Genial Leute!
Das hilft mir weiter, jetzt kann ich weiter suchen, warum bei mir nach dem Bootup nichts mehr passiert.
Habt Ihr zufällig Erfahrung was hier am ehesten kaputt wird. Elkos sind ja generell verdächtig...
Der FET sieht ja messtechnisch ganz gut aus (K2996). Ich müsste ihn ausbauen, um ihn besser messen zu können.
Ich melde mich ... je nach Fortschritt mit einer Frage oder Erfolgsmeldung

[ Diese Nachricht wurde geändert von: Privat@home am 21 Mär 2020 18:40 ]

BID = 1064115

Privat@home

Gerade angekommen


Beiträge: 13
Wohnort: Salzburg

OK, Teilerfolg. Das Netzteil funktioniert grundsätzlich wieder: Die POWER LED sekundär leuchtet - im Leerlauf. Es war tatsächlich der Elko zum Sieben der Gleichspannung: Er hat statt 47u nur mehr 26u und VLOSS 19% / ESR64 Ohm.
Ein "neuer" hat zum Vergleich 50u, VLOSS 3%, ESR 0,92Ohm. Gemessen mit so einem Multifunktionstester, praktisches Teil...

ABER: Das Netzteil summt erbärmlich. Ich werde wohl noch weiter suchen müssen...
Jedenfalls müsste das Thema hier erledigt sein, die Funktionsweise des UC3842B ist klar.

BID = 1064117

Privat@home

Gerade angekommen


Beiträge: 13
Wohnort: Salzburg

Noch zur Ergänzung: Der Ausgangskondensator war auch defekt (hochohmig, kein Kurzschluss). Der Multifunktionstester erkannte es nicht als Bauteil. Nachdem der getauscht wurde, war das Summen auch weg.

BID = 1064122

Mr.Ed

Moderator



Beiträge: 32914
Wohnort: Recklinghausen

Der Kondensator ist sehr gerne kaputt, oft ist er auch neben dem Kühlkörper des Schalttransistors eingebaut, was die Lebensdauer nicht gerade verlängert. Das gilt generell für viele Schaltnetzteile, auch mit anderen ICs.

_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 41 Beiträge im Durchschnitt pro Tag       heute wurden bisher 2 Beiträge verfasst
© x sparkkelsputz        Besucher : 154616388   Heute : 1099    Gestern : 17767    Online : 59        24.10.2020    5:21
1 Besucher in den letzten 60 Sekunden        alle 60.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
1.26803302765