Suchen          Elektronik Forum
Nicht eingeloggt       Einloggen       Registrieren        Zum Ersatzteileshop       

Elektroforum  

Ersatzteile Haushaltsgeräte  

Ersatzteilversand  

Webmaster-Forum  

Elektroinstallation  

Elektronik- und Elektroforum Forum Index   >>   Historische Technik        Historische Technik : Geräte, Bauteile, Installationen aus alter Zeit.

Autor
Philips Röhrenradio
Suche nach: philips (5433) röhrenradio (168)

    

BID = 147646

MZ-Freak

Neu hier



Beiträge: 45
Wohnort: Hamburg
Zur Homepage von MZ-Freak
 

  


Kann mir vielleicht auch mal jemand einen guten Tipp zum Thema Röhrenradios geben ?

Ich habe ein älteres Radio der Firma Philips, siehe Schaltplan-Ausschnitt... Problem bei dem Gerät ist, die Lautstärke läßt sich nicht richtig regeln. Auch wenn der Lautstärkeregler völlig geschlossen ist, spielt das Radio ziemlich laut; falsch rum gedreht, nein, dachte ich auch erst aber beim Öffnen des Reglers wirds noch lauter
viele WIMAs oder Papierwickel konnte ich leider nicht entdecken... das hätte die Sache ja etwas vereinfacht... gewechselt habe ich C105 0,22uF und die beiden C116 / C117 6,8 nF brachte aber keine Änderung...

Wo fange ich jetzt an mit Messen ?
Wo messe ich die im anderen Röhrenradio-Thema beschriebene Spannung Ug1 ?












BID = 147662

Otiffany

Urgestein

Beiträge: 13115
Wohnort: 37081 Göttingen

Hi,
ich tippe auf einen Defekt des Potis.
Vielleicht läßt sich das Poti von hinten öffnen um die Widerstandsbahn zu reinigen.
Wenn nicht, hilft meißtens mehrfaches hin und her drehen.
Wenn alles nichts hilft, dann Kontaktspray in eine Öffnung sprühen und, wenn möglich, danach mitPressluft ausblasen.
Auch ein kalte Lötstelle am Poti kann die Ursache sein.
Verfolge mal die Potianschlüsse und suche am Ende nach Kontaktproblemen.

Gruß
Peter

 

  






BID = 147686

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach



Zitat :
Wo messe ich die im anderen Röhrenradio-Thema beschriebene Spannung Ug1 ?

Das interessiert hauptsächlich an der EL84, weil die durch zu geringe negative Ug1 überstrapaziert wird.

Das Gitter1 (Pin2) liegt ja über R44, R45 an Masse, die Kathode (Pin3) aber wegen des Spannungsabfalls an R46 auf +6,5 V. Deshalb beträgt die Ug1 normalerweise -6,5V.

Du solltest also kontrollieren, ob du an Pin2 wirklich 0V findest.
Ein positiver Wert mit oder ohne die EL84 deutet auf einen defekten C106 - der müßte dann schleunigst ersetzt werden.
In selteneren Fällen kann eine abweichende Gitterspannug auch durch schlechtes Vakuum verursacht werden. Das kann man leicht kontrollieren in dem man die Röhre herauszieht.

Wenn die Gitterspannung ok ist, aber die Kathodenspannung an Pin3 geringer als die angegebenen 6,5V ist, dann ist das wahrscheinlich auf Verschleiß der EL84 zurückzuführen.


Ich denke, daß du C112 ersetzen solltest. Vermutlich ist er vertrocknet und dann hat die Endstufe eine reduzierte Verstärkung (Kannst du testen, indem du probeweise einen bekannt guten Elko parallelschaltest).





_________________
Haftungsausschluß:



Bei obigem Beitrag handelt es sich um meine private Meinung.



Rechtsansprüche dürfen aus deren Anwendung nicht abgeleitet werden.



Besonders VDE0100; VDE0550/0551; VDE0700; VDE0711; VDE0860 beachten !

BID = 152736

tri-comp

Gerade angekommen


Beiträge: 3

Hi,

Ich kan ja gut Deutsch LESEN, ...aber SCREIBEN
...also get's im English wieder ab:

It seems to me, that you have a couple of options here.
First of all, check the NFB-path. (Negative Feed-Back)
It consists of R37, R38 & C104. An open resistor would make the amplification go skyhigh.
R35 is also in the NFB path and if it's not 150 Ohms anymore, a similar problem would arise.
A not-so-likely problem could possibly exist when the Loudness-circuit is defective (R32, R33, R34, C101 & C102). A shorted C101 would give rise to the output-signal.

Ps,
Don't forget that the output transformer, PIN12 is also in the NFB-path. If the winding is open, then voila..

Kind regards,

/tri-comp

--------------------------------------
Don't forget:
If it aint broke, don't fix it!

[ Diese Nachricht wurde geändert von: tri-comp am 20 Jan 2005 23:09 ]


Liste 1 PHILIPS    Liste 2 PHILIPS    Liste 3 PHILIPS   

Zurück zur Seite 1 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 54 Beiträge im Durchschnitt pro Tag       heute wurden bisher 17 Beiträge verfasst
© x sparkkelsputz        Besucher : 138450376   Heute : 11883    Gestern : 22855    Online : 488        14.12.2017    15:47
26 Besucher in den letzten 60 Sekunden        alle 2,31 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0,152045965195