NOKIA SAT D-BOX 1

Ersatzteile und Reparaturtipps zum Fehler:

Im Unterforum Reparatur - Sat - Beschreibung: Receiver, Anlagen, Multischalter, D-Box Digita-Receiver, Festplattenreceiver usw.

Suchen          Elektronik Forum
Nicht eingeloggt       Einloggen       Registrieren        Zum Ersatzteileshop       

Elektroforum  

Ersatzteile Haushaltsgeräte  

Ersatzteilversand  

Webmaster-Forum  

Elektroinstallation  

Elektronik- und Elektroforum Forum Index   >>   Reparatur - Sat        Reparatur - Sat : Receiver, Anlagen, Multischalter, D-Box Digita-Receiver, Festplattenreceiver usw.

Autor
SAT NOKIA D-BOX 1

    

BID = 16645

Blue Wolf

Schriftsteller



Beiträge: 551
Wohnort: Detmold / Lippe
Zur Homepage von Blue Wolf ICQ Status  
 

  


Geräteart : Sat-Receiver
Hersteller : NOKIA
Gerätetyp : D-BOX 1
Chassis : n/a

______________________

Folgendes Problem:

Meine D-BOX1 hat einen "thermischen defekt", der sich immer stärker bemerkbar macht. Zu Anfang trat das Problem nur auf, wenn man nach einer Zeit die Box ausgeschaltet hat (es kam im Display "Stand by" - und so ca. 1-2min tat sich nichts mehr, man konnte in der Zeit auch nicht wieder einschalten.
Dann wurde es sogar so schlimm, dass ich meine editierten Senderlisten nicht abspeichern konnte (Writing OK, aber das Speichern dauerte ca. 40sek, das Bild ruckelte etwas, aber gespeichert hat er NICHTS!).
Mit einem PC-Lüfter konnte ich etwas abhilfe schaffen, jedoch funktioniert das jetzt auch nicht mehr (es sei denn, ich lasse den 12V-Lüfter 5min lang mit 20V laufen, dann kann ich auch wieder normal ausschalten und editieren).
Mitlerweile muß ich sogar den Lüfter (bei geöffnetem Gehäuse) beim Fernsehgucken laufen lassen, da sonst nach einer Weile (20-30min) das Bild anfängt zu rucken, alle paar sek. ganz kurz stehenbleibt.

Ich habe auch schon versucht mit Kältespry die Fehlerquelle ausfindig zu machen, ist mir bisher jedoch nicht gelungen (man muss ja jedesmal wieder gut 30min warten, bis die Box anfängt zu spinnen).

Hat da jemand vielleicht eine Idee, welche Baugruppe oder welches Bauteil mir hier ärger macht?
Mittlerweile habe ich auf die größeren IC´s (MPEG-decoder, SCSI-Controller, RAM´s, SAT-Receiver, etc.) auch schon Kühlkörper angebracht - ohne Erfolg

P.S. Betriebsystem = DVB2000


Über hilfreiche Beiträge wäre ich sehr dankbar!

Erklärung von Abkürzungen










BID = 16656

Bubu83

Schreibmaschine



Beiträge: 2258
Wohnort: Allgäu

Du solltest unbedingt die Ursache finden und nicht die Wirkung unterdrücken. Die Idee mit dem Lüfter und dem offenen Gehäuse ist wirklich zum stell dir vor, ein kleines Kind fässt da nen aktiven Leiter an.
Nach deiner Beschreibung vermute ich eine kalte Lötstelle. Wenn sich das Ding durch Wärme ausdehnt, bricht der Kontakt ab und er schließt sich wieder, wenn man das Zeugs abkühlt.
Schau dir mal die Lötstellen an und löte auffällige Stellen nach
Gruß
Bubu

 

  

Erklärung von Abkürzungen






BID = 16736

Blue Wolf

Schriftsteller



Beiträge: 551
Wohnort: Detmold / Lippe
Zur Homepage von Blue Wolf ICQ Status  

@ Bubu

1. Also die Box steht bei mir im Arbeitszimmer (da haben Kinder nix verlohren).
2. Ich habe keine Kinder
3. Ich erwarte keine Kinder (auch nicht zu Besuch)
4. Ich habe die Kühlkörper im Abstand von ca. einem Tag einzeln angebracht, um so evtl. die Fehlerquelle (das defekte Bauteil) auszumachen, nicht um die Fehlerwirkung zu unterdrücken
5. Bauelemente passiv zu kühlen hat nach meiner Erfahrung noch nie geschadet
6. Um thermische Fehlerquellen auszumachen, finde ich die Idee mit Kältespray/Lüftern sogar hervorragend (oder benutzt du dafür Eiswürfel?)
7. Die Box ist ca. 4 Jahre alt, da können sich auch Arbeitspunkte von gewissen Bauteilen (z.B. thermisch bedingt) auch schonmal verschieben/verändern.
Natürlich können es auch kalte Lötstellen sein, was bei einer Leiterplatte mit hauptsächlich SMD-Komponenten aber verdammt sch.... nachzulöten ist.

Meine Vermutung lag ja zuerst bei den RAM´s/Flash´s, da es probleme mit dem Speichern gab (beim Ausschalten wird z.B. immer der gerade aktive Kanal abgespeichert, der beim Einschalten dann wieder zu sehen ist. Was bei meiner Box aber nicht mehr 100%ig funxt.)

Natürlich möchte ich die Box auch mal wieder zuschrauben, und Lüfter haben auf die Dauer gesehen auch nix neben/auf einem Receiver zu suchen. Deswegen habe ich hier ja auch gepostet


Gruß
Ingo

Erklärung von Abkürzungen

BID = 16829

Blue Wolf

Schriftsteller



Beiträge: 551
Wohnort: Detmold / Lippe
Zur Homepage von Blue Wolf ICQ Status  

Also verdächtige Lötstellen konnte ich nicht finden.
Desweiteren "vergisst" die Box nicht nur den vorher eingestellten Sender beim Ausschalten oder Programme lassen sich nicht abspeichern (wenn die Box "warm" ist), sonder eigentlich sämtliche Einstellungen die vorgenommen wurden (wie z.B. Uhrzeit, OSD-Einstellungen, etc.) gehen nach der Zeit wieder verloren.

Hat jemand da noch eine Idee?


Gruß
Ingo


Erklärung von Abkürzungen

BID = 16850

admin

Administrator



Beiträge: 4866
Wohnort: Heilbronn
Zur Homepage von admin

Hallo,

mal die sekundären Spannungen des NT mit Oszi anschauen.
ich hatte mal ähnliche Probleme, Sekundär-Elkos waren defekt.




_________________
Mit zunehmendem Alter
braucht man auch Entkalker

BB

Erklärung von Abkürzungen

BID = 18177

Blue Wolf

Schriftsteller



Beiträge: 551
Wohnort: Detmold / Lippe
Zur Homepage von Blue Wolf ICQ Status  

Das war es leider auch nicht. Ich habe gemessen und dennoch alle C´s sek. getauscht.
Bei Gelegenheit schaue ich mir mal die unterseite des PCB an, dort sind auch noch reichlich (SMD-) IC´s verbaut, evtl. finde ich da ja den Übeltäter.
Einziger Vorteil jetzt (zur Fehlersuche): Der Fehler tritt mittlerweile wesentlich früher auf (nach 2 - 5min). So muß ich wenigstens nicht immer so lange auf den therm. defekt warten

Erklärung von Abkürzungen

BID = 18179

Blue Wolf

Schriftsteller



Beiträge: 551
Wohnort: Detmold / Lippe
Zur Homepage von Blue Wolf ICQ Status  

Ach ja: Über weitere Tips und Hinweise bin ich immer noch sehr erhaben

Erklärung von Abkürzungen

BID = 18185

Mr.Ed

Moderator



Beiträge: 29831
Wohnort: Recklinghausen
Zur Homepage von Mr.Ed

Ist das CAM evtl. modifiziert? Bei modifizierten CAM's kann es ebenfalls zu solchen Fehlern kommen da das Modul zu warm wird. Da wird empfohlen den Deckel vom CAM abzulassen.





_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

Erklärung von Abkürzungen

BID = 18269

Blue Wolf

Schriftsteller



Beiträge: 551
Wohnort: Detmold / Lippe
Zur Homepage von Blue Wolf ICQ Status  

Danke für den Tip, habe den Receiver aber auch schon ohne Cam laufen lassen - gleiche Problem.

Mittlerweile (nach ein bis zwei Dosen Kältespray )habe ich den 29f800b in Verdacht (sitzt unter dem SAT-Empfänger PCB). Wenn ich den mit Kältespray vor dem Ausschalten der Box stark "behandel", wird die Zeit, die der Fehler in Anspruch nimmt (Ein - oder Ausschalten dauert fast 2min) drastisch verkürzt, bzw. Ausschalten funktioniert sofort.
Ich werde den wohl mal austauschen müssen...


Ingo

Erklärung von Abkürzungen

BID = 18365

Mr.Ed

Moderator



Beiträge: 29831
Wohnort: Recklinghausen
Zur Homepage von Mr.Ed

Das ist ein Flashbaustein. Bei dir scheint es ein Thermoproblem zu sein, zu diesen Flashbausteinen in Verbindung mit der D-Box1 habe ich aber noch etwas gefunden, ist zwar älter könnte aber helfen im Anschluss an die Reparatur weitere Probleme zu vermeiden. Nach dem wechseln der Flashbausteine muß das Betriebsystem und der Bootloader über ein BDM neu eingespielt werden.

[..]
08.12.97

Es gibt Probleme, wenn man mit BDM neue Software incl. Bootbereich programmiert hat, falls in dieser Box Flash Bausteine des Typ's 29F800 verwendet werden.

Der Fehler tritt in Erscheinung, wenn man spaeter versucht mit einem Serial Download Program, Software ueber die RS232 Schnittstelle in die Box zu uebertragen. Es gelingt dann nicht die neue Software erfolgreich einzuspielen. Wenn man Glueck hat, laueft dann wenigstens die vorherige Software noch. Dies ist allerdings nicht gewaehrleistet !
Es ist allerdings auch moeglich, das Software fuer die Box im Umlauf ist, wo dieses Problem auftreten wird, wenn diese das erste Mal vom netzt getrennt werden... Das erkennt man dann daran, dass alte Senderbelegungen zum Vorschein kommen (ist wahrscheinlich aber nur extrem selten der Fall).

Hervorgerufen wird das Problem meist durch den inzwischen verbreiteten Bootloader, der sich mit Boot 1.01 beim Einschalten mittels Netzstecker im Display der Box kurz meldet.
Dieser Bootloader enthaelt keine Routinen bzw. werden diese nicht aufgerufen, um das Flash Memory bei Bausteinen des Typs 29F800 zu loeschen.
Der Typ 29F800 ist in allen neueren (Miet)boxen von Premiere und DF1 eingesetzt worden.

Ich habe hier mal eine Liste der Typen von IC's aufgefuehrt, die die Softwareversionen und Bootloaderversionen betreiben koennen.
Ich empfehle als Bootloader in den Boxen 'B2.0Uns' falls man mit anderer als Originalsoftware arbeiten will...

Zulaessige Flash Bausteine und Softwareversionen:
Working FlashTypes and Softwareversions:

------------ Box-Software ----------
BD3.1 Software:

AMD 29F400T
AMD 29F400B
AMD 29F800T
AMD 29F800B
AMD 29F016
Fujitsu 29F400T
Fujitsu 29F400B
Fujitsu 29F800T
Fujitsu 29F800B
Intel 28F400B
Intel 28F400T
Intel 28F800B
Intel 28F800T
Intel 28F016XS

Nokia FTA 1.0:
AMD 29F400T
AMD 29F400B
AMD 29F800T
AMD 29F800B
AMD 29F016
Fujitsu 29F400T
Fujitsu 29F400B
Fujitsu 29F800T
Fujitsu 29F800B
Intel 28F400B
Intel 28F400T
Intel 28F800B
Intel 28F800T
Intel 28F016XS Nokia 2.4061:

AMD 29F400T
AMD 29F400B
AMD 29F800T
AMD 29F800B
AMD 29F016
Fujitsu 29F400T
Fujitsu 29F400B
Fujitsu 29F800T
Fujitsu 29F800B
Intel 28F400B
Intel 28F400T
Intel 28F800B
Intel 28F800T
Intel 28F016XS

------------ Bootloader ------------

Boot1.01:
AMD 28F020A
AMD 28F010A
AMD 28F020
AMD 28F010
AMD 28F512
AMD 28F256
AMD 29F010
AMD 29F040
AMD 29F400T
AMD 29F400B
Fujitsu29F400T
Fujitsu29F400B

B2.0Uns:
AMD 29F400T
AMD 29F400B
AMD 29F800T
AMD 29F800B
AMD 29F016
Fujitsu 29F400T
Fujitsu 29F400B
Fujitsu 29F800T
Fujitsu 29F800B
Fujitsu 29F016
Intel 28F400B
Intel 28F400T
Intel 28F800B
Intel 28F800T
Intel 28F016XS

B2.0pBD:
AMD 29F400T
AMD 29F400B
AMD 29F800T
AMD 29F800B
AMD 29F016
Fujitsu 29F400T
Fujitsu 29F400B
Fujitsu 29F800T
Fujitsu 29F800B
Fujitsu 29F016
Intel 28F400B
Intel 28F400T
Intel 28F800B.
Intel 28F800T
Intel 28F016XS

B1.12pBD:
AMD 29F400T
AMD 29F400B.
AMD 29F800T
AMD 29F800B
AMD 29F016
Fujitsu 29F400T
Fujitsu 29F400B
Fujitsu 29F800T
Fujitsu 29F800B
Fujitsu 29F016
Intel 28F400B
Intel 28F400T
Intel 28F800B
Intel 28F800T
Intel 28F016XS

B2.0 TP:
AMD 29F400T
AMD 29F400B
AMD 29F800T
AMD 29F800B
AMD 29F016
Fujitsu 29F400T
Fujitsu 29F400B
Fujitsu 29F800T
Fujitsu 29F800B
Fujitsu 29F016
Intel 28F400B
Intel 28F400T
Intel 28F800B
Intel 28F800T
Intel 28F016XS


Probleme gibt es mit folgender Software, wenn in der Box ein Flash 29F800 eingebaut ist!

Bootloader: Boot 1.01
Boxsoftware soweit mir bekannt ist mit problematischem Bootloader als zwei File Versionen im Umlauf:
Bakkerware 3.0 als 2 File Version
Bakkerware 3.3 als 2 File Version

[...]
Quelle: www.rehtec.com/technic/serialprob.htm
Da liegt dieser Text aber nicht mehr, bei Google ist er aber noch im Archiv.





_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

Erklärung von Abkürzungen

BID = 18644

Blue Wolf

Schriftsteller



Beiträge: 551
Wohnort: Detmold / Lippe
Zur Homepage von Blue Wolf ICQ Status  

Wow, vielen Dank für die Info!

Das der 29er ein Flash ist, ist mir bewusst, dass sich eben dort die Firmware aufhält, auch. Stellt für mich aber absolut kein Problem dar (Firmware flashen etc.) Ich hatte ja auch von Anfang an eine Vermutung auf den Seicherbereich als Fehlerquelle, nur trat das Problem anfangs halt nicht so extrem stark auf.

Du hast mir da eine nette Liste von IC´s aufgeschrieben - sind die denn alle relativ kompatibel? Der AMD 29F800 (wie er bei mir verbaut ist) hat z.B. 1MB Speicherbereich, der 29F400 aber nur (soweit ich mich erinnere) 512KB. Es gibt auch Boxen, da werden 2 29F400er verbaut, oder auch gemischt. Nur wird der Flash von AMD nicht mehr produziert, und ich war auch schon bei meinem Elektr.-Händler, der mir so keinen Ersatz beschaffen kann.

Und wenn ich da schon bei muss - gegen eine Speicheraufrüstung auf 2MB hätt´ ich auch nix einzuwenden

Erklärung von Abkürzungen

BID = 18652

Blue Wolf

Schriftsteller



Beiträge: 551
Wohnort: Detmold / Lippe
Zur Homepage von Blue Wolf ICQ Status  

So, habe jetzt endlich einen Anbieter gefunden, der die Flash´s zu fairen Preisen vorrätig hat (falls es jemanden interessiert).

http://www.bios-repair.de/index.htm
http://www.chip-service.de/

Erklärung von Abkürzungen

BID = 19257

Blue Wolf

Schriftsteller



Beiträge: 551
Wohnort: Detmold / Lippe
Zur Homepage von Blue Wolf ICQ Status  

Strike - oder auch Volltreffer!
Der war es. Neuer Flash rein, ein bischen Soft drauf, und alles rennt wie früher. Mir kommt es sogar so vor, dass die Box jetzt schneller Bootet und initialisiert (also, bevor sie den Fehler hatte) - ist das möglich durch die schnelleren Zugriffzeiten, die der Flash hat? (55ns der neue, 120ns der Alte) Also macht sich sowas wirklich bemerkbar, oder bilde ich mir das jetzt nur ein?


Ein wieder glücklicher Ingo, der jetzt
auch wieder mit seiner Box aufnehmen kann

Erklärung von Abkürzungen

BID = 23631

Satfan123

Sat- und DBox-Spezialist



Beiträge: 2168

teilweise kann auch mal einer der 3 galbausteine defekt sein

nur so als tipp am rande

Erklärung von Abkürzungen


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 64 Beiträge im Durchschnitt pro Tag       heute wurden bisher 2 Beiträge verfasst
© x sparkkelsputz        Besucher : 133272665   Heute : 1043    Gestern : 17982    Online : 90        27.5.2017    4:40
2 Besucher in den letzten 60 Sekunden        alle 30.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.30353307724