Sagem DBox Linux Neutrino Image  Kabel

Ersatzteile und Reparaturtipps zum Fehler:

Im Unterforum Reparatur - Sat - Beschreibung: Receiver, Anlagen, Multischalter, D-Box Digita-Receiver, Festplattenreceiver usw.

Suchen          Elektronik Forum
Nicht eingeloggt       Einloggen       Registrieren        Zum Ersatzteileshop       

Elektroforum  

Ersatzteile Haushaltsgeräte  

Ersatzteilversand  

Webmaster-Forum  

Elektroinstallation  

Elektronik- und Elektroforum Forum Index   >>   Reparatur - Sat        Reparatur - Sat : Receiver, Anlagen, Multischalter, D-Box Digita-Receiver, Festplattenreceiver usw.

Autor
DBox Sagem Kabel

    










BID = 36242

morpfeus

Gerade angekommen


Beiträge: 4
 

  


Geräteart : D-Box
Hersteller : Sagem
Gerätetyp : Kabe
______________________

Hallo Leute.

1. Ich weiß nicht ob meine Problem hier passend ist..sorry !!

Folgendes: Hab per FTP ein LCD Lgo in die Box geladen..seither bootet es nicht mehr, d,h bleibt nach Lade mit einer nackten LCD Fenster stehen.

Dbox-Bootmanager zeigt folgendes ::

Lcd Logo failed ---try network
Kriege weder mit FTP noch mit bootmanager verbindung.
image flashen geht auch nicht mehr.

Schon mal DANKE an allle...

morpf

Erklärung von Abkürzungen

BID = 36271

Satfan123

Sat- und DBox-Spezialist



Beiträge: 2168

würd mal pauschal sagen du hast den bootloader gekillt

flash ich auslöten extern neu proggen und wieder einlöten

 

  

Erklärung von Abkürzungen






BID = 36324

Mr.Ed

Moderator



Beiträge: 30225
Wohnort: Recklinghausen
Zur Homepage von Mr.Ed

Bootloader wird wohl noch ok sein. Die Box findet das LCD-Logo nicht und bootet deshalb nicht mehr weiter. Wenn sie das Logo im Netz finden würde, würde sie sogar weiterbooten und alles wäre ok.

Flashen sollte allerdings noch gehen. Alles richtig eingestellt? 10MBit Netzwerkkarte?

Ich hatte beim einspielen in meine Box eine 10/100er verwendet (Realtek, auf 10Mbit runtergeschaltet), klappte einwandfrei, war aber wohl reiner Zufall. Beim umbauen einer anderen Box brauchte ich ca. 20 Versuche bis die Box mit dieser Netzwerkkarte booten wollte. Meine eigene wollte ebenfalls nicht mehr mit dieser Karte booten. Mit einer alten, echten 10Mbit-Karte klappt es immer auf Anhieb.

FTP usw. geht mit der 10/100er problemlos. Die Karte braucht scheinbar etwas Zeit um zu erkennen das auf der Gegenseite ein 10MBit Gerät ist.


_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

Erklärung von Abkürzungen


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 49 Beiträge im Durchschnitt pro Tag       heute wurden bisher 58 Beiträge verfasst
© x sparkkelsputz        Besucher : 136920375   Heute : 25859    Gestern : 25914    Online : 90        18.10.2017    23:54
8 Besucher in den letzten 60 Sekunden        alle 7.50 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.101876974106