Suchen          Elektronik Forum
Nicht eingeloggt       Einloggen       Registrieren        Zum Ersatzteileshop       

Elektroforum  

Ersatzteile Haushaltsgeräte  

Ersatzteilversand  

Webmaster-Forum  

Elektroinstallation  

Elektronik- und Elektroforum Forum Index   >>   Historische Technik        Historische Technik : Geräte, Bauteile, Installationen aus alter Zeit.

Gehe zu Seite ( Vorherige Seite 1 | 2 | 3 )      

Autor
Suche Rock Ola 404 (Capri 100) Servicemanual

    

BID = 796427

uncleyogy

Gelegenheitsposter



Beiträge: 76
Wohnort: Waldfeucht
Zur Homepage von uncleyogy
 

  


Hi, ich wollte gerade die Partslist meiner 404 hochladen (ist idetnisch zu Deiner).. und nach dem Zerlegen des Getriebes fragen. Das hat sich damit ja schon (hoffentlich) erledigt.

Zwischenzeitlich hatte ich mir das Youtube Video verinerklicht und mir dann meine 404 angesehen. Und, genau wie Du schreibst, drehen sich die beiden Zahnräder (3 und 2) nicht unabängig voneinander. Zahnrad 2 habe ich schon abgeschraubt und gereinigt, aber die Welle läßt sich halt nicht drehen. Da ist Demontage angesagt. Leider fehlt die Explosionszeichnung in meinem Manual, also vielen Dank für Deine, damit werde ich mich jetzt mal amüsieren gehen. Ich bin erstmal guter Hoffnung ...











BID = 796428

Mr.Ed

Moderator



Beiträge: 30345
Wohnort: Recklinghausen
Zur Homepage von Mr.Ed

Hier mal ein paar Fotos vom Ablauf.



Der Greifer steht hier geöffnet in Ruhestellung vor der Platte, der Korb hat soeben gestoppt.



Der Greifer schließt sich und greift die Platte



Der Greifer schwenkt hoch, bis er senkrecht steht.



Er stößt vor einen der beiden Umlenkpunkte, damit wird bestimmt, ob die A- oder die B-Seite aufgelegt wird. Hier ist es eine A-Seite.
(Bitte nicht vom Aufdruck auf der Platte stören lassen, die liegt bewusst mit der B-Seite nach vorne drin.)



Der Greifer schwenkt herum.



Die Platte liegt auf dem Teller, der Greifer ist noch geschlossen. Der Motor läuft nun langsamer und die Löschspule zieht an um die Wahl zurückzusetzen.



Der Greifer ist geöffnet, der Tonarm liegt auf der Platte, das Mute-Relais im Verstärker fällt ab und die Musik ist zu hören.


_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

[ Diese Nachricht wurde geändert von: Mr.Ed am  8 Nov 2011 14:12 ]

 

  






BID = 796475

uncleyogy

Gelegenheitsposter



Beiträge: 76
Wohnort: Waldfeucht
Zur Homepage von uncleyogy

So, (Teil-) Erfolg.

Den Splint ließ sich nicht heraustreiben... Ich habe mich einfach nicht getraut, da mit dem dicken Hammer festere Schläge zu machen. Auch mit einer Zange ließ sich der Splint keinen Zehntel-mm bewegen.

Also hieß es zwischen den Austreibversuchen immer wieder Ballistol, Carmabe, WD 40 und Reinigungsbenzin. Aber nix tat sich.

Dann tat ich etwas, für das man mich wohl verflechen mag... ich nahm meine Lötlampe und erwärmte das ghanze Teil laaaangsam und vorsichtig etwa handwarm.

Und, ich kann es kaum glauben, die Gripmechanik ließ sich etwas bewegen. Der rest war dann einfach: Hin end Her, Ballistol drauf, abwaschen etc pp.

Bis auf die Achse ist alles leichtgängig. Ich habe nochmal alles mit Ballistol "eingesetzt", morgen gehts dann weiter... Jetzt ruft meine Regierung zur Fronarbeit...

Ich berichte weiter...

BID = 796502

Mr.Ed

Moderator



Beiträge: 30345
Wohnort: Recklinghausen
Zur Homepage von Mr.Ed

Wärme ist kein Problem, solange du die Farbe nicht runterbrennst

_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

BID = 796535

TAB

Schriftsteller



Beiträge: 571
Wohnort: rot-grünes Irrenhaus an der Weser

Verzeih, oh großer Meister perl, wenn ich Dir partiell widerspreche


Zitat :
Silikonfett oder -öl hat in der Nähe von elektrischen Kontakten nichts verloren.
Wenn es durch die Funken verbrennt, bildet sich auf den Kontakten daraus SiO2, aka Quarz, was ein hervorragender, harter und hochschmelzender Isolator ist.
Im Übrigen haben die Silikone auch keine sonderlich guten Schmiereigenschaften.


Ersteres ist unbestritten richtig.
Zu den Schmiereigenschaften läßt sich aber folgendes sagen:
Bei langsam drehenden Lagern mit eher niedrigen Belastungen wie hier sollen Fette mit weicher Konsistenz verwendet werden:

http://www.skf.com/skf/productcatal.....1_0_1

Außerdem altern Lithiumfette bereits bei nur 70 °C Umgebungstemperatur doppelt so schnell und verharzen deshalb auch eher.

In elektronischen Geräten sind Silikonfette als Schmiermittel sowohl bei tiefen als auch bei hohen bzw. stark schwankenden Temperaturen deshalb heutzutage erste Wahl. Fette auf der Basis von Polymethylphenylsiloxanen decken z.B. einen Bereich von -70 °C bis 230 °C ab, beim blauen C gibt es ein Silikonfett von -50 °C bis 200 °C.

Grüße

TAB

_________________

„Komm wir essen Opa“ – Satzzeichen können Leben retten!

Deppen-Apostroph Hasser: "Seppel's Scheune" Ein Apostroph ist ein Auslassungszeichen! Erklärt mir bitte, was hier ausgelassen wurde: SeppelEs? Nicht's?

[ Diese Nachricht wurde geändert von: TAB am  9 Nov 2011  2:05 ]

BID = 796560

Mr.Ed

Moderator



Beiträge: 30345
Wohnort: Recklinghausen
Zur Homepage von Mr.Ed

Wobei 70° da wohl kaum erreicht werden. Die verharzten Fette die hier Probleme machen sind zum Teil Jahrzehnte alt. Oft wurde da nie nachgeschmiert, falls doch, womit? Wenn da jemand Salatöl und Bratfett verwendet hat, mich würde es nicht wundern.
Einen Salatölgeschmierten Videorekorder hatte ich schon auf dem Tisch.
In den Jukeboxen wurde viel gepfuscht, Hauptsache das Ding spielt wieder.
In meiner Box fehlten im Verstärker z.B. einige Bauteile, ein Kanal war dadurch bedeutend leiser. Zusatzlautsprecher hatte man wohl mal irgendwann durch umwickeln der Lautsprecheranschlüsse im Gerät angeschlossen. Am Verstärker sind dafür extra Klemmen vorgesehen. Mono und Stereo in 70V Technik, weitere Klemmen für niederohmige Stereolautsprecher und eine Steckverbindung für einen Lautsprecheraufsatz.

_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

BID = 796583

uncleyogy

Gelegenheitsposter



Beiträge: 76
Wohnort: Waldfeucht
Zur Homepage von uncleyogy

Erfolg, Erfolg!

Das gute Ding funktioniert wieder, zumindest, soweit ich das feststellen kann. Habe dann noch die Endpunkte (Tonarm etc) überprüft, alles bestens...

Der Klang.. na ja, aber da werden Erinnerungen wach. Jetzt besorge ich mir noch eine neue Nadel und werde den Chrom polieren (hat wohl doch etwas gelitten)

Lieber Mr. Ed, danke Dir für die schreibkräftige Unterstützung..

YOgy

BID = 796592

Mr.Ed

Moderator



Beiträge: 30345
Wohnort: Recklinghausen
Zur Homepage von Mr.Ed


Zitat :
Der Klang.. na ja

Mit intaktem System und Verstärker klingt die Box eigentlich einwandfrei.
Ist der Verstärker denn mal überholt worden oder arbeitet der da seit fast 50 Jahren unbeachtet? Dann wäre ich auch verstimmt
In meiner Box fehlten z.B. Bauteile im Verstärker und die Röhren waren zum Teil völlig ausgelutscht.
Ein neuer Röhrensatz, ein paar neue Kondensatoren und die Box war nicht mehr wiederzuerkennen. Der Originale Tonabnehmer war leider defekt, daher ist jetzt einer von Dual drin. Passender Ersatz ist aber problemlos zu bekommen. Oft stecken da auch schon andere Systeme drin.

Die Sicherungen solltest du ebenfalls kontrollieren. Oft wurde auch da gepfuscht. Wenn die Sicherung für den Greifer durchbrannte gab es zwei Lösungsmöglichkeiten für die Aufsteller.
Reinigen und schmieren oder Stärkere Sicherung bzw. Alufolie rein.
Oft entschied man sich für Version 2, ging schneller.
Wie schon gesagt, da wurde oft gepfuscht, Hauptsache die Kohle kam rein.


_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

BID = 796600

uncleyogy

Gelegenheitsposter



Beiträge: 76
Wohnort: Waldfeucht
Zur Homepage von uncleyogy

Die Röhren hatte ich "damals" (1978) alle getauscht. Seither hatte die Box nur wenige, vieleicht 50, Betriebsstunden.. Aber die Elkos und die anderen C's werde ich mir nach Tausch der Nadel oder des Kopfes mal ansehen.

Bez. des Tonabnehmers hab eich irgendwo eine Liste mit den passenen Köpfen.. es muß ja ein "Kristall"abnehmer sein, der für "spanabhebende" Tonwiedergabe ausgelegt ist.

Erst dann werde ich den Verstärker mal anhand der Unterlagen durchsehen und einstellen. Ich schließe dann auch mal ein paar Hochtöner an, denn ohne ist der "Sound" schon "Mittelwelle"

Ach ja, die Sicherungen: Die hatte ich schon am Anfang kontrolliert: eine war mit Alufolie gebrückt..(AC 3A), eine war durchgebrasnnt (28 V DC) und durch neue ersetzt. Tja, dass mit dem Pfusch.

Gestern Abend war ich kurz bei einem Nachbarn, bei dem die nagelneue Heizungssteuerung nicht arbeitete bzw. nur (scheinbar) eine Handvoll Stunden gearbeitet hatte. Ich habe mir dann die Verkabellung angesehen, und, Boilerlade- und Heizkreispumpe waren vertauscht angeschlossen... vom (vermeintlichen) Fachmann...


Vorherige Seite      
Gehe zu Seite ( Vorherige Seite 1 | 2 | 3 )
Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 53 Beiträge im Durchschnitt pro Tag       heute wurden bisher 30 Beiträge verfasst
© x sparkkelsputz        Besucher : 138508837   Heute : 12917    Gestern : 19100    Online : 187        17.12.2017    16:30
20 Besucher in den letzten 60 Sekunden        alle 3.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.292153835297