Suchen          Elektronik Forum
Nicht eingeloggt       Einloggen       Registrieren        Zum Ersatzteileshop       

Elektroforum  

Ersatzteile Haushaltsgeräte  

Ersatzteilversand  

Webmaster-Forum  

Elektroinstallation  

Elektronik- und Elektroforum Forum Index   >>   Historische Technik        Historische Technik : Geräte, Bauteile, Installationen aus alter Zeit.

Gehe zu Seite ( Vorherige Seite 1 | 2 | 3 | 4 Nächste Seite )      

Autor
Selengleichrichter
Suche nach: selengleichrichter (129)

    

BID = 954134

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach
 

  



Zitat :
jedoch wird der Gleichrichter sehr heiß, habe ihn mit Infrarot Thermometer gemessen , 53 Grad hatte er ... ist das normal oder schon kritisch ?
Ich würde das bei Se-Gleichrichtern im Becher als noch normal ansehen.
Solche Selengleichrichter haben nun einmal viel höhere Durchlaß-Verluste als Siliziumdioden, und die Verlustwärme kann nur über eine Temperaturdifferenz zur Umgebung abgeführt werden.

P.S.:
Zitat :
Auser ein Sender bei 103mhz. Der knallt 3 mal so laut rein als der Rest. Das Phänomen kenn ich von anderen Radios nicht. Hat hierfür jemand eine Erklärung ?
Dieser Sender wird bei dir eine viel höhere Feldstärke erzeugen, vielleicht steht er direkt vor der Haustür.

Trotzdem deutet diese Beobachtung auf eine unzureichende ZF-Verstärkung hin.
Normaler Weise ist die Verstärkung so hoch, dass mindestens die letzte ZF-Stufe in Begrenzung gerät, die Spannung am Ratiodetektor also von der Stärke des Eingangssignals unabhängig wird.
Auf diesem Effekt beruht auch die AM-Unterdrückung von FM-Empfängern.

Bei solchen Radios gibt es eine Schwundregelung, mit der die Lautstärke konstant gehalten werden soll, nur in den AM-Bereichen.
Bei FM wird stets verstärkt "was das Zeug hält".

P.P.S.:
In der Schaltung des Ratiodetektors von UKW-Geräten befindet sich gewöhnlich eine kleiner Elko.
Vielleicht hast du den noch nicht erneuert, weil du ihn nicht gefunden hast, denn er befindet sich oft im Abschirmbecher der letzten ZF-Stufe.
Hängt davon ab, welche Dioden verwendet werden. Bei einer EABC80 ist er meist draußen, wenn zur Demodulation jedoch Ge-Dioden (AA..., OA...) verwendet werden, ist er meist innerhalb der Abschirmung.


[ Diese Nachricht wurde geändert von: perl am 19 Feb 2015  1:05 ]










BID = 954146

Andreas G.

Schriftsteller



Beiträge: 513
Wohnort: Donnbronn
ICQ Status  

Hallo, ich hab mal ein Bild gemacht, ein Elko hab ich dort auch im Schaltplan nicht finden können.
Röhren sind folgende verbaut:
Ecc85, Ech81, ebf89, ecl86

Wenn du mir beschreiben kannst wo genau ich suchen soll ( bei welcher Röhre) hilft es mir sehr weiter.
Die anderen Sender sind echt sehr leise, muss das Radio sehr laut stellen um sie gut hören zu können .

_________________
Rock 'n' roll is here to stay, it will never die

 

  






BID = 954147

Andreas G.

Schriftsteller



Beiträge: 513
Wohnort: Donnbronn
ICQ Status  

Hier das Bild




_________________
Rock 'n' roll is here to stay, it will never die

BID = 954150

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
wo genau ich suchen soll
Wenn du die beiden Ge-Dioden des Ratio-Detektors nirgendwo anders findest: In dem Abschirmtopf, der von Pin6 der EBF89 getrieben wird.

Du kannst auch mal ein ein paar Betriebsspannungen an dieser Röhre messen:
Ua (Pin6) 250V
UG2 (Pin1) 170V
UG1 (Pin2) -1V
UK,UG3 (Pin3, Pin9) 0V (Masse)
Das sind Spannungen auf dem Datenblatt.
Wenn es bei den positiven Spannungen 10% weniger sind, ist das noch kein Beinbruch.
Kritisch ist die negative Gitterspannung dieser Regelröhre.
Die darf zwar bis zu -20V (gegen K) betragen, aber wenn das der Fall ist ist die Röhre völlig abgeregelt und hat praktisch keine Verstärkung mehr. Das kann aber eigentlich nur beim Empfang extrem starker AM-Sender passieren, oder wenn der ZF-Verstärker schwingt.
Wie bereits geschrieben wird bei UKW nicht abgeregelt und deshalb sollte diese Spannung dann bei etwa -1V liegen.

BID = 954164

Andreas G.

Schriftsteller



Beiträge: 513
Wohnort: Donnbronn
ICQ Status  

Also an Pin 6 hab ich 197V (wenn ich mit messspitze dran geh auch kein Radio Signal)
Pin 1 50V
Pin 2 -o,7V
Beim Rest nichts

Hier noch das Schaltbild:




_________________
Rock 'n' roll is here to stay, it will never die

BID = 954165

Andreas G.

Schriftsteller



Beiträge: 513
Wohnort: Donnbronn
ICQ Status  

Mir ist aber noch ein Kabel aufgefallen das nicht Orginal so sein kann, es geht durch das Metall vom Gehäuse durch wurde genau da verlötet und geht zum Dreh Kondensator ...





_________________
Rock 'n' roll is here to stay, it will never die

BID = 954217

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Also an Pin 6 hab ich 197V
Die Anodenspannung ist etwas hoch, während die anderen Spannungen im Rahmen dessen liegen, was im Schaltplan eingetragen ist.
Wenn nicht gerade der R124 niederohmig geworden ist, deutet das auf eine schwache Röhre hin.

Schau dir aber auf jeden Fall den Elko im Ratio-Detektor an!
Du hast ihn auf dem Bild gerade abgeschnitten, aber da ich solche Schaltungen kenne, weiß ich, daß er genau rechts von den beiden Dioden, die an L103 hängen, angeordnet ist.

Du kannst auch mal die beiden Dioden dort überprüfen.
Aber sei etwas vorsichtig beim Ablöten *) eines Anschlusses zur Messung, denn das sind Germanium-Dioden und viel hitzeempfindlicher als Silizium Dioden.
Früher gab es sogar die Vorschrift den Draht zwischen Glaskörper und Lötstelle mit einer Flachzange festzuhalten, um die Wärme abzuleiten.

*) Natürlich auch beim Anlöten.
Evtl. spart man sich das Ablöten , indem man den Draht -möglichst weit von der Diode entfernt- durchzwickt.
Es kann aber sein, daß die alten oxidierten Drahtenden sich nachher schlecht verzinnen lassen. Dann muß man auf jeden Fall die Flachzange zur Wärmeableitung benutzen.


P.S.
Zu dem Draht kann ich nichts sagen.
Er hat aber wohl nichts mit UKW zu tun, sondern geht entweder an den AM-Drehko, oder jemand hat da einen NF-Anschluß für Tonband o.ä. nachgerüstet.





[ Diese Nachricht wurde geändert von: perl am 19 Feb 2015 21:27 ]

BID = 954252

Andreas G.

Schriftsteller



Beiträge: 513
Wohnort: Donnbronn
ICQ Status  

Hallo Perl,
ich finde auf dem Schaltplan keinen Elko.
Den rechts auserhalb der Abschirmung mit 5Mfd 70V hab ich schon durch 4,7Mfd 100V ersetzt...
Ich werde mal den besagten Widerstand messen und schauen das ich die Röhre austausche .




_________________
Rock 'n' roll is here to stay, it will never die

BID = 954253

Andreas G.

Schriftsteller



Beiträge: 513
Wohnort: Donnbronn
ICQ Status  

Auch bei dem Ukw Teil ist kein Elko...





_________________
Rock 'n' roll is here to stay, it will never die

BID = 954257

Andreas G.

Schriftsteller



Beiträge: 513
Wohnort: Donnbronn
ICQ Status  

Der R124 hat 1,1kOhm sollte passen, die Röhre hab ich auch getauscht ohne Änderung ....

_________________
Rock 'n' roll is here to stay, it will never die

BID = 954259

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach

Es war schon der gemeint, den du bereits gewechselt hast.
Schau noch mal nach, ob du ihn nicht verpolt eingesetzt hast, und dann miß mal die Spannung an diesem Elko, wenn du den starken Sender empfängst.





Zitat :
und schauen das ich die Röhre austausche
Wie ist denn der AM-Empfang?
Ich weiß, daß es keine deutschen AM-Sender mehr gibt, aber es gibt noch ein paar ausländische.

Kannst du ausschliessen, dass jemand die Kerne der ZF-Bandfilter verdreht hat?

Falls der AM-Empfang auch mies ist, dann schau dir auch mal die Spannungen an der ECH81 an.

BID = 954261

Andreas G.

Schriftsteller



Beiträge: 513
Wohnort: Donnbronn
ICQ Status  

Hallo Perl,
Der Elko ist richtig verbaut, 26,6V Mess ich bei dem starken Sender.
Bei der Röhre mess ich volgendes:
Pin 1 90V
Pin 2 -0,1V
Pin 3-5 ist nichts da
Pin 6 191V
Pin7 nichts
Pin 8 -7,3V
Pin 9 nichts .
Mir ist auch aufgefallen das wenn ich den starken Sender drin hab 233V am Gleichrichter sind, bei nem schwachen nur 229V, sollte das nicht umgedreht sein ?
Auf AM Empfang ich nur 2 Sender sehr sehr schwach .



_________________
Rock 'n' roll is here to stay, it will never die

[ Diese Nachricht wurde geändert von: Andreas G. am 20 Feb 2015 12:59 ]

BID = 954277

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
26,6V Mess ich bei dem starken Sender.
Das ist gut!
Zumindest ist der Ratiodetektor in Ordnung.

Was die ECH81 angeht, müsstest du mal deine Meßwerte mit denen im Schaltplan vergleichen, denn auch da erscheint mir die Anodenspannung mit 191V reichlich hoch, was auf schlechte Emission hindeutet.
Es kann aber auch das Resultat der Schaltungsauslegung sein. Röhren sind in dieser Hinsicht sehr flexibel.

Nun könntest du auch noch die Spannung vor und hinter R79 und R80 am UKW-Tuner messen, weil sich damit die Ströme der ECC85 errechnen lassen.
Zu geringer Strom ist auch dort meist auch das Resultat einer schlechten Röhre, und hier dürften sich Abnutzungserscheinungen besonders stark benerkbar machen.



BID = 954287

Andreas G.

Schriftsteller



Beiträge: 513
Wohnort: Donnbronn
ICQ Status  

Hallo Perl,
Laut Schaltplan sollen 165 oder 185V an der Anode anliegen.
Am Tuner:
R80 109V
R79 114V

Nach den Widerständen 200V





_________________
Rock 'n' roll is here to stay, it will never die

BID = 954307

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Laut Schaltplan sollen 165 oder 185V an der Anode anliegen.
Ich habe fast den Eindruck, daß du an der falschen Röhre gemessen hast.
Meine Frage galt den Spannungen an der ECH81. Deren Hexode wird bei FM als 1.ZF-Verstärker benutzt.
Irgendwo muß ja das Signal verloren gehen, und mit etwas Glück kann man das an den Gleichspannungen sehen.


Vorherige Seite       Nächste Seite
Gehe zu Seite ( Vorherige Seite 1 | 2 | 3 | 4 Nächste Seite )
Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 53 Beiträge im Durchschnitt pro Tag       heute wurden bisher 2 Beiträge verfasst
© x sparkkelsputz        Besucher : 138518126   Heute : 222    Gestern : 22029    Online : 359        18.12.2017    0:32
4 Besucher in den letzten 60 Sekunden        alle 15.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.308590888977