Suchen          Elektronik Forum
Nicht eingeloggt       Einloggen       Registrieren        Zum Ersatzteileshop       

Elektroforum  

Ersatzteile Haushaltsgeräte  

Ersatzteilversand  

Webmaster-Forum  

Elektroinstallation  

Elektronik- und Elektroforum Forum Index   >>   Historische Technik        Historische Technik : Geräte, Bauteile, Installationen aus alter Zeit.

Autor
Röhrentuner

    

BID = 946439

sub205

Schriftsteller



Beiträge: 914
Wohnort: Gründau
 

  


Hallo,

ich hoffe mir kann jemand weiterhelfen.

Und zwar wüßte ich gerne, wie hoch der ZF-Pegel am Ausgang eines UKW-Tuners in einem Röhrenradio generell ungefähr ist. Auch Schirmbilder wären perfekt.

Hintergrund ist der, das ich ein Röhrenradio repariert habe, nun aber plötzlich sehr schlechter Empfang vorliegt und die EM84 auch fast keinerlei Regung zeigt.

Mit dem Oszi sehe ich zwar geradeso wie ZF, aber wirklich Pegel ist da nicht drauf.

Bin etwas frustriert, das Ding lief beim ersten Einschalten perfekt, nach dem Einbau ins Gehäuse plötzlich nichtmehr. Lötstellen sind alle ok, keine Kabel ab, alles schon geprüft.

(anderer Thread hierzu: http://forum.electronicwerkstatt.de.....html)



_________________
gruß, Stephan

sudo make me a sandwich










BID = 946450

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
wie hoch der ZF-Pegel am Ausgang eines UKW-Tuners in einem Röhrenradio generell ungefähr ist.
Ungefähr so hoch, wie das Eingangsignal.

Du solltest auch nicht, mit dem Oszilloskop an den Schwingkreisen herumstochern, denn damit verstimmst du sie so stark, dass du ohnehin nichts siehst.


Zitat :
und die EM84 auch fast keinerlei Regung zeigt.
Die hängt so weit hinten im Verstärkungszug, dass man daraus praktisch nichts schliessen kann.

Fehler sucht man von hinten nach vorn.
Also gib dem ZF-Eingang 50..100mV aus dem Meßsender und schau, ob der Ratiodetektor korrekt funktioniert und sich dort die hohe Richtspannung, -Größenordnung 20V-, am Ratioelko aufbaut.
Dafür ist vorzugsweise die EABC80 (so vorhanden) zuständig. *)

*) Hab gerade in den Schaltplan geschaut. Dieses Gerät hat schon Halbleiterdioden. Die beiden AA113 rechts oberhalb der EBF89.
Hier werden auch nur 5V= am Meßpunkt S erwartet.
Schau dir den Elko dort an!

Wenn der ZF-Verstärker generell zu wenig Verstärkung hat, also auch bei AM, dann überprüf mal die Ug2 (ca 80V an Pin1) und Ua (ca 210V an Pin6) der EBF89.


[ Diese Nachricht wurde geändert von: perl am 12 Dez 2014 11:20 ]

 

  






BID = 946489

sub205

Schriftsteller



Beiträge: 914
Wohnort: Gründau

Gracias.

Ich werde berichten, bin leider erst Sonntag Abend wieder im Lande.

Aber der ZF (10.7MHz) ist doch per Spule entkoppelt. Verstimme ich den wirklich, wenn ich da mit nem 10:1 Tastkopf rangehe? (Kein Chinateil)
Die 50-100mV hatte ich dort definitiv nicht. Eher 20mV ... wenn überhaupt. Daher vermute ich den Fehler schon im Tuner.
Trotz Sonde am ZF-Pin hatte ich übrigens noch Empfang. Lediglich das Ansetzen der Spitze hörte man im Lautsprecher. Verändert hat sich nichts.

_________________
gruß, Stephan

sudo make me a sandwich

BID = 946492

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
rotz Sonde am ZF-Pin hatte ich übrigens noch Empfang. Lediglich das Ansetzen der Spitze hörte man im Lautsprecher. Verändert hat sich nichts.
Bei FM soll das ja auch so sein, dass Amplitudenunterschiede keinen Einfluss auf das Ausgangssignal haben.

Dennoch ist ein Oszilloskop hierfür nicht das richtige Werkzeug.
Schau in den Schaltplan!
Die Spulen der FM-ZF haben mit Kapazitäten um 10pF ihre Resonanz bei 10.7MHz und die Bandbreite der Filter liegt bei 200kHz.
Was meinst du wohl, wieviel da noch durchgeht, wenn du die Schwingkreiskapazität mittels Tastkopf mal eben verdoppelst...

BID = 946493

sub205

Schriftsteller



Beiträge: 914
Wohnort: Gründau

Wohl wahr.
Ja, bei der Digitaltechnik messe ich auch mal 40MHz clock ohne das die CPU sich aufhängt.

Analogtechnik, insb. HF und Röhren sind für mich Neuland.

Daher bin ich für solche Infos wirklich dankbar!

_________________
gruß, Stephan

sudo make me a sandwich


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 53 Beiträge im Durchschnitt pro Tag       heute wurden bisher 30 Beiträge verfasst
© x sparkkelsputz        Besucher : 138508803   Heute : 12883    Gestern : 19100    Online : 454        17.12.2017    16:29
22 Besucher in den letzten 60 Sekunden        alle 2.73 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.152098178864