Suchen          Elektronik Forum
Nicht eingeloggt       Einloggen       Registrieren        Zum Ersatzteileshop       

Elektroforum  

Ersatzteile Haushaltsgeräte  

Ersatzteilversand  

Webmaster-Forum  

Elektroinstallation  

Elektronik- und Elektroforum Forum Index   >>   Historische Technik        Historische Technik : Geräte, Bauteile, Installationen aus alter Zeit.

Gehe zu Seite ( Vorherige Seite 1 | 2 | 3 Nächste Seite )      

Autor
Restauration Saba Meersburg W4
Suche nach: restauration (111) saba (626)

    

BID = 965653

Mirto

Schreibmaschine



Beiträge: 2235
Wohnort: Sardinien (IT)
 

  



Zitat :
Wenn du das Ding auf Lochraster nagelst dürfte spätestens bei Kurzwelle Das Ende der Fahnenstange erreicht sein.


Wenn man sich nicht ganz dumm anstellt, dürfte das Teil selbst auf Lochraster noch UKW-tauglich sein.
1 x 1 cm dürfte bei den wenigen Bauteilen ausreichen.

Die "schwarze Magie" fängt doch erst bei 1GHz an


_________________
Fehler passieren immer wieder. Wichtig dabei ist, anschliesend noch in der Lage zu sein, davon berichten zu können!!

[ Diese Nachricht wurde geändert von: Mirto am 17 Jul 2015  0:48 ]










BID = 965655

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
FS-Ton beginnt ca. bei 86 Mhz und endet bei ca. 103 Mhz
Was soll das sein?
Flugsicherungs-Ton, Fernseh-Ton ??

Auf der Skala stehen doch Frequenzen, notfalls auch Kanalnummern, damals wohl noch im 300kHZ-Raster.


Zitat :
Aaaaber am Seil liegt es nicht, das habe ich zuerst geprüft!
Anhand des Seilplanes in der Serviceanleitung?
Wie Mirto schon schrieb, kann man das leicht vermurksen, so dass es falschrum geht.


Zitat :
Ganz drinnen sollte seien rechts = Höchste Frequenz. Und natürlich umgekehrt..
Muß nicht sein.
Das hängt davon ab, ob die Kerne beim Runterdrücken in die Spulen eingefahren werden, oder herausgedrückt werden, und davon, ob es Kerne aus Ferrit sind oder aus Aluminium.
Ferritkerne wirken frequenzerniedrigend, wenn man sie in die Spule bringt, Aluminiumkerne wirken frequenzerhöhend.
Wieder: Entweder in den Tuner schauen, oder in die Serviceanleitung.



Zitat :
Ich weiß allerdings zu 100 % das an den 2 Trimmern am Tuner rumgefummelt wurde...
Das wurde oft gemacht um den Polizeifunk zu empfangen. Damit hat man den Oszillator ein paar MHz tiefer eingestellt.

Da das UKW-Band mittlerweile bis 108MHz reicht, könnte das ausreichen um starke UKW-Sender am oberen Bandende auf der Spiegelfrequenz zu empfangen.
Beispiel: Eingestellte Empfangsfrequenz 85 MHz, Oszillator um 10,7MHz höher bei 95,7 MHz, Spiegelfrequenzempfang bei 95,7 + 10,7= 106,4 MHz.

Ob der Oszillator sich so wie gewünscht verhält, oder gegenläufig, kannst du mit einem zweiten UKW-Radio feststellen, das über eine vernünftige Skala verfügt oder digitale Abstimmung, und mit dem du die Oszillatorstörstrahlung des Meersburg empfängst. Berechnungsbeispiel s.o.
Die Oszillatorstörstrahlung "Empfangsfrequenz + 10,7MHz" kannst du in der Nähe der ECC aus der Luft holen oder an den UKW-Antennenbuchsen.


P.S.:
Zitat :
Die "schwarze Magie" fängt doch erst bei 1GHz an
Dann hast du wohl noch keine Erfahrung in dieser Richtung.
Bau mal nach deinem eigenen Entwurf einen Oszillator, von dem du glaubst, dass er bei 1GHz schwingen sollte, und dann schau mit einem Spektrum-Analyzer oder Frequenzzähler nach,
a) ob er überhaupt schwingt, und falls er das tut,
b) wo du mit der Frequenz gelandet bist.






[ Diese Nachricht wurde geändert von: perl am 17 Jul 2015  2:59 ]

 

  






BID = 965669

Elektro Freak

Schreibmaschine



Beiträge: 2891
Wohnort: Mainfranken

Danke für die vielen Antworten!

Das Skalenseil stimmt, die Serviceanleitung habe ich hier in der Werkstatt liegen!

An den Trimmern wurde nicht nur ein bisschen verstellt sondern massiv. "Die Schrauben sind locker, muss man nachziehen!".

Hier ist ein Bilder der Skala (sobald ich Zuhause bin, gibt es ein Original Bild in besserer Qualität!)

http://skalenscheiben-rueckwaende.d.....4.jpg

FS-Ton = Fernseh-Ton, und der beginnt früher als die UKW-Skala, da ich den Tuner in diese Position bringen kann, habe ich es als Referenz genommen.

Der geht von 0 - 100. 0 beginnt bei 86Mhz UKW. 100 endet bei 103Mhz.
Hat man das Gerät vor sich, so ist das die sinnvollste Einteilung!

Na mal schauen ob wir weiterkommen.

Grüße Micha

_________________

BID = 965820

Elektro Freak

Schreibmaschine



Beiträge: 2891
Wohnort: Mainfranken

Ich habe mir nun einen zweiten (Billig) Tuner zur Hand genommen und an der Antennenbuchse angeschlossen... Keine "Phantomsender" zu hören, lediglich verstummte der 2.te Tuner bei einer bestimmten Stellung des Saba-Tuners.

Selbst wenn ich die Abstimmung des Tuners veränderte, so waren keine "Phantomsender" zu hören. Lediglich der Effekt mit dem verstummen verschiebte sich!

Ich hoffe ich kriege den Tuner irgendwann richtig zum Funktionieren, es wäre schade um das Gerät!


Die Knöpfe hatte ich inzwischen übrigens abgemacht und gesäubert! Diese sind mit einem Haken von unten gesichert, diesen muss man mit (etwas vorsichtiger) Gewalt lösen.

Grüße,

Micha

_________________

BID = 965833

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
lediglich verstummte der 2.te Tuner bei einer bestimmten Stellung des Saba-Tuners.
Genau das ist der Effekt, den du suchst.
Bei dieser Frequenz schwingt nämlich der Oszillator des Meersburg und auf dessen Skala sollte eine um 10,7 MHz tiefere Frequenz angezeigt werden.
Kontrolliere diese Frequenzen mal, soweit es mit dem 2.ten Tuner möglich ist.
Wenn das i.O. ist, und trotzdem kein Empfang über 95 MHz zustande kommt, liegt das vermutlich an einer schlechten ECC85, bei der die Oszillatorschwingung bei der hohen Frequenz abreisst.
Allerdings auch mal die Widerstände kontrollieren, die für die Anodenspannung des Oszillators zuständig sind, denn für die höchsten Frequenzen wird auch eine ausreichend hohe Spannung benötigt.


Ich habe mich mittlerweile bzgl. des Meersburg etwas schlau gemacht.
Angeblich sitzen die drei (Aluminium-)Kerne des Variometers auf einem Glasstab und können dort abgeglichen werden
Da kann man nur hoffen, dass der Glasstab noch heil ist.

Was den FS-Ton angeht, so handelt es sich lediglich um eine Vorbereitung für den Empfang des Fernsehtones. Im Gegensatz zu anderen Herstellern ist dieses "Blindenfernsehen" bei Saba aber nie in die Produktion gekommen.

[ Diese Nachricht wurde geändert von: perl am 19 Jul 2015 23:11 ]

BID = 965837

Elektro Freak

Schreibmaschine



Beiträge: 2891
Wohnort: Mainfranken

Also. Das mit den Frequenzen teste ich mal morgen Abend. Im Moment rückt die Federkerninspektion näher.

Im Anhang findest du ein Bild des Variometers. Das Radio hat einen neuen Röhrensatz verpasst bekommen und hat gar keine ECC85 sondern ein EC92 und eine EF80 im UKW-Teil sitzen.
Habe mal den Schaltplan angehangen, hoffe es hilft.

Der Glasstab sieht zum Glück auf den ersten Blick ok aus! Allerdings sind die Bauteile im Tuner "klopfempfindlich". Klopfe ich an der richtigen Stelle (isoliert!) ist der Empfang weg. Klopfe ich nochmal ist er wieder da.

Unabhängig davon wurde wild an den beiden Trimmern gedreht.

Unabhängig davon war die höchste Frequenz die ich Empfangen konnte 105,7Mhz (B5 Aktuell).

Danke für die Info mit dem FS-Ton. Wir haben in der Firma auch noch alte Fernseher stehen, diese haben keine Lautsprecher! Dafür war der FS-Ton wohl mal gedacht..



PDF anzeigen



_________________


[ Diese Nachricht wurde geändert von: Elektro Freak am 19 Jul 2015 23:45 ]

BID = 965850

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
hat gar keine ECC85 sondern ein EC92 und eine EF80 im UKW-Teil
Na ja, 1953 war wohl das Rennen zwischen der Triode und der Pentode, die mit mehr Verstärkung aber auch mehr Rauschen hat, wohl noch nicht ganz entschieden, und vor der ECC85 kam die ECC81, die es allerdings schon ab 1951 verfügbar war.
Daran sieht man aber, wie schwer es ist das letzte bischen an Empfindlichkeit herauszuholen, und dass die "schwarze Magie" nicht erst bei 1GHz beginnt, sondern durchaus auch schon bei einem Zehntel davon.





Zitat :
Klopfe ich an der richtigen Stelle (isoliert!) ist der Empfang weg. Klopfe ich nochmal ist er wieder da.
Das solltest du untersuchen und beheben.
Evtl. ist da eine kalte Lötstelle.
Dass die UKW-Stufen beim Klopfen Mikrofonie zeigen, ist normal.
Auch dass sich die Frequenz ein wenig verschiebt. Aber hier liegt wohl tatsächlich ein Fehler vor.


Zitat :
Unabhängig davon wurde wild an den beiden Trimmern gedreht.
Es sind sogar drei.
Du hast ja die Abgleichanweisung, und wenn da nichts anderes drin steht, würde ich die Trimmer vorab etwa in Mittelstellung bringen und dann versuchen das Variometer auf eine richtige Empfangsfrequenz zu bringen.
Danach kannst du dann mit der Feinarbeit beginnen um die Empfindlichkeit und den Gleichlauf zu verbessern.

Zitat :
Unabhängig davon war die höchste Frequenz die ich Empfangen konnte 105,7Mhz
Dann wird die zugehörige richtige Frequenz vermutlich 84,3MHz gewesen sein.
Stell am einfachsten den 2. Tuner auf diese 105,7 und justiere das Variometer und den Oszillator Trimmer so, dass der Oszillator den Rundfunksender unterdrückt, wenn der Skalenzeiger des Meersburg
auf 105,7 -10,7 = 95 MHz steht.

BID = 965852

Mirto

Schreibmaschine



Beiträge: 2235
Wohnort: Sardinien (IT)


Offtopic :
@ perl
Hast Du evtl. den Smily übersehen?

Zitat :
Die "schwarze Magie" fängt doch erst bei 1GHz an


_________________
Fehler passieren immer wieder. Wichtig dabei ist, anschliesend noch in der Lage zu sein, davon berichten zu können!!

BID = 965867

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Offtopic :

Zitat :
@ perl
Hast Du evtl. den Smily übersehen?
Nein, das habe ich nicht.
Aber es könnte Mitleser geben, die das glauben.

In gewisser Weise hast du nämlich Recht, weil es heute viel kleinere Bauteile gibt, die man bei 100MHz tatsächlich so verwenden kann, wie weiland die bedrahteten Teile aus dem Bastelkasten für NF.
Trotzdem kann man auch damit noch viel verkehrt machen, wie wir bei einigen Anfragen ans Forum immer wieder feststellen.

BID = 966478

Elektro Freak

Schreibmaschine



Beiträge: 2891
Wohnort: Mainfranken

Also ich habe nochmal etwas rumprobiert. Das mit dem Abgleich geht gut für den Bereich von 91 - 98 Mhz. Davor und danach macht es weiterhin "was es will".

Was besonders auffällt ist folgendes :

Die Skala beginnt mit sehr großen Abstand und wird nach rechts immer schmäler in Sachen Abstände zwischen den Frequenzbändern.

Als erstes werde ich mal den Tuner nachlöten, mittlerweile reicht Klopfen auf dem Tisch um Aussetzer zu verursachen.

So langsam beginnt meine Ratlosigkeit...

Nun noch ein kurze Fragen :

1. Wie bekomme ich die Schraube auf dem ersten Bild am besten gelöst?
2. Ich musste das Skalenseil für die Peil-Antenne reparieren und alle verlackten Stellen öffnen, mit was sichere ich diese und den "Verlängerunsknoten" am besten? Ohne Sicherung verutscht es immer wieder..
3. Wird die Anzeige für die Tonhöhe- und Tiefe immer nur "Halb" eingefahren? Momentan ist die Anzeige im Normalzustand komplett weiß und voll aufgedreht "Halbschwarz".

Grüße und Danke

Michael


Hochgeladene Datei (2470460) ist grösser als 300 KB . Deswegen nicht hochgeladen


Hochgeladene Datei (2782007) ist grösser als 300 KB . Deswegen nicht hochgeladen


Hochgeladene Datei (2922844) ist grösser als 300 KB . Deswegen nicht hochgeladen


Hochgeladene Datei (2622665) ist grösser als 300 KB . Deswegen nicht hochgeladen


Hochgeladene Datei (3243755) ist grösser als 300 KB . Deswegen nicht hochgeladen


_________________

BID = 966481

Elektro Freak

Schreibmaschine



Beiträge: 2891
Wohnort: Mainfranken

Die Bilder :








_________________

BID = 966483

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Wie bekomme ich die Schraube auf dem ersten Bild am besten gelöst?
Schlecht.
Das war mal eine Madenschraube und jemand hat eine Hälfte am Schlitz durch ungeeignetes Werkzeug abgebrochen.


Zitat :
mit was sichere ich diese und den "Verlängerunsknoten" am besten?
Alleskleber u.U auch Nagellack,sollte ok sein. Das Skalenseil selbst besteht wahrscheinlich aus Nylon.


Zitat :
Wird die Anzeige für die Tonhöhe- und Tiefe immer nur "Halb" eingefahren?
Glaube ich nicht. Vielleicht hat das jemand falsch zusammengesteckt.
Soll ich mal beim Museumsdirektor nachfragen?

BID = 966486

der mit den kurzen Armen

Urgestein



Beiträge: 16411
Zur Homepage von der mit den kurzen Armen


Zitat :
1. Wie bekomme ich die Schraube auf dem ersten Bild am besten gelöst?

Mit etwas Gefühl mit der Spitzzange und wenn das auch nicht hilft hilft die Bohrmaschine indem die 4 Kantmutter von oben aufgebohrt wird. (Prinzip des Mutternsprengers)

Zitat :
2. Ich musste das Skalenseil für die Peil-Antenne reparieren und alle verlackten Stellen öffnen, mit was sichere ich diese und den "Verlängerunsknoten" am besten? Ohne Sicherung verutscht es immer wieder..

Nagellack oder Sekundenkleber

_________________
Tippfehler sind vom Umtausch ausgeschlossen.
Arbeiten an Verteilern gehören in fachkundige Hände!
Sei Dir immer bewusst, dass von Deiner Arbeit das Leben und die Gesundheit anderer abhängen!

BID = 966488

Elektro Freak

Schreibmaschine



Beiträge: 2891
Wohnort: Mainfranken

Danke! Gerade festgestellt mein Sekundenkleber ist hart, morgen neuen besorgen.

Perl kann ja mal gerne beim Direktor anfragen, sofern er ihn findet Sieht aber so wie es einfügt ist am sinnigsten aus. Habe mich fast eine Stunde mit alternativer Fädeltechnik beschäftigt, habe es allerdings auch nicht anders reinbekommen.

_________________

BID = 966615

Elektro Freak

Schreibmaschine



Beiträge: 2891
Wohnort: Mainfranken

Glaubt ihr an Wunderheilungen? Ich bisher auch nicht.

Habe nun den Tuner neu verlötet, natürlich war der Fehler immer noch nicht weg. Nach Zwei versauten Abenden, die rumspielen an den Trimmern beinhalteten, bin ich zu dem Schluss gekommen, dass es so nicht funktionieren kann! Egal wie ich die Trimmer drehte, manche Sender bekam ich nicht rein und wenn lief jedes mal die Skala rückwärts!

Also, sch** drauf, Seil mal in die andere Richtung eingelegt, auf den Ortssender abgestimmt - und Voila´es geht!

Jetzt muss ich nur nach das alte Stahlseil tauschen, dass ist zu kurz abgeschnitten worden. Mal probieren ob es mit Stoffseil gut geht oder ob sich das zu sehr dehnt, ist das der Fall werde ich mir wohl oder übel Stahlseil besorgen müssen.

Die Tonblende passt übrigens so. Sinngemäß kann sie nicht anders eingesetzt werden, auf Verkaufsbildern steht sie immer so wie bei meinem Gerät!


Nun noch eine Frage:

Soll ich alle alten Röhren die noch irgendwie gehen zuerst auf brauchen oder tut ein neuer Röhrensatz dem Radio gut?

4neue Röhren gab es zu dem Gerät (EF41,EAF42,EF80,EC92), 2Ersatzröhren (EABC80 + 6P14P/EB = EL84) musste ich bestellen, die EABC80 musste ich gleich Einsetzen, da die alte einen Glasbruch hatte.

ECH81 hatte ich sogar noch 2 Stück liegen (1x Gebraucht, 1x Neu).

Nach etwas probieren stellte ich fest, dass eigentlich alle Röhren im Gerät bis auf die EF41 noch brauchbar sind und neuen Röhren in Sachen Empfang und Lautstärke nichts nachstehen! Meine gebrauchte ECH81 habe ich allerdings entsorgt, für FM noch ok, für AM allerdings nicht zu gebrauchen, der entsprechende Teil ist "taub geworden".

Ich denke die alten Röhren stellen kein Problem dar?

_________________


Vorherige Seite       Nächste Seite
Gehe zu Seite ( Vorherige Seite 1 | 2 | 3 Nächste Seite )
Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 53 Beiträge im Durchschnitt pro Tag       heute wurden bisher 37 Beiträge verfasst
© x sparkkelsputz        Besucher : 138511867   Heute : 15959    Gestern : 19100    Online : 553        17.12.2017    18:41
15 Besucher in den letzten 60 Sekunden        alle 4.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.272336959839