Suchen          Elektronik Forum
Nicht eingeloggt       Einloggen       Registrieren        Zum Ersatzteileshop       

Elektroforum  

Ersatzteile Haushaltsgeräte  

Ersatzteilversand  

Webmaster-Forum  

Elektroinstallation  

Elektronik- und Elektroforum Forum Index   >>   Historische Technik        Historische Technik : Geräte, Bauteile, Installationen aus alter Zeit.

Autor
Ras Braun Braun SM3 Super / 5310 --- raucht / läuft nur sporadisch

    

BID = 699977

immanuelkant

Gerade angekommen


Beiträge: 4
Wohnort: HH
 

  


Geräteart : Rasierer
Defekt : raucht / läuft nur sporadisch
Hersteller : Braun
Gerätetyp : Braun SM3 Super / 5310
S - Nummer : -
FD - Nummer : -
Typenschild Zeile 1 : -
Typenschild Zeile 2 : -
Typenschild Zeile 3 : -
Kenntnis : Minimale Kenntnisse (Ohmsches Gesetz)
Messgeräte : Multimeter
______________________

Moin moin!

Ich bin 22 und kein Elektroprofi, habe aber im Studium immer mal ein wenig mit Elektrik und Elektronik zu tun gehabt und bastel ganz gerne an allem, was ich zwischen die Finger kriege. Nun habe ich mir einen alten Rasierer gekauft - mehr "just for fun". Es ist ein Braun 5310, bzw. SM3.
Er stockte ab und zu wenn ich ihn angeschaltet habe - je nach Position in der ich ihn hielt lief er oder eben nicht.
Naja, und vorhin rauchte er. Darauf hin habe ich ihn aufgeschraubt und mir ist erstmal bewußt geworden, wie so ein (oller) Rasierer funktioniert. Ich habe ihn gereinigt und oberflächlich inspiziert, was ich inspizieren konnte. Allerdings weiß ich jetzt schon nicht, wie ich den Fehler finden kann.

Habt ihr Ideen?

Viele Grüße aus Hamburg,




[ Diese Nachricht wurde geändert von: immanuelkant am  3 Jul 2010 22:23 ]










BID = 699980

Otiffany

Urgestein

Beiträge: 13117
Wohnort: 37081 Göttingen

Das "Stocken" des Rasierers liegt vermutlich an einem Wackelkontakt im Stecker oder am Bruch (Knickstelle) des Kabels. Die Rechte Feder im Bild ist aus ihrer Position gerutscht!
Das Bild ist leider nicht sehr Aufschlußreich. Könnte Rost vorhanden sein?

Gruß
Peter



[ Diese Nachricht wurde geändert von: Otiffany am  3 Jul 2010 23:08 ]

 

  






BID = 699982

immanuelkant

Gerade angekommen


Beiträge: 4
Wohnort: HH

Hej!

Also, die Feder muss so - die ist in ihrer Verankerung drin. Das Ganze hat eine leichte V-Form.

Aber das erklärt ja noch nicht das spontan einsetzende Rauchen?

BID = 699985

Otiffany

Urgestein

Beiträge: 13117
Wohnort: 37081 Göttingen

Wo kam denn der Rauch raus?

Gruß
Peter

BID = 699986

immanuelkant

Gerade angekommen


Beiträge: 4
Wohnort: HH

Der Rauch kam aus den Rändern des Gehäuses - hab es sofort danach aufgeschraubt und versucht irgendwas festzustellen - aber wurde nichts.
Das ist mir zwei drei mal passiert. ich hab versucht ihn im geöffneten zustand anzuschalten, um zu sehen wo der rauch genau her kommt - aber dadurch, dass er nur manchmal bei einer speziellen position angeht, hab ich das nicht hingekriegt.

Was kann den da rauchen? Wenn sonst irgendwas von alten Elektroteilen einen Schlag getan hat und geraucht hat, war es irgendein Kondesator - aber ich sehe hier nur die zwei großen spulen und die spule am "schwenkhammer".

Die Mechanik ist nicht blockiert, der Hammer lässt sich gut bewegen.

BID = 699994

sam2

Urgestein



Beiträge: 35330
Wohnort: Franken (bairisch besetzte Zone)

-DoPo gewecht (der Server hängt mal wieder...)-

[ Diese Nachricht wurde geändert von: sam2 am  4 Jul 2010  8:51 ]

BID = 699996

sam2

Urgestein



Beiträge: 35330
Wohnort: Franken (bairisch besetzte Zone)

Hallo Immanuel,

erstmal noch willkommen im Forum!

Das ist ja ein schönes Schätzchen. Und wir kriegen es wieder hin.
Notfalls kann ich Dir jedes benötigte Ersatzteil für dieses Gerät zur Verfügung stellen. Auch die Service-Unterlagen hab ich hier. Das Ding ist ja schließlich erst läppische 40 bis 50 Jahre alt...
(deswegen hab ich das Thema auch zur hysterischen Technik verschoben )

Der Aufbau eines solchen unverwüstlichen Schwingankermotors ist höchst simpel:

Er besitzt überhaupt nur zwei zwei Spulen am Stator (es gibt also KEINE dritte am Schwinganker).
In Stellung 110V des Spannungswählers sind diese parallelgeschaltet, auf 220V in Reihe (jeweils gleichsinnig).

Da es - außer dem einpoligen Netzschalter - keine weiteren Bauteile im Stromkreis gibt, gestaltet sich die Fehlersuche höchst einfach:

Es liegt schlicht ein Wackelkontakt vor, also eine (hier: temporäre) Unterbrechung im Stromkreis).

Die höchste Wahrscheinlichkeit liegt bei diesem Typ beim Netzschalter, danach kommen abgebrochene Aderenden der Innenverdrahtung (direkt an den Lötstellen).

Die weitaus häufigste Fehlerursache bei Geräten dieses Alters ist jedoch die Netzanschlußleitung!
Auch die Rauchentwicklung und die Lageabhängigkeit des Fehlers sprechen hierfür.
Also vorab die Leitung genau untersuchen, vor allem ihr Ende bei der Einführung in die Gerätekupplung, aber auch netzsteckerseitig.
Der Leiterbruch kann direkt sichtbar sein oder sich nur durch ein winziges Loch an bemerkbar machen, evtl. ist auch eine kleine Einschnürung der Aderisolation vorhandern.

Welche Farbe hat die Leitung (wichtig)?


Bitte ohne meine Anweisung KEINE Schrauben lösen und auch NICHT die Schwingfedern ausbauen oder verdrehen!!!
Bei diesem Gerät sind viele mechanische Justagestellen vorhanden, die man nur mit entsprechenden Lehren (Hilfswerkzeuge zur Spalteinstellung) und Kenntnissen wieder richtig hinbekommt). Daher sind auch die Schwingfedern und Schrauben verlackt.

Prüfe zuerst, ob der Spannungswähler auf 220V steht.

Dann miß an den beiden Stifte der Steckerplatte den Widerstand bei beiden Stellungen des Netzschalters.
Nun auf 110V umschalten und die beiden Messungen wiederholen.

Ergebnisse hierher.


Das Folgende (kursiv gesetzt) dient erstmal zur Information.
Bitte ERST nach Aufforderung durch mich durchführen!

Ziehe vorsichtig die Steckerplatte, den Spannungswähler und den Schalter aus dem Gehäuse. Werkseitig waren die leicht eingeklebt, kann also sein, daß es schwer geht und man etwas hebeln muß (SEHR vorsichtig - den Schalter NUR an der Grundplatte packen, NIE an der Wippe!).

Schaue nach abgebrochenen Aderenden und fotografiere den Schalter von seinen beiden langen Schmalseiten (die Drehgelenke der Wippe).

Nimm das Multimeter und miß den Widerstand jeder der beiden Spulen (direkt an den Spulenanschlüssen).

Alles natürlich bei vom Netz getrenntem Gerät.

Dann sehen wir weiter!


Ziemlich warmen Sonntagsgruß,
sam2


_________________
"Das Gerät habe ich vor soundsoviel Jahren bei Ihnen gekauft! Immer ist es gegangen, immer. Aber seit gestern früh geht es plötzlich nicht mehr. Sagen Sie mal, DA STIMMT DOCH WAS NICHT???"

BID = 700010

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Offtopic :

Zitat :
Ziemlich warmen Sonntagsgruß,
sam2
Sind solche Dinger erhaltenswürdig?
Ich müßte auch noch einen Sixtant von ca. 1965 haben, der bis zu seiner Außerdienststellung 1981 tadellos funktioniert hat.
Schönen Gruß vom jetzt wieder kühlen Rhein. (21,5°C , bedeckt)
hp

BID = 700017

immanuelkant

Gerade angekommen


Beiträge: 4
Wohnort: HH

Moinsen!

Danke erstmal für die super differenzierte und detaillierte Antwort!

Also, mein Netzkabel ist sehr wahrscheinlich original - es ist ein sehr helles Grau mit zwei sichtbar getrennten Leitungen.
Die Messergebnisse sehen ganz gut aus:

AN
220 V - 800 Ohm
110 V - 200 Ohm

bei ausgeschaltetem Zustand KEIN Durchgang.
Obwohl ich an dem Netzkabel keinen Bruch sehe, wird das dann wohl futsch sein! Habe das Netzkabel eines ollen Fernsehers mal angeschlossen und siehe da - er läuft ohne Probleme! Oh mann, so leicht hatte ich mir das dann doch nicht vorgestellt!

Aber wie kam die Rauchentwicklung zustande?

Einen Teil im Rasierer hatte ich gestern aber dennoch gelöst - diesen Thorhammer ähnlichen Aufsatz. Ich dachte der wäre vll zu fest und würde klemmen. Ich denke jedoch nicht, dass der mit einem bestimmten Drehmoment fest angezogen war.


Ich danke Dir vielmals für deine Hilfe! Wo finde ich Datein zum stöbern über den Aufbau solcher Rasierer? Einfach um mein Verständnis etwas zu verbessern.

Im Studium beschäftigen wir uns viel mit Netzwerktechnik und Datenbussen und haste-nicht-gesehen. Aber so eine "offensichtliche" Technik finde ich doch durchaus interessanter!


Viele Grüße aus dem Norden,

Johann

[ Diese Nachricht wurde geändert von: immanuelkant am  4 Jul 2010 12:13 ]

BID = 700021

sam2

Urgestein



Beiträge: 35330
Wohnort: Franken (bairisch besetzte Zone)

Hattest Du nur die Deckplatte gelöst oder den Schwinghebel auch herausgenommen?

Die Geräteanschlußleitung muß hellgrau sein, das ist richtig.
Diese Verbindung (alte BRAUN-Werksnorm) besitzt nämlich etwas dickere Kontaktstifte in etwas größerem Abstand als die spätere, europäisch genormte, aber ganz ähnlich aussehende Version. Die neuen erkennt man bei BRAUN an der Farbe schwarz, dunkelgrau oder popfarben (z.B. orange, grün etc.), es gab aber auch weiß.

Wenn Du eine originale Ersatz-Anschlußleitung möchtest, kannst Du die von mir günstig bekommen.

Die Rauchentwicklung entsteht an der Bruchstelle der Ader durch den Lichtbogen an der Lahnlitze. Eine Rasiereranschlußleitung besteht nämlich nicht aus üblicher Kupferlitze (mehrere dünne runden Kupferdrähte), sondern es sind Textilfäden (z.B. Baumwolle), die mit ganz schwachen Kupferbändern umwickelt sind.

Ob es im Netz Infos dazu gibt, weiß ich nicht. In meinem Kopf und meinem Archiv schon...


BID = 700025

GeorgS

Inventar



Beiträge: 6450


Zitat :
Ich müßte auch noch einen Sixtant von ca. 1965 haben, der bis zu seiner Außerdienststellung 1981 tadellos funktioniert hat.

Hallo Perl,
wieviel Scherblätter (a 8 DM) gingen
im Laufe der Zeit "drauf"?
Zeitweise (möglicherweise bei einem
späteren Modell) soll Braun damit
"die ganz dicke Kohle" gemacht haben.
Gruß
Georg


_________________
Dimmen ist für die Dummen

BID = 700030

sam2

Urgestein



Beiträge: 35330
Wohnort: Franken (bairisch besetzte Zone)

Derartige Ammenmärchen stammen vermutlich von Leuten mit Schmied-Händen...

Die Lebenserwartung einer Scherfolie ist bei jenen Baureihen praktisch nur durch die (falsche) Handhabung begrenzt.

Im Schnitt waren damals 3 bis 5 Jahre üblich (bei heutigen Geräten: 1 bis 2). Aber es gab einerseits reichlich Nutzer, die jedes halbe Jahr ein neues brauchten. Andererseits kenn ich einzelne Geräte, die laufen seit 50 Jahren mit dem ersten Scherblatt!

BID = 700046

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Die Lebenserwartung einer Scherfolie ist bei jenen Baureihen praktisch nur durch die (falsche) Handhabung begrenzt.
Ja, soweit ich mich erinnere, habe ich nur einmal ein neues, nicht ganz billiges, Scherblatt gekauft, weil ich das Erste verknickt hatte.

Der Vorgänger von diesem Rasierer war übrigens ein Noname Artikel, vielleicht vom Herrenreiter Josef.
Gleiches Prinzip, aber ein fürchterliches Folterinstrument, bei dem ich dachte, es reisst die Stoppeln einzeln aus.
Ich habe es nicht lange leben lassen. Das einzige, was ich davon später noch verwendet habe, war die hochflexible Netzstrippe aus besagter Lahnlitze.


Liste 1 BRAUN   

Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 53 Beiträge im Durchschnitt pro Tag       heute wurden bisher 18 Beiträge verfasst
© x sparkkelsputz        Besucher : 138485329   Heute : 8365    Gestern : 17916    Online : 371        16.12.2017    14:08
30 Besucher in den letzten 60 Sekunden        alle 2,00 Sekunden ein neuer Besucher ---- logout ---- ---- logout ----
xcvb ycvb
0,23221206665