Suchen          Elektronik Forum
Nicht eingeloggt       Einloggen       Registrieren        Zum Ersatzteileshop       

Elektroforum  

Ersatzteile Haushaltsgeräte  

Ersatzteilversand  

Webmaster-Forum  

Elektroinstallation  

Elektronik- und Elektroforum Forum Index   >>   Historische Technik        Historische Technik : Geräte, Bauteile, Installationen aus alter Zeit.

Gehe zu Seite ( 1 | 2 | 3 Nächste Seite )      

Autor
Nordmende Rigoletto 58
Suche nach: nordmende (432)

    

BID = 844327

Brizz

Stammposter



Beiträge: 361
Wohnort: Rheine
 

  


Hallo

Ich habe am Samstag ein altes Röhrenradio Nordmende Rigoletto 58 geschenkt bekommen.
Der ZF-Verstärker ist aber defekt.
Hat jemand einen Schaltplan für das Radio ?
Ich habe mich im Internet schon dumm und dusselig gesucht, aber nichts passendes gefunden.
Rigolettos scheint es auf alle Fälle in allen erdenklichen Zuständen und zu Hauf zu geben.

Meinen Dank schon mal vorab.

[ Diese Nachricht wurde geändert von: Brizz am 22 Aug 2012 22:47 ]










BID = 844356

stego

Schreibmaschine



Beiträge: 2081
Wohnort: Furth i. Wald/Bayern
Zur Homepage von stego

Servus!

Den Schaltplan gibt's bei www.radiomuseum.org - muß man aber angemeldetes Mitglied sein!

Allgemein bei solch alten Schätzchen:
- Alle Papierkondensatoren gegen neue axiale Folienkondensatoren (z.B. ERO/Vishay MKT1813) tauschen, wenn das Radio wieder alltagstauglich werden soll.
- Elkos überprüfen, ggf. formieren.
- Röhren überprüfen ggf. gegen nachweislich einwandfreie Exemplare tauschen.
- Kontakte prüfen und reinigen. Kein "Kontakt 60" nehmen, es sei denn, es wird mit "Kontakt WL" nachgespült!
- Spannungen an den Röhren überprüfen.
Dieses Gerät hat eine "Standardschaltung" mit ECC85/ECH81/EF89/EABC80/EL84 und EM84. Da kann man auch ohne Schaltplan mal schon die Spannungen an den einzelnen Röhren auf ihre Werte überprüfen.
EL84 = ca. 250-270 V / E(AB)C= ca. 80-100V, EF89=ca. 170-220 V, E(C)H81=ca. 220-240V, EC(H)=ca. 120V nur bei AM!, ECC85 ca. 180-220V an beiden Systemen, nur bei FM!

Ist zweifelsfrei sicher, daß der Fehler im ZF-Teil liegt? Läuft UKW nicht oder die AM-Bereiche? Oder beide? Reagiert die EM84?
Wenn nur FM oder AM: Schwingt der Oszillator? Hat schon jemand an den Bandfiltern herumgedreht?
Bei Fehler in der FM: Ist der Ratio-Elko in Ordnung? Evtl. tauschen.
Und ganz wichtig: Viele Fehler, die man der ZF gerne zuordnen möchte, sind eigentlich Kontaktprobleme (Drucktasten)!

Soweit das Wort zum Donnerstag...

Gruß
stego

_________________
Für die Umsetzung meiner Tipps übernehme ich keinerlei Verantwortung! Ich sitze ja schließlich nicht vor dem Gerät. Jeder der an einem elektronischen Gerät arbeitet, muß sich dessen bewußt sein, was er/sie tut!

 

  






BID = 844474

Martin.M

Stammposter



Beiträge: 359
Wohnort: Biedenkopf
Zur Homepage von Martin.M

viel Glück, mach das Altertümchen hübsch und munter

nette Grüße
Martin

Seniorenheim für Oszilloskope :-)



BID = 844479

Brizz

Stammposter



Beiträge: 361
Wohnort: Rheine

Vielen Dank für die Antworten.

@stego

Bislang habe ich das Radio lediglich einmal eingeschaltet und die untere Abdeckung abgezogen. Die Röhren glühten alle. Der NF-Teil ist in Ordnung. In dem scheint schon jemand die Kondensatoren getauscht zu haben. Das Radio rauscht weder im AM- noch im FM-Bereich. Man kann erkennen dass die EM84 nur schwach leuchtet, weil keine Spannung am Gitter anliegt, auch wenn man die Frequenzen durchdreht.

Die Anodenspannungen der Röhren sind sogar auf eine Lötleiste an der Rückwand geführt und entsprechend beschriftet.

Vielleicht komme ich ja am Wochenende dazu, die Anodenspannung nach Deinen Angaben zu messen.

Der Tipp mit dem Elko im Ratiodetektor hat mir jetzt aber schon bei meinem Blaupunkt Stockholm aus meiner Bastelgarage weitergeholfen. Das war schon länger ein wenig mager und auch bei stark einfallenden Ortssendern wollten sich die Bänder des magischen Auges nie richtig nähern.

@Martin.M

Vielen Dank, dass Du Dir die Mühe gemacht hast. Den Schaltplan für den 59er habe ich gestern auch schon auf einer (tschechischen oder polnischen ?) Seite gefunden.

BID = 844483

Mirto

Schreibmaschine



Beiträge: 2235
Wohnort: Sardinien (IT)


Offtopic :
Grrrrrrr!
Bei "modernen" Schaltungen betrachte ich die "technische" Stromrichtung.
Wenn es sich um Elektronenröhren handelt, betrachte ich die Flussrichtung selbiger. Alles kein Problem. Leider gibt es auch Zwitterschaltungen


_________________
Fehler passieren immer wieder. Wichtig dabei ist, anschliesend noch in der Lage zu sein, davon berichten zu können!!

BID = 844487

stego

Schreibmaschine



Beiträge: 2081
Wohnort: Furth i. Wald/Bayern
Zur Homepage von stego

Servus!

Außerdem würde ich hier so vorgehen:

- Sind alle Röhren in den richtigen Fassungen? (Nicht lachen: Ich bekam letztes Jahr ein Radio zur Reparatur, das hatte zwei (!) ECC 85 gesteckt, außerdem eine EF80 statt der EF89. Schon allein wegen der ECC85 statt der ECH 81 konnte das Gerät gar nichts von sich geben...)
- Alle Röhren mal raus- und wieder reinstecken (Kontaktprobleme!)
- Auf TA (Phono) schalten, und entweder am Tonabnehmer-Eingang ein Gerät (z.B. Plattenspieler mit Keramik-/Kristallsystem) anschließen oder mit dem Finger an die TA-Buchse fassen - ein Brummen müßte deutlich zu hören sein. Dann ist schonmal die Endstufe OK. (Das C-System der EABC dann auch ;-))
- Wie schon erwähnt, alle Spannungen messen.
- Sind die Spannungen ok (+/- 10 %), dann die Röhren testweise tauschen.
- Kontakte der Tasten prüfen u. reinigen.
- Dann wird's schwieriger: Ein Testsender wäre von Vorteil, und stufenweise durcharbeiten, sprich von der Endstufe zurück zur Eingangsstufe. Signal auf der ZF (10,7 MHz auf UKW, 472 oder so ähnlich kHz auf AM) einspeisen und verfolgen, wo dieses hängenbleibt.

Die EM84 sollte bei fehlendem Signal nur an den Rändern leuchten - das aber sehr deutlich und hell (EM84 "Magisches Band" verbraucht sich nicht so schnell, wie die "alten" EM80/85/11 - die "Augen" bzw. "Muscheln")

Ich tippe auf einen defekten Gleichrichter (eine Diodenstrecke unterbrochen), Anodenspannung dadurch viel zu niedrig. Aufpassen: Ist die Stromaufnahme ok? Ist die Sicherung durch eine stärkere ersetzt oder gar überbrückt worden? Dann ist der Gleichrichter aufgrund Überlast gestorben, und der Fehler ist zunächst zu suchen!

Die Überlast kann -wie so oft- durch die berüchtigten WIMA-Bonbons und ERO-Röllchen verursacht werden. Achtung, Nordmende hat auch häufig Rollkondensatoren verbaut, die auf den ersten Blick aussehen, wie die "unkaputtbaren" Styroflex-Kondensatoren (silber, rot, blau, usw.) - sind aber genauso anfällig für Leckströme, wie die oben genannten!

Aja, kommt überhaupt irgendwas aus dem Lautsprecher? Ein leises Brummen oder so? Prüfen, ob die Anschlüsse ok sind, auch am Ausgangsübertrager! (Daher der Test mit dem TA-Anschluß.)

UND WIEDER DER OBLIGATORISCHE HINWEIS:
Achtung!!! Röhrengeräte arbeiten mit lebensgefährlichen Spannungen im Bereich 250-300 Volt! Ist an der Primärseite ein (alter) Entstörkondensator gegen Masse verbaut (oft 5 nF/1600V oder so ähnlich), sollte dieser zunächst ersatzlos entfernt werden - schlägt dieser durch, kann das Chassis unter Netzspannung stehen! Ein Trenntrafo ist sehr vorteilhaft, obwohl dieses Gerät offenbar einen Netz-(Trenn-)Trafo besitzt.
Wer an solchen alten Schätzchen arbeitet, muß sich dessen bewußt sein, was er/sie tut!



Offtopic :
Das mit der Service-Leiste hinten am Chassis kenne ich gut, das hat Nordmende in den 50-er Jahren sehr häufig so servicefreundlich gemacht!


Gruß
stego
(der mittlerweile über 150 Geräte von 1928 - 1968 sein Eigen nennt)


_________________
Für die Umsetzung meiner Tipps übernehme ich keinerlei Verantwortung! Ich sitze ja schließlich nicht vor dem Gerät. Jeder der an einem elektronischen Gerät arbeitet, muß sich dessen bewußt sein, was er/sie tut!

BID = 844602

Martin.M

Stammposter



Beiträge: 359
Wohnort: Biedenkopf
Zur Homepage von Martin.M

hallo ,z

auch wenns etwas OT ist,

wie hast du das platzmäßig gelöst ?
Ich sammel besonders dicke Geräte und merke allmählich daß diese Frage immer aktueller wird

nette Grüße
Martin

Seniorenheim für Oszilloskope

BID = 845684

Brizz

Stammposter



Beiträge: 361
Wohnort: Rheine

@stego


Die Spannungen waren alle zu niedrig. Ich habe einen Silizium-Brückengleichrichter B500C1500 eingelötet, jetzt sind die Spannungen alle etwas zu hoch.

Die Fragen zum Donnerstag:

Ersetzt man einen Selengleichrichter einfach so, oder muss man dem Siliziumgleichrichter einen Widerstand in Reihe schalten und/oder den Dioden kleine Kondensatoren parallel schalten ?

Über TA ist der Klang super.

AM geht gar nicht, aber das habe ich bis jetzt noch nicht weiter verfolgt.

Am Ratiodetektor kann ich eine Spannung von ca. 16V messen. Das Magische Auge zeigt dann zwar Maximum, aber der Ton ist dabei verzerrt. Etwas über oder unter dem Maximum ist der Klang dann fast akzeptabel. Kannst Du so aus Erfahrung sagen, woran das liegen kann ?

Grüße

BID = 845687

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
muss man dem Siliziumgleichrichter einen Widerstand in Reihe schalten und/oder den Dioden kleine Kondensatoren parallel schalten ?
Beides.
Den Widerstand braucht man, damit die Ausgangsspannung stimmt und die Kondensatoren um eine Brummodulation im AM-Bereich zu vermeiden.

BID = 845692

Brizz

Stammposter



Beiträge: 361
Wohnort: Rheine

Wie groß müssen die denn sein ? Das Radio war jetzt eine Zeit lang eingeschaltet, und der Eisenkern des Netztrafos wird richtig warm ?

[ Diese Nachricht wurde geändert von: Brizz am 30 Aug 2012 23:00 ]

BID = 845694

Mirto

Schreibmaschine



Beiträge: 2235
Wohnort: Sardinien (IT)


Zitat :
und der Eisenkern des Netztrafos wird richtig warm ?

Auf welche Netzspannung ist der Wahlschalter eingestellt?

_________________
Fehler passieren immer wieder. Wichtig dabei ist, anschliesend noch in der Lage zu sein, davon berichten zu können!!

BID = 845698

Brizz

Stammposter



Beiträge: 361
Wohnort: Rheine

Der Wahlschalter ist auf 220V gestellt und es liegen 225V an.
Stellt man den auf 240V, dann geht die Heizspannung auf ca. 5,7V und die Anodenspannungen steigen weiter an.

BID = 845704

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Wie groß müssen die denn sein ?
Ausprobieren, so daß die Anodenspannung wieder stimmt. Ich tippe auf etwa 50..100 Ohm.

Am Besten lässt du es bei der 220V-Einstellung, denn eine Unterheizung ist ziemlich schädlich, weil, wegen der automatischen Gitterspannungerzeugung, die den Kathodenstrom stabilisiert, dann die Kathode besonders der Endröhre überlastet wird.

BID = 845721

stego

Schreibmaschine



Beiträge: 2081
Wohnort: Furth i. Wald/Bayern
Zur Homepage von stego

Servus!


Zitat :
Etwas über oder unter dem Maximum ist der Klang dann fast akzeptabel.


Dann wechselst Du als erstes mal den Ratio-Elko aus (normal so um die 5 µF und 50-70 V Spannungsfestigkeit, kannst Du durch einen neuen 4,7 µF mit ca. 50V Spannungsfestigkeit ersetzen). Achtung, richtig herum einbauen, normal Plus an Masse!

Ansonsten könnte der Ratiofilter leicht verstimmt sein. Dasselbe passierte mir bei einem Philips Merkur von 1957: Ratioelko bereits neu, aber bei Abstimm-Maximum war der Ton verzerrt und etwas leiser. Minimales Abgleichen des Ratio-Kreises, fertig, perfekter Empfang & Klang!

Mußt mal schaun, ist normal der letzte Filterbecher (in der Nähe der EABC 80). Den Schaltplan von Martin M. kann man leider höchstens als Bierdeckel benutzen, lesen kann man in der Datei überhaupt nix.

Aber Vorsicht! "Irgendwie" herumdrehen an den Filterkernen kann dazu führen, daß das Gerät nachher ohne kompletten Neuabgleich überhaupt nicht mehr zu gebrauchen ist! Man sollte schon wissen, was man tut!

Gruß
stego

Aja, Nachfrage:
Sind die (normal immer kaputten) WIMA-Bonbons und ERO-Röllchen schon rausgeworfen und durch neue Kondis ersetzt worden?

Zitat :
Der NF-Teil ist in Ordnung. In dem scheint schon jemand die Kondensatoren getauscht zu haben.

Nicht täuschen lassen: Wie schon erwähnt, hat Nordmende auch anfällige Kondis verbaut, die den sonst unkaputtbaren "Styroflex"-Kondis sehr ähnlich sehen. Sieht fast aus, wie schonmal ausgewechselt.

Vorher ist sonst fast jede weitere Arbeit für die Katz...


Offtopic :
Wie oft habe ich das schon erleben müssen:
Radio erhalten, spielt -wenn überhaupt- nur relativ schwach, verzerrt, halt einfach wie ein ausgelutschtes altes Radio.
Als erstes alle WIMAs und EROs raus, neue rein, weitere Fehler waren sehr oft gar nicht mehr vorhanden, Gerät eingeschaltet - und der berühmte "WOW"-Effekt ist da!!!
Seitdem mache ich bei "alltagstauglichen" Geräten immer eine WIMA/ERO-Rundum-Erneuerung.


PS2: Warum ist die Anodenspannung zu niedrig? Möglicherweise wegen einer zu hohen Stromaufnahme der Schaltung. Wieviel weicht sie jetzt vom Soll ab? Mehr als 10 %? Wenn nein, kannst du Dir den Widerstand ersparen.
Hast Du die Gesamt-Stromaufnahme des Gerätes schon gemessen? Vielleicht erwärmt sich der Trafo wegen einer zu hohen Stromaufnahme infolge Kondensatoren mit niedrigem Isolationswiderstand...
Leckstrom an Koppelkondensatoren nehmen die Röhren sehr übel...

_________________
Für die Umsetzung meiner Tipps übernehme ich keinerlei Verantwortung! Ich sitze ja schließlich nicht vor dem Gerät. Jeder der an einem elektronischen Gerät arbeitet, muß sich dessen bewußt sein, was er/sie tut!

[ Diese Nachricht wurde geändert von: stego am 31 Aug 2012  9:38 ]

BID = 845749

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
PS2: Warum ist die Anodenspannung zu niedrig?
Das hatte ich überlesen.
Ich dachte, er die Si-Brücke eingesetzt, weil der Se-Gleich_riecht_er das Zeitliche gesegnet hat.
Das kann fast nur an schlechten Koppelkondensatoren der Endröhre liegen, weshalb diese zuviel Strom zieht.
Spannungsabfall am Kathodenwiderstand messen und den berechneten Stromwert mit dem Datenblattwert der Röhre vergleichen!


      Nächste Seite
Gehe zu Seite ( 1 | 2 | 3 Nächste Seite )
Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 53 Beiträge im Durchschnitt pro Tag       heute wurden bisher 33 Beiträge verfasst
© x sparkkelsputz        Besucher : 138509202   Heute : 13285    Gestern : 19100    Online : 234        17.12.2017    16:46
29 Besucher in den letzten 60 Sekunden        alle 2.07 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.225462913513