Suchen          Elektronik Forum
Nicht eingeloggt       Einloggen       Registrieren        Zum Ersatzteileshop       

Elektroforum  

Ersatzteile Haushaltsgeräte  

Ersatzteilversand  

Webmaster-Forum  

Elektroinstallation  

Elektronik- und Elektroforum Forum Index   >>   Historische Technik        Historische Technik : Geräte, Bauteile, Installationen aus alter Zeit.

Gehe zu Seite ( 1 | 2 | 3 | 4 | 5 Nächste Seite )      

Autor
Magnetophon wieder in Betrieb nehmen

    

BID = 894208

Trumbaschl

Inventar



Beiträge: 7200
Wohnort: Wien
 

  


Mir ist vor vielen Jahren mal ein Hornyphon Triola WM 4303A (baugleich Philips EL3542A soweit ich eruieren konnte) zugelaufen. Bis auf den gerissenen und lose im Gerät liegenden Hauptriemen war das Gerät damals in Ordnung. Jetzt spiele ich mit dem Gedanken, mir einen Riemen zu besorgen und das Triola wieder in Betrieb zu nehmen.

Ergoogelt habe ich, dass die Kondensatoren in diesem Modell als ungewöhnlich langlebig gelten und kaum jemals Probleme machen.

Würdet ihr trotzdem von einer Test-Inbetriebnahme direkt an Netzspannung absehen? Wenn nein würde ich das Gerät mal einschalten und per Hand drehen, ob der Verstärker noch läuft. Wenn ja, kann ich Riemen besorgen.

Wenn doch würde ich das Gerät vermutlich gerne loswerden, zu einer Kondensatorkur fehlt mir absolut die Zeit und Erfahrung. Ist übrigens sehr gepflegt und ich hab sogar die Bedienungsanleitung dazu, Mikro ist auch noch in der Schachtel.

Witzigerweise scheint die britische Version übrigens schutzgeerdet zu sein, die österreichische dagegen entweder schutzisoliert oder Schutzklasse 0.

_________________
"Und dann kommen's zu ana Tür da steht oben "Eintritt verboten!" und da miaßn's eine!"










BID = 894210

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Würdet ihr trotzdem von einer Test-Inbetriebnahme direkt an Netzspannung absehen?
Ja, wegen der Elkos im Netzteil und Verstärker würde ich das Gerät mit einem Stelltrafo langsam hochfahren.
Der Antrieb braucht dabei ja nicht mitzulaufen.

 

  






BID = 894219

Trumbaschl

Inventar



Beiträge: 7200
Wohnort: Wien


Zitat :
perl hat am 19 Jul 2013 21:31 geschrieben :


Zitat :
Würdet ihr trotzdem von einer Test-Inbetriebnahme direkt an Netzspannung absehen?
Ja, wegen der Elkos im Netzteil und Verstärker würde ich das Gerät mit einem Stelltrafo langsam hochfahren.
Der Antrieb braucht dabei ja nicht mitzulaufen.

Können vor Lachen... ich hab keinen Stelltrafo und werde aus Platzmangel wohl auch nie einen haben.

_________________
"Und dann kommen's zu ana Tür da steht oben "Eintritt verboten!" und da miaßn's eine!"

BID = 894222

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach

Da siehst du, daß man so etwas immer mal braucht.
Am besten in der Kombination mit einem Trenntrafo, und so ausgelegt, daß man auch etwas Überspannung beziehen kann.

Ein Labornetzteil, mit dem man die Spannung hinter dem Gleichrichter einspeisen könnte, hast du auch nicht?

P.S.: Dann bleibt wohl nur die altbewährte Glühlampe als Vorwiderstand.
Erst 15W, dann immer stärkere.



[ Diese Nachricht wurde geändert von: perl am 19 Jul 2013 22:45 ]

BID = 894229

Trumbaschl

Inventar



Beiträge: 7200
Wohnort: Wien

Was das angeht bin ich ganz minimal ausgestattet, mein Werkzeugpark ist mehr für die Installation ausgelegt als für die Elektronik.

Glühlampen in allen Stärken sind aber zum Glück vorhanden, möglicherweise sogar noch 150er.

_________________
"Und dann kommen's zu ana Tür da steht oben "Eintritt verboten!" und da miaßn's eine!"

BID = 894320

Trumbaschl

Inventar



Beiträge: 7200
Wohnort: Wien

Kurze Frage noch: wie lange soll ich das Gerät ca. mit jeder "Leistungsstufe" eingeschaltet lassen? (Größenordnung Sekungen/Minuten/Stunden ;))

_________________
"Und dann kommen's zu ana Tür da steht oben "Eintritt verboten!" und da miaßn's eine!"

BID = 894330

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach

Anfangs nur ein paar Sekunden und dann eine deutlich längere Abkühlpause einlegen. Ganz zu Anfang evtl auch den Antrieb dazuschalten damit wegen des höheren Verbrauchs die Spannung nicht so stark steigt.
Oft kann man am Dunkelwerden der Lampe ganz gut sehen, wie sich die Elkos innerhalb weniger Sekunden aufladen oder ob sie das nur widerwillig tun.

Die nächste Lampenstärke erst verwenden, wenn die Helligkeit der kleineren Lampe konstant bleibt, d.h. der Strom nicht mehr für eine höhere Trafospannung reicht.

BID = 894354

Trumbaschl

Inventar



Beiträge: 7200
Wohnort: Wien

Ok.

Der Motor läuft bei diesen Geräten sowieso sofort an wenn man sie einschaltet, und recht viel mehr kann er ohne Riemen auch nicht tun (der große Hauptriemen bewegt beide Wickelteller und die Capstan-Schwungscheibe).

_________________
"Und dann kommen's zu ana Tür da steht oben "Eintritt verboten!" und da miaßn's eine!"

BID = 894359

stego

Schreibmaschine



Beiträge: 2081
Wohnort: Furth i. Wald/Bayern
Zur Homepage von stego

Servus!

Dieses Gerät ist von 1960, also mittlerweile 53 Jahre alt.
Abhängig davon, wie lange es schon außer Betrieb war, wäre eine schonende Inbetriebnahme mit Hilfe eines Trenn-Stelltrafos die mit Abstand beste Lösung.
Alternativ, wie schon erwähnt, mit Vorschalt-Glühlampen arbeiten.

Oder die Netzteil-Elkos vor der Inbetriebnahme formieren, Schaltungen dazu gibt's jede Menge im Netz.


Offtopic :
Gemäß meiner Erfahrung aus mittlerweile über 20 Jahren Sammeln und Restaurieren stelle ich erstaunt fest, daß die meisten der Becherelkos auch nach über 50 Jahren noch in einem hervorragendem Zustand sind! Viel mehr Probleme machen die Folien-Kondensatoren, egal ob die braunen WIMA oder die beigen ERO, auch Teerbomben von Philips oder blaue C's von SABA sind berüchtigt.
Bei den Elkos sind eher die kleinen Dinger verdächtig (Elko an der Kathode der Endstufenröhre, bei UKW-Radios auch der Ratio-Elko). Die dicken Dinger, oft 50+50 µF/385 V, dagegen tun ihren Dienst oft ewig und 3 Tage...


Gruß
stego

Aja, Edit sagt noch:
@perl: Hier funktioniert die Methode mit dem "nur einige Sekunden einschalten" nicht, da dieses Gerät für die Anodenspannung eine indirekt geheizte Zweiweg-Gleichrichterröhre vom Typ EZ80 verwendet. Diese Röhre muß erst ca. 30 Sekunden aufheizen, damit überhaupt eine Spannung an die Elkos gelangt.
Also doch am Besten die Elkos formieren, oder den Kathodenanschluß der EZ 80 ablöten, die Röhren durchheizen lassen, und dann immer kurz die Anodenspannung dazuschalten (abgelöteten Draht mit Spitzzange o.ä. an den Kathodenkontakt halten). Dann immer länger, usw. usw.

_________________
Für die Umsetzung meiner Tipps übernehme ich keinerlei Verantwortung! Ich sitze ja schließlich nicht vor dem Gerät. Jeder der an einem elektronischen Gerät arbeitet, muß sich dessen bewußt sein, was er/sie tut!

[ Diese Nachricht wurde geändert von: stego am 21 Jul 2013 13:48 ]

BID = 894396

Trumbaschl

Inventar



Beiträge: 7200
Wohnort: Wien

*seufz* ich glaub ich lass es!

Einschalten, Band mit der Hand drehen um zu sehen ob es der Verstärker tut und 10 Minuten Riemen wechseln wär mir das Gerät wert gewesen, aber heftig zerlegen und herumlöten eigentlich nicht.

Nachtrag: ich hab das Gerät seit ca. 10 Jahren und damals einfach eingeschaltet. Seither steht es vermutlich, kann mich jedenfalls nicht erinnern noch was dran getan zu haben.

[ Diese Nachricht wurde geändert von: Trumbaschl am 21 Jul 2013 18:10 ]

BID = 894410

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
@perl: Hier funktioniert die Methode mit dem "nur einige Sekunden einschalten" nicht, da dieses Gerät für die Anodenspannung eine indirekt geheizte Zweiweg-Gleichrichterröhre vom Typ EZ80 verwendet.
Shit!

Dann am einfachsten die Heizwicklung am Trafo ablöten, damit die Röhren kalt bleiben (oder alle Röhren ziehen - was beim Matschauge evtl. nicht so einfach ist), die EZ80 ziehen und in die Löcher ihrer Fassung eine 1N4007 in Reihe mit ca. 20kOhm 2W stecken.
Auf die Stifte der Röhre gesehen wird im Uhrzeigersinn gezählt, wenn man auf die Löcher in der Fassung schaut also gegen den Uhrzeiger.
Pin 3 ist die Kathode (bei der 1N4007 der Ring) der Widerstand kommt in eines der Löcher 1 oder 7.

P.S.:
Zitat :
Probleme machen die Folien-Kondensatoren, egal ob die braunen WIMA oder die beigen ERO, auch Teerbomben von Philips oder blaue C's von SABA sind berüchtigt.
Das könnte in der Tat zum Problem werden.
Die genannten sind wohl alles Papierkondensatoren und nun feucht.
Einzig die Polyesterkondensatoren (und natürlich keramische und Trolitul) sind unverdächtig.
Ich weiß aber nicht, was da eingebaut wurde. Ein Foto könnte helfen.

P.P.S.:
Vorsicht beim Rückbau!
Wenn die Kondensatioren unmd Elkos in Ordnung sind, dann sind die Elkos noch sehr lange auf über 300V geladen, weil die kalten Röhren keinen Strom brauchen.
Pin3 ist der gefährliche!




[ Diese Nachricht wurde geändert von: perl am 21 Jul 2013 20:39 ]

BID = 894435

stego

Schreibmaschine



Beiträge: 2081
Wohnort: Furth i. Wald/Bayern
Zur Homepage von stego

Ich würde jetzt einfach mal vorschlagen:

Wenn Du das Tonbandgerät vor 10 Jahren "einfach so" eingeschaltet hast und es seitdem trocken (!) gelagert wurde (also nicht Keller o.ä.), dann würde ich das Risiko eingehen, es erneut "einfach so" einzuschalten.
Würde der große Sieb-Lade-Elko wirklich kurzschließen (was ich kaum glaube), so sollte die Sicherung des Gerätes auslösen.
Ich gehe ja davon aus, daß die korrekte Sicherung im Gerät drin ist!!!

Aber am besten nur kurz (1-2 Minuten) ausprobieren, wenn schlechte Papierkondensatoren vom Typ WIMA oder ERO und Konsorten drin sind, können diese bei längerem Betrieb gleich mal z.B. die Endstufenröhre ins Jenseits befördern. Schwer verdächtig sind auch Entstörkondensatoren, auch häufig braune WIMA, zwischen den Anoden und der Kathode der EZ80, oft 5 nF/1500 V. Haben diese einen schlechten Isolationswiderstand, kann der Netztrafo enorm leiden!

Fazit: Soll das Gerät wieder öfters benutzt werden und vor allem zuverlässig laufen, kommt man um eine genaue Diagnose der Schaltung auf "Problemkondensatoren" und evtl. Überarbeitung derselben nicht herum.
Der Zahn der Zeit hat halt in den 53 Jahren doch arg genagt...


Offtopic :
Als ich vor gut 20 Jahren das Sammeln von historischen Radio-Phono-Tonband-usw.-Geräten begann, waren diese sehr häufig noch ohne technische Überarbeitung vollkommen intakt. Damals waren die meisten der Geräte irgendwo zwischen 30 und 40 Jahre alt. Aber seitdem sind schon wieder 20 Jahre vergangen. Mir ist es schon mehrmals passiert, daß ich Geräte, welche ich damals am Anfang meiner Sammelleidenschaft erhielt, zwischenzeitlich "renovieren", also die Problemkondensatoren wechseln, mußte - obwohl die Geräte trocken gelagert wurden!
Zumindest meine ganzen Vorführgeräte sind komplett überholt, sodaß diese problemlos und zuverlässig auch im Dauerbetrieb funktionieren. Ohne eine solche Überholung würde ich heute ein solches, über 50 Jahre altes Gerät nicht mehr so einfach betreiben, das wären mir schon die Röhren und weitere drohende Folgeschäden wert.


Gruß
stego

_________________
Für die Umsetzung meiner Tipps übernehme ich keinerlei Verantwortung! Ich sitze ja schließlich nicht vor dem Gerät. Jeder der an einem elektronischen Gerät arbeitet, muß sich dessen bewußt sein, was er/sie tut!

BID = 894450

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
obwohl die Geräte trocken gelagert wurden!
Das nützt nicht viel.
Die Feuchtigkeit ist in der Luft und Papier ist hygroskopisch.
Du siehst es, wenn du z.B eine druckfrische Illustrierte in die Hand bekommst.
Das Papier isoliert so gut, daß die Blätter oft aneinander kleben und beim auseinanderziehen knistern.
Nach ein paar Tagen ist das vorbei, die Feuchtigkeit hat gewonnen.

Die als Vergußmassen verwendeten Kunststoffe sind alle nicht wirklich gasdicht.
Deshalb ist es nur eine Frage der Zeit, bis genügend Wassserdampf hindurchdiffundiert ist.

Es gibt einige wirklich gute Papierkondensatoren, bei denen der Wickel hermetisch dicht in einem weissen Glasrohr eingelötet ist.
Man findet sie z.B. in Wehrmachtsgeräten oder späteren kommerziellem Gerät.
Diese Kondensatoren sind noch so gut wie am ersten Tag vor nun schon über 70 Jahren, aber sie sind für den privaten Sektor mit Sicherheit zu teuer gewesen.
In dieser Bauform gibt es übrigens auch welche, bei denen sich in dem Glasrohr kein Papierkondensator befindet, sondern bei denen zur Erzielung von Tk0 mehrere verschiedene aufeinander abgestimmte keramische Kondensatoren eingelötet sind.

BID = 923925

Trumbaschl

Inventar



Beiträge: 7200
Wohnort: Wien

Ich habe mich heute mal überwunden und das Gerät geöffnet. Ergebnis:
Kondensatoren sind Hustenbonbons und beige EROs, also nicht gut. Das einsame Hustenzuckerl sieht schon recht angegriffen aus, die EROs wirken optisch wie neu, aber das muss ja nicht viel heißen.
Dazu habe ich zwei Elkos im ganzen Gerät gefunden, von großen Bechern keine Spur. Ein unauffälliger kleiner 50 µF 25 V und ein zweiter mechanisch ungefähr gleich großer der sich versteckt. In der Nähe der EZ81 finde ich nur zwei Papierkondensatoren, die Elkos würde ich im Verstärkerteil ansiedeln.

Ein Blick ins SM sagt mir allerdings, dass sich besagter Becher wohl zu gut versteckt hat - er hat 50+32+32 µF. Die kleinen Elkos sind beide gleich. Außerdem versteckt sich irgendwo noch C26 mit 125 µF.

Der große Rundriemen hatte wie schon erwähnt den Anstand hart zu werden und zu reißen, den Zählwerksriemen konnte ich heute wie üblich aus dem Gerät wischen. Der Löwenanteil war zum Glück im Unglück um die Riemenscheibe gewickelt, im Gerät fast nichts. Ebenfalls ziemlich Geschichte sind die Gummipuffer der Rutschkupplungen unter den Tellern. Irgendwo im Netz stand man könnte die durch Korkstücke ersetzen, mal sehen.

Die Riemenführung war halbwegs leicht zu eruieren, bloß wie man den Riemen um das Spannrad beim linken Spulenteller bringt wird sich noch erweisen müssen, das sieht beim Hornyphon auch anders aus als im Philips-SM.

Was mich noch leicht irritiert: ich habe den Eindruck, dass der Spurschalter (höchst originell mit Bowdenzug betätigt) nicht richtig schaltet sondern jeweils in Zwischenstellungen bleibt. Das kann man zwar einstellen, allerdings scheint der Sicherungslack auf der zuständigen Schraube intakt zu sein.

Zu guter Letzt muss ich mir auf jeden Fall irgendwas einfallen lassen wie ich das Chassis abstütze um es aus dem Koffer zu kriegen und dann dran zu löten.

Wenn dann mache ich vermutlich allerdings die Dioletta gleich mit (kleine Halbspurversion baugleich Philips RK 10). Wird wohl sehr ähnliche Wehwehchen haben. Das SM is diesmal auf niederländisch, das vom Triola ist schwedisch... zum Glück kann ich beide Sprachen halbwegs.

_________________
"Und dann kommen's zu ana Tür da steht oben "Eintritt verboten!" und da miaßn's eine!"

BID = 923926

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Dazu habe ich zwei Elkos im ganzen Gerät gefunden, von großen Bechern keine Spur
Auf der Schaltungsseite sieht man von den Bechern gewöhnlich nur die Anschlüsse. Der eigentliche Becher befindet sich auf der Seite der Röhren.
"Groß" ist auch relativ. Der von dir geschilderte "50+32+32" könnte etwa den Durchmesser einer Babyzelle haben und vielleicht doppelt so hoch sein.


Zitat :
In der Nähe der EZ81 finde ich nur zwei Papierkondensatoren
Die werden zur Vermeidung von HF-Störungen parallel zu den Diodenstrecken der Gleichrichterröhre liegen und daher erheblich gestresst. Durch moderne MKP ersetzen.


Zitat :
Außerdem versteckt sich irgendwo noch C26 mit 125 µF.
Ich habe den Schaltplan nicht, aber ich vermute, dass es sich dabei um den Kathodenkondensator der Lautsprecherröhre handelt. Eine 25V Version dürfte mehr als ausreichend sein.
Wenn dieser Kondensator vertrocknet ist, sinkt wegen der stärkeren Gegenkopplung nur die Verstärkung der Endstufe, sonst hat das keine bösen Folgen.


      Nächste Seite
Gehe zu Seite ( 1 | 2 | 3 | 4 | 5 Nächste Seite )
Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 53 Beiträge im Durchschnitt pro Tag       heute wurden bisher 2 Beiträge verfasst
© x sparkkelsputz        Besucher : 138518061   Heute : 157    Gestern : 22029    Online : 238        18.12.2017    0:19
10 Besucher in den letzten 60 Sekunden        alle 6.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.288636922836