Suchen          Elektronik Forum
Nicht eingeloggt       Einloggen       Registrieren        Zum Ersatzteileshop       

Elektroforum  

Ersatzteile Haushaltsgeräte  

Ersatzteilversand  

Webmaster-Forum  

Elektroinstallation  

Elektronik- und Elektroforum Forum Index   >>   Historische Technik        Historische Technik : Geräte, Bauteile, Installationen aus alter Zeit.

Gehe zu Seite ( Vorherige Seite 1 | 2 | 3 )      

Autor
Hornyphon Rex W462A/01 Kondensatorkur

    

BID = 926956

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach
 

  



Zitat :
Da lasse ich vielleicht doch lieber einen Profi dran, der kann dann auch gleich einen Neuabgleich machen.
Oder einfach mal eine bekannt gute ECC (81? 85?) reinstecken.










BID = 926960

Trumbaschl

Inventar



Beiträge: 7200
Wohnort: Wien


Zitat :
perl hat am 24 Mai 2014 22:30 geschrieben :


Zitat :
Da lasse ich vielleicht doch lieber einen Profi dran, der kann dann auch gleich einen Neuabgleich machen.
Oder einfach mal eine bekannt gute ECC (81? 85?) reinstecken.

ECC85.
Sterben die einfach mal so? Das Radio lief ja tadellos, nur hatte ich irgendwann so viel von Problemkondensatoren gelesen, dass ich es lieber nicht mehr eingeschaltet habe. Ab dann stand das Radio für vielleicht 5 Jahre unbenutzt im geheizten und trockenen Wohnraum.

Eine zweite ECC85 müsste ich aus meiner Eumigette kriegen, vorausgesetzt die funktioniert noch. War auch schon ein paar Jahre nicht mehr in Betrieb, aber meiner Erinnerung bis auf den wackeligen Wellenschalter tadellos in Ordnung. Dummerweise ist die voll mit genau diesen elenden Kondur-Dingern (die waren alle <30 MΩ, die meisten unter 10), meint ihr kurz einschalten um zu sehen ob es noch UKW-Empfang ist geht?

Jetzt bin ich erstmal eine Woche ohne Bastelmöglichkeiten, weiter geht es ab nächstem Wochenende.

_________________
"Und dann kommen's zu ana Tür da steht oben "Eintritt verboten!" und da miaßn's eine!"

 

  






BID = 926962

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
, meint ihr kurz einschalten um zu sehen ob es noch UKW-Empfang ist geht?
Keine gute Idee.
Lieber die ECC85 von dort in deinen restaurierten Empfänger umtopfen.


Zitat :
Sterben die einfach mal so?
Nein, aber bei UKW-Frequenzen kommt die Technik gittergesteuerter Röhren so allmählich an ihre Grenzen.
Die Schaltkreise werden relativ niederohmig, haben höhere Dämpfung, die Steuerung der Röhren geschieht wegen Laufzeiteffekten schon nicht mehr leistungslos, und all das zusammen erfordert Röhren mit hoher Steilheit, wenn man noch etwas verstärken will.

Wenn dann die Kathode nur noch 30% ihrer ursprünglichen Emission hat, ist auch die Steilheit entsprechend reduziert, und dann reicht die Verstärkung u.U. nicht mehr um eine ungedämpfte Schwingung aufrecht zu erhalten.

Wenn du eine Röhrenfassung übrig hast, kannst du dir natürlich eine Prüfschaltung basteln, mit der du die Röhre mit ihren im Datenblatt genannten statischen Kennwerten vergleichst.
Mehr machen die Röhrenprüfgeräte i.A. auch nicht, nur etwas komfortabler.


BID = 926967

Trumbaschl

Inventar



Beiträge: 7200
Wohnort: Wien

Die Eumigette ist halt auch alles andere als neu... alle meine drei Röhrenradios sind aus den späten 50ern und frühen 60ern und - bis auf das Hornyphon - unrestauriert.

Übrigens hat am Hornyphon schon jemand ausgiebiger gebastelt - die kleine Platine mit den Siebwiderständen war ursprünglich garantiert nicht mit zwei Schlitzschrauben nebst passenden Muttern und zwei Kreuzschlitz-Blechtreibern befestigt! Auch die angesengte Isolierung an diversen Leitungen sieht sehr nach Lötversuchen am (teilweise) zusammengebauten Gerät aus, da ist es selbst bei ausgebautem Chassis ziemlich eng drin.

Noch was, bis wann wurden eigentlich die axialen Philips-Elkos mit blauer Folie hergestellt? Der Antikradio-Shop hat mir welche als Neuware verkauft, da habe ich mir ziemlich die Augen gerieben!

_________________
"Und dann kommen's zu ana Tür da steht oben "Eintritt verboten!" und da miaßn's eine!"

BID = 926968

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
bis wann wurden eigentlich die axialen Philips-Elkos mit blauer Folie hergestellt?
Lange!
Wohl um die Jahrtausendwende hat Philips die Elko-Herstellung als BCC, jetzt auch bei Vishay, verkauft, und dort gibt es sie, in leicht veränderter Aufmachung, wohl heute noch.
Vielleicht wurden die schon immer in Heide hergestellt.
http://de.wikipedia.org/wiki/Valvo

BID = 926978

Trumbaschl

Inventar



Beiträge: 7200
Wohnort: Wien

Was mir gerade eingefallen ist:
früher hatte ich das Radio immer auf 220 V eingestellt, jetzt habe ich es auf 240 V. Könnte das die Anodenspannung so weit absinken lassen haben, dass der UK-Teil nicht mehr funktioniert?

Eine neue ECC 85 ist mit 20 Euro leider nicht ganz billig, sonst hätte ich die einfach als Reserve und zum Ausprobieren gekauft.

_________________
"Und dann kommen's zu ana Tür da steht oben "Eintritt verboten!" und da miaßn's eine!"

BID = 926981

stego

Schreibmaschine



Beiträge: 2081
Wohnort: Furth i. Wald/Bayern
Zur Homepage von stego

Servus!


Zitat :
früher hatte ich das Radio immer auf 220 V eingestellt, jetzt habe ich es auf 240 V. Könnte das die Anodenspannung so weit absinken lassen haben, dass der UK-Teil nicht mehr funktioniert?

Hört sich zwar lustig an, aber kann tatsächlich gerade an der "Ansprechschwelle" liegen, abhängig vom Gesundheitszustand der ECC81/85.

Mir ist es genauso bei einer Philetta (Allstrom-Gerät mit UCC85) so ergangen: Bei Einstellung 240 Volt war die Anodenspannung "um's Oarschlecka" zu gering, um die altersschwache UCC85 zum Schwingen zu bringen. Bei Einstellung 220 Volt lief die Philetta dann auch auf UKW. Am Ende bekam das Gerät dennoch eine nagelneue Röhre spendiert, es war nämlich für einen Freund instand gestetzt worden.

Übrigens: Ich würde das Gerät lieber in der 220-Volt-Stellung laufen lassen. Zum einen mögen die Röhren eine leichte Überheizung eher als eine Unterheizung. Zum anderen macht die um 5 % höhere Anodenspannung das Kraut nicht mehr fett - über die Grenze der Becher-Elkos (üblicherweise 350/375 Volt) läuft die Spannung auch in der Anheizphase nie hinaus! Meist liegt die bei ca. 300 Volt, bis sie dann im normalen Betriebszustand auf 250-270 Volt absinkt.

Gruß
stego

_________________
Für die Umsetzung meiner Tipps übernehme ich keinerlei Verantwortung! Ich sitze ja schließlich nicht vor dem Gerät. Jeder der an einem elektronischen Gerät arbeitet, muß sich dessen bewußt sein, was er/sie tut!

BID = 926989

Trumbaschl

Inventar



Beiträge: 7200
Wohnort: Wien

Wär schön gewesen, aber das war es leider nicht.

Sieht so aus als sollte ich nächstes Wochenende doch einen Weg finden, die Anodenspannung direkt an der ECC 85 zu messen. Leider sind im Schaltplan keine Sollspannungen direkt eingetragen, wie das bei älteren oft war.
Was mir gerade aufgefallen ist: der UKW-Tuner ist mit dem Rest der Schaltung eigentlich nur über die Kontakte B5 und B13 des Wellenschalters S2 verbunden, wobei in Stellung UKW B5 mit B6 und B13 mit B14 und B15 verbunden werden. B6 ist mit einem Kondensator C33 (nicht getauscht) an Pin 2 der ECH81 und geht noch zu B19, der in Stellung UKW funktionslos ist. B14 geht zur EM84 und B15/16 ist direkt die Anodenspannung nach dem Siebglied. Heißt also meiner Meinung nach: außerhalb des UKW-Tuners kann nicht allzu viel Murks passieren. Den selbstgebastelten Siebelko sollte ich noch einmal genau unter die Lupe nehmen (2x 47 µF/400 V radial, Minuspule zusammengelötet und an Masse getüddelt, elende Löterei weil sich dort eine Lötfahne vom Chassis und 3 Masseleitungen treffen) und ansonsten ist da nur mehr der Wellenschalter. Auch der kööööönnte natürlich das Problem sein, da sollte ich die entsprechenden Kontakte durchmessen. Wenn da nirgends Probleme sind, kann der Fehler eigentlich nur mehr im UKW-Tuner selbst liegen.

Darf ich stolz sein, dass ich das alles auf dem Schaltplan so nachvollzogen hab? Ich war nie sehr routiniert im Schaltplanlesen und mit mangelnder Nutzung geht sowas sehr schnell den Bach runter.
Ich bin zwar immer noch weit davon entfernt zu verstehen was so eine Empfänger- oder Verstärkerschaltung genau tut, aber ich nähere mich zumindest und kann eingeschränkt systematisch suchen!

Was ich gerade noch bemerkt habe: das Brummen wird lauter, je näher ich mit der Hand zum Lautstärkeregler komme. Da stimmt doch auch was nicht, oder?

Zum Thema Über- oder Unterheizung hat offensichtlich fast jeder seine eigene Überzeugung, da liest man sehr unterschiedliche Meinungen.


Offtopic :
Langsam wird es doch mal Zeit, mir den Herrn Richter zu Gemüte zu führen glaube ich, wenn ich schon so halb involviert bin könnte das spannend werden! Ich hab hier die Auflage von 1987, die dürfte mein Vater einmal irgendwo gekauft haben.


_________________
"Und dann kommen's zu ana Tür da steht oben "Eintritt verboten!" und da miaßn's eine!"

BID = 926995

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
als sollte ich nächstes Wochenende doch einen Weg finden, die Anodenspannung direkt an der ECC 85 zu messen.
Brauchst du ja nicht. Es reicht auch den Stromweg dorthin zu überprüfen.
Notfalls kannst du dafür anstelle der Röhre einen Draht in den entsprechenden Fassungskontakt stecken.
Es könnten ja hochohmige Widerstände oder durchgeschlagene Kondensatoren verhindern, dass der UKW-Tuner überhaupt versorgt wird.
Die Betriebsspannung des Tuners kannst du ja leicht an der EM84 abgreifen.


Zitat :
der UKW-Tuner ist mit dem Rest der Schaltung eigentlich nur über die Kontakte B5 und B13 des Wellenschalters S2 verbunden, wobei in Stellung UKW B5 mit B6 und B13 mit B14 und B15 verbunden werden. B6 ist mit einem Kondensator C33 (nicht getauscht) an Pin 2 der ECH81 und geht noch zu B19, der in Stellung UKW funktionslos ist. B14 geht zur EM84 und B15/16 ist direkt die Anodenspannung nach dem Siebglied
Eieiei, jetzt muß ich doch tatsächlich noch einmal den Schaltplan suchen.

B15,(B14)-B13 bringt die Anodenspannung in den Tuner und an B5-B6 kommt die ZF raus. Mögliche Fehlerkandidaten im Tuner sind R3, R2, R1.
Die Kondensatoren im Tuner sind eher unverdächtig, denn das sind alles Keramikkondensatoren. Zwar kommt auch dabei gelegentlich mal ein Kurzschluß vor, oder die Metallisierung reisst am Anschluss ab, aber das ist sehr selten.

Die ZF wird dann als erstes mit der ECH81 ein bischen verstärkt und mit der EF183 gewaltig, aber dieser Weg scheint zumindest gleichstrommäßig i.O. zu sein, sonst hättest du keinen AM-Empfang.

Miß auch einmal in Stellung UKW die Richtspannung an dem Elko des Ratiodetektors, C78.
Da darf ohne Empfang praktisch nichts sein. Wenn dort eine hohe Spannung von etlichen Volt anliegt, bedeutet das, dass der ZF-Verstärker schwingt, und damit kann man natürlich nichts empfangen.

Alternativ könntest du die 10,7MHz ZF aus dem Tuner eines anderen Geräts, selbst eines mit Transistoren, einspeisen um zu sehen ob der ZF-Strang funktioniert.



Zitat :
Darf ich stolz sein, dass ich das alles auf dem Schaltplan so nachvollzogen hab?
Ja, du kannst mit dir zufrieden sein.
Gerade die vielen Schaltkontakte machen die Sache nicht gerade übersichtlich.
Ich achte normalerweise nicht darauf, weil ich ja weiß, wie der prinzipielle Signalverlauf ist, aber die Zusammenhänge detailliert nachzuvollziehen kann schon etwas mühselig sein.


Zitat :
Was ich gerade noch bemerkt habe: das Brummen wird lauter, je näher ich mit der Hand zum Lautstärkeregler komme. Da stimmt doch auch was nicht, oder?
Evtl ist das Gehäuse des Potis aus irgend einem Grund nicht mehr mit Masse verbunden.

BID = 931416

Trumbaschl

Inventar



Beiträge: 7200
Wohnort: Wien

Mal eine ganz grundlegende Frage: kann mir jemand sagen, wie bei den Folienkondensatoren von Antikradio Restored der Außenbelag gekennzeichnet ist? Ich hab die abgesucht wie verrückt und keinen Strich gefunden! Daher blöderweise auf Verdacht eingelötet. Eventuell hat das schon gereicht, um Probleme in der ZF zu verursachen?

_________________
"Und dann kommen's zu ana Tür da steht oben "Eintritt verboten!" und da miaßn's eine!"

BID = 931430

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Folienkondensatoren von Antikradio Restored
Kenne ich überhaupt nicht.


Zitat :
Eventuell hat das schon gereicht, um Probleme in der ZF zu verursachen?
Bei Blockkondensatoren eher nicht, weil die ja einen HF-mäßigen Kurzschluss darstellen.

Hast du denn mittlerweile überprüft, ob und auf welcher Frequenz der Oszillator schwingt?
Ohne diese Schwingung gibt es keine 10,7MHz ZF und keinen UKW-Empfang.

BID = 931431

Trumbaschl

Inventar



Beiträge: 7200
Wohnort: Wien


Zitat :
Hast du denn mittlerweile überprüft, ob und auf welcher Frequenz der Oszillator schwingt?

Du meinst die Sache mit dem zweiten Radio und Abstimmung auf 10 MHz Differenz? Da passiert gar nichts hörbares.

Wenn ich es schaffe messe ich morgen mal überhaupt die Anodenspannung und suche nochmal nach kalten Lötstellen dort wo ich gearbeitet habe. Dann probiere ich noch eine zweite ECC85 aus.

Bezüglich der Kondensatoren: einige Leute hier meinten sie hätten die schon verbaut, auf die hoffe ich diesbezüglich.

_________________
"Und dann kommen's zu ana Tür da steht oben "Eintritt verboten!" und da miaßn's eine!"

BID = 931432

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Du meinst die Sache mit dem zweiten Radio und Abstimmung auf 10 MHz Differenz? Da passiert gar nichts hörbares.
Das ist schlecht.
Vermutlich schwingt der Oszillator dann wirklich nicht.
Probiers mal mit einer besseren ECC oder steck diese einmal in einen Röhrenprüfer.

BID = 931453

Trumbaschl

Inventar



Beiträge: 7200
Wohnort: Wien


Zitat :
perl hat am 14 Jul 2014 02:16 geschrieben :


Zitat :
Du meinst die Sache mit dem zweiten Radio und Abstimmung auf 10 MHz Differenz? Da passiert gar nichts hörbares.
Das ist schlecht.
Vermutlich schwingt der Oszillator dann wirklich nicht.
Probiers mal mit einer besseren ECC oder steck diese einmal in einen Röhrenprüfer.

Oder ich hab im Bereich der Anodenspannung was verbockt und die reicht nicht. Genau das möchte ich ja noch messen, weiß aber nicht, wann ich da dazukomme. Wobei ich meiner Meinung nach außer dem Siebelko da gar nichts geändert habe.

Ansonsten mal überlegen, wer einen Röhrenprüfer haben könnte... vielleicht der Radio-Fernseh-Komiker (der, der den Uher auf Mono umbauen wollte statt den Ruhestrom ordentlich einzustellen). Ansonsten gibt es ein Stück weiter einen, der sich auf Röhrenradios spezialisiert hat, der muss ja wohl. Hoffentlich ist der so nett, mir gegen eine kleine Spende auch meine Röhren zu prüfen ohne das Gerät zur Reparatur zu haben.

_________________
"Und dann kommen's zu ana Tür da steht oben "Eintritt verboten!" und da miaßn's eine!"

BID = 931487

Trumbaschl

Inventar



Beiträge: 7200
Wohnort: Wien

Nachtrag: es handelt sich anscheinend um Folienkondensatoren CBB20
http://www.elecsound-components.com.....l.pdf

Über eine Markierung habe ich auch im Datenblatt nichts gefunden.

_________________
"Und dann kommen's zu ana Tür da steht oben "Eintritt verboten!" und da miaßn's eine!"


Vorherige Seite      
Gehe zu Seite ( Vorherige Seite 1 | 2 | 3 )
Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 53 Beiträge im Durchschnitt pro Tag       heute wurden bisher 2 Beiträge verfasst
© x sparkkelsputz        Besucher : 138497172   Heute : 1162    Gestern : 19100    Online : 54        17.12.2017    5:16
0 Besucher in den letzten 60 Sekunden         ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.39290189743