Suchen          Elektronik Forum
Nicht eingeloggt       Einloggen       Registrieren        Zum Ersatzteileshop       

Elektroforum  

Ersatzteile Haushaltsgeräte  

Ersatzteilversand  

Webmaster-Forum  

Elektroinstallation  

Elektronik- und Elektroforum Forum Index   >>   Historische Technik        Historische Technik : Geräte, Bauteile, Installationen aus alter Zeit.

Autor
Fehler im Röhrenradio
Suche nach: röhrenradio (168)

    

BID = 715819

Gnawutz

Gerade angekommen


Beiträge: 9
 

  


Hallo Leute!

Ich habe ein Röhrenradio (Magnat-II von Kapsch), welches seit einigen Wochen folgenden Fehler hat:

Nach dem Einschalten funktioniert es etwa für 30-40 Minuten normal, danach wird der Ton ohne mein Zutun rapide leiser und verzerrt stark.

Erst nach einer längeren Ruhepause funktioniert das Radio wieder.

Kann jemand an Hand dieser Beschreibung dem Fehler auf die Spur kommen?

Danke und Grüße
Martin










BID = 715829

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach

Da du diese Frage gleichzeitig auch in einigen anderen Foren gestellt, hast, dort sogar mit Zusatzinformationen, warten wir erstmal ab, was dort herauskommt.

 

  






BID = 715833

Mr.Ed

Moderator



Beiträge: 30345
Wohnort: Recklinghausen
Zur Homepage von Mr.Ed

Da diese Beschreibung extrem allgemein gehalten ist, kann man dir nur sagen, daß das ein Temperaturabhängiger Fehler ist.
Verzerrungen kann fast jedes Bauteil verursachen.

Wurde das Gerät schonmal restauriert? Wenn nein, warum nicht?
Tritt der Fehler in allen Wellenbereichen auf? Falls nicht, in welchen?
Wenn das Gerät einen Tonabnehmeranschluss hat, verzerrt der Ton da auch?
Was hast du an Meßgeräten?


_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

BID = 715843

stego

Schreibmaschine



Beiträge: 2081
Wohnort: Furth i. Wald/Bayern
Zur Homepage von stego

Servus!

Sehr häufige Fehler bei diesem Symptom:

- Koppel-C zum Steuergitter der Endröhre hat schlechten Isolationswiderstand.
- Endröhre selbst ist hinüber und verursacht die Verzerrungen.
- Kalte Lötstelle (z.B. am Gitterableit-Widerstand der End- oder NF-Vorröhre).

Grundsätzlich gehört so ein altes Röhrenradio "generalüberolt". Meist sind alle Rollkondensatoren ein Fall für einen Austausch, auch die Elkos können altersbedingt kranken. Röhren können auch schwach sein, besonders Endstufe, Gleichrichter (wenn Röhre), UKW-Eingangsstufe (z.B. ECC85).

Ohne Messen, prüfen und systematischer Fehlersuche wird das nix.

Welches Gerät ist das genau (Typenbezeichnung)?
Tritt der Fehler schlagartig auf oder steigen die Verzerrungen an?
Und auch die Frage: Welche Meßgeräte, welche Kenntnisse?

Und obligatorisch, bevor Du überstürzt ans Werk gehst:
VORSICHT!!! Röhrengeräte arbeiten mit hohen Gleichspannungen, bis zu 300 Volt, selten noch darüber! Ist das Gerät ein Allstromer, kann am Chassis die volle Netzspannung von 230V~ anstehen!

Gruß
stego


_________________
Für die Umsetzung meiner Tipps übernehme ich keinerlei Verantwortung! Ich sitze ja schließlich nicht vor dem Gerät. Jeder der an einem elektronischen Gerät arbeitet, muß sich dessen bewußt sein, was er/sie tut!

BID = 715845

Gnawutz

Gerade angekommen


Beiträge: 9


Zitat :
perl hat am 22 Sep 2010 16:11 geschrieben :

Da du diese Frage gleichzeitig auch in einigen anderen Foren gestellt, hast, dort sogar mit Zusatzinformationen, warten wir erstmal ab, was dort herauskommt.


Ach ja, habe ich ganz vergessen.

Die Zusatzinformationen habe ich hier nur deshalb nicht gepostet, weil ich ja weiß, dass Du nichts damit anfangen kannst.

BID = 715846

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Ist das Gerät ein Allstromer, kann am Chassis die volle Netzspannung von 230V~ anstehen!
Sogar bei reinen Wechselstomgeräten ist das möglich!
Wie ich erst vorgestern erfuhr, hat Siemens in den 50ern Geräte gebaut, die nur einen Heiztrafo enthielten.

Über den Grund habe ich nur Vermutungen:
Entweder benutzte man den als Autotrafo, um bei 110V die hohe Anodenspannung bereitzustellen, oder es sind ihnen schlicht die U-Röhren ausgegangen.

BID = 715858

Gnawutz

Gerade angekommen


Beiträge: 9

Danke für Eure Mühe, aber in den anderen Foren haben sie den Fehler bereits gefunden und behoben.

BID = 715908

sam2

Urgestein



Beiträge: 35330
Wohnort: Franken (bairisch besetzte Zone)

Neuerdings nicht nur Ferndiagnose, sondern sogar Fernreparatur.
Toll!
Und - woran lag es (nicht jeder ist in anderen Foren unterwegs)?
Wer hat es Dir repariert?

_________________
"Das Gerät habe ich vor soundsoviel Jahren bei Ihnen gekauft! Immer ist es gegangen, immer. Aber seit gestern früh geht es plötzlich nicht mehr. Sagen Sie mal, DA STIMMT DOCH WAS NICHT???"

BID = 716019

stego

Schreibmaschine



Beiträge: 2081
Wohnort: Furth i. Wald/Bayern
Zur Homepage von stego

Aber wirklich ein starkes Stück...

Erstmal mehrere Foren aufscheuchen und mit einer sehr allgemeinen Fehlerbeschreibung belästigen, und dann schonmal behaupten:

Zitat:

Zitat :
Ach ja, habe ich ganz vergessen.

Die Zusatzinformationen habe ich hier nur deshalb nicht gepostet, weil ich ja weiß, dass Du nichts damit anfangen kannst.


Schlicht eine Frechheit!

Und am Ende: "Ist alles OK, im anderen Forum haben sie geholfen."

Nur weiter so...

@perl: Stimmt natürlich, es gab auch viele Wechselstromer mit Spartrafo, der zum einen die 6,3 V für die Heizung bereitstellte, als auch bei 110 V die Anodenspannung hochtransformierte.
Solche stehen in meiner Sammlung auch zur Genüge: z.B. Blaupunkt Toledo (1954), Nora Troubadur (1953, nur 1-poliger Netzschalter, Netzspannungspotential kann auch bei ausgeschaltetem Gerät am Chassis anliegen!), Telefunken Markstein II 855 GW (1938, Trafo nur bei Wechselstrom-Einstellung aktiv, bei Einstellung Gleichstrom wird dieser umgangen).
Hab ich 1.) vergessen zu schreiben und 2.) gehe ich davon aus, daß jemand, der in Röhrengeräten herumstochert, weiß, was er/sie tut.

Gruß
stego

_________________
Für die Umsetzung meiner Tipps übernehme ich keinerlei Verantwortung! Ich sitze ja schließlich nicht vor dem Gerät. Jeder der an einem elektronischen Gerät arbeitet, muß sich dessen bewußt sein, was er/sie tut!

BID = 716025

RamonP

Gerade angekommen
Beiträge: 15
Wohnort: a.A.


Zitat :
Aber wirklich ein starkes Stück...

Erstmal mehrere Foren aufscheuchen und mit einer sehr allgemeinen Fehlerbeschreibung belästigen, und dann schonmal behaupten:

Zitat:

Zitat :
Ach ja, habe ich ganz vergessen.

Die Zusatzinformationen habe ich hier nur deshalb nicht gepostet, weil ich ja weiß, dass Du nichts damit anfangen kannst.


Schlicht eine Frechheit!

Und am Ende: "Ist alles OK, im anderen Forum haben sie geholfen."

Nur weiter so...

Falsch!
Die Frechheit ist der Tonfall in dem das Ehrenmitglied perl den Fragesteller angeht und faktisch öffentlich zum Hilfeboykott in diesem Forum aufruft.
Eure in meinen Augen völlig verquere Meinung zum Posten von Fragen in mehreren Foren mal dahingestellt, kann man seinen Unmut auch freundlich und sachlich ausdrücken. Forenreglen!

Wer aber wie perl und Co andere von oben herab anraunzt und meint hier den Forenpolizisten spielen zu müssen, und zu bestimmen, wem geholfen wird, der hat es auch nicht verdient Zusatzinformationen zu bekommen. Ausserdem braucht er diese doch nicht, weil er ja nicht helfen will.

Wie man in den Wald hinein ruft, so schallt es heraus!
Ihr müsst nicht meinen, dass sich alle User herablassende Frechheiten gefallen lassen.

Zitat :
Und - woran lag es (nicht jeder ist in anderen Foren unterwegs)?

Und in so einem Falle würde ich dem Forum wo man mich so abkanzelt wie hier geschehen, auch keine Informationen zur Lösung geben.
Auf die Weise schiessen sich Foren, in denen Leute statt zu helfen nur daran interessiert sind Forenpolizei zu spielen, und wo man statt einem freundlichen, sachlichen Umgangston lieber die Leute herunterputzt, auf die Dauer selbst ins Knie.





BID = 716029

Mr.Ed

Moderator



Beiträge: 30345
Wohnort: Recklinghausen
Zur Homepage von Mr.Ed

Derartige Cross- bzw. Multipostings sind nicht nur hier unerwünscht und unbeliebt. Das war schon immer so. Wenn man sowas macht, sollte man die Beiträge verlinken.


_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

BID = 716041

GeorgS

Inventar



Beiträge: 6450

perl hat sofort im 2 Post darauf hingewiesen, daß
es sich um Crossposting handelt.
Das hat aber einige nicht daran gehindert,
ihre Kristallkugel zu reiben.
Georg

_________________
Dimmen ist für die Dummen


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 53 Beiträge im Durchschnitt pro Tag       heute wurden bisher 2 Beiträge verfasst
© x sparkkelsputz        Besucher : 138497198   Heute : 1188    Gestern : 19100    Online : 245        17.12.2017    5:26
1 Besucher in den letzten 60 Sekunden        alle 60.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.549715042114