Suchen          Elektronik Forum
Nicht eingeloggt       Einloggen       Registrieren        Zum Ersatzteileshop       

Elektroforum  

Ersatzteile Haushaltsgeräte  

Ersatzteilversand  

Webmaster-Forum  

Elektroinstallation  

Elektronik- und Elektroforum Forum Index   >>   Historische Technik        Historische Technik : Geräte, Bauteile, Installationen aus alter Zeit.

Gehe zu Seite ( Vorherige Seite 1 | 2 | 3 | 4 )      

Autor
Eumigette W

    

BID = 935905

Trumbaschl

Inventar



Beiträge: 7198
Wohnort: Wien
 

  


Hmmm, vielleicht sollte ich mal die Batterie im DMM prüfen

Quelle für die Sollspannungen ist die Grafik hier:
http://www.radiomuseum.org/tubes/tube_ef89.html

Neben der EF89 ist ein silberner Block mit Stempel 480 kHz 104 MHz. Dorthin geht die blanke Leitung, die ich für ua halte. Kann das stimmen oder habe ich da schon einen Hund drin? Wüsste aber nicht, was das sonst sein sollte.

Mal sehen, ob ich heute noch zum Herummessen komme, sonst erst wieder am Wochenende.

Ug2 kann ich nur ein kurzes Stück verfolgen, da ist ein Widerstand und dann eine Leitung, die sich irgendwo unter dem Wellenschalter verliert. Selbst bei ausgebautem Chassis kaum zu verfolgen.


Zitat :
4 und 5 sind bei den 80er Röhren regelmäßig Heizung und das kann man meist gut erkennen.

Sieht so aus... abgeschirmte Leitung (kann auch nur Isolierschlauch sein, sieht man schlecht), alle Röhren bis auf die ECC85 schlicht parallel geschaltet, Pin 4 jeweils an Masse. Was das anbelangt dürfte ich also mal nicht unbedingt daneben liegen, eher "wer misst, misst Mist". Vielleicht tausche ich mal die beiden Elkos untereinander und spüle das Poti vorsichtig mit Tunerspray.




_________________
"Und dann kommen's zu ana Tür da steht oben "Eintritt verboten!" und da miaßn's eine!"










BID = 935907

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Quelle für die Sollspannungen ist die Grafik hier
µg2g1 bedeutet nicht die Spannung zwischen diesen beiden Gittern, sondern das Verhältnis der Verstärkungsfaktoren Gitter1/Gitter2. Das ist keine Einstellungssache, sondern ein konstruktives Merkmal der Röhre.

Wie gesagt, sollte die UG2 mindestens 100V betragen und Ua gleich oder höher sein.


Zitat :
Neben der EF89 ist ein silberner Block mit Stempel 480 kHz 104 MHz.
Das wird nur eine Bezeichnung von Abgleichpunkten sein.
Drehko reingedreht L Abgleich auf 480kHz, rausgedreht C Abgleich auf 104MHz.

[ Diese Nachricht wurde geändert von: perl am 27 Aug 2014 14:14 ]

 

  






BID = 936282

Trumbaschl

Inventar



Beiträge: 7198
Wohnort: Wien

Also, aktueller Stand: ich hatte die Elkos nicht vertauscht, sondern nur beim Ratio-Elko ein Komma gesehen, das in der Realität nicht vorhanden war. Jetzt sitzt dort 4,7 statt 47 µF.

Das Lautstärkepoti habe ich noch einmal gründlich mit Tunerspray behandelt und immer wieder bewegt.

Fazit: keine wirkliche Verbesserung. Ich bin mittlerweile geneigt, den Fehler näher am UKW-Tuner zu suchen, denn manchmal hat man beim Abstimmen für einen Sekundenbruchteil guten, lauten Empfang, nach einiger Aufwärmphase dann durchgehen. Bedauerlicherweise hat das Radio keinen TA- oder TB-Anschluss, sonst könnte ich bequem mal ein NF-Signal einspeisen, um den Verstärkerteil zu testen.

Was mir auch noch aufgefallen ist: Bewegen der improvisierten Dipolantenne (2m Zwillingsleitung) verändert die Situation ganz erheblich, es ist also wohl (auch?) der Empfang schlecht, bei einem starken Lokalsender eigentlich seltsam.

_________________
"Und dann kommen's zu ana Tür da steht oben "Eintritt verboten!" und da miaßn's eine!"

BID = 936394

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
es ist also wohl (auch?) der Empfang schlecht, bei einem starken Lokalsender eigentlich seltsam.
Das erwähntest du bereits.
Neben defekten Bauteilen, kalten Lötstellen und korrodierten Kontakten (Schleifer am UKW-Drehko) können natürlich sowohl die ECC85 wie auch die EF89 müde sein.
Allerdings sollte letzteres sich nicht in Empfindlichkeitssprüngen äussern.
Beobachte auch mal, ob die Empfindlichkeitssprünge mit Frequenzsprüngen einher gehen.

Um zu lokalisiere ob das Problem im Tuner oder im ZF-Verstärker zu suchen ist, wirst du wohl einmal ein anderes Gerät, durchaus auch eines mit IC, bemühen müssen. Die ZF von 10,7MHz ist ja erfreulicher Weise gleich geblieben.

Du könntest die Verbindungen der beiden Geräte vom Tuner zur ZF kreuzen.
Wenn das moderne Gerät eine Feldstärkeanzeige hat, siehst du gleich, ob der alte Tuner spinnt.
Bei dem alten Gerät könntest du anstelle einer Feldstärkeanzeige die Spannung am Ratio-Elko messen.

BID = 936426

Trumbaschl

Inventar



Beiträge: 7198
Wohnort: Wien

Was auch immer es war, es ist vorbei!

Stecker rein, "UKW" drücken, warten bis die Röhren aufgeheizt sind und der Empfang ist voll da! *freu*

Danke für die vielen Tipps! Das kleine Röhrengerät klingt einfach nur geil! Meine Mutter plädiert dafür, das als einziges "Dampfradio" zu behalten weil es ihr am besten gefällt. Hat aber leider keinen TA- und TB-Anschluss, sonst würde ich ihr sofort zustimmen. Ein komplettes Set Plattenspieler, Tonbandgerät und Radio aus den 50ern möchte ich schon haben.

_________________
"Und dann kommen's zu ana Tür da steht oben "Eintritt verboten!" und da miaßn's eine!"

BID = 936533

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Hat aber leider keinen TA- und TB-Anschluss,
Dann bau doch einen dran!
Das heiße Ende vom Lautstärkepoti könnte die richtige Stelle sein.
Natürlich brauchst du noch einen Schalter um die Rundfunkwiedergabe zu unterdrücken.
Bei vielen Geräten dieser Epoche gab es nachgerüstete Kippschalter für irgendwas, die einfach in ein Loch der Rückwandpappe eingesetzt waren.

Falls der vom Radio benötigte Pegel zu hoch ist, oder der Eingang des Recorders zu niederohmig, kann man ja auch mal ein oder zwei Transistoren hineinschummeln.


BID = 936595

Trumbaschl

Inventar



Beiträge: 7198
Wohnort: Wien


Zitat :
perl hat am  2 Sep 2014 02:50 geschrieben :


Zitat :
Hat aber leider keinen TA- und TB-Anschluss,
Dann bau doch einen dran!
Das heiße Ende vom Lautstärkepoti könnte die richtige Stelle sein.
Natürlich brauchst du noch einen Schalter um die Rundfunkwiedergabe zu unterdrücken.
Bei vielen Geräten dieser Epoche gab es nachgerüstete Kippschalter für irgendwas, die einfach in ein Loch der Rückwandpappe eingesetzt waren.

Falls der vom Radio benötigte Pegel zu hoch ist, oder der Eingang des Recorders zu niederohmig, kann man ja auch mal ein oder zwei Transistoren hineinschummeln.



Ehrlich? Ich bin dermaßen froh, dass die zickenden Kontakte jetzt ziemlich Ruhe geben, da werde ich mich hüten in absehbarer Zeit wieder die Rückwand abzuschrauben!

Außerdem hätte ich für weitere Basteleien lieber einen Schaltplan, am Potentionmeter ist u.a. eine nicht mehr ganz übersichtliche Sammlung an Kondensatoren, ich nehme an zur Klangbeeinflussung.

_________________
"Und dann kommen's zu ana Tür da steht oben "Eintritt verboten!" und da miaßn's eine!"

BID = 936636

stego

Schreibmaschine



Beiträge: 2080
Wohnort: Furth i. Wald/Bayern
Zur Homepage von stego

Servus, Trumbaschl,

gib mal die genaue Bezeichnung Deiner Eumigette W durch (es gibt den Typ 382W und 384W), ebenso die Seriennummer (angeblich wurde ab bestimmten Serien-Nrn. die Schaltung abgeändert).
Dann kann ich Dir den Schaltplan zukommen lassen.

Gruß
stego

_________________
Für die Umsetzung meiner Tipps übernehme ich keinerlei Verantwortung! Ich sitze ja schließlich nicht vor dem Gerät. Jeder der an einem elektronischen Gerät arbeitet, muß sich dessen bewußt sein, was er/sie tut!

BID = 936641

Trumbaschl

Inventar



Beiträge: 7198
Wohnort: Wien


Zitat :
stego hat am  3 Sep 2014 11:15 geschrieben :

Servus, Trumbaschl,

gib mal die genaue Bezeichnung Deiner Eumigette W durch (es gibt den Typ 382W und 384W), ebenso die Seriennummer (angeblich wurde ab bestimmten Serien-Nrn. die Schaltung abgeändert).
Dann kann ich Dir den Schaltplan zukommen lassen.

Gruß
stego



Vielen herzlichen Dank! Es ist eine relativ frühe 382 W, Seriennummer 511 088. Entspricht soweit ich das beurteilen kann weitgehend noch der Ursprungsauführung, keine Phonobuchsen, Glasskala, EZ80 senkrecht eingebaut, UKW nur bis 100 MHz usw. Produktionsdatum wahrscheinlich erste Jahreshälfte 1956, diverse Kondensatoren waren mit Daten Ende 1955 gestempelt.

_________________
"Und dann kommen's zu ana Tür da steht oben "Eintritt verboten!" und da miaßn's eine!"

BID = 936646

stego

Schreibmaschine



Beiträge: 2080
Wohnort: Furth i. Wald/Bayern
Zur Homepage von stego

Servus!

Nachdem ich schon jahrelang Mitglied bei Radiomuseum.org bin, habe ich mir erlaubt, für Dich als guten Forumsfreund den Schaltplan herunter zu laden.

Hier, als PDF anbei.

Gruß
stego

(Das war wirklich nur AUSNAHMSWEISE! Normal mache ich sowas nicht, sondern lade die Pläne nur für mich selbst runter. Als "Gegenleistung" sollte man bei RM.org dafür auch Leistungen erbringen, als Modellvorschlag, als Bilder, als Schaltpläne. Was ich auch schon gemacht habe...)


PDF anzeigen



_________________
Für die Umsetzung meiner Tipps übernehme ich keinerlei Verantwortung! Ich sitze ja schließlich nicht vor dem Gerät. Jeder der an einem elektronischen Gerät arbeitet, muß sich dessen bewußt sein, was er/sie tut!

BID = 936750

Trumbaschl

Inventar



Beiträge: 7198
Wohnort: Wien

Wow, danke!
Viele Schaltpläne findet man ja auch anderswo, aber bei der Eumigette habe ich mir bislang die Zähne ausgebissen.


Offtopic :
Beim Remco S3000 (billiges tragbares Tonbandgerät aus italienischer Produktion der späten 60er) übrigens auch, da betreibe ich gerade "aus Spaß an der Freud'" Reverse-Engineering um was über Elektronik zu lernen - und kaputtmachen kann ich an dem Gerät nicht viel, jeder geistig normale Mensch hätte den nassgeregneten Haufen Plastik vor 20 Jahren entsorgt. Bisschen Hilfe werde ich da auch noch brauchen, weil ich manche Bauteile einfach nicht identifizieren kann. Manche sind auch seltsam beschriftet. Aber dazu eröffne ich mal eine eigene Diskussion.


_________________
"Und dann kommen's zu ana Tür da steht oben "Eintritt verboten!" und da miaßn's eine!"


Vorherige Seite      
Gehe zu Seite ( Vorherige Seite 1 | 2 | 3 | 4 )
Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 56 Beiträge im Durchschnitt pro Tag       heute wurden bisher 6 Beiträge verfasst
© x sparkkelsputz        Besucher : 138368977   Heute : 2917    Gestern : 24514    Online : 226        11.12.2017    8:35
14 Besucher in den letzten 60 Sekunden        alle 4.29 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.196152925491