Suchen          Elektronik Forum
Nicht eingeloggt       Einloggen       Registrieren        Zum Ersatzteileshop       

Elektroforum  

Ersatzteile Haushaltsgeräte  

Ersatzteilversand  

Webmaster-Forum  

Elektroinstallation  

Elektronik- und Elektroforum Forum Index   >>   Historische Technik        Historische Technik : Geräte, Bauteile, Installationen aus alter Zeit.

Gehe zu Seite ( 1 | 2 Nächste Seite )      

Autor
Eigenrauschen

    

BID = 791997

amerika

Gerade angekommen


Beiträge: 4
Wohnort: 65719 Hofheim
 

  


Hallo liebe Techniker,

ich habe als Laie folgende Frage, und bitte auch für einen Laien um verständliche Antwort

Ich habe cá 130 Transistorradios Kofferradios, restauriert und repariert, wenn ich den Fehler gesagt bekomme. schaffe ich das denn auch.

bei einem Radio "Philips MD7234T Kofferradio BJ.1962" , stelle ich ein starkes Rauchen,- oder sagt man Eigenrauschen- fest, wenn ich es einschalte.
Die Lautstärke ist aber noch voll zurück gedreht, trotzdem rauscht es stark.
wenn ich nun lauter drehe, kommt die Musik klar und deutlich rüber, aber im Hintergrund rauscht es immer noch hörbar,jenachdem ich lauter oder leiser drehe. was ist defekt?
übrigens auf allen Wellen UKW MW LW oder KW

ich hoffe ich habe mich verständlich ausgedrückt.

in diesem Sinne sage ich schon mal Danke für eine Antwort

amerika

_________________
kümmere Dich nur um Dinge, die Du auch ändern kannst...










BID = 792002

ElektroNicki

Inventar



Beiträge: 6429
Wohnort: Ugobangowangohousen

Dann scheint der Fehler ja beim Verstärker zu liegen.
Hast du ein Oszilloskop?

_________________

 

  






BID = 792013

Otiffany

Urgestein

Beiträge: 13122
Wohnort: 37081 Göttingen

Sind da noch Germaniumtransistoren verbaut?

Gruß
Peter

BID = 792042

amerika

Gerade angekommen


Beiträge: 4
Wohnort: 65719 Hofheim


hallo Nicki

wie ich gescrieben habe bin ich Laie, und kann mit einem ein Oszilloscop nichts anfangen.
er wäre wohl billiger das reparieren zu lassen, als ein Oszilloscop zu kaufen für ein Radio, denn alle anderen 130 Radios funktionieren einwandfrei.


und Peter,

ja da sind noch Germaniumtransi. drin Bj.1962

ich hatte auch ein Foto vom Radio mit hochgeladen, aber es erschien nicht.

ich dachte mir,wenn es rauscht,ohne das der Lautstärkeregler aufgedreht ist,wüsste ein Techniker gleich bescheid.

oder anders gefragt: woran könnte es liegen?

beste Grüße

PS wo kann ich HTML einschalten, bei mir steht ausgeschaltet

Peter



_________________
kümmere Dich nur um Dinge, die Du auch ändern kannst...

BID = 792045

123abc

Schreibmaschine



Beiträge: 1989
Wohnort: Hamburg


Zitat :
ich hatte auch ein Foto vom Radio mit hochgeladen, aber es erschien nicht.


Direkt absenden und nicht vorher auf Vorschau ghn.

123abc

BID = 792047

Martin.M

Stammposter



Beiträge: 359
Wohnort: Biedenkopf
Zur Homepage von Martin.M

das Rauschen kann ein Hinweis darauf sein daß der NF-Verstärker intern schwingt, und zwar unhörbar hoch.
Als Ursache kommt ein überalterter Kondensator oder Elko in die engere Wahl.

Diese Art von Fehler gehört zu den harmlosen, sehr billig das zu machen.

Du hast also keinen Oszi.

1.) mit einem Elko 100uF oder größer parallel zur Betriebsspannung (! direkt am Verstärker bitte) probieren ob das Rauschen aufhört.
2.) wenn nicht, mit einem kleinen Scheibenkondensator 50pF bei laufendem Gerät testen ob das Rauschen aufhört wenn dieser zw. Basis und Collector eines Transistors gehalten wird.

So, schaun wir mal

nette Grüße
Martin

BID = 792054

amerika

Gerade angekommen


Beiträge: 4
Wohnort: 65719 Hofheim

vielen Dank für die schnellen Antworten, das geht ja fix...
ich habe mal ein Foto von der Verstärger Umgebung gemacht, wenn mir einer noch sagt wo ich ungefähr suchen muss, dann kommen wir der Sache schon näher.

also wie gesagt:
ich kann zwar einen Transistor aus -und einlöten, aber dazu muss ich wissen welcher.
selber den Fehler finden kann ich nicht, da ich kein gelernter Techniker bin, sondern nur Hobbybastler.





_________________
kümmere Dich nur um Dinge, die Du auch ändern kannst...

BID = 792061

amerika

Gerade angekommen


Beiträge: 4
Wohnort: 65719 Hofheim

hallo, an Alle die mir geholfen haben,und die , die gleiche Probleme haben.

ich habe den Fehler gefunden.
es was ein kleiner Scheibenkondensator, der direkt vor dem Enstufentransistor AC123 sitzt.
der war gespalten, man konnte das zuerst nicht sehen, aber als ich mit einem Schraubenzieher daran gewackelt habe, sa ich das es nur noch 2 Hälften sind.
ich habe ihn mit einen punkt Sekundenkleber zusammen gebracht, und das Rauschen war zu meiner Freude weg.
das radio spielt wieder rauschlos.
wenn ich einen ähnlichen finden sollte, tausche ich ihn ganz aus.

meine letzte Frage:

muss ich auf irgendwelche "Werte, Daten"achten, oder kann es ein
x beliebiger sein vom Aussehen her?
das Radio spielt mit 4x1.5Volt Batterie

BID = 792065

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
kleiner Scheibenkondensator,
....
der war gespalten, man konnte das zuerst nicht sehen, aber als ich mit einem Schraubenzieher daran gewackelt habe, sa ich das es nur noch 2 Hälften sind.
ich habe ihn mit einen punkt Sekundenkleber zusammen gebracht,

Ein verwegenes Verfahren.
Hast du das in Rußland gelernt.

BID = 792140

Otiffany

Urgestein

Beiträge: 13122
Wohnort: 37081 Göttingen

Der sollte natürlich gegen einen Kondensator mit dem gleichen Wert ausgetauscht werden!
In der Regel steht der Wert aufgedruckt auf dem Teil.

Gruß
Peter

BID = 792186

Kleinspannung

Urgestein



Beiträge: 11812
Wohnort: Tal der Ahnungslosen
Zur Homepage von Kleinspannung


Zitat :
amerika hat am 17 Okt 2011 00:27 geschrieben :


ich habe ihn mit einen punkt Sekundenkleber zusammen gebracht,


Dann will ich lieber gar nicht erst wissen,mit welchen Bastel-Wastel Methoden du die anderen 130 Radios "repariert" hast.

_________________
Manche Männer bemühen sich lebenslang, das Wesen einer Frau zu verstehen. Andere befassen sich mit weniger schwierigen Dingen z.B. der Relativitätstheorie.
(Albert Einstein)

BID = 792215

PhyMaLehrer

Schriftsteller



Beiträge: 888
Wohnort: Leipzig
Zur Homepage von PhyMaLehrer


Zitat :

Ich habe ihn mit einen Punkt Sekundenkleber zusammen gebracht, und das Rauschen war zu meiner Freude weg.

Nichts hält so lange wie ein gutes Provisorium!

BID = 792226

Tom-Driver

Inventar



Beiträge: 8498
Wohnort: Berlin-Spandau
Zur Homepage von Tom-Driver

Cyanacrylat als Dielektrikum? Warum eigentlich nicht?

_________________
[x] <= Hier Nagel einschlagen für neuen Monitor!

BID = 792227

GeorgS

Inventar



Beiträge: 6450

Cyanacrylat als Dielektikum? Im NF-Bereich, warum nicht?
(Außer man ist HIender-Simpl)
Fragt sich nur, of die Beläge noch vollflächig vorhanden sind.
Aber der Wert ist auch oft mit Pi+Daumen ausreichend.
Georg

PS: Mach aber nie solche Späße in Röhrengeräten!
Da gibt es ernsthafte Spannungen.

_________________
Dimmen ist für die Dummen

BID = 792229

Tom-Driver

Inventar



Beiträge: 8498
Wohnort: Berlin-Spandau
Zur Homepage von Tom-Driver


Zitat :
GeorgS hat am 17 Okt 2011 19:29 geschrieben :

Aber der Wert ist auch oft mit Pi+Daumen ausreichend.


Upps, da zeigt sich wieder mal, was alles passieren kann!

Ich habe immer allzu oft mit Pi x Daumen gerechnet...
Dann ists ja auch kein Wunder...


Gruß,
TOM.

_________________
[x] <= Hier Nagel einschlagen für neuen Monitor!


      Nächste Seite
Gehe zu Seite ( 1 | 2 Nächste Seite )
Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 53 Beiträge im Durchschnitt pro Tag       heute wurden bisher 30 Beiträge verfasst
© x sparkkelsputz        Besucher : 138508926   Heute : 13007    Gestern : 19100    Online : 308        17.12.2017    16:34
27 Besucher in den letzten 60 Sekunden        alle 2.22 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.215513944626