Suchen          Elektronik Forum
Nicht eingeloggt       Einloggen       Registrieren        Zum Ersatzteileshop       

Elektroforum  

Ersatzteile Haushaltsgeräte  

Ersatzteilversand  

Webmaster-Forum  

Elektroinstallation  

Elektronik- und Elektroforum Forum Index   >>   Historische Technik        Historische Technik : Geräte, Bauteile, Installationen aus alter Zeit.

Gehe zu Seite ( 1 | 2 Nächste Seite )      

Autor
DDR Röhrenradio RFT Intimo 5430 - UKW Sender zu leise
Suche nach: röhrenradio (168) ukw (1316)

    

BID = 814273

Elektro Freak

Schreibmaschine



Beiträge: 2891
Wohnort: Mainfranken
 

  


Hab dieser schöne alte DDR Radio von 1965 mehr oder weniger überlassen bekommen und stehe nun vor der Frage warum der UKW Empfang zu leiste ist.

Der Externe Eingang, K, M und L funktionieren einwandfrei (auf L gibts nur rauschen und keine Sender mehr ?)

Der UKW Teil hat einen sehr schlechten Empfang mit der integrierten Antenne war nur ein Sender möglich und das unter Zimmerlautstärke bei Regler Anschlag.

Also habe ich einmal die Hausantenne an den "normalen" Antenneneingang gehängt und siehe da nun finden sich einige Sender, diese Sind aber immer noch zu leiste wieder weit unter Zimmerlautstärke.
Wenn ich die Antenne an den Richtigen Antenneneingang hänge wird es sehr leise !

Hat jemand eine Idee woran das liegen könnte ?
Röhren sind übrigens scheinbar alle 5 intakt da sie Glühen

Bilder :


_________________








[ Diese Nachricht wurde geändert von: Elektro Freak am  8 Feb 2012 21:02 ]










BID = 814279

GeorgS

Inventar



Beiträge: 6450


Zitat :
Röhren sind übrigens scheinbar alle 5 intakt da sie Glühen


Aha,
also in Wirklichkeit sind sie hinüber?
Im UKW-Tuner sitzt evtl eine ECC85 oder
EC92, diese sehr steilen Trioden sind oft
hinüber mangels Emission.
(Dein Schluß glüht = funktioniert, ist schlicht Unfug)
Nach Austausch dieser Röhren ist aber meist
Neuabgleich der Neutralisation fällig.
Schwach betreffs Emission sind auch oft die Endröhren.
Georg

_________________
Dimmen ist für die Dummen

[ Diese Nachricht wurde geändert von: GeorgS am  8 Feb 2012 21:32 ]

 

  






BID = 814287

der mit den kurzen Armen

Urgestein



Beiträge: 16407
Zur Homepage von der mit den kurzen Armen

Der Empfänger hat 2 Antenneneingänge ! einen für UKW die 2 Untereinander Symmetrisch 240 Ohm und einen für Lang ,Kurz und MW.
UKW über Ringdipol oder Schleifendipol mit 240 Ohm Bandkabel
Edit die ECC 85 ist Vor und Mischstufe für UKW
Wenn du dich mit Röhren etwas auskennst kannst du versuchen die Röhre auch mal mit 8 V zu überheizen (Vorsicht dabei kann der Heizfaden durchbrennen ! )


_________________
Tippfehler sind vom Umtausch ausgeschlossen.
Arbeiten an Verteilern gehören in fachkundige Hände!
Sei Dir immer bewusst, dass von Deiner Arbeit das Leben und die Gesundheit anderer abhängen!

[ Diese Nachricht wurde geändert von: der mit den kurzen Armen am  8 Feb 2012 22:00 ]

BID = 814290

Mr.Ed

Moderator



Beiträge: 30345
Wohnort: Recklinghausen
Zur Homepage von Mr.Ed

Der Antennenanschluss ist so schonmal falsch. Der Stecker der internen Dipolantenne ist Original nicht zweiteilig und gehört mit beiden Pins in die UKW-Buchse.
Der zu leise Empfang kann verschiedene Ursachen haben. Ob die Röhren glühen oder nicht, sagt nur sehr bedingt etwas über die korrekte Funktion aus. Die Heizung glüht auch noch, wenn die Röhre völlig verbraucht ist.

Zitat :

auf L gibts nur rauschen und keine Sender mehr ?

Doch, mit einer passenden Antenne gibt es auch auf der Langwelle noch Sender zu hören. Die von dir verwendete UKW-Antenne ist ungeeignet. Wenn im Gerät keine Ferritantenne ist, solltest du es mal mit ein paar Metern Litze versuchen.
Ich habe mal eine Liste der bei dir empfangbaren Langwellensender angehängt. Als Standort habe ich mal Würzburg angenommen da du keine genaue Angabe machst.
Quelle: http://www.ukwtv.de/fmlist/

Generell sollte so ein Gerät aber überholt werden, bevor es verwendet wird. Deine Vorgehensweise ist alles andere als ideal und kann zu Schäden führen.




_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

BID = 814335

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
habe mal eine Liste der bei dir empfangbaren Langwellensender angehängt
Falls du da nur heulen und gurgeln empfängst, solltest du mal deinen Computer, den Monitor, Fernsehgeräte und vor allem Energiesparlampen ausschalten.
All diese Geräte - und noch ein paar andere - enthalten Schaltnetzteile, die im Langwellebereich und manchmal auch noch im MW-Bereich erhebliche Störungen verursachen können.

BID = 814384

stego

Schreibmaschine



Beiträge: 2081
Wohnort: Furth i. Wald/Bayern
Zur Homepage von stego

...und evtl. mal abends/nachts versuchen, da ist der Empfang auf LW/MW/KW aufgrund anderer atmosphärischer Verhältnisse oft deutlich besser.

Grundsätzlich gehört ein solches historisch wertvolles Gerät zunächst auf schadhafte Kondensatoren überprüft, diese können nämlich ohne weiteres die (mittlerweile teuren) Röhren ruinieren. Auch weitere erhebliche Schäden sind nicht ausgeschlossen, bis hin zum Brand!

Bezüglich dem Empfang auf UKW:
- Richtige Antenne benutzen
- ECC85 testweise tauschen, ist häufig schwach.
- Ratio-Elko prüfen, ggf. tauschen.
- Soll-Spannungen überprüfen.
Wenn die Spannungen nicht korrekt sind (z.B. Gleichrichter defekt), kann sowohl das Problem auf UKW als auch auf den AM-Bändern auftreten.

Gut wäre jemand, der die Röhren prüfen kann (Funke, Neuberger Röhrenprüfgerät) bzw. ein Satz geprüfter oder neuer Röhren.

Ich sag´s immer wieder, kann aber (glaub ich) nicht oft genug gesagt werden:
Röhrengeräte arbeiten mit recht hohen Spannungen von über 250 Volt, z.T. auch deutlich darüber! LEBENSGEFAHR!!!
Manche Geräte aus dieser Zeit haben darüber hinaus auch keine Netztrennung (Allstromgeräte, Geräte mit Spartrafo), daher kann auf dem Chassis die volle Netzspannung von 230 Volt~ anliegen!
Arbeiten am laufenden Gerät daher NUR bei Anschluß an einen Trenntrafo!

Wenn jemand noch nie mit Röhrengeräten was zu tun hatte, sollte man die Arbeiten am Gerät jemanden überlassen, der Erfahrung und Fachwissen in der Materie hat.

Gruß
stego

_________________
Für die Umsetzung meiner Tipps übernehme ich keinerlei Verantwortung! Ich sitze ja schließlich nicht vor dem Gerät. Jeder der an einem elektronischen Gerät arbeitet, muß sich dessen bewußt sein, was er/sie tut!

BID = 814392

stego

Schreibmaschine



Beiträge: 2081
Wohnort: Furth i. Wald/Bayern
Zur Homepage von stego


Offtopic :
@Mr.ED:
Warum ist in dieser Aufstellung der relativ starke LW-Sender Aholming (209 kHz) des Deutschlandfunks nicht drin?
Das ist -zumindest hier bei mir in Ostbayern- DER LW-Sender für meine Vorkriegs-Radios, den empfange ich deutlich besser als z.B. BR auf 801 kHz MW.

Gruß
stego


_________________
Für die Umsetzung meiner Tipps übernehme ich keinerlei Verantwortung! Ich sitze ja schließlich nicht vor dem Gerät. Jeder der an einem elektronischen Gerät arbeitet, muß sich dessen bewußt sein, was er/sie tut!

[ Diese Nachricht wurde geändert von: stego am  9 Feb 2012 11:21 ]

BID = 816387

Elektro Freak

Schreibmaschine



Beiträge: 2891
Wohnort: Mainfranken

Hab mir jetzt mal aus eBay eine geprüfte ECC85 röhre besorgt !

Werde diese mal Testen und Einbauen !

Hat evtl. jemand noch einen Schaltplan für dieses Gerät damit ich die Spannungen messen kann ?

Wenn die Röhre da ist und es immer noch nicht funktioniert werde ich das Gerät zerlegen und Komponenten tauschen.

Ich werde dann ein Foto einstellen, dann könnt ihr mir ja Zeigen Welche Kondensatoren getauscht werden müssen ..

Der Empfang ist Nachts übrigens wirklich besser ! Danke für den Tipp

_________________

BID = 816395

Mr.Ed

Moderator



Beiträge: 30345
Wohnort: Recklinghausen
Zur Homepage von Mr.Ed


Offtopic :

Zitat :
Warum ist in dieser Aufstellung der relativ starke LW-Sender Aholming (209 kHz) des Deutschlandfunks nicht drin?

Der Screenshot zeigt die Programmliste. Donebach ist in Würzburg stärker zu empfangen. In der kompletten Liste tauchen beide Sender auf. Aholming sendet übrigens auf 207kHz.


PDF anzeigen



_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

BID = 816422

dl2jas

Moderator



Beiträge: 9914
Wohnort: Kreis Siegburg
Zur Homepage von dl2jas

Kurze Information für die Leute in eher östlicher Region.

Deutschlandradio Kultur ist nicht nur inhaltlich interessant, sondern auch bezüglich Empfangsbedingungen.
Oranienburg 177 kHz 500 kW
Berlin 990 kHz 100 kW
Der Mittelwellensender Berlin ärgert mich manchmal bei Messungen.
Bei unsauberem Messaufbau gibt es dann starke Einstrahlungen.
Den kann ich hier mit dem Oszilloskop "sehen" mit ein paar cm Draht.

DL2JAS

_________________
mir haben lehrer den unterschied zwischen groß und kleinschreibung und die bedeutung der interpunktion zb punkt und komma beigebracht die das lesen eines textes gerade wenn er komplizierter ist und mehrere verschachtelungen enthält wesentlich erleichtert

BID = 816542

Elektro Freak

Schreibmaschine



Beiträge: 2891
Wohnort: Mainfranken

Sooo ..

Hab mal die neue Röhre eingesetzt, brachte leider keinen Erfolg ..

Hier mal Bilder vom Inneren, an was könnte das den noch liegen ? Welche Teile könnte ich den Testweise noch tauschen ?

Bilder in Großer Auflösung hier auf externen Server (ohne Werbung) ..

Bilder :

Bild eingefügt
Bild eingefügt
Bild eingefügt
Bild eingefügt

Grüße, Michael

_________________

BID = 816547

Mr.Ed

Moderator



Beiträge: 30345
Wohnort: Recklinghausen
Zur Homepage von Mr.Ed

Und hier, trotz hoher Auflösung, auf dem Forenserver statt auf so einer Bilderschleuder! So schwer ist das doch nicht!







Was hast du denn bislang unternommen? Hast du den Wellenschalter schonmal gereinigt? Hast du ein Schaltbild von dem Gerät? Stimmt die Betriebsspannung? Ist die ECC85 wirklich gut?

_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

[ Diese Nachricht wurde geändert von: Mr.Ed am 21 Feb 2012 21:00 ]

BID = 816558

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach

Stego hatte ja schon darauf hin gewiesen:
Zitat :
Ratio-Elko prüfen, ggf. tauschen.

BID = 816559

Elektro Freak

Schreibmaschine



Beiträge: 2891
Wohnort: Mainfranken

Hey, wie hast du das mit den Bildern geschafft, mit Irfan View hab ich sonst nur die Auflösung kleiner gemacht, wenn ich die Qualität heruntergedreht habe war es zwar gleich groß sah aber dann sehr bescheiden aus !

Also die ECC85 ist wirklich gut !

Schaltbild habe ich leider noch keines, also kann ich auch nicht sagen ob die Spannungen richtig sind.

Den Wellenschalter werde ich morgen mal reinigen.

Hm, hab etwas gegoogelt, dürfte ja ein Akt werden den erstmal auszubauen, sitzen ja jede Menge andere Komponenten außen rum !

_________________


[ Diese Nachricht wurde geändert von: Elektro Freak am 21 Feb 2012 21:49 ]

BID = 816564

stego

Schreibmaschine



Beiträge: 2081
Wohnort: Furth i. Wald/Bayern
Zur Homepage von stego

Servus!

Üblicherweise liegt die Anodenspannung hinter dem Gleichrichter (wenn die Röhren aufgeheizt sind) so bei 250 - 280 Volt.

Der Ratio-Elko ist ein Kandidat für schlechten UKW-Empfang, ebenso die nachfolgenden Röhren (ECH81 ? EF89 ? - ich kenne die Röhrenbestückung nicht bei diesem Radio).

Reagiert denn das "magische Band" in der Skala, wenn ein Sender abgestimmt wird?
Bei gutem Empfang sollten die Leuchtflächen nach Möglichkeit ganz zusammen gehen.

Bei den Platinengeräten, wie dieses, hatte ich häufig Probleme mit schlechten bzw. gebrochenen Lötstellen. Großzügiges Nachlöten kann nicht schaden!

Gruß
stego

_________________
Für die Umsetzung meiner Tipps übernehme ich keinerlei Verantwortung! Ich sitze ja schließlich nicht vor dem Gerät. Jeder der an einem elektronischen Gerät arbeitet, muß sich dessen bewußt sein, was er/sie tut!


      Nächste Seite
Gehe zu Seite ( 1 | 2 Nächste Seite )
Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 53 Beiträge im Durchschnitt pro Tag       heute wurden bisher 17 Beiträge verfasst
© x sparkkelsputz        Besucher : 138485264   Heute : 8300    Gestern : 17916    Online : 422        16.12.2017    14:05
33 Besucher in den letzten 60 Sekunden        alle 1.82 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.221797943115