Suchen          Elektronik Forum
Nicht eingeloggt       Einloggen       Registrieren        Zum Ersatzteileshop       

Elektroforum  

Ersatzteile Haushaltsgeräte  

Ersatzteilversand  

Webmaster-Forum  

Elektroinstallation  

Elektronik- und Elektroforum Forum Index   >>   Historische Technik        Historische Technik : Geräte, Bauteile, Installationen aus alter Zeit.

Gehe zu Seite ( Vorherige Seite 1 | 2 | 3 Nächste Seite )      

Autor
Alte Autoradios

    

BID = 663623

GeorgS

Inventar



Beiträge: 6450
 

  


Hallo Draht,
als ich das Radio zuletzt angemacht habe,
(ca 1983) ging es nach Austausch der
Elkos wieder.
Ich gehe davon aus, daß das Ding zur Montage
im Käfer gedacht war.
Eigenartig sind die Kurzwellenbänder, aber
keine Langwelle.
Gruß
Georg

_________________
Dimmen ist für die Dummen










BID = 663964

Draht

Stammposter



Beiträge: 263
Wohnort: Falkensee / Spandau City
ICQ Status  

Nja, auf Langwelle waren ja schon damals dauerkonsumtaugliche Sender eher selten.
Auf den 25 und 49m- Bändern der Kurzwelle lagen damals die meisten deutschsprachigen Sender. (Falls ich falsch liege, bitte sagen. )
Idee nebenher: Falls denn noch Ersatzröhren vorhanden, nimm das Teil doch wieder in Betrieb. Solch ein Radio ist ja erst richtig wertvoll, wenn es funktioniert.

_________________
Erst wenn die letzte Glühlampe für immer erloschen ist,
werden wir wirklich sehen, was uns verboten wurde.

Dieser Beitrag ist ein Spitzenprodukt des Kombinat VEB Wortmüllproduktion Falkensee

 

  






BID = 671305

Gorbi

Gelegenheitsposter



Beiträge: 60

Schöne Autoradios, Kompliment!

Ich habe noch ein Kofferradio, das man - mit einer entsprechenden Halterung - auch als Autoradio nutzen konnte: Ein Schaub-Lorenz "Touring T20". Das hat mich einige Nächte Restaurierungsarbeit gekostet: Die Stabilisatorzelle war ausgelaufen und hatte u. a. eine Spule angeätzt (die ich repariert habe). Außerdem hatte ein geschirmter Transistor einen Wackelkontakt-Kurzschluß zwischen Kollektor und seinem Gehäuse (bis ich da drauf gekommen bin!). Doch jetzt läuft er wieder ganz prima. (Ein Feinabgleich könnte noch mehr herausholen, doch das übersteigt meine Fähigkeiten.)

Dann habe ich noch ein Becker "Europa", aber keine AHnung, ob das noch funktioniert.

Viele Grüße
Gorbi






[ Diese Nachricht wurde geändert von: Gorbi am 17 Feb 2010 13:32 ]

BID = 671311

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Offtopic :

Zitat :
Außerdem hatte ein geschirmter Transistor einen Wackelkontakt-Kurzschluß zwischen Kollektor und seinem Gehäuse (bis ich da drauf gekommen bin!)
Vermutlich einer der frühen UKW- oder FM-ZF-Transistoren, wie OC170/171, AF117 o.ä. im dicken 4-poligen Gehäuse.
Obwohl deren Gehäuse mit Silikonfett gefüllt ist, bilden sich bei diesen Transistoren nach Jahrzehnten Whisker, die einen Kurzschluß zwischen Gehäuse und Transistorsystem verursachen.

BID = 671312

putenpurackel

Gerade angekommen


Beiträge: 6
Wohnort: Weyhe


Zitat :

...mir schwebt da ein Fiat500 vor...


Spätestens dann, wenn du einen hast, meldest du dich doch hier an, oder?

BID = 671320

Gorbi

Gelegenheitsposter



Beiträge: 60


Zitat :
Vermutlich einer der frühen UKW- oder FM-ZF-Transistoren, wie OC170/171, AF117 o.ä. im dicken 4-poligen Gehäuse.
Obwohl deren Gehäuse mit Silikonfett gefüllt ist, bilden sich bei diesen Transistoren nach Jahrzehnten Whisker, die einen Kurzschluß zwischen Gehäuse und Transistorsystem verursachen.

Richtig, Perl, es war ein AF117! Es bildet sich ein "Haarkristall"? Willst Du damit sagen, daß Germanium in Richtung Gehäuse wächst? Kann man das durch sachgerechte Lagerung verhindern? Ich will nicht, daß mein kleiner Vorrat an Ge-Transen ohne mein Zutun das Zeitliche segnet.

Apropos Autoradios: Ich habe noch ein seltsames Teil (Blaupunkt "Frankfurt") mit separater Endstufe (und Ausgangsübertragern!?) herumliegen. Leider ist es defekt. Das einzige, was passiert, ist daß die Endstufentransitoren heiß werden. Von HiFi-Verstärkern ausgehend, würde ich sagen, der Querstrom ist zu hoch, aber ohne Schaltplan kann ich nicht viel machen. Falls mir jemand unter die Arme greifen möchte, würde ich mich freuen! Ich kann mich noch an Zeiten erinnern, als es lief (als Verstärker für Hintergrundmusik im Geschäft meiner Mutter, jemand hatte das Teil über ein Netztei versorgt, eine DIN-Kupplung angelötet und ein Cassettendeck angeschlossen ).

Viele Grüße
Gorbi






[ Diese Nachricht wurde geändert von: Gorbi am 17 Feb 2010 14:53 ]

[ Diese Nachricht wurde geändert von: Gorbi am 17 Feb 2010 14:57 ]

BID = 671323

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Willst Du damit sagen, daß Germanium in Richtung Gehäuse wächst? Kann man das durch sachgerechte Lagerung verhindern?
Nicht das Germanium, sondern verzinnte Oberflächen (auch einige zinnhaltige Legierungen), sind für dieses Verhalten berüchtigt.
Bezüglich jener UKW-Transistoren gab es vor einigen Jahren mal ein Rauschen im Blätterwald, das durch eine diesbezügliche amerikanische Veröffentlichung im Internet ausgelöst wurde. Ich kann momentan nicht nachsehen, ob ich den Artikel noch habe, weil ich hier am falschen Rechner sitze.
Afaik haben aber auch deutschsprachige Pubklikationen (ELV ?, ELO ?) den amerikanischen Artikel abgeschrieben.

P.S.:
Vielleicht kann man die Whiskers ausbrennen.
Sonst bleibt wohl nur das Hochlegen des Gehäuses und die Hoffnung, dass sich die HF-Eigenschaften dadurch nicht zu sehr ändern.


[ Diese Nachricht wurde geändert von: perl am 17 Feb 2010 15:22 ]

BID = 671360

Otiffany

Urgestein

Beiträge: 13117
Wohnort: 37081 Göttingen

Der Transistor gehört wohl in diese Gruppe?
Gruß
Petr




P.S.
Ich habe einen Schaltplan eines Blaupunkt Frankfurt; ob es dieses Radio ist kann ich nicht sagen; ich werde mal sehen ob ich ihn finde.


[ Diese Nachricht wurde geändert von: Otiffany am 17 Feb 2010 18:40 ]

BID = 671419

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach

Ja, die abgebildeten Transistoren haben das inkriminierte Gehäuse.
Kannst ja mal mit dem Ohmmeter nachsehen, ob das Transistorsystem schon Verbindung mit dem Gehäuse hat.

P.S.: In diesem Bericht ist der AF114 sogar namentlich genannt (Bild auf der vorletzten Seite): http://nepp.nasa.gov/whisker/refere.....s.pdf


[ Diese Nachricht wurde geändert von: perl am 17 Feb 2010 21:19 ]

BID = 671432

Otiffany

Urgestein

Beiträge: 13117
Wohnort: 37081 Göttingen

Man glaubt es kaum, aber die sind offenbar noch zu gebrauchen.
"s" hat verbindung mit dem Gehäuse, aber das ist ja wohl so gewollt.
Gruß
Peter

BID = 671433

Otiffany

Urgestein

Beiträge: 13117
Wohnort: 37081 Göttingen

Hallo Mr.Ed,
wäre das nichts für dich?
http://cgi.ebay.de/Fiat-500-Oldtime.....03900

Gruß
Peter

BID = 671477

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Offtopic :
Mr. Ed ist z.Zt nicht im Lande und kann das wohl nicht sehen


Zitat :
"s" hat verbindung mit dem Gehäuse, aber das ist ja wohl so gewollt.
Ja, das ist ok.
Das "s" steht nach alter Röhrentradition fur Abschirmung.

BID = 671558

Gorbi

Gelegenheitsposter



Beiträge: 60

Hallo, Ottifanty,
das mit dem Schaltplan wäre sehr nett.
Hübsches Wägelchen...

Hallo, Perl,
den interessanten NASA-Artikel habe ich mir durchgelesen, Danke! Ab 10mA sollen die Whiskers wegschmelzen. D. h. ich schließe das "S"-Beinchen des Transistors an ein Netzgerät an, gebe eine Spannung von 40 V vor, stelle die Strombegrenzung auf 20mA und lege dann nacheinander Basis, Kollektor und Emitter an den anderen Pol des Netzgerätes. Richtig?

Beim Touring T20 behalf ich mir erst so, daß ich das "S"-Beinchen abgezwickt habe, den Transistor einmal mit TESA und dann mit selbstklebender Kupferfolie umwickelt habe, an die ich den Schirmungsanschluß angelötet habe. Im Sinne der Originalität nahm ich dann doch einen neuen Transistor...

Viele Grüße
Gorbi

Hier mein "Notvorrat":





[ Diese Nachricht wurde geändert von: Gorbi am 18 Feb 2010 15:06 ]

BID = 671561

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
D. h. ich schließe das "S"-Beinchen des Transistors an ein Netzgerät an, gebe eine Spannung von 40 V vor, stelle die Strombegrenzung auf 20mA und lege dann nacheinander Basis, Kollektor und Emitter an den anderen Pol des Netzgerätes. Richtig?
Das ist richtig falsch!
Wenn du nicht die über den Whisker mit dem Gehäuse verbundene Elektrode als erste erwischt, ist es einfacher den Transistor sofort wegzuwerfen.

Allenfalls könntest du alle drei Transistoranschlüsse miteiander kurzschliessen und dann den Stromimpuls zuführen.

BID = 677584

jhl

Schreibmaschine



Beiträge: 1506
Wohnort: Twistringen
Zur Homepage von jhl

Hallo,

(und back to topic): ein Freund von mir hat ein altes Autoradio von Wandel & Golterman bekommen. Ein Gamma Achat Automatic (siehe Bild). Es ist im Radiomuseum auch gelistet unter http://www.radiomuseum.org/r/wandel_gamma_achat.html, leider jedoch ohne Schaltbild. Dem Gerät fehlt leider die dazugehörende Spannungsversorgung mit der Endstufe. Diese wird extra montiert und über ein Kabel mit 10-poligem Stecker angeschlossen.

Wer irgendwelche Infos hat, speziell den Schaltplan des fehlenden Teils, in einer Schublade herumzuliegen hat... ?

Gruß Jens




Vorherige Seite       Nächste Seite
Gehe zu Seite ( Vorherige Seite 1 | 2 | 3 Nächste Seite )
Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 53 Beiträge im Durchschnitt pro Tag       heute wurden bisher 17 Beiträge verfasst
© x sparkkelsputz        Besucher : 138485212   Heute : 8248    Gestern : 17916    Online : 236        16.12.2017    14:04
29 Besucher in den letzten 60 Sekunden        alle 2.07 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.262064933777