Siemens Wäschetrockner  WTXL 2300/01

Ersatzteile und Reparaturtipps zum Fehler: Kondensatpumpe defekt/verschm

Im Unterforum Wäschetrockner - Beschreibung: Tipps, Service, Reparatur und Ersatzteile für Wäschetrockner, Trockner, Waschtrockner

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Wäschetrockner        Wäschetrockner : Tipps, Service, Reparatur und Ersatzteile für Wäschetrockner, Trockner, Waschtrockner

      


Autor
Wäschetrockner Siemens WTXL 2300/01 --- Kondensatpumpe defekt/verschm
Suche nach Wäschetrockner Siemens WTXL

    








BID = 824711

aplog

Gerade angekommen


Beiträge: 14
Wohnort: Würzburg
 

  


Geräteart : Wäschetrockner
Defekt : Kondensatpumpe defekt/verschm
Hersteller : Siemens
Gerätetyp : WTXL 2300/01
S - Nummer : 471090325930000311
FD - Nummer : 8109 200031
Kenntnis : Minimale Kenntnisse (Ohmsches Gesetz)
Messgeräte : Multimeter
______________________

So,

nachdem mir Schiffhexler so toll Hilfe geleistet hat, habe ich irgendwie Blut geleckt und will einen Trockner nicht so einfach in den ewigen Jagdgründe wechseln lasse.

Ich hoffe die Gerätedaten sind so i.O.

Problem:

Trockner pumpt das Kondenswasser nicht mehr in den dafür vorgesehenen Behälter.

Meine Diagnose:

Pumpe o. Schläuche verdreckt, würde mich bei dem Zustand des Trockners im Inneren nicht wundern oder Pumpe defekt.

Aktueller Stand:

Alle Seitenteile und das Heckteil sind ab (dabei hat sich leider die Gummidichtung verabschiedet, dazu aber erst, falls ich da Hauptproblem gelöst bekomme.)
Ich habe die Pumpe lokalisiert, da tritt auch Wasser aus.
Nur komme ich nicht an das Pumpengehäuse, da dort der Keilriemen vom Motor sitzt.

Ich habe ein Bild gemacht (Qualität ist leider schlecht, da ich meine Kamera ausgeliehen habe und mit dem Handy fotografiert habe).

Frage:

Wie baue ich die Pumpe am Besten aus?
Das ist doch sicher nicht alles, das kleine Gehäuse da, wie komme ich an den Rest?
Was genau muss ich alles ausbauen um da ran zu kommen?
Muss ich den Keilriemen irgendwie runterbekommen oder soll ich lieber die Schrauben hinten oder am Rad lösen?
Der sitzt nämlich ziemlich fest, beschädigen will ich natürlich auch nicht.
Ist das Gerät überhaupt noch zu retten?
Meine Schwester würde sich nur ungern einen Neuen kaufen, wenn er zu reparieren ist.

Danke im vorraus...

LG
Christian



BID = 824719

taktgenerator

Schriftsteller



Beiträge: 517
Wohnort: Bayern

ja, die hinteren Schrauben lösen. Ich mache das immer mit der Ratsche. Ist etwas mühsam, aber geht. Dann die Spannvorrichtung abnehmen und schon kommst du an die Pumpe.
Die Pumpe "steht" im Wasser. Dort alles sauber machen. Kaputt sind die Pumpen selten.

 

  






BID = 824724

aplog

Gerade angekommen


Beiträge: 14
Wohnort: Würzburg

Super, vielen Dank.

Ich mach mich da morgen gleich dran.

LG

BID = 825658

aplog

Gerade angekommen


Beiträge: 14
Wohnort: Würzburg

So, ich nun wieder.

Pumpe ist draußen und auch soweit es ging gereinigt, sonderlich verschmutzt war sie nicht, allerdings paar Haare und Fasern.

Bekommt man den Rotor eigentlich irgendwie ab?
Als ein der Aquaristik zugewandter Mensch hab ich verzweifelt nach ner Art Arretierung gesucht, aber nix gefunden.
Oben und unten scheint die Welle fest drin zu sein.

Mit ne Büroklammer und Druckluft hab ich allerdings den Dreck raus bekommen.

Der Rotor sitzt nicht völlig mittig im Gehäuse, ist das normal?

Kann ich die Pumpe eigentlich mit so dünnen Kabeln mit Krokodilklemmen an den Strom anschließen um sie zu testen oder machen das die Kabel nicht mit?
Mir ist schon klar das das wahrscheinlich gegen alle Sicherheitsvorschriften verstößt, aber würde das teoretisch gehen? Entsprechende Stecker oder Kabelschuhe hab ich leider nicht.

Wenn der Kasten und der Schwimmer sauber ist, und die Pumpe funktioniert, was sollte ich dann noch reinigen, also den Staub usw. im Inneren wegmachen, ist klar.

Ich hab irgendwo gelesen, das es sinnvoll ist das Lüfterrad zu säubern, das ist das Rad hinten am Motor?

Viele Fragen, danke schonmal an den der antwortet.

LG

BID = 825785

aplog

Gerade angekommen


Beiträge: 14
Wohnort: Würzburg

Also, funktioniert wunderbar mit den Klemmen, werden nichtmal sonderlich heiß die Kabel.

Bleibt noch die Frage was ich sonst noch machen kann/sollte, damit der Trockner noch möchlichst lange fehlerfrei läuft.

Lüfterrad hab ich mit nem Handbesen vom Schmutz befreit, muss ich das abschrauben?

Nächstes Problem:

Beim anmehmen der Rückwand war an 3 Stellen die Dichtung geschmolzen, das dünne Ding was aufgeklebt ist.
Was kann ich alternativ nehmen? Silikon?
Oder sollte ich auf jeden Fall eine neue Dichtung kaufen und die alte abkratzen?

Danke im vorraus...

LG

BID = 825833

taktgenerator

Schriftsteller



Beiträge: 517
Wohnort: Bayern

Ich würde die Rückwand so lassen. Die Luft sollte theoretisch ja eh trocken sein, weil sie ja zuvor den Kondenser passiert hat.

Zum Thema Krokoklemmen hast du dir ja schon selbst geholfen. Kabel werden bei so kleinen Leistungen nicht heiß.

Ansonsten den offensichtilichen Schmutz entfernen und alles wieder montieren. Die Geräte sind eigentlich recht problemlos.

BID = 825854

aplog

Gerade angekommen


Beiträge: 14
Wohnort: Würzburg

Vielen Dank Taktgenerator, dann schau ich morgen mal das ich alles wieder zusammen bekomme.

LG

BID = 826067

aplog

Gerade angekommen


Beiträge: 14
Wohnort: Würzburg

Guten Morgen...und gleich ein Hilfeschrei...

Hab alles zusammengeschraubt, hat auch soweit funktioniert.

Problem:

Die Wartungsklappe lässt sich nicht mehr öffnen, der Kondensator ist draußen.

Ich hab schon festgestellt das der Knopf einen Hebel bewegt, weder drücken noch ziehen hat geholfen.

Der Knopf steht raus als ob die Wartungsklappt offen wäre, sie ist aber zu.

Irgendwelche Tipps?

Danke.

LG
Chris

BID = 826431

aplog

Gerade angekommen


Beiträge: 14
Wohnort: Würzburg

Also, Dank nochmal an Taktgenerator.

Problem mit der Klappe hab ich jetzt im USA-Style gelöst, mit Ducttape.

Also, die Klappe bekommt man ab, indem man unten die 3 Halterungen löst.

Ich habe festgestellt, das der Plastikhacken, der die Metallleiste mit dem Haken hochzieht abgerutscht ist.

An den Mechanismus kommt man aber nur dran, indem mal die Frontseite abbaut. Darauf hab ich allerdings keine Lust.

Die Klappe unten bekommt man auf, indem man mit ner Kreditkarte die Metallleiste hinterschiebt und über den Knopf der raushängt hab ich einfach Ducttape geklebt, so geht die Tür wieder zu.

Zugegebener Maßen ne recht rustikale Lösung, aber funkt.

Danke.

LG


Liste 1 SIEMENS    Liste 2 SIEMENS    Liste 3 SIEMENS   

Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 46 Beiträge im Durchschnitt pro Tag       heute wurden bisher 1 Beiträge verfasst
© x sparkkelsputz        Besucher : 140742014   Heute : 681    Gestern : 16293    Online : 87        26.4.2018    4:03
0 Besucher in den letzten 60 Sekunden         ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0,264430999756