Sanyo Videorecorder VCR Videorekorder HIFI  VHR-774G

Ersatzteile und Reparaturtipps zum Fehler:

Im Unterforum Reparatur - Video-Geräte - Beschreibung: Videorecorder, Camcorder, DVD-Player und alles was mit Bildaufzeichnung zu tun hat.

Suchen          Elektronik Forum
Nicht eingeloggt       Einloggen       Registrieren        Zum Ersatzteileshop       

Elektroforum  

Ersatzteile Haushaltsgeräte  

Ersatzteilversand  

Webmaster-Forum  

Elektroinstallation  

Elektronik- und Elektroforum Forum Index   >>   Reparatur - Video-Geräte        Reparatur - Video-Geräte : Videorecorder, Camcorder, DVD-Player und alles was mit Bildaufzeichnung zu tun hat.

Autor
Videorecorder Sanyo VHR-774G

    










BID = 155624

Nobody

Gesprächig



Beiträge: 149
 

  


Geräteart : Videorecorder
Hersteller : Sanyo
Gerätetyp : VHR-774G
______________________

Hallo Leute !

Bei o.g. Gerät funktioniert die " Aufnahme" nicht.
wiedergabe funktioniert.Hat evtl. jemand einen Tip ?
danke !
M.f.G. Nobody

Erklärung von Abkürzungen

BID = 155847

frosch

Stammposter



Beiträge: 362
Wohnort: Duisburg

Hi Nobody! Was passiert denn genau, geht er gar nicht in Aufnahmebetrieb, oder ist die Aufnahme schlecht?

 

  

Erklärung von Abkürzungen






BID = 155998

Nobody

Gesprächig



Beiträge: 149

Hi Frosch !
zunächst danke für dein interesse.
Wie gesagt,die Wiedergabe funktion ist o.k. die Aufname funktioniert jedoch garnicht;weder über internen Tuner noch üner den TV-Tuner.Scartkabel antennenkabel alles in ordnung.
Display zeigt Rec. an , auf dem band ist jedoch keine Aufzeichnung.

Erklärung von Abkürzungen

BID = 156839

harzjoe

Stammposter



Beiträge: 200
Wohnort: Blankenburg/Harz

Hallo Nobody,
ohne Schaltplan hat man hier wenig Erfolg zu erwarten!
Da die Umschaltung von Aufnahme auf Wiedergabe rein elektronisch erfolgt, ist einer dieser Teile ausgefallen.
Da ja weder Bild, noch Ton aufgenommen werden, Tippe ich auf das Fehlen der entspr. Umschaltspannung.
Aber, wie gesagt, ohne Schaltplan.....!

Das scheint hier im Forum aber auch ein allgemeines Problem zu sein.
Leider gibt es hier niemanden, der in dieser Richtung auch nur annähernd weiterhelfen kann!

Habe selber einen "SANYO VHR-774G" mit Tunerproblemen, und es scheitert auch hier eher am Schaltplan!

Jörg

Erklärung von Abkürzungen

BID = 156926

Manolito

Stammposter

Beiträge: 385
Wohnort: anywhere

Hallo Harzjoe,

i.B. auf die Schaltplan-Problematik voll d´accord.

Was das Tuner-Prob des Sanyo angeht, bringt hier
häufig das Wechseln der ZF-Elko´s Abhilfe.

- Ich hatte das Problem schon häufiger beim baugleichen NOKIA VCR 3785; nach Austausch der Elko´s im Zwischenfrequenz-Teil (sep. in Blechdose) war wieder
alles o.k. -

Gruß Manolito


Erklärung von Abkürzungen

BID = 156944

harzjoe

Stammposter



Beiträge: 200
Wohnort: Blankenburg/Harz

Hallo Manolito,
das mit den Elkos soll sich als Übersteuerung des Tuners auswirken?
Hm!
Naja, kann ja mal probieren, ob es was bringt, denn die Elektronik geht manchmal eben seltsame Wege.....genau wie Wasser, das kommt auch meistens da raus, wo's nicht soll!

Weitere Bemerkungen bitte dann auf meiner "Hilferufseite" 8..10 Themen tiefer!

Jörg

Erklärung von Abkürzungen

BID = 157303

Manolito

Stammposter

Beiträge: 385
Wohnort: anywhere

harzjoe schrieb :

Zitat :
das mit den Elkos soll sich als Übersteuerung
des Tuners auswirken? Hm!


..natürlich nicht !!

Mein Rep.-Vorschlag bezog sich allg. nur auf ein
rel. häufiges Tuner-Prob. dieser Serie, das sich
in schlechter Tunerbild-Qualität (st. Rauschen,
bzw. massive Bildstörungen) zeigt.
Detaill. Angaben zum Tunerproblem fehlten ja in
diesem Posting und ich schaue nicht jedesmal das
gesamte Forum durch, ob evtl. in einem anderen
Beitrag/Thema genauere Angaben zu einem Gerätefehler
gemacht wurden, bevor ich antworte.

Gruß Manolito

Erklärung von Abkürzungen

BID = 157424

frosch

Stammposter



Beiträge: 362
Wohnort: Duisburg

Also mir ist immer noch nicht klar, was da genau los ist. Funktioniert denn der EE-Betrieb, oder ist schon dabei nur Schnee - oder sind die Programme über den VR sichtbar und nur die Aufnahme ohne Inhalt?

Erklärung von Abkürzungen

BID = 159565

Nobody

Gesprächig



Beiträge: 149

Hi frosch !
möglicherweis schaust du ja nochmal auf diesen text.
Also nochmal: das gerät spielt bespielte kassetten fehlerfrei ab.Wiedergabe also o.k. .nach Einschalten der Aufnahmefunktion
wird zwar auf dem Display der Aufnahmestatus angezeigt,es erfolgt aber keine Aufnahme.Das Band bleibt leer.
mfg Nobody

Erklärung von Abkürzungen

BID = 160017

harzjoe

Stammposter



Beiträge: 200
Wohnort: Blankenburg/Harz

Hallo Noboddy,
wird denn ein bespieltes Band gelöscht?
(ist wegen der möglicherweise fehlenden Umschaltspannung...)

Jörg

Erklärung von Abkürzungen

BID = 160297

frosch

Stammposter



Beiträge: 362
Wohnort: Duisburg

Ich habe nicht nach der Display-Anzeige gefragt, sondern ob das Bild im EE-Betrieb bzw. während der Aufnahme über den Videokanal oder AV zu sehen ist. Zu deutsch: kannst Du über den VR die Sender sehen und am VR die Programme umschalten? (Das nennt man EE-Betrieb) D.h., empfängt der VR einwandfrei, oder geht das Signal erst über den Aufnahmeweg verloren?

Erklärung von Abkürzungen


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 46 Beiträge im Durchschnitt pro Tag       heute wurden bisher 6 Beiträge verfasst
© x sparkkelsputz        Besucher : 134564750   Heute : 1475    Gestern : 23907    Online : 104        23.7.2017    4:48
6 Besucher in den letzten 60 Sekunden        alle 10.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
In 690 Sekunden wird ein Backup gestartet. Bitte beenden Sie alle Eingaben. Das Forum wird dann für 10 Minuten abgeschaltet !
0.226632118225