Panasonic Videorecorder VCR Videorekorder HIFI  NV-HD600EG

Ersatzteile und Reparaturtipps zum Fehler:

Im Unterforum Reparatur - Video-Geräte - Beschreibung: Videorecorder, Camcorder, DVD-Player und alles was mit Bildaufzeichnung zu tun hat.

Suchen          Elektronik Forum
Nicht eingeloggt       Einloggen       Registrieren        Zum Ersatzteileshop       

Elektroforum  

Ersatzteile Haushaltsgeräte  

Ersatzteilversand  

Webmaster-Forum  

Elektroinstallation  

Elektronik- und Elektroforum Forum Index   >>   Reparatur - Video-Geräte        Reparatur - Video-Geräte : Videorecorder, Camcorder, DVD-Player und alles was mit Bildaufzeichnung zu tun hat.

Autor
Videorecorder Panasonic NV-HD600EG

Problem gelöst    










BID = 148204

HendrikZ

Gerade angekommen


Beiträge: 7
Wohnort: München
 

  


Geräteart : Videorecorder
Hersteller : Panasonic
Gerätetyp : NV-HD600EG
Messgeräte : Multimeter
______________________

Hallo zusammen,

aufgrund der hervorragenden Forumsbeiträge konnte ich meinen ursprünglichen Fehler F03/F04 bereitigen (Mitnehmer und den Mode Switch Schalter ausgewechselt). Doch leider habe ich nach dem zusammenbauen ein Problem welches sich wie folgt beschreiben läßt.

Die Kassette wird bis zur "Play" Position eingezogen, aber ohne das das Band eingefädelt und das die Andruckmechanik heruntergefahren wird, auch schon wieder ausgeworfen.
Wenn ich nun hingegen die Einzugsmechanik ausbaue und die Lichtschranke unterbreche funktioniert der Vorhang ohne Probleme.

Ich habe das Gerät nun schon mindestens 100 Mal auseinander und wieder zusammengebaut.
Ich bin mit meinem Latein am Ende könnt Ihr mir einen hilfreichen Tipp zum beheben des Problem geben.

Gruß,
Hendrik

[ Diese Nachricht wurde geändert von: HendrikZ am  9 Jan 2005 21:34 ]

Erklärung von Abkürzungen

BID = 148239

MR-VHS

Stammposter



Beiträge: 206
Wohnort: Hamburg

Hallo,
also scheinbar läuft der Capstan-Motor nicht !!
Probier mal ob hinter der Andruckrolle beim Ladevorgang des Kassetteneinzugs die Metallwelle dreht.Dazu nimmt Du einen Finger u. drückst leicht gegen die blanke Welle. Die steckt in diesem kleinen "Schornstein"=schwarz+weißer Deckel oben drauf.
Da wo das Kassettenband gegengedrückt wird. Vermute der Rotor
dreht sich nicht. Bitte checken u. hier posten.

Mr-VHS

 

  

Erklärung von Abkürzungen






BID = 148515

HendrikZ

Gerade angekommen


Beiträge: 7
Wohnort: München

Hallo Jörg,

die Metallwelle dreht sich beim Ladevorgang.

Mich mach der Umstand etwas stuztig, daß der Vorgang ohne die Kassettenmechanik bis zum Abspielvorgang ohne Probleme duchläuft. Nur bei eingebauter Kassettenmechnik bricht der Vorgang nach dem einziehen der Kassette und herunterfahren des Kassettenschlittens wieder ab und die Kassette wird wieder ausgeworfen (ohne Fehlercode).

Gruß,
Hendrik

Erklärung von Abkürzungen

BID = 148627

MR-VHS

Stammposter



Beiträge: 206
Wohnort: Hamburg

Hallo,

liegt am Carriage Connection Gear (Metallrad). Steuert den
Modeswitch ! D.h. die Mechanik ist verstellt 100% ig.
Zusammenspiel Modeswitch, Carriage Connection Gear, Kassettenschlitten (Markierung beachten !).

Funktion ohne Kassettenlift und Komplettbetrieb kannst Du nicht als Anhaltspunkt nehmen. Photozelle gaukelt dem Recorder vor das eine Kassette drin ist. Modeswitch wird dabei nicht voll bewegt (kann auch nicht) dazu muß der Schlitten montiert sein. Info: schau Dir das C.C.Gear mal bei Funktion an, dreht sich garantiert nicht zurück oder ?

Mr-VHS


[ Diese Nachricht wurde geändert von: MR-VHS am 10 Jan 2005 23:21 ]

Erklärung von Abkürzungen

BID = 148691

HendrikZ

Gerade angekommen


Beiträge: 7
Wohnort: München

Hallo,

das Carriage Connection Gear (Metallrad) dreht sich und zieht ebenfalls die Kassette nach unten ein.
Auch ohne Kassette dreht sich das Carriage Connection Gear. Der Mode-Switch scheint zumindest auch ohne Kassette soweit zu funktionieren, daß der "Play" Modus aktiviert wird.

Irgendetwas schein den Vorgang bei eingebauter Kassettenmechanik zu blockieren, daß die Kasette wieder ausgeworfen wird. Ich kann nur bisher keine Ursache feststellen.

Du erwäntest etwas von einer Markierung auf dem Kassettenschlitten - wo kann ich diese finden.

Nachdem der VCR mir ursprünglich die Fehlermeldung angezeigt hatte habe ich die Kassette (ließ sich nicht mehr per Auswurf entfernen) aus dem Recorder genommen. Könnte ich hierbei etwas an der Mechanik verstellt haben ?

Danke & Gruß,
Hendrik

Erklärung von Abkürzungen

BID = 148739

MR-VHS

Stammposter



Beiträge: 206
Wohnort: Hamburg

Hallo,
ja dann sieht es so aus als ob Du den Kassetteneinzug bei Ausbau der Kassette verstellt hast. Also hier eine Ferndiagnose
dazu. Nimm den Schacht nochmal heraus. Kassetteneingang (Öffnung)zu Dir zeigend ! So jetzt siehst Du auf der rechten Seite einen weißen Arm aus Kunststoff der eine ZAHNUNG hat !
Seitlich außen hat dieser einen kleinen "PFEIL" als Markierung.
Dieser muß bei POS. Kassette down, sprich eingezogen oder 90 Grad Winkel exact mit dem PFEIL bzw. Punkt auf dem Metall darüber (in das er greift) übereinstimmen ! Wenn das richtig
eingestellt ist so muß ein Plastikzahn auf der linken Seite überstehen!!!! (1 Zahn des weißen Plastikzahnrads). Und dann bitte wieder einbauen. Sollte jetzt nicht mehr haken und problemlos laufen.

PS: schau dir auch nochmal zur Sicherheit das Zahnrad an. Sind manchmal ausgefressen (Metall auf Plastik !)Hatte ich schon ein paar mal.

Mr-VHS


[ Diese Nachricht wurde geändert von: MR-VHS am 11 Jan 2005 10:24 ]

Erklärung von Abkürzungen

BID = 148942

HendrikZ

Gerade angekommen


Beiträge: 7
Wohnort: München

Hallo Jörg,

ich dacht nun das ich nun endlich mittels Deiner Hilfe den Fehler gefunden habe, aber leider ist auch dies nicht die Ursache. Auch das Zahnrad ist nicht ausgefressen.



Die Kassette wird auf die Down Position eingezogen (90° - Pfeil und Punkt sind auf gleicher Höhe) und auch gleich wieder ausgeworfen.

Irgendwie muß doch dieser Feler zu finden sein.

Gruß,
Hendrik

Erklärung von Abkürzungen

BID = 148975

Elite1

Schriftsteller



Beiträge: 608
Wohnort: Germany

Hallo,
nicht verzagen,prüfe bitte mal die LED in der Mitte des Laufwerks!!Manchmal kann es vorkommen,das genau diese LED durch die Entnahme einer Kassette in eingelegtem Zustand(z.Bsp. wenn der Lademotor defekt ist)beschädigt wird!Sieh dir die Lötstellen genau an und löte sie eventuell nach.Ich hatte diesen Fehler mal bei einem NV-600 und wäre auch bald verzweifelt!Manchmal sind es nur Kleinigkeiten,aber die können ganz schön aufhalten!
Gruß elite1

Erklärung von Abkürzungen

BID = 149055

MR-VHS

Stammposter



Beiträge: 206
Wohnort: Hamburg

Hallo Hendrik,

man man kann doch nicht sein. LED könnte sein siehe ELITE1.
Aber ich habe schon etliche aus der HD-SERIE repariert und noch nie Probleme mit der LED gehabt. (Kann aber natürlich vorkommen nur relativ unwahrscheinlich). In solchen Fällen habe ich immer geschaut in welcher POSITION der "PFEIL" steht der oben durch das ALU(LOCH) zu sehen ist. Meine Erfahrung war dann immer das es schlecht war wenn dieser Pfeil genau mittig zu sehen ist. Besser ist es wenn dieser sich bei EJECT Position genau an der rechten Kannte befindet, also quasi so als ob er gleich verschwindet. Kannst Du hinbekommen in dem Du alles nochmal ausbaust. Den Lademotor ebenfalls raus. Dann drehst Du am Zahnrad darüber(Getriebe) u. guckst auf der Oberseite dabei bis der besagte Pfeil in der Position steht. Jetzt den MODE-SELECT
genau anpassen (Einstellung). Lademotor wieder rein. Laufwerk rein. Schacht rein. Jetzt muß er laufen. Wär ja gelacht wenn nicht. Die LED Geschichte glaub ich nicht da Du vorher geschrieben hattest ohne Kassettenmechanik würde er laufen, also kriegt die LED ja ein Signal ! Naja versuch mal
ob Du so Glück hast.

Gruß
Jörg


[ Diese Nachricht wurde geändert von: MR-VHS am 11 Jan 2005 22:12 ]

Erklärung von Abkürzungen

BID = 149066

HendrikZ

Gerade angekommen


Beiträge: 7
Wohnort: München

Hallo Jörg,

ich hatte natürlich die LED und den Photosensor nachgelötet bevor ich Deine Nachicht gelesen habe.

Nichts desto trotz habe ich den "Fehler" endlich gefunden - Huhu.

Die Fehlerquelle war wie ich vermutete relativ trivial. Ich hatte den Auswurfhebel nicht ganz nach vorne geschoben (ein Zahnrad fehlte), nun funktioniert es ohne Probleme. Mindestens 30 mal auseinander und zusammenbauen hätte ich mir sparen können.

Durch Deine Hilfe und die von Wolfgang Maul (www.Fernseh-Maul.de) habe ich dennoch viel über meinen VCR gelernt und beim nächsten Problem bin ich schlauer.

Recht herzlichen Dank.

Gruß,
Hendrik

[ Diese Nachricht wurde geändert von: HendrikZ am 11 Jan 2005 22:31 ]

Erklärung von Abkürzungen

BID = 149157

MR-VHS

Stammposter



Beiträge: 206
Wohnort: Hamburg

Hallo,

GLÜCKWUNSCH !!

Gruß
Jörg
PS: Bitte dies Thema als erledigt markieren !

Erklärung von Abkürzungen


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 
Das Thema ist erledigt und geschlossen. Es kann nicht mehr geantwortet werden !



Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 45 Beiträge im Durchschnitt pro Tag       heute wurden bisher 0 Beiträge verfasst
© x sparkkelsputz        Besucher : 134517464   Heute : 246    Gestern : 24731    Online : 158        21.7.2017    0:27
5 Besucher in den letzten 60 Sekunden        alle 12.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.235342025757