Blaupunkt Videorecorder VCR Videorekorder HIFI  RTV-635EGC

Ersatzteile und Reparaturtipps zum Fehler:

Im Unterforum Reparatur - Video-Geräte - Beschreibung: Videorecorder, Camcorder, DVD-Player und alles was mit Bildaufzeichnung zu tun hat.

Suchen          Elektronik Forum
Nicht eingeloggt       Einloggen       Registrieren        Zum Ersatzteileshop       

Elektroforum  

Ersatzteile Haushaltsgeräte  

Ersatzteilversand  

Webmaster-Forum  

Elektroinstallation  

Elektronik- und Elektroforum Forum Index   >>   Reparatur - Video-Geräte        Reparatur - Video-Geräte : Videorecorder, Camcorder, DVD-Player und alles was mit Bildaufzeichnung zu tun hat.

Autor
Videorecorder Blaupunkt RTV-635EGC

Problem gelöst    










BID = 158858

Buddy01

Neu hier



Beiträge: 41
Wohnort: Giessen
 

  


Geräteart : Videorecorder
Hersteller : Blaupunkt
Gerätetyp : RTV-635EGC
Messgeräte : Multimeter, Oszilloskop
______________________

Hallo
Ich bräuchte dringend Hilfe bei dem oben genannten Video!
Er tut überhaupt nichts mehr.Habe schon alle Elkos im Netzteil nach gelötet ohne Erfolg.Sicherung ist OK,auch die Spannung 230V liegen an.Ich bin Kommunikationselektroniker und habe nicht so die Ahnung von solchen Teilen!
Weiß jemand vieleicht was für Spannungen am Ausgang vom Netzteil (wo der Stecker ist der dann zur Hauptplatine geht anliegen müssen oder wie ich das Netzteil sonst prüfen könnte?
Wäre für jede Hilfe Dankbar!!
Vielen Dank im vorraus.
Gruß Haloman

Erklärung von Abkürzungen

BID = 159041

Elite1

Schriftsteller



Beiträge: 608
Wohnort: Germany

Hallo Buddy,
wechsele mal auf der Primärseite des Netzteiles den Elko(400V,1 µF),dann sollte alles wieder funktionieren.Falls nicht,wechsele auch noch ALLE anderen Elkos im NT!
Gruß Jan

 

  

Erklärung von Abkürzungen






BID = 159128

Buddy01

Neu hier



Beiträge: 41
Wohnort: Giessen

Hallo
Elite1
Habe heute Morgen alle Elkos gewechselt ohne Erfolg immer noch der gleiche Fehler. Das Teil bringt mich noch zum Wahnsinn.Was könnte es noch sein?
Gruß Buddy01
Ps: Danke auch für deine Hilfe hatte schon gedacht das keiner hilft.

Erklärung von Abkürzungen

BID = 159181

harzjoe

Stammposter



Beiträge: 200
Wohnort: Blankenburg/Harz

Hallo Buddy,
ich nehme an, es handelt sich um ein Schaltnetzteil....

Ich könnte Dir hier jetzt einen Artikel zur Problematik der Reparaturen an Schaltnetzteilen schreiben, aber 1. das Buch gibt es schon, und 2. empfehle ich Dir, besser mal unter der Thematik im Internet zu suchen...es gibt hinreichende Quellen dazu!
Das Thema ist zu umfangreich, und an Fehler ist einiges möglich!
Eine gewisse Reihenfolge in der Fehlersuche sollte hier eigehalten werden.

-Trennung nach internen und externen Fehlern,
-Verfolgung der Netzspannung,
-Anlaufschaltung,
-Generator,
-Schalter,
-Regelung, usw.!

Das wird für einen weniger mit der Materie Vertrauten nicht einfach, aber auch nicht unmöglich!

Viel Erfolg

Jörg

Erklärung von Abkürzungen

BID = 159226

Buddy01

Neu hier



Beiträge: 41
Wohnort: Giessen

HAllo Joerg
Erst mal danke für deinen Tip!Ich bin Kommunikationselektroniker und kenne mich mit der Problematik von Schaltnetzteilen sehr gut aus. DAs einzige was ich wollte das ich bei der Suche des Fehlers etwas Hilfe bekomme von jemanden der Erfahrung auf diesem Gebiet hat.Ich habe in meinem Beruf auch die dazu gehörige Erfahrung und kann manchmal ohne das ich einen Handschlag getan habe sagen da ist der Fehler das muß erneuert werden.
Und so hatte ich das hier im Forum auch gedacht! Jemand der den ganzen Tag Videos oder TV`S repariert und mir sagt oh den Fehler kenn ich ,tausch das oder das mal.Weil derjenige die Erfahrung auf seinem Gebiet hat so wie ich auf meinem.
Da muß ich mich wohl geirrt haben und hier im Forum falsch sein.Weil belehrungen brauche ich nicht ich wollte nur Hilfe!!
Elite1 hat mir auch Tipps gegeben ohne mich zu belehren hat aber leider nicht geholfen die Elkos waren es nicht ,er hat es aber versucht und ich hoffe das er mir noch Tipps gibt bis der Fehler beseitigt ist.Hätte ich einen Schaltplan würde ich den Fehler vieleicht auch so finden.
So Joerg das ist nicht böse gemeint !Nur ich dachte ein Forum ist da und sich gegenseitig zu Helfen.
Gruß Buddy01

Erklärung von Abkürzungen

BID = 159280

harzjoe

Stammposter



Beiträge: 200
Wohnort: Blankenburg/Harz

Hi Buddy,
ich seh das schon nicht so eng, keine Bange...nur, wenn Du "vom Fach" bist, solltest Du wissen, dass so ein Fehler nicht pö a pö repariert werden kann...eben ohne Systematik!

Ich hätte Dir auch schreiben können, dass Du den Schalttransistor tauschen kannst, denn den hatte ich auch schon öffters als Fehlerursache.....oder den Optokoppler...usw. bis wir alle Bauteile durch haben!

Als gelernten Fachmann in Sachen Schaltnetzteile bräuchte ich Dir das eigentlich nicht zu erklären...ich hab mir alles in Sachen Elektronik und Service über viele Jahre Praxis selber beigebracht!

Nichts für ungut, aber solche Fragen sollten von Dir hier nicht kommen.....!

Jörg


Erklärung von Abkürzungen

BID = 159281

Elite1

Schriftsteller



Beiträge: 608
Wohnort: Germany

Hallo Buddy,
laß dich nicht belehren von den ganz schlauen im Forum,wenn die gesuchten Tipps im Internet zu finden wären,bräuchten wir dieses Forum nicht!Und nicht jeder ist im Besitz von Fachbüchern!
Bei deinem Netzteil gehst du am besten systematisch vor!Wenn es die Elkos nicht waren(hoffentlich hast du NEUE eingebaut)dann prüfe als nächstes sämtliche Dioden,dann die Widerstände und Gleichrichter und Transistoren!Miß mal bei eingebautem Netzteil die Spannungen am Sekundärausgang!Liegt dort überhaupt Spannung an oder nicht?Wenn ja,schreibe dir mal die gemessenen Werte auf und dann bau das Netzteil aus und miß nochmals ohne Belastung!Wenn die Werte stark abweichen,kann auch ein Fehler im Recorder vorliegen!!
Und immer ruhig Blut,keine Hektik,dann findest du auch den Fehler.
Gruß Jan

Erklärung von Abkürzungen

BID = 159288

Buddy01

Neu hier



Beiträge: 41
Wohnort: Giessen

Hallo
Elite1
Vielen Dank für deine Antwort!
Ich lasse keine Hektik aufkommen endweder klappt es oder nicht!Mich ärgert halt nur das solche Kommentare rüber kommen dann soll man das Schreiben doch ganz lassen oder?
So Elite1 morgen nach dem Frühstück werde ich mir das Teil nochmal zur Brust nehmen und es so versuchen wie du es geschrieben hast.Achja die Elkos waren neu!
Ich dachte das jemand vieleicht einen Schaltplan vom Netzteil hat hätte die Suche etwas leichter gemacht.
Ansonsten wäre ich eh den Weg gegangen den du mir beschrieben hast stück für stück bis es wieder geht.
Vielen Dank nochmal melde mich dann wieder wenn ich nachgeschaut habe.
Bis dann Buddy01

Erklärung von Abkürzungen

BID = 159304

Elite1

Schriftsteller



Beiträge: 608
Wohnort: Germany

Hallo Buddy,
ich habe mich im Net mal umgesehen,dein Recorder ist baugleich mit dem Panasonic NV-J35 EG,dieser wiederrum hat das gleiche Netzteil wie der Blaupunkt RTV 535 und der Panasonic NV-J33EG sowie NV-J30EG eingebaut,du hättest also schon mehrere Möglichkeiten,eventuell einen Schaltplan für dein Netzteil im Net zu finden!!
Gruß Jan

Erklärung von Abkürzungen

BID = 159306

Elite1

Schriftsteller



Beiträge: 608
Wohnort: Germany

Hallo Buddy,klicke mal auf folgenden Link,dort kannst du dir alle Schaltpläne für den Panasonic NV-J35 runterladen!!
http://fileshare.eshop.bg/downloadsm/2651/Panasonic_NV-J35.

Erklärung von Abkürzungen

BID = 159448

Buddy01

Neu hier



Beiträge: 41
Wohnort: Giessen

Hallo Elite1
Einfach Super danke dir vielmals so kann man Arbeiten!!!
Gleichrichter defekt(D1102),widerstand 1125 defekt von unten geplatzt konnte man so nicht sehen und die Diode (D7),muß mir morgen erst die Teile besorgen und dann mal schauen was passiert!Nochmals vielen Dank so habe ich mir es in diesem Forum vorgestellt.
Gruß Buddy 01.
PS.Melde mich morgen ob es wieder geht.

Erklärung von Abkürzungen

BID = 159836

Buddy01

Neu hier



Beiträge: 41
Wohnort: Giessen

Hallo
Elite1
Habe die Sachen erneuert!Es haut mir aber immer noch den Sicherheitswiderstand gleich nach dem Gleichrichter raus!
Werde mal weiter suchen !
Gruß Haloman

Erklärung von Abkürzungen

BID = 160377

frosch

Stammposter



Beiträge: 362
Wohnort: Duisburg

Na, das sieht wohl nach einem Defekt des IC 1101 aus!

Erklärung von Abkürzungen

BID = 160497

Buddy01

Neu hier



Beiträge: 41
Wohnort: Giessen

HAllo
Der Widerstand haut auch raus wenn ich IC 11o1 auslöte!
Am pin 3 vom IC messe ich 250V,Widerstände und Dioden sind OK!
Gruß Haloman

Erklärung von Abkürzungen

BID = 161859

Elite1

Schriftsteller



Beiträge: 608
Wohnort: Germany

Hallo Buddy,
ich habe noch ein Netzteil für den Blaupunkt RTV 535 liegen,dort müssten 2 Elkos getauscht werden,dann läuft es wieder!Falls du Interesse hast,schick mir ne Mail(elite2@web.de)!
Gruß elite1

Erklärung von Abkürzungen


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 
Das Thema ist erledigt und geschlossen. Es kann nicht mehr geantwortet werden !



Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 47 Beiträge im Durchschnitt pro Tag       heute wurden bisher 5 Beiträge verfasst
© x sparkkelsputz        Besucher : 136976974   Heute : 5642    Gestern : 25737    Online : 204        21.10.2017    10:45
22 Besucher in den letzten 60 Sekunden        alle 2.73 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.190527200699