Everfocus EDSR400H

Ersatzteile und Reparaturtipps zum Fehler: Bootet nicht mehr Festplatte

Im Unterforum Reparatur - Video-Geräte - Beschreibung: Videorecorder, Camcorder, DVD-Player und alles was mit Bildaufzeichnung zu tun hat.

Suchen          Elektronik Forum
Nicht eingeloggt       Einloggen       Registrieren        Zum Ersatzteileshop       

Elektroforum  

Ersatzteile Haushaltsgeräte  

Ersatzteilversand  

Webmaster-Forum  

Elektroinstallation  

Elektronik- und Elektroforum Forum Index   >>   Reparatur - Video-Geräte        Reparatur - Video-Geräte : Videorecorder, Camcorder, DVD-Player und alles was mit Bildaufzeichnung zu tun hat.


      


Autor
Sonstige Everfocus EDSR400H --- Bootet nicht mehr Festplatte

    










BID = 749069

ASZ

Schriftsteller



Beiträge: 689
 

  


Geräteart : Sonstige
Defekt : Bootet nicht mehr Festplatte
Hersteller : Everfocus
Gerätetyp : EDSR400H
Messgeräte : Multimeter, Gerätetester (VDE 0701/0702), Oszilloskop
______________________

Hallo mitnander,

habe einen 4Kanal Everfocus EDSR400H Überwachungsrekorder welcher nicht mehr booten will.
Die Spannungsversorgung aus dem Ext. Netzteil ist bei konstant 24V im eingeschaltenem Zustand.
Beim einschalten hört man ein kurzes PEEP und das schnackeln eines Relais, jedoch bleibt der Bildschirm komplett dunkel, das LAN blinkt aber die Festplatte dreht nicht an,habe schon eine andere Festplatte versucht welche aber auch nicht andrehen will.

Hänge ich aber das IDE Kabbel der Festplatte ab und lasse die Spannungsversorgung dran läuft die Festplatte an !
Ich tippe auf einen Fehler des Mainboards, aufgeplatzte Elkos im Netzteil unter der Festplatte kann ich nicht erkennen, 5V und 12V für die Festplatte-Mainboard und die beiden Lüfter sind vorhanden ( lüfter drehen auch )

Beim einschalten leuchten an der Front 3 Knöpfe kurz auf aber nur mit abgestecktem IDE kabel, ist es dran leuchtet nichts mehr auf bis auf die grüne LED welche mir die Verriegelung der herausnehmbaren HDD anzeigt und natürlich das LAN Lämpchen leuchtet rytmisch undeffiniert.

Bedienen lässt sich nichts.

Was könnte die Ursache für diesen Ausfall sein ?? oder wer hat schon mal so einen Defekt an diesem Überwachungsrekorder gehabt ?
Die Festplatte selbst schließe ich mal komplett aus da mit einer anderen auch nichts bootet oder auf dem Monitor angezeigt wird und bedienung bleibt weiterhin damit TOT.

Ich hoffe mir kann einer von euch weiterhelfen.

Danke
Andi

Erklärung von Abkürzungen

BID = 749084

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach

Probier es trotzdem mal mit einem anderen Netztteil.
Evtl. reicht der Strom nicht mehr, wenn der Prozessor richtig rennt und die Festplatte schaltet sich deshalb wieder ab.

 

  

Erklärung von Abkürzungen






BID = 749114

ASZ

Schriftsteller



Beiträge: 689

Da hast mich jetzt warscheinlich falsch verstanden, die Festplatte läuft nur an wenn ich das IDE Kabel abstecke, ist das beim einschalten aber dran läuft dich keinen mm an.

Das Netzteil war schon ein mal defekt, damals liefen aber nicht mal mehr die Lüfter an was jetzt aber der Fall ist.

Nun ich werde den Kasten heute nachmittag mal an ein anderes Netzteil hängen, dann sehe ich gleich ob das Netzteil zusammenbricht oder nicht.

Aber eigentlich sollte doch auch komplett ohne Festplatte der hochfahren und mir eben dann den Fehler oder die verbleibende Speicherkapazität mit NO HDD am Schirm anzeigen, so zumindest kenne ich das von anderen Überwachungskisten.

Werde dann mal auch noch die +5V und +12V auf Brumm mit dem Oszi messen, nicht dass im internen Wandlernetzteil auch noch irgend wo der Wurm drinnen ist.

Wäre halt zu schade wenn ich den kasten jetzt auf den Müll werfen müsste, aber noch ist es noch nicht so weit.



Erklärung von Abkürzungen

BID = 749118

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach

Hast du evtl. einen Dauer-Reset durch ein falsch aufgestecktes Kabel oder eine klemmende Taste?

Erklärung von Abkürzungen

BID = 749119

ASZ

Schriftsteller



Beiträge: 689

Nein, der ist immer ganz alleine ohne Bedienung von aussen vor sich hingelaufen, und am gestrigen Tage wurde dieser DVR gegen einen neuen mit Mpg4 ausgetauscht und beim abbauen ist mir eben aufgefallen dass er nicht mehr auf Aufnahme stand und sich auch nicht mehr in den Aufnahmemodus schalten hat lassen. Hat mich zu dem Zeitpunkt auch nicht wirklich interessiert aber danach wo ich den erneut dann bei mir daheim angeschlossen habe um eben die Festplatte komplett zu löschen ist mir aufgefallen dass der nach dem anstecken nicht hochfahren will.

Also Deckel ab und reingesehen, die etwas lauten lüfter dann erst mal abgesteckt um zu hören ob die Platte denn überhaupt am laufen ist.

Den Rest kennst ja bereits.

Wie gesagt, mit angeschlossenem IDE Kabel dreht die Platte nicht an, erst wenn ich das IDE abschließe von der Platte, erst dann läuft die Platte an.
Es wurden keine weiteren Stecker gelöst oder abgesteckt, also nichts falsch angesteckt oder wie auch immer, nur die HDD im Wechselrahmen versuchsweise durch eine andere funktionierende ersetzt aber das gesamtbild, was andrehen der Platte betrifft oder den Rest wie Booten, alles das selbe.

[ Diese Nachricht wurde geändert von: ASZ am 18 Feb 2011  2:21 ]

Erklärung von Abkürzungen

BID = 749450

ASZ

Schriftsteller



Beiträge: 689

auch mit einem anderen 24V 30A Netzteil ist keine Änderung vernehmbar.

Entweder ist Spannungsverorgungsseitig der Wurm drinnen auf dem unter der Festplatte aufgebauten Netzteil oder der BIOS spinnt.

Was auch aufgefallen ist, dieser integrierte Piezo pieper macht rythmisch immer wieder ganz leise klick, und die LAN Lampe blinkt auch immer wo bei kein LAN angesteckt ist.

Wird doch ein Fall für die Mülltonne werden.

Erklärung von Abkürzungen


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 55 Beiträge im Durchschnitt pro Tag       heute wurden bisher 5 Beiträge verfasst
© x sparkkelsputz        Besucher : 136250951   Heute : 2700    Gestern : 25263    Online : 446        24.9.2017    8:43
11 Besucher in den letzten 60 Sekunden        alle 5.45 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.150775194168