Elin Kompakt 200

Ersatzteile und Reparaturtipps zum Fehler: Drahtvorschub defekt

Im Unterforum Alle anderen Reparaturprobleme - Beschreibung: Telekom, Funkgeräte und alle anderen Geräte

Zum Ersatzteileshop


Suchen Elektronik Forum
Nicht eingeloggt. Einloggen.

[Registrieren]  [FAQ]  [ Einen Link auf Ihrer Homepage zum Forum]  [ Themen kostenlos per RSS in ihre Homepage einbauen]  [Einloggen]


Elektronik- und Elektroforum Forum Index   >>   Alle anderen Reparaturprobleme        Alle anderen Reparaturprobleme : Telekom, Funkgeräte und alle anderen Geräte


Autor
Sonstige Elin Kompakt 200 --- Drahtvorschub defekt
Suche nach Elin

    











      

BID = 843434

Wolv

Gerade angekommen


Beiträge: 1
Wohnort: Österreich
 

  


Geräteart : Sonstige
Defekt : Drahtvorschub defekt
Hersteller : Elin
Gerätetyp : Kompakt 200
Chassis : Schweißgerät
Messgeräte : Multimeter
______________________

Hallo

Ich bräuchte Hilfe bei der Fehlersuche eines zurzeit unwilligen Schweißgerätes der Marke Elin Kompakt200.

Bin von Beruf her frisch gebackener Mechatroniker, und kenn mich bei Elektronik Grundlegend aus. Jedoch habe ich noch nie vorher an Schweißgeräten rumgebastelt.

Darum hoff ich das jemand dabei ist der sich mit Schweißgeräten und deren Aufbau auskennt.

Und nun zum Problem:

Es handelt sich um ein Schutzgasschweißgerät Marke Elin Kompakt 200, welches bei uns Zuhause schon 25 Jahre seinen Dienst verrichtet.

Seit einer Woche nun funktioniert der Drahtvorschub an dem Gerät nicht mehr richtig, und zwar äußerte sich das Anfangs durch Aussetzer des Vorschubes während man schweißte, so das fast nur mehr ein heften möglich war. Vor zwei Tagen dann ging der Vorschub dann plötzlich gar nicht mehr.

Nun wollte ich dem Problem nachgehen und habe zuerst auf Schwergängigkeit des Schlauchpaketes getippt.

Ich habe das Schlauchpaket komplett abgeschlossen und erneut probiert und siehe da noch immer war kein Vorschub da der Motor drehte sich auch nicht leer durch.

Dannach habe ich den Motor komplett freigemacht, da ich annahm das er durch die Führungsrollen steckte und nochmals versucht und es ging erneut nichts.

Als nächstes tippte ich auf ein elektrisches Problem, und habe die zwei vorhandenen Sicherungen (Bild2) kontrolliert waren auch ok.

Dann habe ich den Motor ausgebaut und mit einem Labornetzgerät ausprobiert(nicht unter Last), und der Motor drehte sich einwandfrei.

Den Motor als Fehlerquelle ausgeschlossen, sah ich mir nun die Platine an, die sich im Gerät befindet. Auf ihr sind auch die 2 Anschlüsse (Bild4) für den Motor aufgelötet. An denen habe ich bei gedrückter Schweißpistole eine Spannungsprüfung durchgeführt und siehe da keine Spannung lag an.


Dann muss es wohl wirklich an der Platine liegen dachte ich, und überprüfte die 2 aufgelöteten Relais (Bild3) welche ich gleich als Fehlerquelle ansah.
Also lötete ich diese aus testete sie auf Funktion und auch diese funktionierten einwandfrei.

Nach dem einlöten der Relais baute ich genervt alles wieder zusammen,
und wollte das Gerät nochmal testen ob sich irgendetwas getan hat und siehe da es funktionierte wieder.

Dannach habe ich gleich wieder eine Spannungsmessung an den Anschlüssen des Motors (Bild4) vorgenommen und siehe da Spannung lag nun an(40-45V).
Der Vorschub ging wieder das Poti für den Vorschub (Bild1) regelte auch.


Nur die Freude verflog rasch wieder denn nach einem Tag schweißen ohne Probleme fing heute das Spiel wieder von vorne an der Vorschub geht schon wieder nicht.

Nun da ich nicht mehr weiter weiß, möchte ich gerne die Schweißgeräte kundigen Mitglieder in den weiten des Forums um Rat und Hilfe bitten.


mit bestem dank im voraus
Florian









Abmahnungen vom Hamburger Gericht können jeden treffen


[ Diese Nachricht wurde geändert von: Wolv am 16 Aug 2012 19:55 ]
Abmahnungen vom Hamburger Gericht können jeden treffen

Abmahnungen vom Hamburger Gericht können jeden treffen

Abmahnungen vom Hamburger Gericht können jeden treffen

Abmahnungen vom Hamburger Gericht können jeden treffen

Abmahnungen vom Hamburger Gericht können jeden treffen


[ Diese Nachricht wurde geändert von: Wolv am 16 Aug 2012 19:58 ]

Erklärung von Abkürzungen




BID = 843442

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach

Mal gehts, mal nicht, - dafür können Haarrisse in den alten Lötstellen verantwortlich sein.
Also zuerst einmal alles nachlöten, und schauen, ob dann Ruhe ist.
Schmutz im Poti kommt evtl auch in Frage.

[ Diese Nachricht wurde geändert von: perl am 16 Aug 2012 20:10 ]

 

  

Erklärung von Abkürzungen





BID = 843492

powersupply

Schreibmaschine



Beiträge: 2714
Wohnort: Schwobaländle

Moin

Was mich an Deinen Angaben irritiert ist, dass Du an der Klemmleiste 15V misst. Am Motor sollen aber 40-45VDC ankommen. Die Plaine kann für eine Verdreifachung der Motorspannung nicht verantwortlich sein. Da fehlt noch eine weitere Spannungsversorgung von ca 30 - 32V.
Wenn das Gerät, so wie Du beschreibst so häufig benutzt wird kann auch schon mal ein Relaiskontakt abgebrannt sein.

powersupply

Erklärung von Abkürzungen


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 
Neue Themen bei Transistornet.de
Off-Topic --- Schnelles Internet
Haushaltsgeräte - Waschmaschine - Trockner - Geschirrspüler --- Wäschetrockner Privileg 826 CD
Off-Topic --- Taugen Dampfreiniger eigentlich?
Elektro Haushalt und Installationen --- Umrüstung Siedle HTA 811 - Interner Gong funktioniert nicht
Fragen zur Elektronik --- Triac Berechnung
Fragen zur Elektronik --- Stromsensor induktiv
Suche / Biete - Pinnwand --- Suche MOSFET-Transistor STD2NC45-1
Projekte - Selbstbau --- Tausch Halogenlampen gegen LED's
Elektronik Allgemein --- Elektronischen Gong nachrüsten


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland        PAGERANK-SERVICE
© x sparkkelsputz        Besucher : 105412185   Heute : 12257    Gestern : 39310    Online : 284        4.3.2015    12:13
33 Besucher in den letzten 60 Sekunden        alle 1.82 Sekunden ein neuer Besucher

Die letzten 30 Referrer :

12:11 spülmaschine Bauknecht GSF 2152
12:10 Miele KM 132
12:08 apc serielle schnittstelle
12:08 Ersatzteile für Lattenrosten
12:06 netzteil videoseven l17ps
12:05 bosch cooler electronic control bedienungsanleitung
12:04 einbaumaße steckdosen und schalter
12:03 display CQ70 reparieren
12:01 Spülmaschine adg 150
12:00 fi schalter für boiler wie viel a?
12:00 miele G 651 zulauf
11:59 miele w823 zu/ablauf prüfen
11:59 suche temperaturfühler aeg K91240
11:59 spülmaschine Bauknecht GSF 2152
11:59 - google.de/search - t-con in service modus versetzen
11:56 - google.de/search - t-con in service modus versetzen
11:53 wasserspiegel messen elektronisch
11:52 aeg regent ersatzteile
11:50 privileg duo 9452 ProConfort
11:50 - google.de/search - t-con in service modus versetzen
11:49 Velux WLR 100
11:49 normale Garantiezeit bei Siemens SR 66 t 091 Eu Spülmaschine
11:48 spannungsversorgung 20kV
11:48 privileg duo 9452 ProConfort
11:48 privileg sensation 9415 bedienungsanleitung pdf
11:47 trkk6640 Bedienungsanleitung