Elin Kompakt 200

Ersatzteile und Reparaturtipps zum Fehler: Drahtvorschub defekt

Im Unterforum Alle anderen Reparaturprobleme - Beschreibung: Telekom, Funkgeräte und alle anderen Geräte

Zum Ersatzteileshop


Suchen Elektronik Forum
Nicht eingeloggt. Einloggen.

[Registrieren]  [FAQ]  [ Einen Link auf Ihrer Homepage zum Forum]  [ Themen kostenlos per RSS in ihre Homepage einbauen]  [Einloggen]


Elektronik- und Elektroforum Forum Index   >>   Alle anderen Reparaturprobleme        Alle anderen Reparaturprobleme : Telekom, Funkgeräte und alle anderen Geräte


Autor
Sonstige Elin Kompakt 200 --- Drahtvorschub defekt
Suche nach Elin

    











      

BID = 843434

Wolv

Gerade angekommen


Beiträge: 1
Wohnort: Österreich
 

  


Geräteart : Sonstige
Defekt : Drahtvorschub defekt
Hersteller : Elin
Gerätetyp : Kompakt 200
Chassis : Schweißgerät
Messgeräte : Multimeter
______________________

Hallo

Ich bräuchte Hilfe bei der Fehlersuche eines zurzeit unwilligen Schweißgerätes der Marke Elin Kompakt200.

Bin von Beruf her frisch gebackener Mechatroniker, und kenn mich bei Elektronik Grundlegend aus. Jedoch habe ich noch nie vorher an Schweißgeräten rumgebastelt.

Darum hoff ich das jemand dabei ist der sich mit Schweißgeräten und deren Aufbau auskennt.

Und nun zum Problem:

Es handelt sich um ein Schutzgasschweißgerät Marke Elin Kompakt 200, welches bei uns Zuhause schon 25 Jahre seinen Dienst verrichtet.

Seit einer Woche nun funktioniert der Drahtvorschub an dem Gerät nicht mehr richtig, und zwar äußerte sich das Anfangs durch Aussetzer des Vorschubes während man schweißte, so das fast nur mehr ein heften möglich war. Vor zwei Tagen dann ging der Vorschub dann plötzlich gar nicht mehr.

Nun wollte ich dem Problem nachgehen und habe zuerst auf Schwergängigkeit des Schlauchpaketes getippt.

Ich habe das Schlauchpaket komplett abgeschlossen und erneut probiert und siehe da noch immer war kein Vorschub da der Motor drehte sich auch nicht leer durch.

Dannach habe ich den Motor komplett freigemacht, da ich annahm das er durch die Führungsrollen steckte und nochmals versucht und es ging erneut nichts.

Als nächstes tippte ich auf ein elektrisches Problem, und habe die zwei vorhandenen Sicherungen (Bild2) kontrolliert waren auch ok.

Dann habe ich den Motor ausgebaut und mit einem Labornetzgerät ausprobiert(nicht unter Last), und der Motor drehte sich einwandfrei.

Den Motor als Fehlerquelle ausgeschlossen, sah ich mir nun die Platine an, die sich im Gerät befindet. Auf ihr sind auch die 2 Anschlüsse (Bild4) für den Motor aufgelötet. An denen habe ich bei gedrückter Schweißpistole eine Spannungsprüfung durchgeführt und siehe da keine Spannung lag an.


Dann muss es wohl wirklich an der Platine liegen dachte ich, und überprüfte die 2 aufgelöteten Relais (Bild3) welche ich gleich als Fehlerquelle ansah.
Also lötete ich diese aus testete sie auf Funktion und auch diese funktionierten einwandfrei.

Nach dem einlöten der Relais baute ich genervt alles wieder zusammen,
und wollte das Gerät nochmal testen ob sich irgendetwas getan hat und siehe da es funktionierte wieder.

Dannach habe ich gleich wieder eine Spannungsmessung an den Anschlüssen des Motors (Bild4) vorgenommen und siehe da Spannung lag nun an(40-45V).
Der Vorschub ging wieder das Poti für den Vorschub (Bild1) regelte auch.


Nur die Freude verflog rasch wieder denn nach einem Tag schweißen ohne Probleme fing heute das Spiel wieder von vorne an der Vorschub geht schon wieder nicht.

Nun da ich nicht mehr weiter weiß, möchte ich gerne die Schweißgeräte kundigen Mitglieder in den weiten des Forums um Rat und Hilfe bitten.


mit bestem dank im voraus
Florian









Abmahnungen vom Hamburger Gericht können jeden treffen


[ Diese Nachricht wurde geändert von: Wolv am 16 Aug 2012 19:55 ]
Abmahnungen vom Hamburger Gericht können jeden treffen

Abmahnungen vom Hamburger Gericht können jeden treffen

Abmahnungen vom Hamburger Gericht können jeden treffen

Abmahnungen vom Hamburger Gericht können jeden treffen

Abmahnungen vom Hamburger Gericht können jeden treffen


[ Diese Nachricht wurde geändert von: Wolv am 16 Aug 2012 19:58 ]

Erklärung von Abkürzungen




BID = 843442

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach

Mal gehts, mal nicht, - dafür können Haarrisse in den alten Lötstellen verantwortlich sein.
Also zuerst einmal alles nachlöten, und schauen, ob dann Ruhe ist.
Schmutz im Poti kommt evtl auch in Frage.

[ Diese Nachricht wurde geändert von: perl am 16 Aug 2012 20:10 ]

 

  

Erklärung von Abkürzungen





BID = 843492

powersupply

Schreibmaschine



Beiträge: 2704
Wohnort: Schwobaländle

Moin

Was mich an Deinen Angaben irritiert ist, dass Du an der Klemmleiste 15V misst. Am Motor sollen aber 40-45VDC ankommen. Die Plaine kann für eine Verdreifachung der Motorspannung nicht verantwortlich sein. Da fehlt noch eine weitere Spannungsversorgung von ca 30 - 32V.
Wenn das Gerät, so wie Du beschreibst so häufig benutzt wird kann auch schon mal ein Relaiskontakt abgebrannt sein.

powersupply

Erklärung von Abkürzungen


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 
Neue Themen bei Transistornet.de
Projekte - Selbstbau --- Hält der Schalter oder Brennt der Schalter?
Elektro Haushalt und Installationen --- Printtrafo
Fragen zur Elektronik --- Stromsensor induktiv
Das Forum für Newbies und Auszubildende --- Filterordnung
Messtechnik und Theorie --- überhöhter Stromverbrauch - Ursache nicht bekannt
Prüfungen und Hausaufgaben --- Transistor kennlinie
Projekte - Selbstbau --- "Masse"Schalter"SATA"PC"Einfache Frage! Bitte schnelle Antw.


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland        PAGERANK-SERVICE
© x sparkkelsputz        Besucher : 104141444   Heute : 35134    Gestern : 38576    Online : 375        31.1.2015    20:09
44 Besucher in den letzten 60 Sekunden        alle 1.36 Sekunden ein neuer Besucher

Die letzten 30 Referrer :

20:08 dwh b00 spülmaschine blinkt dreimal
20:08 miele waschmaschine anzeige zeigt technischer fehler f41
20:07 abtastkohlen
20:05 durchlauferhitzer fi pflicht
20:05 - search.snapdo.com/ - 1
20:04 bauknecht wa 3773 reset
20:04 kosmos elektromann 1971 Bauanleitung motor
20:03 fehlermeldung e 21 bei geschirrspüler Siemens SN65T050EU/15
20:02 bosch trockner startet nicht,piept nur
20:02 Ersatzteil Geschirrspüler Privileg 215 S
20:01 Farben Ringkerne
19:58 miele geschirrspüler fehlermeldung f25
19:57 miele f79
19:56 impedanz al wert
19:56 raduga farbfernseher
19:55 led tv knackt im betrieb
19:55 silikonöl drehschieber forum
19:54 bremen rcm43 sicherung
19:54 pioneer pdr 555rw reparatur
19:52 krups 3 mix 4004 electronic
19:52 pioneer a
19:52 motorkohle für bomann w902
19:52 miele induktionsherd fehlermeldung de
19:51 ip54 schutzklassen
19:50 schleifkontakte panasonic akkuschrauber
19:48 krups 3 mix 4004 electronic
19:47 fehlermeldung miele herd